messages from 2026-08-13 20:53:52 to 2026-08-14 11:38:17 UTC [more...]
[PATCH 00/14] ASoC: rockchip: Simplify probe error handling
2026-08-13 14:47 UTC (2+ messages)
[PATCH v7 00/10] accel/rocket: RK3576 NPU (RKNN) enablement
2026-08-14 11:08 UTC (8+ messages)
` [PATCH v7 03/10] dt-bindings: power: rockchip: allow resets in a power domain node
` [PATCH v7 08/10] accel/rocket: add RK3576 NPU (RKNN) support
[PATCH 00/25] ARM: rockchip: Add peripheral support for RV1106
2026-08-14 10:28 UTC (16+ messages)
` [PATCH 01/25] dt-bindings: reset: Add RV1106 CRU reset definitions
` [PATCH 03/25] ARM: dts: rockchip: Add reset bindings to RV1106
` [PATCH 11/25] dt-bindings: i2c: rk3x: Add RV1106 compatible
` [PATCH 15/25] dt-bindings: clock: rockchip: Add SCLK_IN_SPI1 for RV1106
` [PATCH 18/25] spi: rockchip: Add support "
` [PATCH 20/25] dt-bindings: rng: rockchip: Add RV1106 compatible
[PATCH 0/4] accel/rocket: resource leak and stability improvements
2026-08-14 2:24 UTC (5+ messages)
` [PATCH 1/4] accel/rocket: Fix the IOMMU domain leak in rocket_ioctl_create_bo
` [PATCH 2/4] accel/rocket: Fix the panic in rocket_iommu_domain_put when the domain is NULL
` [PATCH 3/4] accel/rocket: Fix the extra iommu_group_get call in rocket_job_handle_irq
` [PATCH 4/4] MAINTAINERS: accel/rocket: Add rockchip mail list for rocket
[PATCH v2] drm/rockchip: vop2: Scale the AXI clock to the bandwidth the mode needs
2026-08-14 1:18 UTC (3+ messages)
[PATCH v3 0/6] Add support for the Rockchip RV1106 and RV1103
2026-08-13 22:06 UTC (3+ messages)
` [PATCH v3 4/6] ARM: dts: rockchip: Add support for "
[PATCH v14 00/38] phy: rockchip: usbdp: Clean up the mess
2026-08-13 20:52 UTC (12+ messages)
` [PATCH v14 17/38] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v14 18/38] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v14 21/38] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v14 24/38] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v14 27/38] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
` [PATCH v14 29/38] usb: dwc3: rockchip: introduce glue driver
` [PATCH v14 31/38] usb: dwc3: rockchip: support PHY reset notifications
` [PATCH v14 35/38] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v14 36/38] phy: rockchip: usbdp: Fix power state handling
` [PATCH v14 37/38] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v14 38/38] phy: rockchip: usbdp: Add USB-C state without DP enabled
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox