Linux-Rockchip Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2026-08-25 13:46:49 to 2026-09-01 18:51:10 UTC [more...]

[PATCH v11 00/74] Add HDMI 2.0 support to DW HDMI QP TX
 2026-09-01 18:50 UTC  (7+ messages)
` [PATCH v11 01/74] video/hdmi: Introduce HDMI version enum
` [PATCH v11 02/74] drm/connector: hdmi: Handle reset() state allocation failure
` [PATCH v11 03/74] drm/display: hdmi: Rename drmm_connector_hdmi_init() to *_ini2()
` [PATCH v11 04/74] drm/connector: Add drmm_connector_hdmi_init() with new signature
` [PATCH v11 10/74] drm/display: hdmi: Add HDMI 2.0 scrambling management helpers
` [PATCH v11 12/74] drm/bridge: Fix unlocked list_del in drm_bridge_add()

[PATCH v2 00/15] drm: starfive: jh7110: Enable display subsystem
 2026-09-01 18:14 UTC  (28+ messages)
  ` [PATCH v2 01/15] dt-bindings: phy: Add starfive,jh7110-inno-hdmi-phy
  ` [PATCH v2 02/15] dt-bindings: display: bridge: Add starfive,jh7110-inno-hdmi-controller
  ` [PATCH v2 03/15] dt-bindings: mfd: Add starfive,jh7110-hdmi-subsystem
  ` [PATCH v2 04/15] drm/bridge: inno-hdmi: Split probe out of bind
  ` [PATCH v2 05/15] drm/bridge: inno-hdmi: Allow the register map to come from a parent
  ` [PATCH v2 06/15] drm/bridge: inno-hdmi: Add .disable platform operation
  ` [PATCH v2 07/15] drm/bridge: inno-hdmi: Add .mode_valid "
  ` [PATCH v2 08/15] soc: starfive: Add jh7110-hdmi-subsystem driver
  ` [PATCH v2 09/15] clk: starfive: jh7110-vout: Allow pixel clock rate propagation
  ` [PATCH v2 10/15] drm/bridge: starfive: Add JH7110 HDMI controller driver
  ` [PATCH v2 11/15] phy: Add common Innosilicon HDMI PHY helpers
  ` [PATCH v2 12/15] phy: rockchip: inno-hdmi: Use the common Innosilicon "
  ` [PATCH v2 13/15] phy: starfive: Add jh7110-inno-hdmi-phy driver
  ` [PATCH v2 14/15] riscv: dts: starfive: jh7110: Update DT for display subsystem
  ` [PATCH v2 15/15] MAINTAINERS: Add StarFive JH7110 display subsystem entry

[PATCH v3] drm/bridge: dw-hdmi-qp: use drm_hdmi_acr_get_n_cts() helper for audio N/CTS
 2026-09-01 16:02 UTC  (2+ messages)

[PATCH] drm/bridge: dw-hdmi-qp: Compute ACR CTS for unlisted TMDS rates
 2026-09-01 15:50 UTC  (3+ messages)

[PATCH 0/4] nvmem: Derive Rockchip MAC addresses from the OTP CPU ID
 2026-09-01 15:33 UTC  (5+ messages)
` [PATCH 1/4] nvmem: rockchip-otp: Serialize reads
` [PATCH 2/4] dt-bindings: nvmem: layouts: Add Rockchip OTP CPUID layout
` [PATCH 3/4] nvmem: layouts: Add Rockchip OTP CPUID layout driver
` [PATCH 4/4] arm64: dts: rockchip: Derive GMAC MAC addresses from OTP on RK3576

[PATCH 0/2] Rockchip softrst cleanup
 2026-09-01 15:13 UTC  (3+ messages)
` [PATCH 1/2] clk: rockchip: Remove dead code from softrst driver
` [PATCH 2/2] clk: rockchip: softrst: Remove unused num_regs member

[PATCH net-next v3 00/10] net: pcs: add basic support for RK3568 XPCS
 2026-09-01 15:01 UTC  (11+ messages)
` [PATCH net-next v3 01/10] net: stmmac: move XPCS lifetime management to platform drivers
` [PATCH net-next v3 02/10] dt-bindings: phy: rockchip: naneng-combphy: add rockchip,sgmii-mac-sel property
` [PATCH net-next v3 03/10] phy: rockchip: naneng-combphy: add SGMII MAC selection for RK3568
` [PATCH net-next v3 04/10] dt-bindings: net: pcs: add rockchip,rk3568-xpcs support
` [PATCH net-next v3 05/10] arm64: dts: rockchip: rk3568: add XPCS and fixed-clock nodes
` [PATCH net-next v3 06/10] net: pcs: xpcs: add ANRESTART support for SGMII link recovery
` [PATCH net-next v3 07/10] net: pcs: xpcs: add Rockchip RK3568 platform glue driver
` [PATCH net-next v3 08/10] net: stmmac: dwmac-rk: add SGMII support for RK3568
` [PATCH net-next v3 09/10] arm64: dts: rockchip: rk3568-photonicat: enable SGMII LAN port
` [PATCH net-next v3 10/10] MAINTAINERS: add entry for Rockchip XPCS driver

[PATCH] usb: onboard_dev: add the Rockchip rk1808
 2026-09-01 11:42 UTC  (7+ messages)

[PATCH v14 00/38] phy: rockchip: usbdp: Clean up the mess
 2026-09-01  9:26 UTC  (10+ messages)
` [PATCH v14 28/38] phy: core: add notifier infrastructure
` [PATCH v14 29/38] usb: dwc3: rockchip: introduce glue driver

[PATCH v2 0/3] Fix RV1106 SAR-ADC support
 2026-09-01  1:18 UTC  (4+ messages)

[PATCH 0/7] arm64: dts: rockchip: give HDMI sound cards SoC-specific names
 2026-08-31 20:07 UTC  (10+ messages)
` [PATCH 1/7] arm64: dts: rockchip: Rename rk3066a HDMI audio card
` [PATCH 2/7] arm64: dts: rockchip: Rename rk3288 "
` [PATCH 3/7] arm64: dts: rockchip: Rename rk3328 "
` [PATCH 4/7] arm64: dts: rockchip: Rename rk3399 "
` [PATCH 5/7] arm64: dts: rockchip: Rename rk356x "
` [PATCH 6/7] arm64: dts: rockchip: Rename rk3576 "
` [PATCH 7/7] arm64: dts: rockchip: Rename rk3588 HDMI audio cards

[PATCH v2 0/3] PCI: endpoint: Support hardware-owned MSI-X table and PBA
 2026-08-31 20:01 UTC  (7+ messages)
` [PATCH v2 1/3] "
` [PATCH v2 2/3] PCI: dw-rockchip: Support fixed MSI-X table and PBA on RK3588
` [PATCH v2 3/3] PCI: endpoint: pci-epf-vntb: Honor MSI-X selection

[PATCH v3 14/40] drm/rockchip: Convert to atomic_create_state
 2026-08-31 16:17 UTC 

[PATCH] hwrng: rockchip: propagate reset errors
 2026-08-31 16:09 UTC  (2+ messages)

[PATCH AUTOSEL 6.18-5.10] PCI: rockchip: Protect root bus removal with rescan lock
 2026-08-31 13:30 UTC  (5+ messages)
` [PATCH AUTOSEL 6.18-5.10] iommu/rockchip: disable fetch dte time limit
` [PATCH AUTOSEL 6.18-5.10] ASoC: rockchip: rockchip_pdm: Handle runtime PM resume failures in set_fmt
` [PATCH AUTOSEL 6.18-5.10] ASoC: rockchip: spdif: Restore regcache cache-only mode on sync failure
` [PATCH AUTOSEL 6.18-5.10] ASoC: rockchip: rockchip_pdm: Reorder clock enable sequence

[PATCH] arm64: dts: rockchip: fix an error and a typo in the CM5-IO comment
 2026-08-31 13:40 UTC  (2+ messages)

[PATCH] arm64: dts: rockchip: correct rk3576 SDGMAC GRF reg size
 2026-08-31 13:40 UTC  (2+ messages)

[PATCH v5] media: verisilicon: Create AV1 helper library
 2026-08-31 13:38 UTC  (3+ messages)

[PATCH v4 0/7] phy: rockchip-samsung-dcphy: Add the MIPI D-PHY receiver
 2026-08-31 11:32 UTC  (7+ messages)
` [PATCH v4 1/7] dt-bindings: phy: Add PHY_TYPE_DSI and PHY_TYPE_CSI definitions
` [PATCH v4 2/7] dt-bindings: phy: rockchip,rk3588-mipi-dcphy: Allow DSI and CSI consumers

[PATCH v11 00/14] accel/rocket: RK3576 NPU (RKNN) enablement
 2026-08-31  8:19 UTC  (15+ messages)
` [PATCH v11 01/14] accel/rocket: request the core clocks by name
` [PATCH v11 02/14] accel/rocket: take the completion register writes under job_lock
` [PATCH v11 03/14] accel/rocket: wait for a running IRQ handler before resetting a core
` [PATCH v11 04/14] accel/rocket: let the core suspend after a reset
` [PATCH v11 05/14] accel/rocket: factor the completion tail out of the IRQ handler
` [PATCH v11 06/14] dt-bindings: npu: rockchip: add rockchip,rk3576-rknn-core
` [PATCH v11 07/14] dt-bindings: power: rockchip: allow resets in a power domain node
` [PATCH v11 08/14] dt-bindings: iommu: rockchip: describe the RK3576 NPU MMU
` [PATCH v11 09/14] pmdomain/rockchip: add optional per-domain power-on settle delay
` [PATCH v11 10/14] pmdomain/rockchip: cycle optional power-domain resets on power-on
` [PATCH v11 11/14] accel/rocket: select the per-core clock and reset counts from match data
` [PATCH v11 12/14] accel/rocket: add RK3576 NPU (RKNN) support
` [PATCH v11 13/14] arm64: dts: rockchip: rk3576: add NPU (RKNN) nodes
` [PATCH v11 14/14] arm64: dts: rockchip: rk3576-rock-4d: enable NPU

[PATCH v2] accel/rocket: request the core clocks by name
 2026-08-31  8:03 UTC  (2+ messages)

[PATCH v10 00/13] accel/rocket: RK3576 NPU (RKNN) enablement
 2026-08-31  7:20 UTC  (15+ messages)
` [PATCH v10 01/13] accel/rocket: take the completion register writes under job_lock
` [PATCH v10 02/13] accel/rocket: wait for a running IRQ handler before resetting a core
` [PATCH v10 03/13] accel/rocket: let the core suspend after a reset
` [PATCH v10 04/13] accel/rocket: factor the completion tail out of the IRQ handler
` [PATCH v10 05/13] dt-bindings: npu: rockchip: add rockchip,rk3576-rknn-core
` [PATCH v10 06/13] dt-bindings: power: rockchip: allow resets in a power domain node
` [PATCH v10 07/13] dt-bindings: iommu: rockchip: describe the RK3576 NPU MMU
` [PATCH v10 08/13] pmdomain/rockchip: add optional per-domain power-on settle delay
` [PATCH v10 09/13] pmdomain/rockchip: cycle optional power-domain resets on power-on
` [PATCH v10 10/13] accel/rocket: select the per-core clock and reset counts from match data
` [PATCH v10 11/13] accel/rocket: add RK3576 NPU (RKNN) support
` [PATCH v10 12/13] arm64: dts: rockchip: rk3576: add NPU (RKNN) nodes
` [PATCH v10 13/13] arm64: dts: rockchip: rk3576-rock-4d: enable NPU

[PATCH] phy: rockchip: naneng-combphy: Fix TX detect RX termination errata
 2026-08-31  6:36 UTC 

[PATCH v9 05/13] dt-bindings: npu: rockchip: add rockchip,rk3576-rknn-core
 2026-08-31  4:07 UTC  (4+ messages)

[PATCH] ufs: rockchip: propagate controller reset errors
 2026-08-30 13:27 UTC 

[PATCH] crypto: rockchip: propagate activation errors
 2026-08-30 13:07 UTC 

[PATCH] ARM: rockchip: smp: enable CPU1 for rk3066a
 2026-08-30 11:17 UTC  (3+ messages)

[PATCH] ARM: dts: rockchip: rk3229-xms6: Replace spaces indentation with tabs
 2026-08-29 19:40 UTC 

[PATCH] arm64: dts: rockchip: Correct Device Orientation
 2026-08-28 20:53 UTC 

[PATCH 0/7] Cleanup DT description of NanoPC-T6
 2026-08-28 11:43 UTC  (8+ messages)
` [PATCH 1/7] arm64: dts: rockchip: Remove unneeded vcc_3v3_pcie20 on NanoPC-T6
` [PATCH 2/7] arm64: dts: rockchip: Fix PCIe 2 pinctrl names and sorting "
` [PATCH 3/7] arm64: dts: rockchip: Fix hym8563 pinctrl name "
` [PATCH 4/7] arm64: dts: rockchip: Don't pull up rtc int pin "
` [PATCH 5/7] arm64: dts: rockchip: Sort usb nodes "
` [PATCH 6/7] arm64: dts: rockchip: Improve sound config "
` [PATCH 7/7] arm64: dts: rockchip: Drop duplicate USB nodes on NanoPC-T6 LTS

[PATCH] arm64: dts: rockchip: rk3399pro-vmarc-som: add i2c2 scl timing
 2026-08-28 10:50 UTC  (3+ messages)

[PATCH 0/7] media: verisilicon: Add RK3588 VPU720 JPEG decoder
 2026-08-28  8:57 UTC  (3+ messages)
` [PATCH 4/7] media: dt-bindings: Add Rockchip "

[PATCH v7 0/7] drm/bridge: Implement generic USB Type-C DP HPD bridge
 2026-08-28  8:47 UTC  (8+ messages)
` [PATCH v7 1/7] drm/bridge: aux-hpd-bridge: Add drm_dev_has_dp_hpd_bridge()
` [PATCH v7 2/7] drm/bridge: Implement generic USB Type-C DP HPD bridge
` [PATCH v7 3/7] drm/display: Add soft depend for aux-hpd-typec-dp-bridge module
` [PATCH v7 4/7] drm/bridge: aux: Add drm_aux_bridge_register_from_node()
` [PATCH v7 5/7] phy: rockchip: phy-rockchip-typec: Add DRM AUX bridge
` [PATCH v7 6/7] drm/rockchip: cdn-dp: Support handle lane info without extcon
` [PATCH v7 7/7] drm/rockchip: cdn-dp: Add multiple bridges to support PHY port selection

[PATCH v8 0/5] Add eDP lane mapping support
 2026-08-28  6:51 UTC  (6+ messages)
` [PATCH v8 1/5] dt-bindings: display: bridge: analogix-dp: Add data-lanes support for endpoint
` [PATCH v8 2/5] drm/dp: Add helper to validate DP lane counts
` [PATCH v8 3/5] drm/bridge: analogix_dp: Restore mandatory samsung DP DT properties
` [PATCH v8 4/5] drm/bridge: analogix_dp: Add validation for samsung,lane-count property
` [PATCH v8 5/5] drm/bridge: analogix_dp: Add support for optional data-lanes mapping

[PATCH 0/3] PCI: endpoint: Support hardware-owned MSI-X table and PBA
 2026-08-27 19:23 UTC  (5+ messages)
` [PATCH 1/3] "
` [PATCH 2/3] PCI: dw-rockchip: Support fixed MSI-X table and PBA on RK3588
` [PATCH 3/3] PCI: endpoint: pci-epf-vntb: Honor MSI-X selection

[PATCH v3 0/5] media: rockchip: rkisp2: Add driver for ISP on Rk3588
 2026-08-27 16:43 UTC  (6+ messages)
` [PATCH v3 2/5] media: rkisp2: Add parameters output video node
` [PATCH v3 3/5] media: rkisp2: Add statistics capture "
` [PATCH v3 4/5] dt-bindings: media: Add rockchip rkisp2
` [PATCH v3 5/5] arm64: dts: rockchip: add ISP nodes to rk3588

[PATCH] nvmem: rockchip-otp: convert to runtime PM
 2026-08-27 13:54 UTC  (2+ messages)

[PATCH] phy: rockchip-samsung-dcphy: Enable runtime PM at PHY core level
 2026-08-27 13:36 UTC  (2+ messages)

[PATCH 0/2] phy: Make sure clk_init_data is fully initialized
 2026-08-27 13:33 UTC  (3+ messages)
` [PATCH 2/2] phy: rockchip: "

[PATCH 61/70] drm/rockchip: vop: Convert to atomic_create_state
 2026-08-27 13:32 UTC  (4+ messages)
` [PATCH 62/70] drm/rockchip: vop2: "

[PATCH 0/2] Add MIPI CSI-2 receiver support for RK3576
 2026-08-26 16:02 UTC  (4+ messages)
` [PATCH 1/2] media: dt-bindings: rockchip,rk3568-mipi-csi2: add rk3576 compatible
` [PATCH 2/2] arm64: dts: rockchip: add mipi csi-2 receiver nodes to rk3576

[PATCH 0/5] drm/vblank: Enforce all-or-nothing vblank support
 2026-08-26 11:57 UTC  (3+ messages)
` [PATCH 3/5] drm/vblank: Remove num_crtcs argument from drm_vblank_init()

[PATCH] crypto: rockchip: fix autosuspend cleanup during teardown
 2026-08-26  8:12 UTC  (3+ messages)

[PATCH v1 0/3] mailbox: rockchip: Some cleanups
 2026-08-25 14:19 UTC  (4+ messages)
` [PATCH v1 1/3] mailbox: rockchip: Add a prefix for register defines
` [PATCH v1 2/3] mailbox: rockchip: Simplify device variant handling
` [PATCH v1 3/3] mailbox: rockchip: Convert to use dev_err_probe()

[PATCH v2 0/4] media: rockchip: Add JPEG decoder driver
 2026-08-25 13:44 UTC  (5+ messages)
` [PATCH v2 1/4] media: dt-bindings: Add Rockchip JPEG decoder
` [PATCH v2 2/4] media: rockchip: Add JPEG decoder driver
` [PATCH v2 3/4] arm64: dts: rockchip: rk3588: Add JPEG decoder node
` [PATCH v2 4/4] arm64: dts: rockchip: rk356x: "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox