messages from 2026-08-31 04:08:33 to 2026-09-02 22:24:06 UTC [more...]
[PATCH net-next v3 00/10] net: pcs: add basic support for RK3568 XPCS
2026-09-02 22:23 UTC (12+ messages)
` [PATCH net-next v3 01/10] net: stmmac: move XPCS lifetime management to platform drivers
` [PATCH net-next v3 02/10] dt-bindings: phy: rockchip: naneng-combphy: add rockchip,sgmii-mac-sel property
` [PATCH net-next v3 03/10] phy: rockchip: naneng-combphy: add SGMII MAC selection for RK3568
` [PATCH net-next v3 04/10] dt-bindings: net: pcs: add rockchip,rk3568-xpcs support
` [PATCH net-next v3 05/10] arm64: dts: rockchip: rk3568: add XPCS and fixed-clock nodes
` [PATCH net-next v3 06/10] net: pcs: xpcs: add ANRESTART support for SGMII link recovery
` [PATCH net-next v3 07/10] net: pcs: xpcs: add Rockchip RK3568 platform glue driver
` [PATCH net-next v3 08/10] net: stmmac: dwmac-rk: add SGMII support for RK3568
` [PATCH net-next v3 09/10] arm64: dts: rockchip: rk3568-photonicat: enable SGMII LAN port
` [PATCH net-next v3 10/10] MAINTAINERS: add entry for Rockchip XPCS driver
[PATCH v11 00/74] Add HDMI 2.0 support to DW HDMI QP TX
2026-09-02 18:00 UTC (77+ messages)
` [PATCH v11 01/74] video/hdmi: Introduce HDMI version enum
` [PATCH v11 02/74] drm/connector: hdmi: Handle reset() state allocation failure
` [PATCH v11 03/74] drm/display: hdmi: Rename drmm_connector_hdmi_init() to *_ini2()
` [PATCH v11 04/74] drm/connector: Add drmm_connector_hdmi_init() with new signature
` [PATCH v11 05/74] drm/display: bridge_connector: Convert to drmm_connector_hdmi_init()
` [PATCH v11 06/74] drm/probe-helper: Introduce .force_ctx() connector callback
` [PATCH v11 07/74] drm/connector: Add HDMI 2.0 scrambler infrastructure
` [PATCH v11 08/74] drm/display: scdc-helper: Add macro for connector-prefixed debug messages
` [PATCH v11 09/74] drm/display: scdc-helper: Add helper to set SCDC version information
` [PATCH v11 10/74] drm/display: hdmi: Add HDMI 2.0 scrambling management helpers
` [PATCH v11 11/74] drm/display: hdmi: Advertise SCDC source version when scrambling
` [PATCH v11 12/74] drm/bridge: Fix unlocked list_del in drm_bridge_add()
` [PATCH v11 13/74] drm/bridge: Fix NULL deref in drm_bridge_add() for legacy bridges
` [PATCH v11 14/74] drm/bridge: Fix unlocked list access in drm_bridge_attach()
` [PATCH v11 15/74] drm/bridge: Remove redundant error check in drm_bridge_helper_reset_crtc()
` [PATCH v11 16/74] drm/bridge: Add bridge ops for source-side HDMI 2.0 scrambling
` [PATCH v11 17/74] drm/display: bridge_connector: Use cached connector status in .get_modes()
` [PATCH v11 18/74] drm/display: bridge_connector: Switch to .detect_ctx() connector helper
` [PATCH v11 19/74] drm/display: bridge_connector: Wire up HDMI 2.0 scrambler callbacks
` [PATCH v11 20/74] drm/display: hdmi-state-helper: Add source TMDS rate validation
` [PATCH v11 21/74] drm/display: hdmi-state-helper: Pass acquire ctx to hotplug helpers
` [PATCH v11 22/74] drm/display: hdmi-state-helper: Add drm_atomic_helper_connector_hdmi_force_ctx()
` [PATCH v11 23/74] drm/display: hdmi-state-helper: Sync SCDC state on hotplug
` [PATCH v11 24/74] drm/display: hdmi-state-helper: Set HDMI scrambling requirement
` [PATCH v11 25/74] drm/display: bridge_connector: Switch to .force_ctx() connector helper
` [PATCH v11 26/74] drm/bridge: dw-hdmi-qp: Rate limit i2c read error messages
` [PATCH v11 27/74] drm/bridge: dw-hdmi-qp: Provide .{enable,disable}_hpd() PHY ops
` [PATCH v11 28/74] drm/bridge: dw-hdmi-qp: Remove unused workqueue include and define
` [PATCH v11 29/74] drm/bridge: dw-hdmi-qp: Add HDMI 2.0 scrambling support
` [PATCH v11 30/74] drm/bridge: dw-hdmi-qp: Provide dw_hdmi_qp_hpd_notify() helper
` [PATCH v11 31/74] drm/rockchip: dw_hdmi_qp: Fix invalid drvdata access in PM ops
` [PATCH v11 32/74] drm/rockchip: dw_hdmi_qp: Cancel pending HPD work on suspend
` [PATCH v11 33/74] drm/rockchip: dw_hdmi_qp: Add missing newlines in dev_err_probe() messages
` [PATCH v11 34/74] drm/rockchip: dw_hdmi_qp: Use local dev variable consistently in bind()
` [PATCH v11 35/74] drm/rockchip: dw_hdmi_qp: Avoid spurious HPD IRQ thread wakeups
` [PATCH v11 36/74] drm/rockchip: dw_hdmi_qp: Mask RK3576 HPD IRQ in io_init
` [PATCH v11 37/74] drm/rockchip: dw_hdmi_qp: Implement .{enable,disable}_hpd() PHY ops
` [PATCH v11 38/74] drm/rockchip: dw_hdmi_qp: Factor out HPD interrupt (un)mask helpers
` [PATCH v11 39/74] drm/rockchip: dw_hdmi_qp: Control the HPD IRQ line via the bridge HPD ops
` [PATCH v11 40/74] drm/rockchip: dw_hdmi_qp: Use dw_hdmi_qp_hpd_notify() for HPD reports
` [PATCH v11 41/74] drm/bridge: dw-hdmi-qp: Drop unused .setup_hpd() phy op
` [PATCH v11 42/74] drm/vc4: hdmi: Use common TMDS char rate constants
` [PATCH v11 43/74] drm/vc4: hdmi: Switch to drm_hdmi_mode_needs_scrambling()
` [PATCH v11 44/74] drm/vc4: hdmi: Switch to .force_ctx() connector helper
` [PATCH v11 45/74] drm/vc4: hdmi: Propagate -EDEADLK to the top level
` [PATCH v11 46/74] drm/vc4: hdmi: Convert to drmm_connector_hdmi_init()
` [PATCH v11 47/74] drm/vc4: hdmi: Convert to common HDMI 2.0 scrambling infrastructure
` [PATCH v11 48/74] drm/vc4: hdmi: Defer pixel clock validation to HDMI helpers
` [PATCH v11 49/74] drm/display: hdmi-state-helper: Drop drm_atomic_helper_connector_hdmi_force()
` [PATCH v11 50/74] drm/bridge: adv7511: Advertise HDMI 1.2 capabilities
` [PATCH v11 51/74] drm/bridge: inno-hdmi: "
` [PATCH v11 52/74] drm/bridge: ite-it6263: Drop redundant .mode_valid hook
` [PATCH v11 53/74] drm/bridge: ite-it6263: Advertise HDMI 1.3 capabilities
` [PATCH v11 54/74] drm/bridge: ite-it66121: Advertise HDMI 1.2 capabilities
` [PATCH v11 55/74] drm/bridge: lontium-lt9611: Advertise HDMI 1.4 capabilities
` [PATCH v11 56/74] drm/rockchip: rk3066_hdmi: "
` [PATCH v11 57/74] drm/sun4i: hdmi: Convert to drmm_connector_hdmi_init()
` [PATCH v11 58/74] drm/tests: edid: Add 4K@60Hz EDID with 600MHz TMDS
` [PATCH v11 59/74] drm/tests: edid: Fix conformity for 1080p+4K YUV420 200MHz EDID
` [PATCH v11 60/74] drm/tests: edid: Fix conformity for 4K RGB/YUV 340MHz EDID
` [PATCH v11 61/74] drm/tests: bridge: Set supported HDMI version
` [PATCH v11 62/74] drm/tests: connector: Convert to drmm_connector_hdmi_init()
` [PATCH v11 63/74] drm/tests: connector: Add HDMI max_tmds_char_rate init coverage
` [PATCH v11 64/74] drm/tests: connector: Add HDMI source-side scrambler coverage
` [PATCH v11 65/74] drm/tests: hdmi_state_helper: Convert to drmm_connector_hdmi_init()
` [PATCH v11 66/74] drm/tests: hdmi_state_helper: Add connector-provided max_tmds_char_rate coverage
` [PATCH v11 67/74] drm/tests: hdmi_state_helper: Cover source-side scrambling decision
` [PATCH v11 68/74] drm/connector: Remove drmm_connector_hdmi_ini2()
` [PATCH v11 69/74] drm/connector: Drop redundant hdmi vendor/product fields
` [PATCH v11 70/74] drm/connector: Drop redundant hdmi supported_formats field
` [PATCH v11 71/74] drm/connector: Drop redundant max_bpc field
` [PATCH v11 72/74] video/hdmi: Define SPD InfoFrame field lengths and use strtomem_pad()
` [PATCH v11 73/74] drm/connector: Use the SPD InfoFrame field length defines
` [PATCH v11 74/74] drm/tests: hdmi: Add SPD InfoFrame vendor/product coverage
[PATCH v7 00/23] drm: bridge: dw_hdmi: Misc enable/disable, CEC and EDID cleanup
2026-09-02 17:09 UTC (3+ messages)
` [PATCH v7 20/23] drm: bridge: dw_hdmi: Rework HDP and RXSENSE interrupt handling
[PATCH v3] drm/bridge: dw-hdmi-qp: use drm_hdmi_acr_get_n_cts() helper for audio N/CTS
2026-09-02 16:14 UTC (3+ messages)
[PATCH v2 0/4] nvmem: Derive Rockchip MAC addresses from the OTP CPU ID
2026-09-02 13:07 UTC (5+ messages)
` [PATCH v2 1/4] nvmem: rockchip-otp: Serialize reads
` [PATCH v2 2/4] dt-bindings: nvmem: layouts: Add Rockchip OTP CPUID layout
` [PATCH v2 3/4] nvmem: layouts: Add Rockchip OTP CPUID layout driver
` [PATCH v2 4/4] arm64: dts: rockchip: Derive GMAC MAC addresses from OTP on RK3576
[PATCH 0/4] nvmem: Derive Rockchip MAC addresses from the OTP CPU ID
2026-09-02 12:40 UTC (10+ messages)
` [PATCH 1/4] nvmem: rockchip-otp: Serialize reads
` [PATCH 2/4] dt-bindings: nvmem: layouts: Add Rockchip OTP CPUID layout
` [PATCH 3/4] nvmem: layouts: Add Rockchip OTP CPUID layout driver
` [PATCH 4/4] arm64: dts: rockchip: Derive GMAC MAC addresses from OTP on RK3576
[PATCH 0/7] Cleanup DT description of NanoPC-T6
2026-09-02 11:11 UTC (2+ messages)
[PATCH v6 1/4] dt-bindings: can: rockchip: add rk3588 CAN-FD compatible
2026-09-02 11:11 UTC (2+ messages)
` (subset) "
[PATCH v2 0/2] arm64: dts: rockchip: support CAN1-CAN2-UART4 adapter for RK3588 Jaguar + enable CAN0
2026-09-02 11:11 UTC (2+ messages)
[PATCH] arm64: dts: rockchip: rk3399pro-vmarc-som: add i2c2 scl timing
2026-09-02 11:11 UTC (2+ messages)
[PATCH 1/2] dt-bindings: arm: rockchip: Add LubanCat 5IO board
2026-09-02 11:11 UTC (2+ messages)
[PATCH] ARM: dts: rockchip: rk3229-xms6: Replace spaces indentation with tabs
2026-09-02 11:11 UTC (2+ messages)
[PATCH] arm64: dts: rockchip: Correct Device Orientation
2026-09-02 11:11 UTC (2+ messages)
[RFC] accel/rocket: DVFS on RK3588 - a hardware constraint, and some numbers
2026-09-02 11:04 UTC (9+ messages)
[PATCH v9 05/13] dt-bindings: npu: rockchip: add rockchip,rk3576-rknn-core
2026-09-02 10:01 UTC (3+ messages)
[PATCH] media: platform: Delay registering rkisp1 media device
2026-09-02 9:45 UTC
[PATCH 1/2] clk: rockchip: rk3399: add 85.5 MHz rate to PLL rate table
2026-09-02 8:42 UTC (4+ messages)
` [PATCH 2/2] drm/rockchip: vop: don't round the pixel clock when the encoder owns the PLL
[PATCH v8 0/5] Add eDP lane mapping support
2026-09-02 8:19 UTC (3+ messages)
` [PATCH v8 5/5] drm/bridge: analogix_dp: Add support for optional data-lanes mapping
[PATCH v2 0/5] media: rockchip: rkisp2: Add driver for ISP on Rk3588
2026-09-02 8:08 UTC (4+ messages)
` [PATCH v2 4/5] media: rkisp2: Add parameters output video node
[PATCH v2 0/3] PCI: endpoint: Support hardware-owned MSI-X table and PBA
2026-09-02 7:25 UTC (6+ messages)
[PATCH] usb: onboard_dev: add the Rockchip rk1808
2026-09-02 1:39 UTC (8+ messages)
[PATCH v2 0/3] phy: hdmi: Add FRL TxFFE level control
2026-09-01 19:55 UTC (4+ messages)
` [PATCH v2 1/3] phy: hdmi: Add optional FRL TxFFE config options
` [PATCH v2 2/3] phy: rockchip: samsung-hdptx: Handle PHY config after module reload
` [PATCH v2 3/3] phy: rockchip: samsung-hdptx: Add support for FRL TxFFE level control
[PATCH] drm/rockchip: analogix_dp: bound endpoint name formatting
2026-09-01 19:55 UTC
[PATCH v2 00/15] drm: starfive: jh7110: Enable display subsystem
2026-09-01 18:14 UTC (9+ messages)
` [PATCH v2 15/15] MAINTAINERS: Add StarFive JH7110 display subsystem entry
` [PATCH v2 14/15] riscv: dts: starfive: jh7110: Update DT for display subsystem
` [PATCH v2 12/15] phy: rockchip: inno-hdmi: Use the common Innosilicon PHY helpers
[PATCH] drm/bridge: dw-hdmi-qp: Compute ACR CTS for unlisted TMDS rates
2026-09-01 15:50 UTC (3+ messages)
[PATCH 0/2] Rockchip softrst cleanup
2026-09-01 15:13 UTC (3+ messages)
` [PATCH 1/2] clk: rockchip: Remove dead code from softrst driver
` [PATCH 2/2] clk: rockchip: softrst: Remove unused num_regs member
[PATCH v14 00/38] phy: rockchip: usbdp: Clean up the mess
2026-09-01 9:26 UTC (4+ messages)
` [PATCH v14 28/38] phy: core: add notifier infrastructure
[PATCH v2 0/3] Fix RV1106 SAR-ADC support
2026-09-01 1:18 UTC (4+ messages)
[PATCH 0/7] arm64: dts: rockchip: give HDMI sound cards SoC-specific names
2026-08-31 20:07 UTC (10+ messages)
` [PATCH 1/7] arm64: dts: rockchip: Rename rk3066a HDMI audio card
` [PATCH 2/7] arm64: dts: rockchip: Rename rk3288 "
` [PATCH 3/7] arm64: dts: rockchip: Rename rk3328 "
` [PATCH 4/7] arm64: dts: rockchip: Rename rk3399 "
` [PATCH 5/7] arm64: dts: rockchip: Rename rk356x "
` [PATCH 6/7] arm64: dts: rockchip: Rename rk3576 "
` [PATCH 7/7] arm64: dts: rockchip: Rename rk3588 HDMI audio cards
[PATCH v3 14/40] drm/rockchip: Convert to atomic_create_state
2026-08-31 16:17 UTC
[PATCH] hwrng: rockchip: propagate reset errors
2026-08-31 16:09 UTC (2+ messages)
[PATCH AUTOSEL 6.18-5.10] PCI: rockchip: Protect root bus removal with rescan lock
2026-08-31 13:30 UTC (5+ messages)
` [PATCH AUTOSEL 6.18-5.10] iommu/rockchip: disable fetch dte time limit
` [PATCH AUTOSEL 6.18-5.10] ASoC: rockchip: rockchip_pdm: Handle runtime PM resume failures in set_fmt
` [PATCH AUTOSEL 6.18-5.10] ASoC: rockchip: spdif: Restore regcache cache-only mode on sync failure
` [PATCH AUTOSEL 6.18-5.10] ASoC: rockchip: rockchip_pdm: Reorder clock enable sequence
[PATCH] arm64: dts: rockchip: fix an error and a typo in the CM5-IO comment
2026-08-31 13:40 UTC (2+ messages)
[PATCH] arm64: dts: rockchip: correct rk3576 SDGMAC GRF reg size
2026-08-31 13:40 UTC (2+ messages)
[PATCH v5] media: verisilicon: Create AV1 helper library
2026-08-31 13:38 UTC (3+ messages)
[PATCH v4 0/7] phy: rockchip-samsung-dcphy: Add the MIPI D-PHY receiver
2026-08-31 11:32 UTC (4+ messages)
` [PATCH v4 1/7] dt-bindings: phy: Add PHY_TYPE_DSI and PHY_TYPE_CSI definitions
[PATCH v11 00/14] accel/rocket: RK3576 NPU (RKNN) enablement
2026-08-31 8:19 UTC (15+ messages)
` [PATCH v11 01/14] accel/rocket: request the core clocks by name
` [PATCH v11 02/14] accel/rocket: take the completion register writes under job_lock
` [PATCH v11 03/14] accel/rocket: wait for a running IRQ handler before resetting a core
` [PATCH v11 04/14] accel/rocket: let the core suspend after a reset
` [PATCH v11 05/14] accel/rocket: factor the completion tail out of the IRQ handler
` [PATCH v11 06/14] dt-bindings: npu: rockchip: add rockchip,rk3576-rknn-core
` [PATCH v11 07/14] dt-bindings: power: rockchip: allow resets in a power domain node
` [PATCH v11 08/14] dt-bindings: iommu: rockchip: describe the RK3576 NPU MMU
` [PATCH v11 09/14] pmdomain/rockchip: add optional per-domain power-on settle delay
` [PATCH v11 10/14] pmdomain/rockchip: cycle optional power-domain resets on power-on
` [PATCH v11 11/14] accel/rocket: select the per-core clock and reset counts from match data
` [PATCH v11 12/14] accel/rocket: add RK3576 NPU (RKNN) support
` [PATCH v11 13/14] arm64: dts: rockchip: rk3576: add NPU (RKNN) nodes
` [PATCH v11 14/14] arm64: dts: rockchip: rk3576-rock-4d: enable NPU
[PATCH v2] accel/rocket: request the core clocks by name
2026-08-31 8:03 UTC (2+ messages)
[PATCH v10 00/13] accel/rocket: RK3576 NPU (RKNN) enablement
2026-08-31 7:20 UTC (15+ messages)
` [PATCH v10 01/13] accel/rocket: take the completion register writes under job_lock
` [PATCH v10 02/13] accel/rocket: wait for a running IRQ handler before resetting a core
` [PATCH v10 03/13] accel/rocket: let the core suspend after a reset
` [PATCH v10 04/13] accel/rocket: factor the completion tail out of the IRQ handler
` [PATCH v10 05/13] dt-bindings: npu: rockchip: add rockchip,rk3576-rknn-core
` [PATCH v10 06/13] dt-bindings: power: rockchip: allow resets in a power domain node
` [PATCH v10 07/13] dt-bindings: iommu: rockchip: describe the RK3576 NPU MMU
` [PATCH v10 08/13] pmdomain/rockchip: add optional per-domain power-on settle delay
` [PATCH v10 09/13] pmdomain/rockchip: cycle optional power-domain resets on power-on
` [PATCH v10 10/13] accel/rocket: select the per-core clock and reset counts from match data
` [PATCH v10 11/13] accel/rocket: add RK3576 NPU (RKNN) support
` [PATCH v10 12/13] arm64: dts: rockchip: rk3576: add NPU (RKNN) nodes
` [PATCH v10 13/13] arm64: dts: rockchip: rk3576-rock-4d: enable NPU
[PATCH] phy: rockchip: naneng-combphy: Fix TX detect RX termination errata
2026-08-31 6:36 UTC
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox