messages from 2026-09-14 20:24:59 to 2026-09-17 06:55:22 UTC [more...]
[PATCH v4 00/20] drm: starfive: jh7110: Enable display subsystem
2026-09-17 6:55 UTC (25+ messages)
` [PATCH v4 01/20] dt-bindings: phy: Add starfive,jh7110-inno-hdmi-phy
` [PATCH v4 02/20] dt-bindings: display: bridge: Add starfive,jh7110-inno-hdmi-controller
` [PATCH v4 03/20] dt-bindings: mfd: Add starfive,jh7110-hdmi-subsystem
` [PATCH v4 04/20] dt-bindings: soc: starfive: Add starfive,jh7110-vout-syscon
` [PATCH v4 05/20] dt-bindings: display: verisilicon: Add starfive,jh7110-dc8200
` [PATCH v4 06/20] dt-bindings: soc: starfive: Add starfive,jh7110-vout-subsystem
` [PATCH v4 07/20] drm/bridge: inno-hdmi: Split probe out of bind
` [PATCH v4 08/20] drm/bridge: inno-hdmi: Allow the register map to come from a parent
` [PATCH v4 09/20] drm/bridge: inno-hdmi: Add .disable platform operation
` [PATCH v4 10/20] drm/bridge: inno-hdmi: Add .mode_valid "
` [PATCH v4 11/20] drm/bridge: inno-hdmi: Make the PHY configuration table optional
` [PATCH v4 12/20] soc: starfive: Add jh7110-hdmi-subsystem driver
` [PATCH v4 13/20] soc: starfive: Add jh7110-vout-subsystem driver
` [PATCH v4 14/20] clk: starfive: jh7110-vout: Allow pixel clock rate propagation
` [PATCH v4 15/20] drm/bridge: starfive: Add JH7110 HDMI controller driver
` [PATCH v4 16/20] phy: Add common Innosilicon HDMI PHY helpers
` [PATCH v4 17/20] phy: rockchip: inno-hdmi: Use the common Innosilicon "
` [PATCH v4 18/20] phy: starfive: Add jh7110-inno-hdmi-phy driver
` [PATCH v4 19/20] riscv: dts: starfive: jh7110: Update DT for display subsystem
` [PATCH v4 20/20] MAINTAINERS: Add StarFive JH7110 display subsystem entry
[PATCH] iommu/rockchip: Fix platform device reference leak in rk_iommu_of_xlate()
2026-09-17 5:30 UTC
[BUG?] Possible scheduler bug on Rock 5B RK3588 on 7.2.5
2026-09-17 1:12 UTC (2+ messages)
[PATCH] drm/rockchip: dw_hdmi: Fix hdmiphy_clk reference leak in dw_hdmi_rockchip_bind()
2026-09-16 18:17 UTC
[PATCH] drm/rockchip: dsi: Fix second reference leak in dw_mipi_dsi_rockchip_host_detach()
2026-09-16 18:14 UTC
[PATCH] drm/rockchip: dsi: Fix second reference leak in dw_mipi_dsi_rockchip_host_attach()
2026-09-16 18:13 UTC
[PATCH] drm/rockchip: dsi: Fix second reference leak in dw_mipi_dsi_rockchip_bind()
2026-09-16 18:10 UTC
[PATCH] media: rkvdec: do not destroy borrowed SRAM pool
2026-09-16 17:27 UTC (2+ messages)
[PATCH v9 0/3] PCI: Configure Root Port MPS during host probing
2026-09-16 15:39 UTC (4+ messages)
` [PATCH v9 1/3] PCI: Match the hierarchy's MPS to a device's MPSS as necessary
` [PATCH v9 2/3] PCI: Configure Root Port MPS during host probing
` [PATCH v9 3/3] PCI: dwc: Remove redundant MPS configuration
[PATCH v2 00/17] media: rockchip: rga: Add multi-core support
2026-09-16 15:09 UTC (18+ messages)
` [PATCH v2 01/17] media: rockchip: rga: zero cmdbuf in shared code
` [PATCH v2 02/17] media: rockchip: rga: add comment about pixel alignment for YUV formats
` [PATCH v2 03/17] media: rockchip: rga: move early return into if condition in vidioc_enum_fmt
` [PATCH v2 04/17] media: rockchip: rga: removed unused regmap member
` [PATCH v2 05/17] media: rockchip: rga: use devres version of pm_runtime_enable
` [PATCH v2 06/17] media: v4l2-mem2mem: drop curr_ctx member from v4l2_m2m_dev struct
` [PATCH v2 07/17] media: v4l2-mem2mem: support running multiple jobs in parallel
` [PATCH v2 08/17] media: rockchip: rga: move power handling to device_run
` [PATCH v2 09/17] media: rockchip: rga: adjust get_version to return the version
` [PATCH v2 10/17] media: rockchip: rga: add rga_core structure
` [PATCH v2 11/17] media: rockchip: rga: use components to manage multiple cores
` [PATCH v2 12/17] media: rockchip: rga: move rockchip_rga allocation to master probe
` [PATCH v2 13/17] media: rockchip: rga: move core initialization from bind to probe
` [PATCH v2 14/17] media: rockchip: rga: move video device to the master
` [PATCH v2 15/17] media: rockchip: rga: bind all cores "
` [PATCH v2 16/17] media: rockchip: rga: put all cores into first core iommu domain
` [PATCH v2 17/17] media: rockchip: rga: schedule jobs to multiple cores
[PATCH 0/4] media: Track v4l2 buffers through an allocator
2026-09-16 14:25 UTC (5+ messages)
` [PATCH 1/4] media: Add a v4l2 memory allocations tracker
` [PATCH 2/4] media: Store v4l2_fh in the vb_queue
` [PATCH 3/4] media: verisilicon: Switch to tracked dma allocations
` [PATCH 4/4] media: rkvdec: "
[PATCH v3 00/19] drm/panel: embed a drm_bridge into every drm_panel
2026-09-16 13:45 UTC (20+ messages)
` [PATCH v3 01/19] drm: of: move drm_of_find_panel_or_bridge() from drm_of.c to drm_panel.c
` [PATCH v3 02/19] drm: of: remove now unnecessary forward declarations
` [PATCH v3 03/19] drm/panel: move to a new module
` [PATCH v3 04/19] drm/bridge: panel: move all code to drm_panel.c
` [PATCH v3 05/19] drm/panel: embed a drm_bridge into every drm_panel
` [PATCH v3 06/19] drm/bridge: remove devm_drm_put_bridge()
` [PATCH v3 07/19] drm/panel: deprecate panel-bridge APIs
` [PATCH v3 08/19] drm/todo: add entry for removing the panel_bridge API
` [PATCH v3 09/19] drm/bridge: tc358767: don't create a panel_bridge
` [PATCH v3 10/19] drm/bridge: waveshare-dsi: "
` [PATCH v3 11/19] drm/mcde: dsi: remove unused includes
` [PATCH v3 12/19] drm/mcde: dsi: don't create a panel_bridge
` [PATCH v3 13/19] drm/bridge: fsl-ldb: "
` [PATCH v3 14/19] drm/bridge: samsung-dsim: "
` [PATCH v3 15/19] drm/bridge: tc358768: "
` [PATCH v3 16/19] drm/bridge: ssd2825: "
` [PATCH v3 17/19] drm/omap: dss: "
` [PATCH v3 18/19] drm/tve200: "
` [PATCH v3 19/19] drm/bridge: analogix_dp: "
[PATCH v13 00/14] accel/rocket: RK3576 NPU (RKNN) enablement
2026-09-16 13:28 UTC (16+ messages)
` [PATCH v13 01/14] accel/rocket: request the core clocks by name
` [PATCH v13 02/14] accel/rocket: take the completion register writes under job_lock
` [PATCH v13 03/14] accel/rocket: wait for a running IRQ handler before resetting a core
` [PATCH v13 04/14] accel/rocket: let the core suspend after a reset
` [PATCH v13 05/14] accel/rocket: factor the completion tail out of the IRQ handler
` [PATCH v13 06/14] dt-bindings: npu: rockchip: add rockchip,rk3576-rknn-core
` [PATCH v13 07/14] dt-bindings: power: rockchip: allow resets in a power domain node
` [PATCH v13 08/14] dt-bindings: iommu: rockchip: describe the RK3576 NPU MMU
` [PATCH v13 09/14] pmdomain: rockchip: add optional per-domain power-on settle delay
` [PATCH v13 10/14] pmdomain: rockchip: cycle optional power-domain resets on power-on
` [PATCH v13 11/14] accel/rocket: select the per-core clock and reset counts from match data
` [PATCH v13 12/14] accel/rocket: add RK3576 NPU (RKNN) support
` [PATCH v13 13/14] arm64: dts: rockchip: add NPU (RKNN) nodes to rk3576
` [PATCH v13 14/14] arm64: dts: rockchip: enable the NPU on rk3576-rock-4d
[PATCH v1 0/7] media: verisilicon: simplify auxiliary buffers allocation
2026-09-16 12:54 UTC (8+ messages)
` [PATCH v1 1/7] media: verisilicon: Add helpers to allocate and free auxiliary buffers
` [PATCH v1 2/7] media: verisilicon: AV1: Use alloc/free helpers for "
` [PATCH v1 3/7] media: verisilicon: h264: "
` [PATCH v1 4/7] media: verisilicon: hevc: "
` [PATCH v1 5/7] media: verisilicon: vp8: "
` [PATCH v1 6/7] media: verisilicon: vp9: "
` [PATCH v1 7/7] media: verisilicon: mpeg4: "
[PATCH] gpio: rockchip: Fix bank clock leak in rockchip_get_bank_data()
2026-09-16 10:55 UTC (2+ messages)
[PATCH] gpio: rockchip: Fix debounce clock leak in rockchip_get_bank_data()
2026-09-16 10:25 UTC
[PATCH v5 0/3] DSI Controller improvements for Rockchip platforms
2026-09-16 1:54 UTC (4+ messages)
` (subset) "
[PATCH 0/3] media: rockchip: add support for the RK3576 Video Capture unit
2026-09-15 16:31 UTC (5+ messages)
` [PATCH 1/3] media: dt-bindings: add rockchip rk3576 vicap
` [PATCH 2/3] media: rockchip: rkcif: add support for rk3576 vicap mipi capture
` [PATCH 3/3] arm64: dts: rockchip: add vicap node to rk3576
[PATCH v15 0/6] phy: rockchip: usbdp: Clean up the mess (part 3)
2026-09-15 15:32 UTC (7+ messages)
` [PATCH v15 1/6] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v15 2/6] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v15 3/6] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v15 4/6] phy: rockchip: usbdp: Fix power state handling
` [PATCH v15 5/6] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v15 6/6] phy: rockchip: usbdp: Add USB-C state without DP enabled
[PATCH 0/5] usb: dwc3: introduce Rockchip glue driver
2026-09-15 15:17 UTC (6+ messages)
` [PATCH 1/5] phy: core: add notifier infrastructure
` [PATCH 2/5] usb: dwc3: rockchip: introduce glue driver
` [PATCH 3/5] usb: dwc3: core: add post PHY registration hook for platform glue
` [PATCH 4/5] usb: dwc3: rockchip: support PHY reset notifications
` [PATCH 5/5] usb: dwc3: rockchip: fix USB-C reconnect in gadget mode
[PATCH v15 00/11] phy: rockchip: usbdp: Clean up the mess (part 2)
2026-09-15 15:06 UTC (12+ messages)
` [PATCH v15 01/11] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v15 02/11] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v15 03/11] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v15 04/11] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v15 05/11] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v15 06/11] phy: rockchip: usbdp: Use guard functions for mutex
` [PATCH v15 07/11] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v15 08/11] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v15 09/11] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v15 10/11] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v15 11/11] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
[PATCH v15 00/16] phy: rockchip: usbdp: Clean up the mess (part 1)
2026-09-15 13:50 UTC (17+ messages)
` [PATCH v15 01/16] dt-bindings: phy: rockchip-usbdp: add improved ports scheme
` [PATCH v15 02/16] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v15 03/16] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v15 04/16] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v15 05/16] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v15 06/16] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v15 07/16] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v15 08/16] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v15 09/16] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v15 10/16] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v15 11/16] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v15 12/16] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v15 13/16] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v15 14/16] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v15 15/16] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v15 16/16] phy: rockchip: usbdp: Register DP aux bridge
[PATCH net-next v6 00/11] net: pcs: add basic support for RK3568 XPCS
2026-09-15 12:38 UTC (12+ messages)
` [PATCH net-next v6 01/11] net: stmmac: move XPCS lifetime management to platform drivers
` [PATCH net-next v6 02/11] dt-bindings: phy: rockchip: naneng-combphy: add rockchip,sgmii-mac-sel property
` [PATCH net-next v6 03/11] phy: rockchip: naneng-combphy: add SGMII MAC selection for RK3568
` [PATCH net-next v6 04/11] dt-bindings: net: pcs: add rockchip,rk3568-xpcs support
` [PATCH net-next v6 05/11] arm64: dts: rockchip: rk3568: add XPCS and fixed-clock nodes
` [PATCH net-next v6 06/11] net: pcs: xpcs: add ANRESTART support for SGMII link recovery
` [PATCH net-next v6 07/11] net: pcs: xpcs: add Rockchip RK3568 platform glue driver
` [PATCH net-next v6 08/11] dt-bindings: net: rockchip-dwmac: document pcs-handle
` [PATCH net-next v6 09/11] net: stmmac: dwmac-rk: add SGMII support for RK3568
` [PATCH net-next v6 10/11] arm64: dts: rockchip: rk3568-photonicat: enable SGMII LAN port
` [PATCH net-next v6 11/11] MAINTAINERS: add entry for Rockchip XPCS driver
[PATCH v2 0/2] Add MIPI CSI-2 receiver support for RK3576
2026-09-15 11:56 UTC (3+ messages)
` [PATCH v2 1/2] media: dt-bindings: rockchip,rk3568-mipi-csi2: add rk3576 compatible
` [PATCH v2 2/2] arm64: dts: rockchip: add mipi csi-2 receiver nodes to rk3576
[PATCH net-next v5 09/11] net: stmmac: dwmac-rk: add SGMII support for RK3568
2026-09-15 11:42 UTC (3+ messages)
[PATCH net-next v5 07/11] net: pcs: xpcs: add Rockchip RK3568 platform glue driver
2026-09-15 11:21 UTC (3+ messages)
[PATCH net-next v5 06/11] net: pcs: xpcs: add ANRESTART support for SGMII link recovery
2026-09-15 11:00 UTC (3+ messages)
[PATCH v2 0/4] phy: rockchip: add support for the RK3576 MIPI CSI-2 DPHYs
2026-09-15 10:42 UTC (5+ messages)
` [PATCH v2 1/4] dt-bindings: soc: rockchip: add rk3576 csidphy grf syscon
` [PATCH v2 2/4] dt-bindings: phy: rockchip-inno-csi-dphy: add rk3576 variant
` [PATCH v2 3/4] phy: rockchip: phy-rockchip-inno-csidphy: add support for "
` [PATCH v2 4/4] arm64: dts: rockchip: add csi dphy nodes to rk3576
[PATCH net-next v5 03/11] phy: rockchip: naneng-combphy: add SGMII MAC selection for RK3568
2026-09-15 10:26 UTC (3+ messages)
[PATCH net-next v5 02/11] dt-bindings: phy: rockchip: naneng-combphy: add rockchip,sgmii-mac-sel property
2026-09-15 10:22 UTC (3+ messages)
[PATCH net-next v5 01/11] net: stmmac: move XPCS lifetime management to platform drivers
2026-09-15 10:21 UTC (3+ messages)
[PATCH wireless-next v2] wifi: brcmfmac: Improve D3 substate entering timeout handling
2026-09-15 0:50 UTC
[PATCH net-next v14 07/10] net: stmmac: qcom-ethqos: fix SGMII loopback not set on resume after speed change
2026-09-14 23:16 UTC (2+ messages)
[PATCH net-next v14 06/10] net: stmmac: qcom-ethqos: update phy_mode to the resolved interface in mac_finish()
2026-09-14 23:16 UTC (2+ messages)
[PATCH net-next v14 03/10] phy: qcom: add the SGMII SerDes PHY driver for SCMI systems
2026-09-14 23:16 UTC (2+ messages)
[PATCH net-next v14 01/10] net: phy: aquantia: fix system interface type not updated in forced mode
2026-09-14 23:14 UTC (2+ messages)
[PATCH net-next v14 00/10] net: stmmac: qcom-ethqos: add support for SCMI power domains
2026-09-14 23:15 UTC (2+ messages)
[PATCH v2 0/4] nvmem: Derive Rockchip MAC addresses from the OTP CPU ID
2026-09-14 22:23 UTC (4+ messages)
` [PATCH v2 3/4] nvmem: layouts: Add Rockchip OTP CPUID layout driver
` (subset) [PATCH v2 0/4] nvmem: Derive Rockchip MAC addresses from the OTP CPU ID
[PATCH v3 00/19] drm: starfive: jh7110: Enable display subsystem
2026-09-14 21:48 UTC (12+ messages)
` [PATCH v3 04/19] dt-bindings: soc: starfive: Add starfive,jh7110-vout-syscon
` [PATCH v3 11/19] soc: starfive: Add jh7110-hdmi-subsystem driver
` [PATCH v3 14/19] drm/bridge: starfive: Add JH7110 HDMI controller driver
[PATCH net-next v5 08/11] dt-bindings: net: rockchip-dwmac: document pcs-handle
2026-09-14 20:24 UTC (2+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox