Linux-Rockchip Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2026-09-15 15:34:04 to 2026-09-18 13:20:25 UTC [more...]

[PATCH v6 0/6] dt-bindings: Orientation defines
 2026-09-18 13:20 UTC  (14+ messages)
` [PATCH v6 1/6] arm64: dts: freescale: Convert to new media orientation definitions
` [PATCH v6 2/6] arm64: dts: qcom: "
` [PATCH v6 3/6] arm64: dts: renesas: "
` [PATCH v6 4/6] arm64: dts: rockchip: "
` [PATCH v6 5/6] ARM: tegra: "
` [PATCH v6 6/6] dt-bindings: media: i2c: himax,hm1246: Use video-interface-devices

[PATCH 00/14] media: apple: add avd driver
 2026-09-18 13:15 UTC  (15+ messages)
` [PATCH 01/14] media: v4l2: Add P210 pixel format
` [PATCH 02/14] dt-bindings: media: add apple,avd
` [PATCH 03/14] arm64: dts: apple: t8103: add avd nodes
` [PATCH 04/14] arm64: dts: apple: t8112: "
` [PATCH 05/14] arm64: dts: apple: t8122: "
` [PATCH 06/14] arm64: dts: apple: t600x: "
` [PATCH 07/14] arm64: dts: apple: t602x: "
` [PATCH 08/14] arm64: dts: apple: t6030: "
` [PATCH 09/14] arm64: dts: apple: t6031: "
` [PATCH 10/14] media: apple: add avd driver
` [PATCH 11/14] media: apple: avd: add h264 support
` [PATCH 12/14] media: apple: avd: add vp9 support
` [PATCH 13/14] media: apple: avd: add hevc support
` [PATCH 14/14] media: apple: avd: add av1 support

[PATCH] media: rockchip: rkcif: convert timeout to secs_to_jiffies()
 2026-09-18 13:05 UTC 

[RFC PATCH 0/1] ASoC: codecs: rk3308: add support for codec revision B
 2026-09-18 12:58 UTC  (3+ messages)
` [RFC PATCH 1/1] "

[PATCH 0/4] Small fixes and improvement for Rockchip pm-domains driver
 2026-09-18 12:07 UTC  (5+ messages)
` [PATCH 1/4] pmdomain: rockchip: propagate subdomain add errors
` [PATCH 2/4] pmdomain: rockchip: fix clock leak on domain probe failure
` [PATCH 3/4] pmdomain: rockchip: don't ignore clock lookup errors on attach
` [PATCH 4/4] pmdomain: rockchip: drop duplicated errno from supply failure message

[PATCH 0/7] accel/rocket: DVFS for the RK3588 NPU
 2026-09-18 11:24 UTC  (3+ messages)

[PATCH v5 0/6] dt-bindings: Orientation defines
 2026-09-18 10:05 UTC  (7+ messages)
` [PATCH v5 1/6] arm64: dts: freescale: Convert to new media orientation definitions
` [PATCH v5 2/6] arm64: dts: qcom: "
` [PATCH v5 3/6] arm64: dts: renesas: "
` [PATCH v5 4/6] arm64: dts: rockchip: "
` [PATCH v5 5/6] ARM: tegra: "
` [PATCH v5 6/6] dt-bindings: media: i2c: himax,hm1246: Use video-interface-devices

[PATCH 5/5] usb: dwc3: rockchip: fix USB-C reconnect in gadget mode
 2026-09-18  9:10 UTC  (2+ messages)

[PATCH v2 0/4] nvmem: Derive Rockchip MAC addresses from the OTP CPU ID
 2026-09-18  7:08 UTC  (4+ messages)

[PATCH v4 00/20] drm: starfive: jh7110: Enable display subsystem
 2026-09-18  6:41 UTC  (20+ messages)
  ` [PATCH v4 16/20] phy: Add common Innosilicon HDMI PHY helpers
  ` [PATCH v4 17/20] phy: rockchip: inno-hdmi: Use the common Innosilicon "
  ` [PATCH v4 18/20] phy: starfive: Add jh7110-inno-hdmi-phy driver
  ` [PATCH v4 19/20] riscv: dts: starfive: jh7110: Update DT for display subsystem
  ` [PATCH v4 20/20] MAINTAINERS: Add StarFive JH7110 display subsystem entry
    ` [PATCH v4 01/20] dt-bindings: phy: Add starfive,jh7110-inno-hdmi-phy
    ` [PATCH v4 03/20] dt-bindings: mfd: Add starfive,jh7110-hdmi-subsystem
    ` [PATCH v4 04/20] dt-bindings: soc: starfive: Add starfive,jh7110-vout-syscon
    ` [PATCH v4 05/20] dt-bindings: display: verisilicon: Add starfive,jh7110-dc8200

[PATCH v4 0/4] media: rockchip: Add JPEG decoder driver
 2026-09-18  6:07 UTC  (5+ messages)
` [PATCH v4 1/4] media: dt-bindings: Add Rockchip JPEG decoder
` [PATCH v4 2/4] media: rockchip: Add JPEG decoder driver
` [PATCH v4 3/4] arm64: dts: rockchip: rk3588: Add JPEG decoder node
` [PATCH v4 4/4] arm64: dts: rockchip: rk356x: "

[PATCH 0/3] spi: Better specification for rx-sample-delay-ns and core parsing
 2026-09-17 22:23 UTC  (5+ messages)
` [PATCH 1/3] dt-bindings: spi: Clarify what rx-sample-delay-ns describes
` [PATCH 2/3] spi: Parse the rx-sample-delay-ns peripheral property in the core
` [PATCH 3/3] spi: dw: Use the rx-sample-delay-ns value parsed by "

[PATCH] ASoC: rockchip: rk3399_gru_sound: Allocate dai_link with ARRAY_SIZE()
 2026-09-17 21:14 UTC 

[PATCH net-next v7 00/11] net: pcs: add basic support for RK3568 XPCS
 2026-09-17 20:46 UTC  (12+ messages)
` [PATCH net-next v7 01/11] net: stmmac: move XPCS lifetime management to platform drivers
` [PATCH net-next v7 02/11] dt-bindings: phy: rockchip: naneng-combphy: add rockchip,sgmii-mac-sel property
` [PATCH net-next v7 03/11] phy: rockchip: naneng-combphy: add SGMII MAC selection for RK3568
` [PATCH net-next v7 04/11] dt-bindings: net: pcs: add rockchip,rk3568-xpcs support
` [PATCH net-next v7 05/11] arm64: dts: rockchip: rk3568: add XPCS and fixed-clock nodes
` [PATCH net-next v7 06/11] net: pcs: xpcs: add ANRESTART support for SGMII link recovery
` [PATCH net-next v7 07/11] net: pcs: xpcs: add Rockchip RK3568 platform glue driver
` [PATCH net-next v7 08/11] dt-bindings: net: rockchip-dwmac: document pcs-handle
` [PATCH net-next v7 09/11] net: stmmac: dwmac-rk: add SGMII support for RK3568
` [PATCH net-next v7 10/11] arm64: dts: rockchip: rk3568-photonicat: enable SGMII LAN port
` [PATCH net-next v7 11/11] MAINTAINERS: add entry for Rockchip XPCS driver

[PATCH net-next v6 05/11] arm64: dts: rockchip: rk3568: add XPCS and fixed-clock nodes
 2026-09-17 20:15 UTC  (3+ messages)

[PATCH net-next v6 03/11] phy: rockchip: naneng-combphy: add SGMII MAC selection for RK3568
 2026-09-17 20:02 UTC  (3+ messages)

[PATCH net-next v6 01/11] net: stmmac: move XPCS lifetime management to platform drivers
 2026-09-17 20:00 UTC  (3+ messages)

[PATCH net-next v6 10/11] arm64: dts: rockchip: rk3568-photonicat: enable SGMII LAN port
 2026-09-17 18:38 UTC  (2+ messages)

[PATCH net-next v6 09/11] net: stmmac: dwmac-rk: add SGMII support for RK3568
 2026-09-17 18:38 UTC  (2+ messages)

[PATCH net-next v6 06/11] net: pcs: xpcs: add ANRESTART support for SGMII link recovery
 2026-09-17 18:38 UTC  (2+ messages)

[PATCH net-next v6 07/11] net: pcs: xpcs: add Rockchip RK3568 platform glue driver
 2026-09-17 18:38 UTC  (2+ messages)

[PATCH net-next v6 08/11] dt-bindings: net: rockchip-dwmac: document pcs-handle
 2026-09-17 18:38 UTC  (2+ messages)

[PATCH net-next v6 04/11] dt-bindings: net: pcs: add rockchip,rk3568-xpcs support
 2026-09-17 18:38 UTC  (2+ messages)

[PATCH net-next v6 02/11] dt-bindings: phy: rockchip: naneng-combphy: add rockchip,sgmii-mac-sel property
 2026-09-17 18:38 UTC  (2+ messages)

[PATCH v3 00/19] drm/panel: embed a drm_bridge into every drm_panel
 2026-09-17 15:14 UTC  (21+ messages)
` [PATCH v3 01/19] drm: of: move drm_of_find_panel_or_bridge() from drm_of.c to drm_panel.c
` [PATCH v3 02/19] drm: of: remove now unnecessary forward declarations
` [PATCH v3 03/19] drm/panel: move to a new module
` [PATCH v3 04/19] drm/bridge: panel: move all code to drm_panel.c
` [PATCH v3 05/19] drm/panel: embed a drm_bridge into every drm_panel
` [PATCH v3 06/19] drm/bridge: remove devm_drm_put_bridge()
` [PATCH v3 07/19] drm/panel: deprecate panel-bridge APIs
` [PATCH v3 08/19] drm/todo: add entry for removing the panel_bridge API
` [PATCH v3 09/19] drm/bridge: tc358767: don't create a panel_bridge
` [PATCH v3 10/19] drm/bridge: waveshare-dsi: "
` [PATCH v3 11/19] drm/mcde: dsi: remove unused includes
` [PATCH v3 12/19] drm/mcde: dsi: don't create a panel_bridge
` [PATCH v3 13/19] drm/bridge: fsl-ldb: "
` [PATCH v3 14/19] drm/bridge: samsung-dsim: "
` [PATCH v3 15/19] drm/bridge: tc358768: "
` [PATCH v3 16/19] drm/bridge: ssd2825: "
` [PATCH v3 17/19] drm/omap: dss: "
` [PATCH v3 18/19] drm/tve200: "
` [PATCH v3 19/19] drm/bridge: analogix_dp: "

[PATCH 0/7] PM / devfreq: rockchip-dfi: RK3576 support
 2026-09-17 14:04 UTC  (8+ messages)
` [PATCH 1/7] dt-bindings: clock: rk3576: add more DFI clocks
` [PATCH 2/7] clk: rockchip: rk3576: add missing DFI clock branch
` [PATCH 3/7] dt-bindings: devfreq: event: rockchip,dfi: add rk3576
` [PATCH 4/7] arm64: dts: rockchip: add DFI node to RK3576
` [PATCH 5/7] PM / devfreq: rockchip-dfi: move register offsets to variant struct
` [PATCH 6/7] PM / devfreq: rockchip-dfi: prepare support for v4 DDRMON
` [PATCH 7/7] PM / devfreq: rockchip-dfi: add RK3576 support

[PATCH 0/8] PM / devfreq: rockchip-dfi: cleanups
 2026-09-17 13:49 UTC  (9+ messages)
` [PATCH 1/8] dt-bindings: clock: rk3588: add PCLK_DDR_MON_CH clocks
` [PATCH 2/8] dt-bindings: devfreq: event: rockchip,dfi: add clocks to rk3588
` [PATCH 3/8] PM / devfreq: rockchip-dfi: move to per-variant const structs
` [PATCH 4/8] PM / devfreq: rockchip-dfi: add NO_INTERRUPT perf capability
` [PATCH 5/8] PM / devfreq: rockchip-dfi: use bulk clock APIs
` [PATCH 6/8] clk: rockchip: rk3588: add PCLK_DDR_MON_CH gate branches
` [PATCH 7/8] PM / devfreq: rockchip-dfi: make RK3588 use its clocks
` [PATCH 8/8] arm64: dts: rockchip: add dfi clocks on RK3588

[PATCH] phy: rockchip: inno-dsidphy: Fix runtime PM leak in inno_dsidphy_power_on()
 2026-09-17 13:46 UTC 

[PATCH] i2c: rk3x: Do not dispatch stale pending bits after a NAK
 2026-09-17 12:21 UTC 

[PATCH v3 0/4] media: rockchip: Add JPEG decoder driver
 2026-09-17  8:19 UTC  (3+ messages)
` [PATCH v3 1/4] media: dt-bindings: Add Rockchip JPEG decoder

[PATCH v2 0/2] media: rkisp1: Add YUV bypass support for rkisp1
 2026-09-17  8:10 UTC  (3+ messages)
` [PATCH v2 1/2] media: rkisp1-isp: Set correct data mode for YUV bypass

[PATCH] iommu/rockchip: Fix platform device reference leak in rk_iommu_of_xlate()
 2026-09-17  5:30 UTC 

[BUG?] Possible scheduler bug on Rock 5B RK3588 on 7.2.5
 2026-09-17  1:12 UTC  (2+ messages)

[PATCH] drm/rockchip: dw_hdmi: Fix hdmiphy_clk reference leak in dw_hdmi_rockchip_bind()
 2026-09-16 18:17 UTC 

[PATCH] drm/rockchip: dsi: Fix second reference leak in dw_mipi_dsi_rockchip_host_detach()
 2026-09-16 18:14 UTC 

[PATCH] drm/rockchip: dsi: Fix second reference leak in dw_mipi_dsi_rockchip_host_attach()
 2026-09-16 18:13 UTC 

[PATCH] drm/rockchip: dsi: Fix second reference leak in dw_mipi_dsi_rockchip_bind()
 2026-09-16 18:10 UTC 

[PATCH] media: rkvdec: do not destroy borrowed SRAM pool
 2026-09-16 17:27 UTC  (2+ messages)

[PATCH v9 0/3] PCI: Configure Root Port MPS during host probing
 2026-09-16 15:39 UTC  (4+ messages)
` [PATCH v9 1/3] PCI: Match the hierarchy's MPS to a device's MPSS as necessary
` [PATCH v9 2/3] PCI: Configure Root Port MPS during host probing
` [PATCH v9 3/3] PCI: dwc: Remove redundant MPS configuration

[PATCH v2 00/17] media: rockchip: rga: Add multi-core support
 2026-09-16 15:09 UTC  (18+ messages)
` [PATCH v2 01/17] media: rockchip: rga: zero cmdbuf in shared code
` [PATCH v2 02/17] media: rockchip: rga: add comment about pixel alignment for YUV formats
` [PATCH v2 03/17] media: rockchip: rga: move early return into if condition in vidioc_enum_fmt
` [PATCH v2 04/17] media: rockchip: rga: removed unused regmap member
` [PATCH v2 05/17] media: rockchip: rga: use devres version of pm_runtime_enable
` [PATCH v2 06/17] media: v4l2-mem2mem: drop curr_ctx member from v4l2_m2m_dev struct
` [PATCH v2 07/17] media: v4l2-mem2mem: support running multiple jobs in parallel
` [PATCH v2 08/17] media: rockchip: rga: move power handling to device_run
` [PATCH v2 09/17] media: rockchip: rga: adjust get_version to return the version
` [PATCH v2 10/17] media: rockchip: rga: add rga_core structure
` [PATCH v2 11/17] media: rockchip: rga: use components to manage multiple cores
` [PATCH v2 12/17] media: rockchip: rga: move rockchip_rga allocation to master probe
` [PATCH v2 13/17] media: rockchip: rga: move core initialization from bind to probe
` [PATCH v2 14/17] media: rockchip: rga: move video device to the master
` [PATCH v2 15/17] media: rockchip: rga: bind all cores "
` [PATCH v2 16/17] media: rockchip: rga: put all cores into first core iommu domain
` [PATCH v2 17/17] media: rockchip: rga: schedule jobs to multiple cores

[PATCH 0/4] media: Track v4l2 buffers through an allocator
 2026-09-16 14:25 UTC  (5+ messages)
` [PATCH 1/4] media: Add a v4l2 memory allocations tracker
` [PATCH 2/4] media: Store v4l2_fh in the vb_queue
` [PATCH 3/4] media: verisilicon: Switch to tracked dma allocations
` [PATCH 4/4] media: rkvdec: "

[PATCH v13 00/14] accel/rocket: RK3576 NPU (RKNN) enablement
 2026-09-16 13:28 UTC  (3+ messages)
` [PATCH v13 03/14] accel/rocket: wait for a running IRQ handler before resetting a core

[PATCH v1 0/7] media: verisilicon: simplify auxiliary buffers allocation
 2026-09-16 12:54 UTC  (8+ messages)
` [PATCH v1 1/7] media: verisilicon: Add helpers to allocate and free auxiliary buffers
` [PATCH v1 2/7] media: verisilicon: AV1: Use alloc/free helpers for "
` [PATCH v1 3/7] media: verisilicon: h264: "
` [PATCH v1 4/7] media: verisilicon: hevc: "
` [PATCH v1 5/7] media: verisilicon: vp8: "
` [PATCH v1 6/7] media: verisilicon: vp9: "
` [PATCH v1 7/7] media: verisilicon: mpeg4: "

[PATCH] gpio: rockchip: Fix bank clock leak in rockchip_get_bank_data()
 2026-09-16 10:55 UTC  (2+ messages)

[PATCH] gpio: rockchip: Fix debounce clock leak in rockchip_get_bank_data()
 2026-09-16 10:25 UTC 

[PATCH v5 0/3] DSI Controller improvements for Rockchip platforms
 2026-09-16  1:54 UTC  (4+ messages)
` (subset) "

[PATCH 0/3] media: rockchip: add support for the RK3576 Video Capture unit
 2026-09-15 16:31 UTC  (3+ messages)
` [PATCH 1/3] media: dt-bindings: add rockchip rk3576 vicap

[PATCH v15 0/6] phy: rockchip: usbdp: Clean up the mess (part 3)
 2026-09-15 15:32 UTC  (7+ messages)
` [PATCH v15 1/6] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v15 2/6] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v15 3/6] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v15 4/6] phy: rockchip: usbdp: Fix power state handling
` [PATCH v15 5/6] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v15 6/6] phy: rockchip: usbdp: Add USB-C state without DP enabled


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox