messages from 2026-09-24 03:24:38 to 2026-09-27 12:03:09 UTC [more...]
[PATCH v16 0/6] usb: dwc3: introduce Rockchip glue driver
2026-09-27 12:02 UTC (11+ messages)
` [PATCH v16 1/6] phy: core: add notifier infrastructure
` [PATCH v16 2/6] usb: dwc3: rockchip: introduce glue driver
` [PATCH v16 3/6] usb: dwc3: core: add post PHY registration hook for platform glue
` [PATCH v16 4/6] usb: dwc3: rockchip: support PHY reset notifications
` [PATCH v16 5/6] usb: gadget: define stub for usb_udc_vbus_handler
` [PATCH v16 6/6] usb: dwc3: rockchip: fix USB-C reconnect in gadget mode
[PATCH v6 0/3] can: rx-offload: add a per-IRQ receive context
2026-09-26 15:26 UTC (6+ messages)
` [PATCH v6 1/3] can: at91_can: release the rx-offload on teardown
` [PATCH v6 2/3] can: rx-offload: add a per-IRQ receive context
` [PATCH v6 3/3] can: flexcan: use one rx-offload context per IRQ line
[PATCH v3 00/19] drm/panel: embed a drm_bridge into every drm_panel
2026-09-26 15:14 UTC (9+ messages)
` [PATCH v3 12/19] drm/mcde: dsi: don't create a panel_bridge
[PATCH v2 00/17] media: apple: add avd driver
2026-09-26 13:14 UTC (18+ messages)
` [PATCH v2 01/17] dt-bindings: media: add apple,avd
` [PATCH v2 02/17] media: v4l2: Add P210 pixel format
` [PATCH v2 03/17] media: v4l2: Add Apple interchange pixel formats
` [PATCH v2 04/17] media: v4l2-ctrls: validate av1 tile info
` [PATCH v2 05/17] media: v4l2-ctrls: validate vp9 tile_rows_log2
` [PATCH v2 06/17] media: apple: add avd driver
` [PATCH v2 07/17] media: apple: avd: add h264 support
` [PATCH v2 08/17] media: apple: avd: add vp9 support
` [PATCH v2 09/17] media: apple: avd: add hevc support
` [PATCH v2 10/17] media: apple: avd: add av1 support
` [PATCH v2 11/17] arm64: dts: apple: t8103: add avd nodes
` [PATCH v2 12/17] arm64: dts: apple: t8112: "
` [PATCH v2 13/17] arm64: dts: apple: t8122: "
` [PATCH v2 14/17] arm64: dts: apple: t600x: "
` [PATCH v2 15/17] arm64: dts: apple: t602x: "
` [PATCH v2 16/17] arm64: dts: apple: t6030: "
` [PATCH v2 17/17] arm64: dts: apple: t6031: "
[PATCH v2] media: rockchip: rga: fix rotation on rev0 hardware
2026-09-26 12:30 UTC
[PATCH RFC 00/25] VRR Target Rate Limiter KMS uAPI and Implementation
2026-09-26 12:13 UTC (20+ messages)
` [PATCH RFC 02/25] drm: Add VRR state
` [PATCH RFC 03/25] drm/atomic-helper: Set mode_changed on vrr_enabled change
` [PATCH RFC 06/25] drm/connector: hdmi: Add VTEM EMP generation
` [PATCH RFC 13/25] drm: Add VRR target frame rate properties
[PATCH v15 0/6] phy: rockchip: usbdp: Clean up the mess (part 3)
2026-09-26 8:42 UTC (13+ messages)
` [PATCH v15 1/6] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v15 2/6] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v15 3/6] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v15 4/6] phy: rockchip: usbdp: Fix power state handling
` [PATCH v15 5/6] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v15 6/6] phy: rockchip: usbdp: Add USB-C state without DP enabled
[PATCH 0/4] Clean up invalid MMC properties in Rockchip board DTs
2026-09-26 8:38 UTC (4+ messages)
` [PATCH 2/4] arm64: dts: rockchip: Remove cap-sd-highspeed on Rock Pi S eMMC
[PATCH v15 00/11] phy: rockchip: usbdp: Clean up the mess (part 2)
2026-09-26 5:25 UTC (23+ messages)
` [PATCH v15 01/11] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v15 02/11] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v15 03/11] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v15 04/11] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v15 05/11] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v15 06/11] phy: rockchip: usbdp: Use guard functions for mutex
` [PATCH v15 07/11] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v15 08/11] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v15 09/11] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v15 10/11] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v15 11/11] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
[PATCH v15 00/16] phy: rockchip: usbdp: Clean up the mess (part 1)
2026-09-26 4:28 UTC (31+ messages)
` [PATCH v15 02/16] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v15 03/16] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v15 04/16] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v15 05/16] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v15 06/16] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v15 07/16] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v15 08/16] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v15 09/16] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v15 10/16] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v15 11/16] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v15 12/16] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v15 13/16] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v15 14/16] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v15 15/16] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v15 16/16] phy: rockchip: usbdp: Register DP aux bridge
[PATCH v4 00/20] drm: starfive: jh7110: Enable display subsystem
2026-09-26 3:31 UTC (15+ messages)
` [PATCH v4 18/20] phy: starfive: Add jh7110-inno-hdmi-phy driver
` [PATCH v4 06/20] dt-bindings: soc: starfive: Add starfive,jh7110-vout-subsystem
` (subset) [PATCH v4 00/20] drm: starfive: jh7110: Enable display subsystem
` [PATCH v4 01/20] dt-bindings: phy: Add starfive,jh7110-inno-hdmi-phy
[PATCH] phy: rockchip: inno-usb2: ensure PHY is running when clock is requested
2026-09-26 2:50 UTC (2+ messages)
[PATCH] pmdomain: rockchip: fix domain check in rockchip_pm_add_one_domain()
2026-09-25 19:38 UTC (7+ messages)
[PATCH v3 0/3] Remove unused variant and code clean up
2026-09-25 16:51 UTC (10+ messages)
` [PATCH v3 1/3] media: verisilicon: Remove deprecated variant
` [PATCH v3 2/3] media: dt-bindings: media: nxp, imx8mq-vpu: Remove nxp,imx8mq-vpu
` [PATCH v3 3/3] media: verisilicon: Remove useless internal fields
[PATCH v4 0/3] media: verisilicon: remove unused variant and code clean up
2026-09-25 16:45 UTC (7+ messages)
` [PATCH v4 1/3] media: verisilicon: Remove deprecated variant
` [PATCH v4 2/3] media: dt-bindings: media: nxp, imx8mq-vpu: Remove nxp,imx8mq-vpu
` [PATCH v4 3/3] media: verisilicon: Remove useless internal fields
[PATCH 0/3] Subject: [PATCH 0/3] arm64: dts: rockchip: Enable M.2 B-key slot and fan on Radxa ROCK 3B
2026-09-25 15:42 UTC (9+ messages)
` [PATCH 1/3] arm64: dts: rockchip: Enable USB 2.0 host1 "
` [PATCH 2/3] arm64: dts: rockchip: Enable M.2 B-key WWAN slot "
` [PATCH 3/3] arm64: dts: rockchip: Add PWM fan to "
[PATCH v2] spi: rockchip-sfc: skip DMA cleanup in PIO mode
2026-09-24 23:03 UTC (2+ messages)
[PATCH v5 0/4] media: rockchip: Add JPEG decoder driver
2026-09-25 14:31 UTC (7+ messages)
` [PATCH v5 1/4] media: dt-bindings: Add Rockchip JPEG decoder
` [PATCH v5 2/4] media: rockchip: Add JPEG decoder driver
` [PATCH v5 3/4] arm64: dts: rockchip: rk3588: Add JPEG decoder node
` [PATCH v5 4/4] arm64: dts: rockchip: rk356x: "
[PATCH v3 00/19] drm: starfive: jh7110: Enable display subsystem
2026-09-25 14:02 UTC (4+ messages)
` [PATCH v3 13/19] clk: starfive: jh7110-vout: Allow pixel clock rate propagation
[PATCH] arm64: dts: rockchip: add radxa camera 4k on rock 4d
2026-09-25 12:16 UTC
[PATCH v6 0/6] dt-bindings: Orientation defines
2026-09-25 11:46 UTC (7+ messages)
[PATCH v2 0/2] arm64: dts: rockchip: Add PWM fan and WWAN overlay for Radxa ROCK 3B
2026-09-25 8:02 UTC (3+ messages)
` [PATCH v2 1/2] arm64: dts: rockchip: Add PWM fan to "
` [PATCH v2 2/2] arm64: dts: rockchip: Add WWAN overlay for "
[PATCH v3 0/2] drm/fbdev: Move helpers to clients/ subdirectory
2026-09-25 7:17 UTC (3+ messages)
` [PATCH v3 1/2] drm/fbdev: Move fbdev module parameters next to module init
` [PATCH v3 2/2] drm/fbdev: Move fbdev helpers into client library
[PATCH net-next v10 07/11] net: pcs: xpcs: add Rockchip RK3568 platform glue driver
2026-09-25 4:52 UTC (3+ messages)
[PATCH net-next v10 09/11] net: stmmac: dwmac-rk: add SGMII support for RK3568
2026-09-25 4:31 UTC (3+ messages)
[PATCH] pmdomain: rockchip: mark PD_PIPE as active wakeup on RK3568
2026-09-25 4:17 UTC
[PATCH net-next v10 10/11] arm64: dts: rockchip: rk3568-photonicat: enable SGMII LAN port
2026-09-25 2:03 UTC (2+ messages)
[PATCH net-next v10 06/11] net: pcs: xpcs: add ANRESTART support for SGMII link recovery
2026-09-25 2:03 UTC (2+ messages)
[PATCH net-next v10 05/11] arm64: dts: rockchip: rk3568: add XPCS and fixed-clock nodes
2026-09-25 2:03 UTC (2+ messages)
[PATCH net-next v10 01/11] net: stmmac: move XPCS lifetime management to platform drivers
2026-09-25 2:03 UTC (2+ messages)
[PATCH net-next v10 02/11] dt-bindings: phy: rockchip: naneng-combphy: add rockchip,sgmii-mac-sel property
2026-09-25 2:03 UTC (2+ messages)
[PATCH net] net: ethernet: stmmac: dwmac-rk: fix bulk clock leak when the PHY clock fails
2026-09-24 22:42 UTC (2+ messages)
[PATCH net v2] net: ethernet: stmmac: dwmac-rk: fix bulk clock leak when the PHY clock fails
2026-09-24 18:00 UTC (2+ messages)
[PATCH 0/5] usb: dwc3: introduce Rockchip glue driver
2026-09-24 15:36 UTC (6+ messages)
` [PATCH 2/5] usb: dwc3: rockchip: introduce "
[PATCH 0/4] media: Track v4l2 buffers through an allocator
2026-09-24 13:51 UTC (4+ messages)
[PATCH v13 00/14] accel/rocket: RK3576 NPU (RKNN) enablement
2026-09-24 13:48 UTC (7+ messages)
` [PATCH v13 09/14] pmdomain: rockchip: add optional per-domain power-on settle delay
[PATCH 0/3] spi: balance remove-path teardown in three drivers
2026-09-24 11:23 UTC (4+ messages)
` [PATCH 1/3] spi: fsl: unmap immr_spi_cs on remove
` [PATCH 2/3] spi: rockchip-sfc: Clean up runtime PM "
` [PATCH 3/3] spi: bcm63xx-hsspi: Disable "
[PATCH v2] drm/bridge: analogix_dp: use devm_phy_optional_get() for the DP PHY
2026-09-24 11:18 UTC
[PATCH RSEND] drm/bridge: analogix_dp: use devm_phy_optional_get() for the DP PHY
2026-09-24 11:12 UTC (4+ messages)
[PATCH v2 0/3] Remove unused variant and code clean up
2026-09-24 11:08 UTC (4+ messages)
` [PATCH v2 1/3] media: verisilicon: Remove deprecated variant
` [PATCH v2 2/3] media: dt-bindings: media: nxp, imx8mq-vpu: Remove nxp,imx8mq-vpu
` [PATCH v2 3/3] media: verisilicon: Remove useless internal fields
[PATCH v14 00/15] accel/rocket: RK3576 NPU (RKNN) enablement
2026-09-24 10:21 UTC (16+ messages)
` [PATCH v14 01/15] accel/rocket: request the core clocks by name
` [PATCH v14 02/15] accel/rocket: take the completion register writes under job_lock
` [PATCH v14 03/15] accel/rocket: wait for a running IRQ handler before resetting a core
` [PATCH v14 04/15] accel/rocket: let the core suspend after a reset
` [PATCH v14 05/15] accel/rocket: factor the completion tail out of the IRQ handler
` [PATCH v14 06/15] dt-bindings: npu: rockchip: add rockchip,rk3576-rknn-core
` [PATCH v14 07/15] dt-bindings: power: rockchip: allow resets in a power domain node
` [PATCH v14 08/15] dt-bindings: iommu: rockchip: describe the RK3576 NPU MMU
` [PATCH v14 09/15] pmdomain: rockchip: add optional per-domain power-on settle delay
` [PATCH v14 10/15] pmdomain: rockchip: cycle an optional power-domain reset on power-on
` [PATCH v14 11/15] accel/rocket: select the per-core clock and reset counts from match data
` [PATCH v14 12/15] accel/rocket: add RK3576 NPU (RKNN) support
` [PATCH v14 13/15] arm64: dts: rockchip: add NPU core domain clocks and resets to rk3576
` [PATCH v14 14/15] arm64: dts: rockchip: add NPU (RKNN) nodes "
` [PATCH v14 15/15] arm64: dts: rockchip: enable the NPU on rk3576-rock-4d
[PATCH v4] PCI: dw-rockchip: Move the INTx irq setup to probe
2026-09-24 10:17 UTC (3+ messages)
[PATCH v2 0/2] drm/fbdev: Move helpers to clients/ subdirectory
2026-09-24 9:29 UTC (3+ messages)
` [PATCH v2 1/2] drm/fbdev: Move fbdev module parameters next to module init
` [PATCH v2 2/2] drm/fbdev: Move fbdev helpers into client library
[PATCH v2 0/2] Add mmc_send_tuning_timeout() and use it in dw_mmc-rockchip
2026-09-24 8:50 UTC (3+ messages)
` [PATCH v2 1/2] mmc: core: add mmc_send_tuning_timeout()
` [PATCH v2 2/2] mmc: dw_mmc-rockchip: use a tighter per-command tuning timeout
[PATCH v2 00/11] accel/rocket: DVFS for the RK3588 NPU
2026-09-24 7:36 UTC (4+ messages)
[PATCH v5 0/7] describe RTL8125 PCIe NICs on Rockchip boards (and add DT binding)
2026-09-24 6:45 UTC (4+ messages)
[PATCH v3 0/3] Small INTx fixes for Rockchip's dwc based PCIe controller driver
2026-09-24 3:27 UTC (5+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox