From: Kukjin Kim <kgene.kim@samsung.com>
To: 'Sangbeom Kim' <sbkim73@samsung.com>, linux-samsung-soc@vger.kernel.org
Cc: ben-linux@fluff.org, 'Abhilash Kesavan' <a.kesavan@samsung.com>
Subject: RE: [PATCH 1/4] ARM: S5P64X0: Changed the name for mmc special clock on s5p6440
Date: Mon, 20 Dec 2010 14:52:32 +0900 [thread overview]
Message-ID: <010501cba00a$1b2185d0$51649170$%kim@samsung.com> (raw)
In-Reply-To: <1292219185-3911-2-git-send-email-sbkim73@samsung.com>
Sangbeom Kim wrote:
>
> From: Abhilash Kesavan <a.kesavan@samsung.com>
>
> Change the name of mmc spcial clock from mmc_bus to sclk_mmc to be
> in line with the naming across the s5p series
>
> Signed-off-by: Abhilash Kesavan <a.kesavan@samsung.com>
> Signed-off-by: Sangbeom Kim <sbkim73@samsung.com>
> ---
> arch/arm/mach-s5p64x0/clock-s5p6440.c | 6 +++---
> 1 files changed, 3 insertions(+), 3 deletions(-)
>
> diff --git a/arch/arm/mach-s5p64x0/clock-s5p6440.c b/arch/arm/mach-
> s5p64x0/clock-s5p6440.c
> index e4883dc..d27ff1a 100644
> --- a/arch/arm/mach-s5p64x0/clock-s5p6440.c
> +++ b/arch/arm/mach-s5p64x0/clock-s5p6440.c
> @@ -419,7 +419,7 @@ static struct clksrc_sources clkset_audio = {
> static struct clksrc_clk clksrcs[] = {
> {
> .clk = {
> - .name = "mmc_bus",
> + .name = "sclk_mmc",
> .id = 0,
> .ctrlbit = (1 << 24),
> .enable = s5p64x0_sclk_ctrl,
> @@ -429,7 +429,7 @@ static struct clksrc_clk clksrcs[] = {
> .reg_div = { .reg = S5P64X0_CLK_DIV1, .shift = 0, .size = 4
},
> }, {
> .clk = {
> - .name = "mmc_bus",
> + .name = "sclk_mmc",
> .id = 1,
> .ctrlbit = (1 << 25),
> .enable = s5p64x0_sclk_ctrl,
> @@ -439,7 +439,7 @@ static struct clksrc_clk clksrcs[] = {
> .reg_div = { .reg = S5P64X0_CLK_DIV1, .shift = 4, .size = 4
},
> }, {
> .clk = {
> - .name = "mmc_bus",
> + .name = "sclk_mmc",
> .id = 2,
> .ctrlbit = (1 << 26),
> .enable = s5p64x0_sclk_ctrl,
> --
Yeah, you're right.
Looks ok to me...will apply.
Thanks.
Best regards,
Kgene.
--
Kukjin Kim <kgene.kim@samsung.com>, Senior Engineer,
SW Solution Development Team, Samsung Electronics Co., Ltd.
next prev parent reply other threads:[~2010-12-20 5:52 UTC|newest]
Thread overview: 7+ messages / expand[flat|nested] mbox.gz Atom feed top
2010-12-13 5:46 [PATCH 0/4] ARM: S5P64X0: Add SDMMC support for S5P64x0 Sangbeom Kim
2010-12-13 5:46 ` [PATCH 1/4] ARM: S5P64X0: Changed the name for mmc special clock on s5p6440 Sangbeom Kim
2010-12-20 5:52 ` Kukjin Kim [this message]
2010-12-13 5:46 ` [PATCH 2/4] ARM: S5P64X0: Add support for SDHCI configuration Sangbeom Kim
2010-12-20 6:03 ` Kukjin Kim
2010-12-13 5:46 ` [PATCH 3/4] ARM: S5P64X0: Add SDHCI platform data for S5P6440/50 Sangbeom Kim
2010-12-13 5:46 ` [PATCH 4/4] ARM: S5P64X0: Add SDHCI support for SMDK6440 and SMDK6450 Sangbeom Kim
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to='010501cba00a$1b2185d0$51649170$%kim@samsung.com' \
--to=kgene.kim@samsung.com \
--cc=a.kesavan@samsung.com \
--cc=ben-linux@fluff.org \
--cc=linux-samsung-soc@vger.kernel.org \
--cc=sbkim73@samsung.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox