messages from 2014-07-02 15:41:39 to 2014-07-04 20:24:55 UTC [more...]
[PATCH v7 00/24] Add Maxim 77802 PMIC support
2014-07-04 20:24 UTC (25+ messages)
` [PATCH v7 01/24] mfd: max77686: Convert to use regmap_irq
` [PATCH v7 02/24] mfd: max77686: Add power management support
` [PATCH v7 03/24] mfd: max77686: Don't define dummy function if OF isn't enabled
` [PATCH v7 04/24] mfd: max77686: Make platform data over-rule DT
` [PATCH v7 05/24] mfd: max77686: Return correct error when pdata isn't found
` [PATCH v7 06/24] mfd: max77686: Make error checking consistent
` [PATCH v7 07/24] mfd: max77686: Remove unneeded OOM error message
` [PATCH v7 08/24] mfd: max77686: Add Dynamic Voltage Scaling (DVS) support
` [PATCH v7 09/24] rtc: max77686: Allow the max77686 rtc to wakeup the system
` [PATCH v7 10/24] rtc: max77686: Remove dead code for SMPL and WTSR
` [PATCH v7 11/24] clk: max77686: Add DT include for MAX77686 PMIC clock
` [PATCH v7 12/24] clk: Add generic driver for Maxim PMIC clocks
` [PATCH v7 13/24] clk: max77686: Convert to the generic max clock driver
` [PATCH v7 14/24] clk: max77686: Improve Maxim 77686 PMIC clocks binding
` [PATCH v7 15/24] regmap: Add regmap_reg_copy function
` [PATCH v7 16/24] regulator: max77686: Setup DVS-related GPIOs on probe
` [PATCH v7 17/24] mfd: max77686: Add documentation for DVS bindings
` [PATCH v7 18/24] mfd: max77686: Add Maxim 77802 PMIC support
` [PATCH v7 19/24] mfd: max77802: Add DT binding documentation
` [PATCH v7 20/24] regulator: Add driver for Maxim 77802 PMIC regulators
` [PATCH v7 21/24] clk: Add driver for Maxim 77802 PMIC clocks
` [PATCH v7 22/24] clk: max77802: Add DT binding documentation
` [PATCH v7 23/24] rtc: Add driver for Maxim 77802 PMIC Real-Time-Clock
` [PATCH v7 24/24] ARM: dts: Add max77802 to exynos5420-peach-pit and exynos5800-peach-pi
[PATCH 00/19] ARM: SAMSUNG: S5PV210 platform clean-up
2014-07-04 20:23 UTC (23+ messages)
` [PATCH 01/19] clk: samsung: Add clock driver for S5PV210 and compatible SoCs
` [PATCH 02/19] ARM: s5pv210: Migrate clock handling to Common Clock Framework
` [PATCH 03/19] cpufreq: s3c24xx: Remove some dead code
` [PATCH 04/19] serial: samsung: Remove support for legacy clock code
` [PATCH 05/19] ARM: SAMSUNG: Remove "
` [PATCH 06/19] clk: samsung: Add S5PV210 Audio Subsystem clock driver
` [PATCH 07/19] phy: Add support for S5PV210 to the Exynos USB 2.0 PHY driver
` [PATCH 08/19] ARM: s5pv210: Add board file for boot using Device Tree
` [PATCH 09/19] ARM: Samsung: DT: Add Device tree for s5pv210
` [PATCH 10/19] ARM: Samsung: DT: Add Device tree for S5PC110/S5PV210 Boards
` [PATCH 11/19] ARM: S5PV210: Remove support for board files
` [PATCH 12/19] ARM: S5PV210: Untie PM support from legacy code
` [PATCH 13/19] ARM: s5pv210: move debug-macro.S into the common space
` [PATCH 14/19] ARM: s5pv210: Register cpufreq platform device
` [PATCH 15/19] cpufreq: s5pv210: Make the driver multiplatform aware
` [PATCH 16/19] ARM: s5pv210: Enable multi-platform build support
` [PATCH 17/19] gpio: samsung: Remove legacy support of S5PV210
` [PATCH 18/19] ARM: SAMSUNG: Remove remaining legacy code
` [PATCH 19/19] clk: samsung: s5pv210: Remove legacy board support
[PATCH v6] ARM: EXYNOS: Use MCPM call-backs to support S2R on Exynos5420
2014-07-04 19:49 UTC (3+ messages)
[RFC PATCH v3] ARM: EXYNOS: Use MCPM call-backs to support S2R on Exynos5420
2014-07-04 19:45 UTC (13+ messages)
` [RFC PATCH v4] "
` [PATCH v5] "
` several messages
` [PATCH v6] ARM: EXYNOS: Use MCPM call-backs to support S2R on Exynos5420
` [PATCH v7] "
[PATCH 1/2] ASoC: samsung: Update sound-card name for Snow
2014-07-04 19:32 UTC (3+ messages)
` [PATCH 2/2] ASoC: core: Fix possible NULL pointer dereference
[PATCH] ARM: dts: Add sound-card name for Snow/Peach-Pit/Peach-Pi
2014-07-04 19:31 UTC (2+ messages)
[PATCH] ASoC: samsung: Correct I2S DAI suspend/resume ops
2014-07-04 19:29 UTC (2+ messages)
[PATCH 00/19] ARM: SAMSUNG: S5PV210 platform clean-up
2014-07-04 17:46 UTC
[PATCH 00/19] ARM: SAMSUNG: S5PV210 platform clean-up
2014-07-04 17:44 UTC
[RFC PATCH 0/2] phy: core: better support for multi-phy in phy-core
2014-07-04 15:07 UTC (3+ messages)
` [RFC PATCH 1/2] phy: core: Fix of_phy_provider_lookup to return PHY provider for sub node
` [RFC PATCH 2/2] phy: core: the node pointer of PHY need not be the same as that of PHY provider
Hello dear,
2014-07-04 14:27 UTC
[PATCH] ARM: convert all "mov.* pc, reg" to "bx reg" for ARMv6+
2014-07-04 14:24 UTC (5+ messages)
[PATCH v6 00/23] Add Maxim 77802 PMIC support
2014-07-04 13:23 UTC (34+ messages)
` [PATCH v6 01/23] mfd: max77686: Convert to use regmap_irq
` [PATCH v6 02/23] mfd: max77686: Add power management support
` [PATCH v6 03/23] mfd: max77686: Don't define dummy function if OF isn't enabled
` [PATCH v6 04/23] mfd: max77686: Make platform data over-rule DT
` [PATCH v6 05/23] mfd: max77686: Return correct error when pdata isn't found
` [PATCH v6 06/23] mfd: max77686: Make error checking consistent
` [PATCH v6 07/23] mfd: max77686: Remove unneeded OOM error message
` [PATCH v6 08/23] mfd: max77686: Add Dynamic Voltage Scaling (DVS) support
` [PATCH v6 09/23] rtc: max77686: Allow the max77686 rtc to wakeup the system
` [PATCH v6 10/23] clk: max77686: Add DT include for MAX77686 PMIC clock
` [PATCH v6 11/23] clk: Add generic driver for Maxim PMIC clocks
` [PATCH v6 12/23] clk: max77686: Convert to the generic max clock driver
` [PATCH v6 13/23] clk: max77686: Improve Maxim 77686 PMIC clocks binding
` [PATCH v6 14/23] regmap: Add regmap_reg_copy function
` [PATCH v6 15/23] regulator: max77686: Setup DVS-related GPIOs on probe
` [PATCH v6 16/23] mfd: max77686: Add documentation for DVS bindings
` [PATCH v6 17/23] mfd: max77686: Add Maxim 77802 PMIC support
` [PATCH v6 18/23] mfd: max77802: Add DT binding documentation
` [PATCH v6 19/23] regulator: Add driver for Maxim 77802 PMIC regulators
` [PATCH v6 20/23] clk: Add driver for Maxim 77802 PMIC clocks
` [PATCH v6 21/23] clk: max77802: Add DT binding documentation
` [PATCH v6 22/23] rtc: Add driver for Maxim 77802 PMIC Real-Time-Clock
` [PATCH v6 23/23] ARM: dts: Add max77802 to exynos5420-peach-pit and exynos5800-peach-pi
[PATCH V3 1/2] doc: dt bindings: Document Odroid X2/U3 audio subsystem bindings
2014-07-04 13:13 UTC (2+ messages)
` [PATCH V3 2/2] ASoC: samsung: Add machine driver for Odroid X2/U3
[PATCH V4 00/10] drm: exynos: few patches to enhance bridge chip support
2014-07-04 13:06 UTC (4+ messages)
[PATCH] ARM: dts: exynos 3250: add hsotg and usb2phy device nodes
2014-07-04 12:14 UTC
[PATCH] drivers: phy: exynos-usb2: add support for Exynos 3250
2014-07-04 12:13 UTC
ASoC: samsung: MACH_SMDK6450
2014-07-04 11:45 UTC (8+ messages)
[PATCH] ARM: dts: exynos5410: Fill in CPU clock-frequency
2014-07-04 11:32 UTC (3+ messages)
[PATCH 1/2] doc: dt bindings: Document Odroid X2/U3 audio subsystem bindings
2014-07-04 11:28 UTC (7+ messages)
` [PATCH 2/2] ASoC: samsung: Add machine driver for odroidx2
` [alsa-devel] "
[PATCH] thermal: Add missing cpumask_clear
2014-07-04 11:23 UTC (2+ messages)
[PATCHv2 0/5] ARM: remove the sub-node and deprecated supports-highspeed property for dwmmc
2014-07-04 11:19 UTC (5+ messages)
` [PATCHv2 4/5] ARM: dts: rockchip: unuse the slot-node and deprecated the supports-highspeed for dw-mmc
[PATCH 0/6] Various improvements for samsung-pinctrl driver
2014-07-04 11:00 UTC (8+ messages)
` [PATCH 2/6] pinctrl: samsung: Handle GPIO request and free using pinctrl helpers
` [PATCH 3/6] pinctrl: exynos: Consolidate irq_chips of GPIO and WKUP EINTs
` [PATCH 4/6] pinctrl: exynos: Lock GPIOs as interrupts when used as EINTs
` [PATCH 5/6] pinctrl: samsung: Allow grouping multiple pinmux/pinconf nodes
` [PATCH 6/6] pinctrl: samsung: Allow pin value to be initialized using pinfunc
[PATCH] drm/exynos: fimd: Keep power enabled during fimd_bind
2014-07-04 10:33 UTC
[PATCH 0/3] Adding UHS support for dw_mmc driver
2014-07-04 10:08 UTC (10+ messages)
` [PATCH 3/3] mmc: dw_mmc: Support voltage changes
[PATCH] ARM: dts: Add I2S dt node for Exynos3250
2014-07-04 9:18 UTC (5+ messages)
[PATCH] ARM: EXYNOS: Fix the check for non-smp configuration
2014-07-04 8:57 UTC (3+ messages)
[PATCH 1/1] ARM: EXYNOS: Remove unused code in common.h
2014-07-04 8:55 UTC (5+ messages)
[PATCH 00/17] ARM: S5P64X0, S5PC100: no more support in mainline
2014-07-04 8:43 UTC (11+ messages)
` [PATCH 05/17] pwm: samsung: remove s5p64x0 related pwm codes
` [PATCH 11/17] pwm: samsung: remove s5pc100 "
[PATCH RESEND] ARM: EXYNOS: Do not calculate boot address twice
2014-07-04 8:41 UTC (2+ messages)
[PATCH v1 0/4] Fine tune USB 3.0 PHY on exynos5420
2014-07-03 22:39 UTC (6+ messages)
` [PATCH 2/4] usb: host: xhci-plat: Add support to get PHYs
[PATCH v2] Documentation: devicetree: Fix tps65090 typos in example
2014-07-03 15:40 UTC (2+ messages)
[PATCH 00/12] drm/exynos/ipp: image post processing improvements, part three
2014-07-03 13:10 UTC (13+ messages)
` [PATCH 01/12] drm/exynos/ipp: remove type casting
` [PATCH 02/12] drm/exynos/ipp: remove unused field from exynos_drm_ipp_private
` [PATCH 03/12] drm/exynos/ipp: remove struct exynos_drm_ipp_private
` [PATCH 04/12] drm/exynos/ipp: correct address type
` [PATCH 05/12] drm/exynos/ipp: remove temporary variable
` [PATCH 06/12] drm/exynos/ipp: remove incorrect checks of list_first_entry result
` [PATCH 07/12] drm/exynos/ipp: simplify memory check function
` [PATCH 08/12] drm/exynos/ipp: remove useless registration checks
` [PATCH 09/12] drm/exynos/ipp: simplify ipp_find_obj
` [PATCH 10/12] drm/exynos/ipp: remove redundant messages
` [PATCH 11/12] drm/exynos/ipp: simplify ipp_create_id
` [PATCH 12/12] drm/exynos/ipp: simplify ipp_find_driver
[PATCH v2 0/10] Batch of cleanup patches for cros_ec
2014-07-03 7:32 UTC (21+ messages)
` [PATCH v2 01/10] mfd: cros_ec: Fix the comment on cros_ec_remove()
` [PATCH v2 02/10] mfd: cros_ec: Allow static din/dout buffers with cros_ec_register()
` [PATCH v2 03/10] mfd: cros_ec: Tweak struct cros_ec_device for clarity
` [PATCH v2 04/10] mdf: cros_ec: Detect in-progress commands
` [PATCH v2 05/10] mfd: cros_ec: Use struct cros_ec_command to communicate with the EC
` [PATCH v2 06/10] mfd: cros_ec: cleanup: remove unused fields from struct cros_ec_device
` [PATCH v2 07/10] mfd: cros_ec: cleanup: Remove EC wrapper functions
` [PATCH v2 08/10] mfd: cros_ec: Check result code from EC messages
` [PATCH v2 09/10] mfd: cros_ec: ec_dev->cmd_xfer() returns number of bytes received from EC
` [PATCH v2 10/10] mfd: cros_ec: move EC interrupt to cros_ec_keyb
[PATCH] drivers: phy: exynos4x12-phy: Add missing MODULE_DEVICE_TABLE
2014-07-03 6:57 UTC (2+ messages)
` [PATCH] drivers: phy: phy-samsung-usb2.c: "
[PATCH] mtd: s3c2410: Move to clk_prepare_enable/clk_disable_unprepare
2014-07-03 0:26 UTC (2+ messages)
[PATCH v2 0/4] Add support for Exynos clock output configuration
2014-07-03 0:14 UTC (3+ messages)
[PATCH v2 04/17] ASoC: samsung: no more support for S5P6440 and S5P6450 SoCs
2014-07-02 22:40 UTC
[GIT PULL] Samsung clock fixes for v3.16
2014-07-02 18:05 UTC (3+ messages)
[PATCH v2] clk: s2mps11: Fix clk_ops
2014-07-02 17:01 UTC (2+ messages)
[PATCH 1/3 v5] spi: s3c64xx: fix broken "cs_gpios" usage in the driver
2014-07-02 16:56 UTC (2+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox