messages from 2016-06-08 11:17:07 to 2016-06-16 09:44:37 UTC [more...]
[PATCH 0/5] clk: Combine MAX77686 and MAX77802 driver and extend for MAX77620
2016-06-16 9:44 UTC (16+ messages)
` [PATCH 1/5] clk: max77686: Combine Maxim max77686 and max77802 driver
` [PATCH] clk: max77686: fix semicolon.cocci warnings
` [PATCH 2/5] clk: Combine DT binding doc for max77686 and max77802
` [PATCH 3/5] clk: max77686: Add DT binding details for PMIC MAX77620
` [PATCH 4/5] clk: max77686: Add support for MAX77620 clocks
` [PATCH 5/5] ARM: config: Get rid of config COMMON_CLK_MAX77802
[RESEND RFT PATCH 0/2] mfd: max14577: Allow the driver to be built as a module
2016-06-15 14:03 UTC (2+ messages)
[PATCH 0/3] Exynos IOMMU: improve clock management
2016-06-15 12:00 UTC (2+ messages)
[PATCH RFC 0/6] Sound support for Exynos5433 TM2(E) boards
2016-06-15 9:47 UTC (17+ messages)
` [PATCH RFC 1/6] ASoC: samsung: Add Samsung Low Power Audio Subsystem driver
` [PATCH RFC 2/6] ASoC: samsung: Add DT bindings documentation for LPASS
` [PATCH RFC 3/6] ASoC: max98504: Add max98504 speaker amplifier driver
` [PATCH RFC 4/6] ASoC: Add DT bindings documentation for max98504 amplifier
` [PATCH RFC 5/6] ASoC: samsung: Add machine driver for Exynos5433 based TM2 board
` [PATCH RFC 6/6] ASoC: samsung: Add DT bindings documentation for TM2 sound subsystem
[PATCH v3 0/10]
2016-06-15 1:58 UTC (17+ messages)
` [PATCH v3 02/10] drm/rockchip: analogix_dp: split the lcdc select setting into device data
` [PATCH v3 04/10] drm/bridge: analogix_dp: some rockchip chips need to flip REF_CLK bit setting
` [PATCH v3 05/10] drm/rockchip: analogix_dp: add rk3399 eDP support
` [PATCH v3 07/10] drm/bridge: analogix_dp: passing the connector as an argument in .get_modes()
` [PATCH v3 09/10] drm/rockchip: analogix_dp: update the comments about why need to hardcode VOP output mode
` [PATCH v3 01/10] drm/bridge: analogix_dp: rename RK3288_DP to ROCKCHIP_DP
` [PATCH v3 03/10] drm/bridge: analogix_dp: correct the register bit define error in ANALOGIX_DP_PLL_REG_1
` [PATCH v3 06/10] drm/rockchip: analogix_dp: make panel detect to an optional action
` [PATCH v3 08/10] drm/rockchip: analogix_dp: correct the connector display color format and bpc
` [PATCH v3 10/10] drm/bridge: analogix_dp: fix no drm hpd event when panel plug in
[GIT PULL 0/8] ARM: exynos: Early stuff for v4.8
2016-06-14 19:44 UTC (16+ messages)
` [GIT PULL 1/8] ARM: exynos: Mach/soc changes "
` [GIT PULL 4/8] ARM: exynos: Topic branch with driver "
` [GIT PULL 5/8] ARM: dts: exynos: DTS "
` [GIT PULL 6/8] arm64: "
` [GIT PULL 7/8] ARM: dts: exynos: Topic branch with Odroid XU "
` [GIT PULL 8/8] ARM: defconfig: exynos: Defconfig "
[GIT PULL] ARM: dts: exynos: Fixes for v4.7
2016-06-13 22:54 UTC (2+ messages)
[GIT PULL] Samsung clk updates for 4.8
2016-06-13 13:10 UTC
[PATCH v4 0/4] Generic zpos property
2016-06-13 9:21 UTC (5+ messages)
` [PATCH v4 1/4] drm: add generic "
` [PATCH v4 2/4] drm: sti: use generic zpos for plane
` [PATCH v4 3/4] drm/exynos: use generic code for managing zpos plane property
` [PATCH v4 4/4] drm: rcar: "
[PATCH] drm/exynos: use logical AND in exynos_drm_plane_check_size()
2016-06-13 6:34 UTC (6+ messages)
[RFC v4 00/14] usb/mmc/power: Generic power sequence (and fix USB/LAN when TFTP booting)
2016-06-13 3:44 UTC (23+ messages)
` [RFC v4 01/14] regulator: of: Add helper for getting all supplies
` [RFC v4 02/14] simplefb: Use new devm_of_regulator_all_get helper and bulk API
` [RFC v4 03/14] power/mmc: Move pwrseq drivers to power/pwrseq
` [RFC v4 04/14] MAINTAINERS: Retain Ulf Hansson as the same maintainer of pwrseq
` [RFC v4 05/14] power: pwrseq: Enable COMPILE_TEST for drivers
` [RFC v4 06/14] power: pwrseq: Remove mmc prefix from mmc_pwrseq
` [RFC v4 07/14] power: pwrseq: Generalize mmc_pwrseq operations by removing mmc prefix
` [RFC v4 08/14] power: pwrseq: simple: Add support for regulators and generic property
` [RFC v4 09/14] power: pwrseq: Add support for USB hubs with external power
` [RFC v4 10/14] usb: hub: Handle deferred probe
` [RFC v4 11/14] EXAMPLE CODE: usb: port: Parse pwrseq phandle from Device Tree
` [RFC v4 12/14] EXAMPLE CODE: usb: hub: Power sequence the ports on activation
` [RFC v4 13/14] ARM: dts: exynos: Switch the buck8 to GPIO mode on Odroid U3
` [RFC v4 14/14] ARM: dts: exynos: Fix LAN and HUB after bootloader initialization "
[PATCH] drm/exynos: don't use HW trigger for Exynos5420/5422/5800
2016-06-13 1:38 UTC (6+ messages)
[PATCH] drm/exynos: g2d: drop the _REG postfix from the stride defines
2016-06-13 1:34 UTC (3+ messages)
[PATCH] drm/exynos: remove superfluous inclusions of fbdev header
2016-06-13 1:34 UTC (5+ messages)
[PATCH v3 0/2] arm/arm64: Fix architected timer interrupt trigger
2016-06-12 10:12 UTC (19+ messages)
` [PATCH v3 1/2] clocksource/arm_arch_timer: Force per-CPU interrupt to be level-triggered
` [PATCH v3 2/2] arm64: dts: Fix broken architected timer interrupt trigger
[PATCH v2 00/20] drm/atomic: Provide default ->best_encoder() behavior
2016-06-10 16:41 UTC (7+ messages)
` [PATCH v2 06/20] drm: i915: Rely on the default ->best_encoder() behavior where appropriate
` [PATCH v2 07/20] drm: mediatek: Rely on the default ->best_encoder() behavior
[RFC v4 0/7] extcon: usb-gpio: fixes and improvements
2016-06-10 14:00 UTC (19+ messages)
` [RFC v4 1/7] Documentation: extcon: usb-gpio: update usb-gpio binding description
` [RFC v4 2/7] Revert "extcon: usb-gpio: switch to use pm wakeirq apis"
` [RFC v4 3/7] extcon: Add raw VBUS and ID cable states
` [RFC v4 4/7] extcon: usb-gpio: Add support for VBUS detection
` [RFC v4 5/7] extcon: usb-gpio: make debounce value configurable in devicetree
` [RFC v4 6/7] ARM: exynos_defconfig: Enable EXTCON_USB_GPIO for Odroid XU3 USB OTG
` [RFC v4 7/7] ARM: dts: exynos: Add extcon-usb-gpio node for Odroid XU3
[RFC PATCH 00/15] Exynos big-endian fixes
2016-06-10 13:04 UTC (32+ messages)
` [RFC PATCH 01/15] clock: exynos: fixup endian in pll clk
` [RFC PATCH 02/15] clocksource: samsung_pwm_timer: fix endian accessors
` [RFC PATCH 03/15] clk: samsung: exynos4: fixup reg access on be
` [RFC PATCH 04/15] irqchip: exynos_combiner: "
` [RFC PATCH 05/15] tty: serial: samsung: fixup accessors for endian
` [RFC PATCH 06/15] tty: serial: samsung: add byte-order aware bit functions
` [RFC PATCH 07/15] ARM: exynos: fixup debug macros for big-endian
` [RFC PATCH 08/15] ARM: samsung: fixup endian issues in cpu detection
` [RFC PATCH 09/15] ARM: EXYNOS: fixups for big-endian operation
` [RFC PATCH 10/15] ARM: EXYNOS: fixup endian in pm/pmu
` [RFC PATCH 11/15] ARM: EXYNOS: Enable ARCH_SUPPORTS_BIG_ENDIAN explicitly
` [RFC PATCH 12/15] irqchip/s3c24xx: fixup IO accessors for big endian
` [RFC PATCH 13/15] memory: samsung: endian fixes for IO
` [RFC PATCH 14/15] hwrng: exynos - fixup IO accesors
` [RFC PATCH 15/15] iommu/exynos: update to use iommu big-endian
[PATCH 0/3] clk: samsung: exynos5433: Add CLK_IGNORE_UNUSED flag and
2016-06-10 10:29 UTC (5+ messages)
` [PATCH 1/3] clk: samsung: exynos5433: Add CLK_IGNORE_UNUSED flag for AUD Uart
` [PATCH 2/3] clk: samsung: exynos5433: Add CLK_IGNORE_UNUSED flag to clocks occurring hang at sleep
` [PATCH 3/3] clk: samsung: exynos5433: Add CLK_IGNORE_UNUSED flag to PCIE device
[PATCH v4 00/44] dma-mapping: Use unsigned long for dma_attrs
2016-06-10 10:11 UTC (2+ messages)
` [PATCH v4 11/44] drm/exynos: "
[PATCH v3 00/12] usb/mmc/power: Generic power sequence (and fix USB/LAN when TFTP booting)
2016-06-09 5:11 UTC (7+ messages)
` [PATCH v3 06/12] power: pwrseq: simple: Add support for regulator and generic property
[PATCH] ARM: exynos_defconfig add CONFIG_EXYNOS_IOMMU in not set mode
2016-06-09 5:04 UTC (2+ messages)
[PATCH v4 3/7] media: s5p-mfc: replace custom reserved memory handling code with generic one
2016-06-08 21:44 UTC (4+ messages)
` [PATCH] media: s5p-mfc: fix error path in driver probe
[PATCH 0/3] Exynos IOMMU: proper runtime pm support
2016-06-08 17:18 UTC (3+ messages)
` [PATCH 1/3] PM / Runtime: Add notifiers for device runtime PM events
[PATCH] of: reserved_mem: restore old behavior when no region is defined
2016-06-08 15:35 UTC (3+ messages)
[PATCH v7 1/6] mfd: max8997: Use regmap to access registers
2016-06-08 14:30 UTC (3+ messages)
[PATCH v14 0/17] Add Analogix Core Display Port Driver
2016-06-08 14:19 UTC (8+ messages)
` [PATCH v14 01/17] drm: bridge: analogix/dp: split exynos dp driver to bridge directory
` [PATCH v14.1 "
[PATCH] drm/exynos: dp: Fix NULL pointer dereference due uninitialized connector
2016-06-08 14:13 UTC
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox