From mboxrd@z Thu Jan 1 00:00:00 1970 From: James Smart Subject: Re: [PATCH 07/20] scsi_transport_fc: rename 'fc_rport_create' to 'fc_remote_port_create' Date: Tue, 18 Oct 2016 10:29:57 -0700 Message-ID: References: <1476777714-3543-1-git-send-email-hare@suse.de> <1476777714-3543-8-git-send-email-hare@suse.de> <488ec5c6-3c64-d9e4-d8d1-42676b666b32@broadcom.com> Mime-Version: 1.0 Content-Type: text/plain; charset=utf-8; format=flowed Content-Transfer-Encoding: 7bit Return-path: Received: from mail-pf0-f179.google.com ([209.85.192.179]:35416 "EHLO mail-pf0-f179.google.com" rhost-flags-OK-OK-OK-OK) by vger.kernel.org with ESMTP id S933658AbcJRRaF (ORCPT ); Tue, 18 Oct 2016 13:30:05 -0400 Received: by mail-pf0-f179.google.com with SMTP id s8so225486pfj.2 for ; Tue, 18 Oct 2016 10:30:05 -0700 (PDT) In-Reply-To: Sender: linux-scsi-owner@vger.kernel.org List-Id: linux-scsi@vger.kernel.org To: Johannes Thumshirn Cc: Hannes Reinecke , James Bottomley , Hannes Reinecke , Christoph Hellwig , linux-scsi@vger.kernel.org, Bart van Assche , Johannes Thumshirn , "Martin K. Petersen" On 10/18/2016 9:18 AM, Johannes Thumshirn wrote: > > Hi James, > > fc_rport_create() in scsi_transport_fc.c is static so there is no > interface change here. > > Johannes > ah - that this was the published routine. ok. -- james