From mboxrd@z Thu Jan 1 00:00:00 1970 From: "Martin K. Petersen" Subject: Re: [PATCH 1/2] fcoe: Rename 'fip_frame' to 'fip_vn2vn_notify_frame' Date: Wed, 20 Jul 2016 19:50:10 -0400 Message-ID: References: <1468928980-40549-1-git-send-email-hare@suse.de> Mime-Version: 1.0 Content-Type: text/plain Return-path: Received: from aserp1040.oracle.com ([141.146.126.69]:17137 "EHLO aserp1040.oracle.com" rhost-flags-OK-OK-OK-OK) by vger.kernel.org with ESMTP id S1752969AbcGTXu3 (ORCPT ); Wed, 20 Jul 2016 19:50:29 -0400 In-Reply-To: <1468928980-40549-1-git-send-email-hare@suse.de> (Hannes Reinecke's message of "Tue, 19 Jul 2016 13:49:39 +0200") Sender: linux-scsi-owner@vger.kernel.org List-Id: linux-scsi@vger.kernel.org To: Hannes Reinecke Cc: Johannes Thumshirn , "Martin K. Petersen" , James Bottomley , Christoph Hellwig , linux-scsi@vger.kernel.org, Hannes Reinecke >>>>> "Hannes" == Hannes Reinecke writes: Hannes> Do not use a generic name to avoid confusions with other usages. Applied to 4.8/scsi-queue. -- Martin K. Petersen Oracle Linux Engineering