From mboxrd@z Thu Jan 1 00:00:00 1970 From: matthias.bgg@gmail.com (Matthias Brugger) Date: Thu, 15 Jun 2017 18:02:00 +0200 Subject: [PATCH 13/23] clocksource/drivers: Rename clocksource_probe to timer_probe In-Reply-To: <1497443984-12371-13-git-send-email-daniel.lezcano@linaro.org> References: <20170614123800.GH2261@mai> <1497443984-12371-1-git-send-email-daniel.lezcano@linaro.org> <1497443984-12371-13-git-send-email-daniel.lezcano@linaro.org> List-ID: Message-ID: To: linux-snps-arc@lists.infradead.org On 14/06/17 14:39, Daniel Lezcano wrote: > The function name is now renamed to 'timer_probe' for consistency with > the CLOCKSOURCE_OF_DECLARE => TIMER_OF_DECLARE change. > > Signed-off-by: Daniel Lezcano > Acked-by: Viresh Kumar > Acked-by: Heiko Stuebner > Reviewed-by: Linus Walleij > --- [...] > diff --git a/arch/arm/mach-mediatek/mediatek.c b/arch/arm/mach-mediatek/mediatek.c > index a6e3c98..c3cf215 100644 > --- a/arch/arm/mach-mediatek/mediatek.c > +++ b/arch/arm/mach-mediatek/mediatek.c > @@ -41,7 +41,7 @@ static void __init mediatek_timer_init(void) > } > > of_clk_init(NULL); > - clocksource_probe(); > + timer_probe(); > }; Acked-by: Matthias Brugger