Linux Sound subsystem development
 help / color / mirror / Atom feed
 messages from 2026-07-14 21:24:50 to 2026-07-15 07:00:22 UTC [more...]

[PATCH] ALSA:emu10k1 : Use vmalloc_array() instead of array_size in snd_emu10k1_efx_alloc_pm_buffer()
 2026-07-15  6:59 UTC 

[PATCH v5 0/3] ASoC: qcom: qdsp6: Add MI2S clock control
 2026-07-15  6:58 UTC  (4+ messages)
` [PATCH v5 1/3] ASoC: dt-bindings: qcom,q6apm-lpass-dais: Document DAI subnode

[PATCH 0/2] ASoC: tas2562: fix Digital Volume Control
 2026-07-15  6:04 UTC  (3+ messages)
` [PATCH 1/2] ASoC: tas2562: fix DVC coefficient write order
` [PATCH 2/2] ASoC: tas2562: fix broken entries in the volume lookup table

[PATCH 0/4] ASoC: tegra: Simplify error handling
 2026-07-15  5:11 UTC  (5+ messages)
` [PATCH 1/4] ASoC: tegra: tegra20_das: Use dev_err_probe() for "
` [PATCH 2/4] ASoC: tegra: tegra210_adx: Return the original error directly
` [PATCH 3/4] ASoC: tegra: tegra210_amx: "
` [PATCH 4/4] ASoC: tegra: tegra210: Use devm_clk_get_optional() for sync_input clock

[PATCH v4] ALSA: hda/realtek: Add inverted LED quirk for HP ZBook 8 G2a
 2026-07-15  4:18 UTC 

[PATCH] soundwire: bus.h: repair kernel-doc comments
 2026-07-15  3:07 UTC 

[PATCH 0/2] ASoC: fsl: fix m2m_init error path cleanup in fsl_asrc and fsl_easrc
 2026-07-15  2:47 UTC  (3+ messages)
` [PATCH 1/2] ASoC: fsl_asrc: fix m2m_init error path to use goto instead of bare return
` [PATCH 2/2] ASoC: fsl_easrc: "

[PATCH] ASoC: generic: Card name parsing should be called after xxx_for_each_link()
 2026-07-15  2:13 UTC 

[PATCH v2 08/12] ASoC: simple-card: tidyup simple_util_parse_xxx() in simple_parse_of()
 2026-07-15  2:12 UTC  (3+ messages)

[PATCH 00/14 v2] ASoC: clean up kernel-doc warnings
 2026-07-15  0:05 UTC  (15+ messages)
` [PATCH 01/14 v2] ASoC: codecs: NeoFidelity: repair the kernel-doc format
` [PATCH 02/14 v2] ASoC: fsl_asrc_common: fix all kernel-doc warnings
` [PATCH 03/14 v2] ASoC: fsl_asrc: avoid "
` [PATCH 04/14 v2] ASoC: fsl-dma: fix all "
` [PATCH 05/14 v2] ASoC: fsl_easrc: use struct keyword on structs
` [PATCH 06/14 v2] ASoC: fsl: mpc5200_dma: use the struct keyword for kernel-doc comments
` [PATCH 07/14 v2] ASoC: fsl: mpc5200_psc_i2s: avoid kernel-doc warnings
` [PATCH 08/14 v2] ASoC: fsl: p1022_ds: repair kernel-doc short descriptions
` [PATCH 09/14 v2] ASoC: uniphier: don't use "/**" for non-kernel-doc comment
` [PATCH 10/14 v2] ASoC: SDCA: correct enum names and add a missing struct field
` [PATCH 11/14 v2] ASoC: soc-acpi: fix all kernel-doc warnings
` [PATCH 12/14 v2] ASoC: Intel: Skylake: convert SKL_TKNS to kernel-doc format
` [PATCH 13/14 v2] ASoC: qcom: audioreach: use C-style "/*" comment
` [PATCH 14/14 v2] ASoC: wm8904: don't use "/**" for non-kernel-doc comments

[PATCH 0/5] ASoC: use .auto_selectable_formats
 2026-07-14 23:42 UTC  (7+ messages)
` [PATCH 1/5] ASoC: apple: "

[PATCH 00/10] ASoC: ti: Improve probe error handling
 2026-07-14 23:09 UTC  (7+ messages)
` [PATCH 01/10] ASoC: ti: ams-delta: Use dev_err_probe() for "
` [PATCH 02/10] ASoC: ti: davinci-evm: "

[PATCH] ASoC: sun4i-codec: Set quirks.playback_only for H616 codec
 2026-07-14 14:33 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox