Linux kernel staging patches
 help / color / mirror / Atom feed
From: Olivier Tanoh <olivier.tanoh19@gmail.com>
To: gregkh@linuxfoundation.org
Cc: linux-staging@lists.linux.dev, linux-kernel@vger.kernel.org,
	Olivier Tanoh <olivier.tanoh19@gmail.com>
Subject: [PATCH v2 0/3] staging: rtl8723bs: fix coding style issues (CamelCase)
Date: Tue, 28 Jul 2026 14:36:30 +0200	[thread overview]
Message-ID: <20260728123633.79735-1-olivier.tanoh19@gmail.com> (raw)
In-Reply-To: <2026072851-foil-womanly-4837@gregkh>

This series fixes CamelCase checkpatch warnings in rtl8723bs.

Changes in v2:
- Patch 1: rename to basic_rates instead of mb_rates_os, dropping
  the Hungarian notation prefixes as suggested by Greg KH.
- Patches 2 and 3: unchanged.

Olivier Tanoh (3):
  staging: rtl8723bs: rename mBratesOS to avoid CamelCase
  staging: rtl8723bs: rename Save_DM_Func_Flag  functions to avoid
    CamelCase
  staging: rtl8723bs: rename Restore_DM_Func_Flag functions to avoid
    CamelCase

 drivers/staging/rtl8723bs/core/rtw_mlme_ext.c    |  6 +++---
 drivers/staging/rtl8723bs/core/rtw_wlan_util.c   | 10 +++++-----
 drivers/staging/rtl8723bs/hal/hal_com.c          |  6 +++---
 drivers/staging/rtl8723bs/include/hal_com.h      |  2 +-
 drivers/staging/rtl8723bs/include/rtw_mlme_ext.h |  6 +++---
 5 files changed, 15 insertions(+), 15 deletions(-)

-- 
2.34.1


  parent reply	other threads:[~2026-07-28 12:36 UTC|newest]

Thread overview: 10+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2026-07-20 12:45 [PATCH 0/3] staging: rtl8723bs: fix coding style issues (CamelCase) Olivier Tanoh
2026-07-20 12:45 ` [PATCH 1/3] staging: rtl8723bs: rename mBratesOS to avoid CamelCase Olivier Tanoh
2026-07-28  7:30   ` Greg KH
2026-07-28 12:22     ` Olivier Tanoh
2026-07-28 12:36     ` Olivier Tanoh [this message]
2026-07-28 12:36       ` [PATCH v2 " Olivier Tanoh
2026-07-28 12:36       ` [PATCH v2 2/3] staging: rtl8723bs: rename Save_DM_Func_Flag functions " Olivier Tanoh
2026-07-28 12:36       ` [PATCH v2 3/3] staging: rtl8723bs: rename Restore_DM_Func_Flag " Olivier Tanoh
2026-07-20 12:45 ` [PATCH 2/3] staging: rtl8723bs: rename Save_DM_Func_Flag " Olivier Tanoh
2026-07-20 12:45 ` [PATCH 3/3] staging: rtl8723bs: rename Restore_DM_Func_Flag " Olivier Tanoh

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20260728123633.79735-1-olivier.tanoh19@gmail.com \
    --to=olivier.tanoh19@gmail.com \
    --cc=gregkh@linuxfoundation.org \
    --cc=linux-kernel@vger.kernel.org \
    --cc=linux-staging@lists.linux.dev \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox