messages from 2026-07-19 04:15:24 to 2026-07-20 19:11:52 UTC [more...]
[PATCH 0/7] staging: Remove redundant error messages on IRQ request failure
2026-07-20 19:11 UTC (10+ messages)
` [PATCH 1/7] staging: axis-fifo: Remove redundant dev_err()
` [PATCH 2/7] staging: fbtft: Remove redundant dev_err_probe()
` [PATCH 3/7] staging: greybus: arche-platform: Remove redundant dev_err()
` [PATCH 4/7] staging: iio: adt7316: "
` [PATCH 5/7] media: atomisp: "
` [PATCH 6/7] staging: most: dim2: "
` [PATCH 7/7] staging: nvec: Remove redundant dev_err_probe()
[PATCH v2] staging: rtl8723bs: fix space before tab in comments
2026-07-20 16:20 UTC
[PATCH] staging: sm750fb: Align prototype parameter names to implementation
2026-07-20 14:26 UTC
[PATCH 0/3] staging: rtl8723bs: fix coding style issues (CamelCase)
2026-07-20 12:45 UTC (4+ messages)
` [PATCH 1/3] staging: rtl8723bs: rename mBratesOS to avoid CamelCase
` [PATCH 2/3] staging: rtl8723bs: rename Save_DM_Func_Flag functions "
` [PATCH 3/3] staging: rtl8723bs: rename Restore_DM_Func_Flag "
[PATCH v3] staging: media: atomisp: Remove pad_w and pad_h module parameters
2026-07-20 11:49 UTC (3+ messages)
[PATCH 0/2] staging: media: atomisp: Clean up unnecessary module parameters
2026-07-20 10:59 UTC (7+ messages)
` [PATCH 1/2] staging: media: atomisp: Remove unused and unwanted debug "
` [PATCH 2/2] staging: media: atomisp: Mark pad_w and pad_h as const constants
[PATCH v3] staging: rtl8723bs: fix missing shared-key auth challenge length check
2026-07-20 8:24 UTC
[PATCH] staging: sm750fb: rename pvReg to avoid CamelCase
2026-07-20 7:54 UTC (2+ messages)
[PATCH] staging: sm750fb: select FB_IOMEM_FOPS in Kconfig
2026-07-20 7:50 UTC (3+ messages)
` [PATCH] staging: sm750fb: Refactor init_status to use initchip_param
[PATCH 0/3] staging: rtl8723bs: Remove whitespaces
2026-07-19 11:54 UTC (4+ messages)
` [PATCH 1/3] staging: rtl8723bs: remove unnecessary whitespace
` [PATCH 2/3] staging: rtl8723bs: wrap line over 100 characters
` [PATCH 3/3] staging: rtl8723bs: Renaming variables with type prefix
[PATCH] staging: fbtft: fix checkpatch errors in fbtft-bus.c
2026-07-19 8:00 UTC (2+ messages)
[PATCH] staging: media: atomisp: use sizeof(*pointer) in vzalloc
2026-07-19 7:59 UTC (2+ messages)
[PATCH] staging: rtl8723bs: remove extra blank lines in rtw_qos.h
2026-07-19 7:53 UTC
[PATCH] staging: sm750fb: rename CamelCase parameters in sm750_accel.h
2026-07-19 6:46 UTC
[PATCH 0/5] staging: rtl8723bs: fix multiple OOB reads in IE and frame parsing
2026-07-19 5:18 UTC (2+ messages)
[PATCH] staging: rtl8723bs: fix OOB read in WMM_param_handler()
2026-07-19 4:15 UTC
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox