messages from 2026-07-17 23:19:47 to 2026-07-20 22:34:23 UTC [more...]
[PATCH] crypto: tegra - fix rctx->cryptlen in tegra_gcm_do_one_req()
2026-07-20 22:33 UTC (4+ messages)
` [PATCH v2] crypto: tegra - fix rctx->cryptlen calculation "
[PATCH v2 00/15] drm/drm_simple: remove drm_simple_encoder_init
2026-07-20 17:49 UTC (17+ messages)
` [PATCH v2 01/15] drm/exynos: remove dependency on DRM simple helpers
` [PATCH v2 02/15] drm/xlnx/zynqmp_dpsub: "
` [PATCH v2 03/15] drm/tegra: "
` [PATCH v2 04/15] drm/fsl-dcu: "
` [PATCH v2 05/15] drm/kmb: "
` [PATCH v2 06/15] drm/virtio: "
` [PATCH v2 07/15] drm/tidss: "
` [PATCH v2 08/15] drm/imx: "
` [PATCH v2 09/15] drm/mediatek: "
` [PATCH v2 10/15] drm/renesas/shmobile: "
` [PATCH v2 11/15] drm/hisilicon/kirin: "
` [PATCH v2 12/15] drm/arm/komeda: "
` [PATCH v2 13/15] drm/meson: "
` [PATCH v2 14/15] drm/drm_simple: remove deprecated drm_simple_encoder_init function
` [PATCH v2 15/15] Documentation/gpu: remove completed drm_simple_encoder_init() todo
[PATCH 00/15] drm/drm_simple: remove drm_simple_encoder_init
2026-07-20 15:27 UTC (19+ messages)
` [PATCH 01/15] drm/exynos: remove dependency on DRM simple helpers
` [PATCH 02/15] drm/xlnx/zynqmp_dpsub: "
` [PATCH 03/15] drm/tegra: "
` [PATCH 04/15] drm/fsl-dcu: "
` [PATCH 05/15] drm/kmb: "
` [PATCH 06/15] drm/virtio: "
` [PATCH 07/15] drm/tidss: "
` [PATCH 08/15] drm/imx: "
` [PATCH 09/15] drm/mediatek: "
` [PATCH 10/15] drm/renesas/shmobile: "
` [PATCH 11/15] drm/hisilicon/kirin: "
` [PATCH 12/15] drm/arm/komeda: "
` [PATCH 13/15] drm/meson: "
` [PATCH 14/15] drm/drm_simple: remove deprecated drm_simple_encoder_init function
` [PATCH 15/15] Documentation/gpu: remove completed drm_simple_encoder_init() todo
[PATCH v3 00/16] PCI: dwc: Cache PCIe capability offset and simplify drivers
2026-07-20 15:06 UTC (17+ messages)
` [PATCH v3 01/16] PCI: dwc: Add pcie_cap field and helper in designware header
` [PATCH v3 02/16] PCI: dwc: Use cached PCIe capability offset in core
` [PATCH v3 03/16] PCI: dwc: imx6: Use cached PCIe capability offset
` [PATCH v3 04/16] PCI: dwc: layerscape-ep: "
` [PATCH v3 05/16] PCI: dwc: meson: "
` [PATCH v3 06/16] PCI: dwc: rockchip: "
` [PATCH v3 07/16] PCI: dwc: eswin: "
` [PATCH v3 08/16] PCI: dwc: fu740: "
` [PATCH v3 09/16] PCI: dwc: intel-gw: "
` [PATCH v3 10/16] PCI: dwc: qcom-ep: "
` [PATCH v3 11/16] PCI: dwc: qcom: "
` [PATCH v3 12/16] PCI: dwc: sophgo: "
` [PATCH v3 13/16] PCI: dwc: spacemit-k1: "
` [PATCH v3 14/16] PCI: dwc: spear13xx: "
` [PATCH v3 15/16] PCI: dwc: tegra194: "
` [PATCH v3 16/16] PCI: dwc: ultrarisc: "
[PATCH] mailbox: Remove redundant dev_err()/dev_err_probe()
2026-07-20 14:53 UTC (2+ messages)
[PATCH 0/7] staging: Remove redundant error messages on IRQ request failure
2026-07-20 13:43 UTC (2+ messages)
` [PATCH 7/7] staging: nvec: Remove redundant dev_err_probe()
[PATCH v2 0/2] soc/tegra: pmc: Add Tegra210B01 support
2026-07-20 13:44 UTC (4+ messages)
` [PATCH v2 1/2] dt-bindings: soc: tegra: pmc: Document Tegra210B01
` [PATCH v2 2/2] soc/tegra: pmc: Add Tegra210B01 support
[PATCH v3 0/4] drm/panel: refcounting panel lookups and references
2026-07-20 13:13 UTC (6+ messages)
` [PATCH v3 1/4] drm/panel: have drm_panel_add/remove manage a list reference
` [PATCH v3 4/4] drm/panel: find_panel_by_fwnode() return a counted reference
[PATCH 0/7] soc: Remove redundant error messages on IRQ request failure
2026-07-20 9:59 UTC (2+ messages)
` [PATCH 5/7] soc/tegra: cbb: Remove redundant dev_err()
[PATCH v2 00/33] mm: make VMA page offset handling more consistent
2026-07-20 7:20 UTC (27+ messages)
` [PATCH v2 01/33] mm: move vma_start_pgoff() into mm.h and clean up
` [PATCH v2 02/33] mm: add kdoc comments for vma_start/last_pgoff()
` [PATCH v2 03/33] tools/testing/vma: use vma_start_pgoff() in merge tests
` [PATCH v2 04/33] mm: introduce and use vma_end_pgoff()
` [PATCH v2 05/33] mm/rmap: update mm/interval_tree.c comments
` [PATCH v2 06/33] mm/rmap: parameterise vma_interval_tree_*() by address_space
` [PATCH v2 07/33] mm/rmap: elide unnecessary static inline's in interval_tree.c
` [PATCH v2 08/33] mm/rmap: rename vma_interval_tree_*() to mapping_rmap_tree_*()
` [PATCH v2 09/33] mm/rmap: parameterise anon_vma_interval_tree_*() by anon_vma
` [PATCH v2 10/33] mm/rmap: rename anon_vma_interval_tree_*() params and use pgoff_t
` [PATCH v2 11/33] mm/rmap: rename anon_vma_interval_tree_*() to anon_rmap_tree_*()
` [PATCH v2 12/33] MAINTAINERS: Move mm/interval_tree.c to rmap section
[PATCH v7 0/3] iommu/arm-smmu-v3: Tegra264 invalidation workaround
2026-07-19 20:37 UTC (6+ messages)
` [PATCH v7 2/3] iommu/arm-smmu-v3: Introduce CFGI/TLBI-repeat workaround infrastructure
[PATCH v5 0/3] spi: tegra210-quad: Improve interrupt handling for loaded systems
2026-07-19 14:50 UTC (4+ messages)
` [PATCH v5 1/3] spi: tegra210-quad: Convert to hard IRQ with high-priority workqueue
[PATCH 0/2] soc/tegra: pmc: Add Tegra210B01 support
2026-07-18 0:17 UTC (3+ messages)
` [PATCH 1/2] dt-bindings: soc: tegra: pmc: Document Tegra210B01
` [PATCH 2/2] soc/tegra: pmc: Add Tegra210B01 support
[PATCH 0/2] soc/tegra: fuse: Support Tegra210B01 Speedos
2026-07-17 23:19 UTC (3+ messages)
` [PATCH 1/2] soc/tegra: fuse: Support revision B01
` [PATCH 2/2] soc/tegra: fuse: speedo-tegra210: "
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox