Linux Trace Kernel
 help / color / mirror / Atom feed
 messages from 2026-07-17 14:21:10 to 2026-07-18 03:19:47 UTC [more...]

[PATCH v9 00/10] tracing: wprobe: x86: Add wprobe for watchpoint
 2026-07-18  2:51 UTC  (7+ messages)
` [PATCH v9 08/10] tracing: wprobe: Add wprobe event trigger
` [PATCH v9 09/10] selftests: ftrace: Add wprobe trigger testcase
` [PATCH v9 10/10] tracing/wprobe: Support BTF typecast in fetchargs

[RFC v3 0/2] rm64: kprobes: Fix single-step fault and reentry handling
 2026-07-18  3:17 UTC  (11+ messages)
` [RFC v3 2/2] arm64: kprobes: Allow reentering kprobes while single-stepping

[PATCH v2 00/33] mm: make VMA page offset handling more consistent
 2026-07-18  2:59 UTC  (25+ messages)
` [PATCH v2 01/33] mm: move vma_start_pgoff() into mm.h and clean up
` [PATCH v2 02/33] mm: add kdoc comments for vma_start/last_pgoff()
` [PATCH v2 03/33] tools/testing/vma: use vma_start_pgoff() in merge tests
` [PATCH v2 04/33] mm: introduce and use vma_end_pgoff()
` [PATCH v2 05/33] mm/rmap: update mm/interval_tree.c comments
` [PATCH v2 06/33] mm/rmap: parameterise vma_interval_tree_*() by address_space
` [PATCH v2 07/33] mm/rmap: elide unnecessary static inline's in interval_tree.c
` [PATCH v2 08/33] mm/rmap: rename vma_interval_tree_*() to mapping_rmap_tree_*()
` [PATCH v2 09/33] mm/rmap: parameterise anon_vma_interval_tree_*() by anon_vma
` [PATCH v2 10/33] mm/rmap: rename anon_vma_interval_tree_*() params and use pgoff_t
` [PATCH v2 11/33] mm/rmap: rename anon_vma_interval_tree_*() to anon_rmap_tree_*()
` [PATCH v2 12/33] MAINTAINERS: Move mm/interval_tree.c to rmap section

[PATCH] tracing: Fix context switch counter truncation
 2026-07-17 23:45 UTC  (2+ messages)

[RFC PATCH v2 00/13] mm/kwatch: dynamic hardware watchpoints for hunting memory corruption
 2026-07-17 18:10 UTC  (3+ messages)

[RFC] tracing: Try user copies with page faults disabled first
 2026-07-17 17:37 UTC  (2+ messages)

[PATCH RFC v3 3/6] mm: rename get_user_page_vma_remote() to get_user_page_lookup_vma()
 2026-07-17 17:00 UTC 

[PATCH v4 00/17] rv: Add selftests to tools and KUnit tests
 2026-07-17 15:46 UTC  (18+ messages)
` [PATCH v4 01/17] rv: Use generic rv_this for the rv_monitor variable in LTL
` [PATCH v4 02/17] tools/rv: Fix exit status when monitor execution fails
` [PATCH v4 03/17] verification/rvgen: Improve rv_dir discovery in RVGenerator
` [PATCH v4 04/17] verification/rvgen: Use pathlib instead of os.path
` [PATCH v4 05/17] verification/rvgen: Improve consistency in template files
` [PATCH v4 06/17] tools/rv: Add selftests
` [PATCH v4 07/17] verification/rvgen: Add golden and spec folders for tests
` [PATCH v4 08/17] verification/rvgen: Add selftests
` [PATCH v4 09/17] verification/rvgen: Add the rvgen kunit subcommand
` [PATCH v4 10/17] verification/rvgen: Add selftests for rvgen kunit
` [PATCH v4 11/17] rv: Export task monitor slot and react symbols
` [PATCH v4 12/17] rv: Add KUnit tests for some DA/HA monitors
` [PATCH v4 13/17] rv: Add KUnit stub for current
` [PATCH v4 14/17] rv: Add KUnit tests for some LTL monitors
` [PATCH v4 15/17] selftests/verification: Fix wrong errexit assumption
` [PATCH v4 16/17] selftests/verification: Rearrange the wwnr_printk test
` [PATCH v4 17/17] selftests/verification: Add selftests for deadline and stall monitors


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox