messages from 2026-07-14 09:04:45 to 2026-07-14 23:23:14 UTC [more...]
[PATCH v4 1/2] dt-bindings: qcom,snps-dwc3: Add property indicating presence of eUSB2 phy
2026-07-14 23:23 UTC (11+ messages)
[PATCH] usb: typec: tcpm: Add support for Battery Cap response message
2026-07-14 23:06 UTC
[PATCH net-next v2 00/12] ax88179_178a: Add support for AX88179A-based chips
2026-07-14 22:58 UTC (3+ messages)
` [PATCH net-next v2 02/12] ax88179_178a: Add HW support for AX179A-based chips
[PATCH] usb: gadget: dummy_hcd: prevent fifo_req reuse during giveback
2026-07-14 21:13 UTC (2+ messages)
[PATCH v5 0/2] Add support for Battery Status AMS
2026-07-14 21:10 UTC (3+ messages)
` [PATCH v5 1/2] power: supply: Add helpers to get and put arrays of power supply handles
` [PATCH v5 2/2] usb: typec: tcpm: Add support for Battery Status response message
[GADGET] f_uac2: decoupling bNrChannels from bmChannelConfig?
2026-07-14 20:04 UTC
[PATCH v13 00/35] phy: rockchip: usbdp: Clean up the mess
2026-07-14 19:26 UTC (36+ messages)
` [PATCH v13 01/35] dt-bindings: phy: rockchip-usbdp: add improved ports scheme
` [PATCH v13 02/35] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v13 03/35] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v13 04/35] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v13 05/35] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v13 06/35] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v13 07/35] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v13 08/35] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v13 09/35] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v13 10/35] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v13 11/35] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v13 12/35] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v13 13/35] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v13 14/35] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v13 15/35] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v13 16/35] phy: rockchip: usbdp: Register DP aux bridge
` [PATCH v13 17/35] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v13 18/35] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v13 19/35] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v13 20/35] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v13 21/35] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v13 22/35] phy: rockchip: usbdp: Use guard functions for mutex
` [PATCH v13 23/35] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v13 24/35] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v13 25/35] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v13 26/35] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v13 27/35] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
` [PATCH v13 28/35] phy: core: add notifier infrastructure
` [PATCH v13 29/35] usb: dwc3: core: support PHY reset notifications
` [PATCH v13 30/35] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v13 31/35] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v13 32/35] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v13 33/35] phy: rockchip: usbdp: Fix power state handling
` [PATCH v13 34/35] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v13 35/35] phy: rockchip: usbdp: Add USB-C state without DP enabled
[RFC PATCH 0/4] rust: usb: add usb request block abstractions and a user
2026-07-14 19:25 UTC (15+ messages)
` [RFC PATCH 2/4] rust: usb: add usb host interface and endpoint abstractions
[PATCH] usb: core: Strengthen error handling in hub_hub_status()
2026-07-14 18:59 UTC (4+ messages)
[PATCH] usb: serial: sierra: deal with insufficiently long notifications
2026-07-14 18:33 UTC
[PATCH] USB: serial: sierra: fix slab out-of-bounds read in sierra_instat_callback
2026-07-14 18:25 UTC (2+ messages)
[PATCH v2] usb: musb: remove dead select of USB_MUSB_DUAL_ROLE
2026-07-14 17:00 UTC (4+ messages)
[PATCH v1] usb: typec: tcpm: qcom: initialize currsrc explicitly
2026-07-14 16:47 UTC (4+ messages)
[PATCH 0/3] USB core defense "hardening" changes
2026-07-14 16:41 UTC (5+ messages)
` [PATCH 2/3] usb: core: strengthen size check in usb_parse_interface()
[PATCH v2] usb: typec: qcom-pmic-typec: avoid uninit values in dev_dbg() error paths
2026-07-14 16:39 UTC
[Bug 221655] New: Barlow Ridge TB5 tunneled xHCI (8086:5782) runtime-suspends to D3hot and fails to wake on USB-C device connect (Lenovo Legion 9 18IAX10)
2026-07-14 14:12 UTC (3+ messages)
` [Bug 221655] "
[Bug 221073] New: xHCI host controller dies on resume from s2idle on AMD Strix Halo [1022:1587]
2026-07-14 13:50 UTC (3+ messages)
` [Bug 221073] "
[PATCH] usb: musb: host: clear stale RX interrupt on three-strikes error
2026-07-14 13:49 UTC
[PATCH v2] USB: hub: call ACPI _PRR reset during port power-cycle on enumeration failure
2026-07-14 13:37 UTC (4+ messages)
[PATCH v3 0/3] usb: typec: tipd: add TPS66993 support
2026-07-14 13:30 UTC (3+ messages)
` [PATCH v3 3/3] "
[PATCH v3] USB: serial: io_edgeport: cap received transmit credits
2026-07-14 13:11 UTC (3+ messages)
[PATCH v2] USB: serial: io_edgeport: cap received transmit credits
2026-07-14 10:17 UTC (2+ messages)
[PATCH v4] usb: typec: tcpm: implement retry mechanism for Discover Identity VDMs
2026-07-14 10:02 UTC (2+ messages)
[PATCH] USB: serial: io_edgeport: cap received transmit credits
2026-07-14 9:50 UTC (3+ messages)
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox