Linux wireless drivers development
 help / color / mirror / Atom feed
From: Luciano Coelho <coelho@ti.com>
To: linux-wireless@vger.kernel.org
Subject: Re: [PATCH] wl12xx: move debugging definitions to a separate file
Date: Tue, 11 Oct 2011 16:20:22 +0300	[thread overview]
Message-ID: <1318339222.9690.524.camel@cumari> (raw)
In-Reply-To: <1318085047.9690.32.camel@cumari>

On Sat, 2011-10-08 at 17:44 +0300, Luciano Coelho wrote: 
> On Fri, 2011-10-07 at 11:13 +0300, Luciano Coelho wrote: 
> > Separate the debugging macros and other definitions to a new debug.h
> > file.  This is be needed because the sdio and spi modules don't need
> > to depend on the wl12xx module anymore, but still need to include
> > wl12xx.h.  Currently they do depend on it, because of the debugging
> > global that wl12xx exports.  A future patch will remove this
> > dependency.
> > 
> > Signed-off-by: Luciano Coelho <coelho@ti.com>
> > ---
> 
> These defines should be in debug.h as well:
> 
> #define DRIVER_NAME "wl1271"
> #define DRIVER_PREFIX DRIVER_NAME ": "
> 
> I'll move them too and rename wl1271 to wl12xx when I apply.

Applied.

-- 
Cheers,
Luca.


      reply	other threads:[~2011-10-11 13:20 UTC|newest]

Thread overview: 3+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2011-10-07  8:13 [PATCH] wl12xx: move debugging definitions to a separate file Luciano Coelho
2011-10-08 14:44 ` Luciano Coelho
2011-10-11 13:20   ` Luciano Coelho [this message]

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=1318339222.9690.524.camel@cumari \
    --to=coelho@ti.com \
    --cc=linux-wireless@vger.kernel.org \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox