From: Ajay Singh <ajay.kathat@microchip.com>
To: Dan Carpenter <dan.carpenter@oracle.com>
Cc: <linux-wireless@vger.kernel.org>, <devel@driverdev.osuosl.org>,
<venkateswara.kaja@microchip.com>, <gregkh@linuxfoundation.org>,
<ganesh.krishna@microchip.com>, <adham.abozaeid@microchip.com>,
<aditya.shankar@microchip.com>
Subject: Re: [PATCH 8/8] staging: wilc1000: fix open parenthesis mismatch issue in wilc_wlan_cfg_set()
Date: Tue, 27 Feb 2018 18:53:40 +0530 [thread overview]
Message-ID: <20180227185340.485b3e6b@ajaysk-VirtualBox> (raw)
In-Reply-To: <20180227094140.tad4smuvfvkzmx6m@mwanda>
Hi Dan,
On Tue, 27 Feb 2018 12:41:40 +0300
Dan Carpenter <dan.carpenter@oracle.com> wrote:
> The first 5 patches are good, but the last 3 are not OK.
Thanks for your review comments.
I will resubmit the patch series by only including first 5 patches. I
will recheck the last 3 patches and submit them separately.
>
> Normally "tmp" is used as an iterator pointer or something along those
> lines. For example, here is a good use of "tmp".
>
> tmp = left;
> left = right;
> right = tmp;
>
> In this example, you want to store a pointer temporarily, so what else
> are you going to call it besides "tmp"? The name "tmp" doesn't mean
> "I want a short name and I'm too lazy to think of one".
>
Sure, I will take care of this point in subsequent patches.
Regards,
Ajay
next prev parent reply other threads:[~2018-02-27 13:23 UTC|newest]
Thread overview: 15+ messages / expand[flat|nested] mbox.gz Atom feed top
2018-02-26 16:31 [PATCH 0/8] staging: wilc1000: fix coding style & checkpatch reported issues Ajay Singh
2018-02-26 16:31 ` [PATCH 1/8] staging: wilc1000: remove unnecessary while(0) in wilc_wlan_handle_txq() Ajay Singh
2018-02-26 16:31 ` [PATCH 2/8] staging: wilc1000: rename label _end_ " Ajay Singh
2018-02-26 16:31 ` [PATCH 3/8] staging: wilc1000: fix line over 80 char " Ajay Singh
2018-02-26 16:31 ` [PATCH 4/8] staging: wilc1000: move multiple definition of same macro to common header Ajay Singh
2018-02-26 16:31 ` [PATCH 5/8] staging: wilc1000: rename WILC_WFI_mgmt_rx() to avoid camelCase Ajay Singh
2018-02-26 16:32 ` [PATCH 6/8] staging: wilc1000: fix line over 80 char in wilc_wlan_handle_rxq() Ajay Singh
2018-02-27 9:35 ` Dan Carpenter
2018-02-26 16:32 ` [PATCH 7/8] staging: wilc1000: fix line over 80 char in wilc_wlan_cfg_set() Ajay Singh
2018-02-27 9:36 ` Dan Carpenter
2018-02-27 9:50 ` Dan Carpenter
2018-02-26 16:32 ` [PATCH 8/8] staging: wilc1000: fix open parenthesis mismatch issue " Ajay Singh
2018-02-27 9:41 ` Dan Carpenter
2018-02-27 13:23 ` Ajay Singh [this message]
2018-02-27 13:26 ` Dan Carpenter
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20180227185340.485b3e6b@ajaysk-VirtualBox \
--to=ajay.kathat@microchip.com \
--cc=adham.abozaeid@microchip.com \
--cc=aditya.shankar@microchip.com \
--cc=dan.carpenter@oracle.com \
--cc=devel@driverdev.osuosl.org \
--cc=ganesh.krishna@microchip.com \
--cc=gregkh@linuxfoundation.org \
--cc=linux-wireless@vger.kernel.org \
--cc=venkateswara.kaja@microchip.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox