From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: Subject: Re: [RFC] powerpc: experimental of serial port driver From: David Woodhouse To: Benjamin Herrenschmidt In-Reply-To: <1165553018.1103.23.camel@localhost.localdomain> References: <200612072140.47405.arnd@arndb.de> <1165553018.1103.23.camel@localhost.localdomain> Content-Type: text/plain Date: Fri, 08 Dec 2006 14:41:28 +0000 Message-Id: <1165588888.3328.8.camel@hades.cambridge.redhat.com> Mime-Version: 1.0 Cc: linuxppc-dev@ozlabs.org, cbe-oss-dev@ozlabs.org, Arnd Bergmann List-Id: Linux on PowerPC Developers Mail List List-Unsubscribe: , List-Archive: List-Post: List-Help: List-Subscribe: , On Fri, 2006-12-08 at 15:43 +1100, Benjamin Herrenschmidt wrote: > I'd rather call it 8250_of.c and have it be specific to 8250's. Didn't we already do that once? -- dwmw2