From mboxrd@z Thu Jan 1 00:00:00 1970 Date: Wed, 28 Nov 2001 16:20:47 -0600 From: Troy Benjegerdes To: Paul Mackerras Cc: linuxppc-dev@lists.linuxppc.org Subject: Re: CONFIG_ALL_PPC Message-ID: <20011128162046.L23942@altus.drgw.net> References: <15365.24592.409195.392505@gargle.gargle.HOWL> Mime-Version: 1.0 Content-Type: text/plain; charset=us-ascii In-Reply-To: <15365.24592.409195.392505@gargle.gargle.HOWL>; from paulus@samba.org on Thu, Nov 29, 2001 at 09:07:12AM +1100 Sender: owner-linuxppc-dev@lists.linuxppc.org List-Id: On Thu, Nov 29, 2001 at 09:07:12AM +1100, Paul Mackerras wrote: > > I want to rename CONFIG_ALL_PPC to CONFIG_PREP_PMAC_CHRP in the > linuxppc_2_4_devel tree (or if anyone can suggest a better name I'll > use that). > > Does anyone object to this? I thought were were goign to call it 'CONFIG_WORKSTATION_PPC' or 'CONFIG_DESKTOP' I'd be happy with CONFIG_DESKTOP, or CONFIG_PPC_MULTIARCH. -- Troy Benjegerdes | master of mispeeling | 'da hozer' | hozer@drgw.net -----"If this message isn't misspelled, I didn't write it" -- Me ----- "Why do musicians compose symphonies and poets write poems? They do it because life wouldn't have any meaning for them if they didn't. That's why I draw cartoons. It's my life." -- Charles Shulz ** Sent via the linuxppc-dev mail list. See http://lists.linuxppc.org/