From mboxrd@z Thu Jan 1 00:00:00 1970 Date: Thu, 27 Jun 2002 08:34:38 -0700 From: Tom Rini To: "David M?ller (ELSOFT AG)" , Paul Mackerras Cc: linuxppc-dev@lists.linuxppc.org Subject: Re: LG_L1_CACHE_LINE_SIZE in linuxppc-2.5 Message-ID: <20020627153438.GB26734@opus.bloom.county> References: <3D1AB921.2020003@elsoft.ch> Mime-Version: 1.0 Content-Type: text/plain; charset=us-ascii In-Reply-To: <3D1AB921.2020003@elsoft.ch> Sender: owner-linuxppc-dev@lists.linuxppc.org List-Id: On Thu, Jun 27, 2002 at 09:05:05AM +0200, "David M?ller (ELSOFT AG)" wrote: > Shouldn't "LG_L1_CACHE_LINE_SIZE" in asm-ppc/cache.h be renamed to > "L1_CACHE_SHIFT". Based on the only user (which is doing an srwi rX,rX,LG...) I should think so.. Paul? -- Tom Rini (TR1265) http://gate.crashing.org/~trini/ ** Sent via the linuxppc-dev mail list. See http://lists.linuxppc.org/