From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: Received: from moutng.kundenserver.de (moutng.kundenserver.de [212.227.126.171]) by ozlabs.org (Postfix) with ESMTP id DE669B70FC for ; Fri, 22 Oct 2010 02:08:27 +1100 (EST) From: Arnd Bergmann To: Akinobu Mita Subject: Re: [PATCH v2 02/22] bitops: rename generic little-endian bitops functions Date: Thu, 21 Oct 2010 17:07:16 +0200 References: <1287672077-5797-1-git-send-email-akinobu.mita@gmail.com> <1287672077-5797-3-git-send-email-akinobu.mita@gmail.com> In-Reply-To: <1287672077-5797-3-git-send-email-akinobu.mita@gmail.com> MIME-Version: 1.0 Content-Type: Text/Plain; charset="iso-8859-15" Message-Id: <201010211707.17049.arnd@arndb.de> Cc: linux-arch@vger.kernel.org, rds-devel@oss.oracle.com, kvm@vger.kernel.org, Marcelo Tosatti , linux-kernel@vger.kernel.org, "David S. Miller" , Christoph Hellwig , Andy Grover , linux-m68k@lists.linux-m68k.org, netdev@vger.kernel.org, Geert Uytterhoeven , Avi Kivity , Greg Ungerer , Andreas Schwab , Andrew Morton , linuxppc-dev@lists.ozlabs.org, Hans-Christian Egtvedt , Paul Mackerras List-Id: Linux on PowerPC Developers Mail List List-Unsubscribe: , List-Archive: List-Post: List-Help: List-Subscribe: , On Thursday 21 October 2010, Akinobu Mita wrote: > As a preparation for providing little-endian bitops for all architectures, > This removes generic_ prefix from little-endian bitops function names > in asm-generic/bitops/le.h. > > s/generic_find_next_le_bit/find_next_le_bit/ > s/generic_find_next_zero_le_bit/find_next_zero_le_bit/ > s/generic_find_first_zero_le_bit/find_first_zero_le_bit/ > s/generic___test_and_set_le_bit/__test_and_set_le_bit/ > s/generic___test_and_clear_le_bit/__test_and_clear_le_bit/ > s/generic_test_le_bit/test_le_bit/ > s/generic___set_le_bit/__set_le_bit/ > s/generic___clear_le_bit/__clear_le_bit/ > s/generic_test_and_set_le_bit/test_and_set_le_bit/ > s/generic_test_and_clear_le_bit/test_and_clear_le_bit/ > > Signed-off-by: Akinobu Mita > Cc: Hans-Christian Egtvedt > Cc: Geert Uytterhoeven > Cc: Roman Zippel > Cc: Andreas Schwab > Cc: linux-m68k@lists.linux-m68k.org > Cc: Greg Ungerer > Cc: Benjamin Herrenschmidt > Cc: Paul Mackerras > Cc: linuxppc-dev@lists.ozlabs.org > Cc: Andy Grover > Cc: rds-devel@oss.oracle.com > Cc: "David S. Miller" > Cc: netdev@vger.kernel.org > Cc: Avi Kivity > Cc: Marcelo Tosatti > Cc: kvm@vger.kernel.org Acked-by: Arnd Bergmann