messages from 2026-06-27 09:04:00 to 2026-07-01 02:15:03 UTC [more...]
[PATCH v3] powerpc/audit: Convert powerpc to AUDIT_ARCH_COMPAT_GENERIC
2026-07-01 2:14 UTC (6+ messages)
[PATCH v3] perf dso: Fix kallsyms DSO detection with fallback logic
2026-06-30 23:51 UTC (2+ messages)
[PATCH v3] perf scripts: Add configurable sorting option to powerpc-hcalls
2026-06-30 23:35 UTC (2+ messages)
[PATCH v2 1/2] perf script powerpc: Update the hcall list with new hcalls
2026-06-30 23:35 UTC (2+ messages)
[PATCH v2] perf kvm stat: Add missing mappings for PPC kvm exit reasons
2026-06-30 23:35 UTC (2+ messages)
[PATCH V2] tools/perf/sched: Update process names of processes in zombie state for both -s and -S options
2026-06-30 23:35 UTC (2+ messages)
[PATCH v16 00/18] arm64: entry: Convert to Generic Entry
2026-06-30 16:37 UTC (21+ messages)
` [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
` [PATCH v16 02/18] syscall_user_dispatch: Introduce a weak fallback for arch_syscall_is_vdso_sigreturn()
` [PATCH v16 03/18] arm64: ptrace: Pass thread flags to syscall_trace_enter/exit()
` [PATCH v16 04/18] arm64: ptrace: Use syscall_get_nr() helper for syscall_trace_enter()
` [PATCH v16 05/18] arm64: ptrace: Expand secure_computing() in place
` [PATCH v16 06/18] arm64: ptrace: Use syscall_get_arguments() helper for audit
` [PATCH v16 07/18] arm64: ptrace: Protect rseq_syscall() from tracer PC modifications
` [PATCH v16 08/18] arm64: ptrace: Rename syscall_trace_exit() to syscall_exit_work()
` [PATCH v16 09/18] arm64: syscall: Rework the syscall exit path in el0_svc_common()
` [PATCH v16 10/18] arm64: ptrace: Extract syscall_exit_to_user_mode_work() helper
` [PATCH v16 11/18] arm64: ptrace: Align syscall exit work semantics with generic entry
` [PATCH v16 12/18] arm64: syscall: Use exit-specific flags check in el0_svc_common()
` [PATCH v16 13/18] arm64: syscall: Simplify el0_svc_common() syscall exit path
` [PATCH v16 14/18] arm64: syscall: Simplify syscall exit path in el0_svc_common()
` [PATCH v16 15/18] arm64: ptrace: Skip syscall exit reporting for PTRACE_SYSEMU_SINGLESTEP
` [PATCH v16 16/18] arm64: entry: Convert to generic entry
` [PATCH v16 17/18] arm64: Inline el0_svc_common()
` [PATCH v16 18/18] arm64: vdso: Expose sigreturn address on vdso to the kernel
[PATCH v2 0/3] selftests/mm: avoid false failures in hugetlb and KSM tests
2026-06-30 20:20 UTC (8+ messages)
` [PATCH v2 1/3] selftests/mm: handle EINVAL when configuring gigantic hugepages
` [PATCH v2 2/3] selftests/mm: fix ksm NUMA merge test for systems with memoryless NUMA nodes
` [PATCH v2 3/3] selftests/mm: fix ternary operator precedence in ksm_tests
[PATCH V2] powerpc/syscall: Fix seccomp errno handling with GENERIC_ENTRY
2026-06-30 20:11 UTC (3+ messages)
[PATCH v6 00/20] dma-mapping: Use DMA_ATTR_CC_SHARED through direct, pool and swiotlb paths
2026-06-30 17:42 UTC (22+ messages)
` [PATCH v6 03/20] dma-direct: use DMA_ATTR_CC_SHARED in alloc/free paths
[PATCH v17 00/10] arm64/riscv: Add support for crashkernel CMA reservation
2026-06-30 15:49 UTC (13+ messages)
` [PATCH v17 01/10] riscv: kexec_file: Fix crashk_low_res not exclude bug
` [PATCH v17 02/10] powerpc/crash: sort crash memory ranges before preparing elfcorehdr
` [PATCH v17 03/10] crash: Add crash_prepare_headers() to exclude crash kernel memory
` [PATCH v17 04/10] arm64: kexec_file: Use crash_prepare_headers() helper to simplify code
` [PATCH v17 05/10] x86/crash: "
` [PATCH v17 06/10] riscv: kexec_file: "
` [PATCH v17 07/10] LoongArch: "
` [PATCH v17 08/10] powerpc/kexec_file: Use crash_exclude_core_ranges() helper
` [PATCH v17 09/10] arm64: kexec_file: Add support for crashkernel CMA reservation
` [PATCH v17 10/10] riscv: "
[PATCH V2] ASoC: fsl_audmix: rework runtime PM handling in probe
2026-06-30 12:34 UTC (3+ messages)
[PATCH] powerpc/dt_cpu_ftrs: Avoid separate strlen() in scan_callback()
2026-06-30 15:46 UTC
[PATCH v2 00/19] driver core: count references of the platform device's fwnode, not OF node
2026-06-30 15:27 UTC (29+ messages)
` [PATCH v2 01/19] powerpc/powermac: fix OF node refcount
` [PATCH v2 02/19] driver core: platform: provide platform_device_set_of_node()
` [PATCH v2 03/19] driver core: platform: provide platform_device_set_fwnode()
` [PATCH v2 04/19] driver core: platform: provide platform_device_set_of_node_from_dev()
` [PATCH v2 05/19] of: platform: use platform_device_set_of_node()
` [PATCH v2 06/19] powerpc/powermac: "
` [PATCH v2 07/19] i2c: pxa-pci: "
` [PATCH v2 08/19] iommu/fsl: "
` [PATCH v2 09/19] net: bcmgenet: "
` [PATCH v2 10/19] pmdomain: imx: "
` [PATCH v2 11/19] mfd: tps6586: "
` [PATCH v2 12/19] slimbus: qcom-ngd-ctrl: "
` [PATCH v2 13/19] net: mv643xx: "
` [PATCH v2 14/19] drm/xe/i2c: use platform_device_set_fwnode()
` [PATCH v2 15/19] platform/surface: gpe: "
` [PATCH v2 16/19] usb: chipidea: use platform_device_set_of_node_from_dev()
` [PATCH v2 17/19] usb: musb: "
` [PATCH v2 18/19] reset: rzg2l: "
` [PATCH v2 19/19] driver core: platform: count references to all kinds of firmware nodes
[PATCH 00/13] convert more vm_flags_t users to vma_flags_t
2026-06-30 15:09 UTC (19+ messages)
` [PATCH 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
` [PATCH 02/13] mm/vma: update do_mmap() to use vma_flags_t
` [PATCH 03/13] mm: convert __get_unmapped_area() "
` [PATCH 04/13] mm: update generic_get_unmapped_area[_topdown]() "
` [PATCH 05/13] mm: prefer mm->def_vma_flags in mm logic
` [PATCH 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
` [PATCH 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
` [PATCH 08/13] mm: introduce vma_get_page_prot() and use it
` [PATCH 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
` [PATCH 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
` [PATCH 11/13] mm/mlock: convert mlock code to use vma_flags_t
` [PATCH 12/13] mm/mprotect: convert mprotect "
` [PATCH 13/13] mm/mremap: convert mremap "
[PATCH v3 0/8] treewide: remove unnecessary invalid range checks in memblock iteration loops
2026-06-30 15:04 UTC (2+ messages)
` [PATCH v3 6/8] powerpc64/kasan: Remove unreachable invalid range check in kasan_init_phys_region()
[PATCH v1 00/18] ibmveth: Add multi-queue RX Support
2026-06-30 14:53 UTC (19+ messages)
` [PATCH v1 01/18] ibmveth: Add MQ RX hypercall wrappers and call definitions
` [PATCH v1 02/18] ibmveth: Prepare adapter data structures for MQ RX
` [PATCH v1 03/18] ibmveth: Add MQ-ready RX statistics structures
` [PATCH v1 04/18] ibmveth: Refactor RX resource allocation for MQ RX bring-up
` [PATCH v1 05/18] ibmveth: Refactor buffer pool management for per-queue MQ RX
` [PATCH v1 06/18] ibmveth: Refactor RX interrupt control for MQ RX queues
` [PATCH v1 07/18] ibmveth: Refactor TX resource allocation in open/close paths
` [PATCH v1 08/18] ibmveth: Add RX queue register/deregister helpers for MQ
` [PATCH v1 09/18] ibmveth: Refactor open/close into MQ-ready resource pipeline
` [PATCH v1 10/18] ibmveth: Add queue-aware RX buffer submit helper for MQ
` [PATCH v1 11/18] ibmveth: Enable multi-queue RX receive path
` [PATCH v1 12/18] ibmveth: Add per-queue RX statistics collection and reporting
` [PATCH v1 13/18] ibmveth: Add per-queue TX statistics reporting
` [PATCH v1 14/18] ibmveth: Expose per-queue buffer pool details via sysfs
` [PATCH v1 15/18] ibmveth: Add helpers for incremental MQ RX queue resize
` [PATCH v1 16/18] ibmveth: Implement "
` [PATCH v1 17/18] ibmveth: Wire ethtool set_channels to "
` [PATCH v1 18/18] ibmveth: Fix MQ RX poll and shutdown hangs after "
[PATCH] powerpc: fsl_rio: Use snprintf() in fsl_rio_setup()
2026-06-30 14:49 UTC
[PATCH v2] powerpc/powernv: Cache OPAL check_token() results
2026-06-30 13:50 UTC (2+ messages)
[PATCH V3] ASoC: fsl_audmix: rework runtime PM handling in probe
2026-06-30 13:25 UTC (2+ messages)
[PATCH v2 0/9] vDSO: Respect COMPAT_32BIT_TIME
2026-06-30 13:16 UTC (12+ messages)
` [PATCH v2 1/9] time: Respect COMPAT_32BIT_TIME for old time type functions
` [PATCH v2 2/9] vdso/gettimeofday: Validate system call existence for time() and gettimeofday()
` [PATCH v2 3/9] x86/vdso: Respect COMPAT_32BIT_TIME
` [PATCH v2 4/9] arm64: vdso32: "
` [PATCH v2 5/9] ARM: VDSO: "
` [PATCH v2 6/9] powerpc/vdso: "
` [PATCH v2 7/9] MIPS: VDSO: "
` [PATCH v2 8/9] sparc: vdso: "
` [PATCH v2 9/9] vdso/gettimeofday: Verify COMPAT_32BIT_TIME interactions
[PATCH bpf v9 0/8] powerpc/bpf: address missing verifier selftest coverage
2026-06-30 11:35 UTC (2+ messages)
[PATCH v2 00/11] ASoC: fsl: Use guard() for mutex & spin locks
2026-06-29 18:19 UTC (2+ messages)
[PATCH 1/2] selftests/mm: handle EINVAL when configuring gigantic hugepages
2026-06-30 9:35 UTC (2+ messages)
[PATCH 0/2] selftests/mm: avoid false failures in hugetlb and KSM tests
2026-06-30 9:34 UTC (4+ messages)
` [PATCH 2/2] selftests/mm: fix ksm NUMA merge test for systems with memoryless NUMA nodes
[PATCH net-next 00/14] net: enetc: cleanups and improvements
2026-06-30 7:20 UTC (15+ messages)
` [PATCH net-next 01/14] net: enetc: extract common helpers for MAC promiscuous mode setting
` [PATCH net-next 02/14] net: enetc: extract common helpers for MAC hash filter configuration
` [PATCH net-next 03/14] net: enetc: convert ndo_set_rx_mode() to ndo_set_rx_mode_async()
` [PATCH net-next 04/14] net: enetc: improve MAFT entry management with bitmap tracking
` [PATCH net-next 05/14] net: enetc: use PCI device name for debugfs directory
` [PATCH net-next 06/14] net: enetc: simplify enetc4_set_port_speed()
` [PATCH net-next 07/14] net: enetc: differentiate phylink capabilities for pseudo-MAC and standalone MAC
` [PATCH net-next 08/14] net: enetc: remove invalid code from enetc4_pl_mac_link_up()
` [PATCH net-next 09/14] net: enetc: remove enetc4_set_default_si_vlan_promisc()
` [PATCH net-next 10/14] net: enetc: refactor SI VLAN promiscuous mode configuration
` [PATCH net-next 11/14] net: enetc: move enetc_set_si_vlan_promisc() to enetc_pf_common.c
` [PATCH net-next 12/14] net: enetc: remove redundant num_vsi field from enetc_port_caps
` [PATCH net-next 13/14] net: enetc: use alloc_etherdev_mqs() to create netdev for VF driver
` [PATCH net-next 14/14] net: enetc: use kzalloc_flex() for enetc_psfp_gate allocation
[BUG] powerpc: boot warning in msi_bitmap_selftest() on Power11 on next-20260629
2026-06-30 5:51 UTC
[PATCH V16 0/7] Rust Support for powerpc
2026-06-30 5:45 UTC (9+ messages)
` [PATCH V16 4/7] rust/powerpc: Set min rustc version "
[PATCH net-next 0/2] net: remove the orphaned IBM eHEA driver
2026-06-30 5:43 UTC (5+ messages)
` [PATCH net-next 1/2] ehea: remove the ehea driver
` [PATCH net-next 2/2] powerpc: remove ehea driver references
[RFC 0/3] powerpc/perf: Add Device Tree based PMU description framework
2026-06-29 18:47 UTC (5+ messages)
` [RFC 1/3] powerpc/perf: Register PMU from device tree and expose events
` [RFC 2/3] powerpc/perf: Add DTS-based MMCR computation
` [RFC 3/3] powerpc/perf: Add DTS-based event constraints
[PATCH] powerpc/syscall: Fix seccomp errno handling with GENERIC_ENTRY
2026-06-29 17:14 UTC (9+ messages)
[PATCH v2 0/8] treewide: remove unnecessary invalid range checks in memblock iteration loops
2026-06-29 16:37 UTC (2+ messages)
` [PATCH v2 6/8] powerpc64/kasan: Remove unreachable invalid range check in kasan_init_phys_region()
[PATCH v3 0/4] sys_info: prevent duplicate backtraces
2026-06-29 12:54 UTC (6+ messages)
` [PATCH v3 4/4] panic: use sys_info_with_filter() to avoid "
cleanup the RAID6 P/Q library v3
2026-06-29 12:48 UTC (7+ messages)
[PATCH] ASoC: fsl_asrc_dma: fix eDMA maxburst misalignment with channel count
2026-06-25 13:57 UTC (2+ messages)
[PATCH 3/4] selftests: powerpc: fix spelling mistake
2026-06-29 9:30 UTC
[PATCH 3/4] selftests: powerpc: fix spelling mistake
2026-06-29 8:28 UTC
[PATCH 00/23] driver core: count references of the platform device's fwnode, not OF node
2026-06-29 9:06 UTC (4+ messages)
` [PATCH 21/23] usb: musb: use platform_device_set_of_node_from_dev()
[PATCH 00/16] lib/cpumask: get rid of cpumap_print_to_pagebuf()
2026-06-27 17:49 UTC (5+ messages)
` [PATCH 13/16] perf: Use sysfs_emit() for cpumask show callbacks
[PATCH 0/1] KVM: powerpc/book3s_hv: Handle deferred CFS bandwidth throttle on guest re-entry
2026-06-27 12:12 UTC (2+ messages)
[PATCH v2 1/2] powerpc/rtasd: Use struct_size() to simplify log_rtas_len()
2026-06-27 10:47 UTC (2+ messages)
` [PATCH v2 2/2] powerpc/pseries/ras: Use struct_size() to simplify fwnmi_get_errinfo()
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox