messages from 2026-07-17 18:08:00 to 2026-07-20 22:52:40 UTC [more...]
[PATCH v18 00/13] Enable CXL PCIe Port Protocol Error handling and logging
2026-07-20 22:52 UTC (34+ messages)
` [PATCH v18 01/13] cxl/ras: Fix cxl_rch_get_aer_severity() wrong severity register
` [PATCH v18 02/13] acpi/apei/ghes: Use raw_spinlock_t for CXL CPER work locks
` [PATCH v18 03/13] cxl: Tighten CPER kfifo registration API and symbol visibility
` [PATCH v18 04/13] cxl: Rename find_cxl_port() to find_cxl_port_by_dport()
` [PATCH v18 05/13] PCI/AER: Introduce AER-CXL protocol error kfifo
` [PATCH v18 06/13] PCI: Establish common CXL Port protocol error flow
` [PATCH v18 07/13] PCI/CXL: Add RCH support to CXL handlers
` [PATCH v18 08/13] cxl/pci: Thread port and dport through RAS handling helpers
` [PATCH v18 09/13] cxl: Update CXL Endpoint AER handler
` [PATCH v18 10/13] cxl: Add port and dport identifiers to CXL AER trace events
` [PATCH v18 11/13] PCI: Cache PCI DSN into pci_dev->dsn during probe
` [PATCH v18 12/13] PCI/CXL: Mask/Unmask CXL protocol errors
` [PATCH v18 13/13] Documentation: cxl: Document CXL protocol error handling
[RFC] cxl: Device protocol AER injection
2026-07-20 22:27 UTC (5+ messages)
[patch 00/18] entry: Consolidate and rework syscall entry handling
2026-07-20 22:01 UTC (4+ messages)
[PATCH] powerpc/pseries/iommu: switch to Default DMA window during kdump
2026-07-20 20:30 UTC
[PATCH v3 phy-next 0/8] RCW override for 10G Lynx dynamic protocol reconfiguration
2026-07-20 20:12 UTC (11+ messages)
` [PATCH v3 phy-next 1/8] soc: fsl: guts: use a macro to encode the DCFG CCSR space
` [PATCH v3 phy-next 2/8] soc: fsl: guts: add a global structure to hold state
` [PATCH v3 phy-next 3/8] soc: fsl: guts: add a central fsl_guts_read() function
` [PATCH v3 phy-next 4/8] soc: fsl: guts: make it easier to determine on which SoC we are running
` [PATCH v3 phy-next 5/8] soc: fsl: guts: make fsl_soc_data available after fsl_guts_init()
` [PATCH v3 phy-next 6/8] dt-bindings: fsl: layerscape-dcfg: define DCFG_DCSR region
` [PATCH v3 phy-next 7/8] soc: fsl: guts: implement the RCW override procedure
` [PATCH v3 phy-next 8/8] phy: lynx-10g: use RCW override procedure for dynamic protocol change
[PATCH 00/22] Simplify special kernel page table handling
2026-07-20 19:05 UTC (5+ messages)
` [PATCH 14/22] mm: set page table page type when allocated
[PATCH 0/8] driver core: prefer platform_device_set_fwnode()
2026-07-20 18:28 UTC (20+ messages)
` [PATCH 1/8] powerpc/powermac: use platform_device_set_fwnode()
` [PATCH 2/8] i2c: pxa-pci: "
` [PATCH 3/8] iommu/fsl: "
` [PATCH 4/8] net: bcmgenet: "
` [PATCH 5/8] pmdomain: imx: "
` [PATCH 6/8] mfd: tps6586: "
` [PATCH 7/8] net: mv643xx: "
` [PATCH 8/8] slimbus: qcom-ngd-ctrl: "
[PATCH v3 00/16] PCI: dwc: Cache PCIe capability offset and simplify drivers
2026-07-20 15:06 UTC (17+ messages)
` [PATCH v3 01/16] PCI: dwc: Add pcie_cap field and helper in designware header
` [PATCH v3 02/16] PCI: dwc: Use cached PCIe capability offset in core
` [PATCH v3 03/16] PCI: dwc: imx6: Use cached PCIe capability offset
` [PATCH v3 04/16] PCI: dwc: layerscape-ep: "
` [PATCH v3 05/16] PCI: dwc: meson: "
` [PATCH v3 06/16] PCI: dwc: rockchip: "
` [PATCH v3 07/16] PCI: dwc: eswin: "
` [PATCH v3 08/16] PCI: dwc: fu740: "
` [PATCH v3 09/16] PCI: dwc: intel-gw: "
` [PATCH v3 10/16] PCI: dwc: qcom-ep: "
` [PATCH v3 11/16] PCI: dwc: qcom: "
` [PATCH v3 12/16] PCI: dwc: sophgo: "
` [PATCH v3 13/16] PCI: dwc: spacemit-k1: "
` [PATCH v3 14/16] PCI: dwc: spear13xx: "
` [PATCH v3 15/16] PCI: dwc: tegra194: "
` [PATCH v3 16/16] PCI: dwc: ultrarisc: "
[PATCH 0/4] ASoC: fsl: expose individual DAIs per ASRC/EASRC conversion pair/context
2026-07-20 14:28 UTC (6+ messages)
` [PATCH 1/4] dt-bindings: sound: fsl,imx-asrc: update port binding to support multiple pairs
` [PATCH 2/4] dt-bindings: sound: fsl,easrc: add ports binding for multiple contexts
` [PATCH 3/4] ASoC: fsl_asrc: expose individual DAIs per conversion pair
` [PATCH 4/4] ASoC: fsl_easrc: expose individual DAIs per conversion context
[PATCH 0/2] ASoC: fsl: fix m2m_init error path cleanup in fsl_asrc and fsl_easrc
2026-07-19 21:25 UTC (2+ messages)
[PATCH v2 00/12] misc: Improvements around *_device_id defintions
2026-07-20 12:21 UTC (3+ messages)
` [PATCH v2 12/12] misc: Unify code style for various *_device_id arrays
[kvm-unit-tests PATCH v2 0/6] powerpc improvements
2026-07-20 12:17 UTC (9+ messages)
` [kvm-unit-tests PATCH v2 1/6] powerpc: add pmu tests
` [kvm-unit-tests PATCH v2 2/6] configure: Make arch_libdir a first-class entity
` [kvm-unit-tests PATCH v2 3/6] powerpc: Remove remnants of ppc64 directory and build structure
` [kvm-unit-tests PATCH v2 4/6] powerpc: gitlab CI update
` [kvm-unit-tests PATCH v2 5/6] scripts/arch-run.bash: Fix run_panic() success exit status
` [kvm-unit-tests PATCH v2 6/6] powerpc: Add a panic test
[PATCH V2 0/6] tools/perf: Add powerpc HTM auxtrace support
2026-07-20 10:52 UTC (7+ messages)
` [PATCH V2 1/6] tools/perf: Move powerpc VPA-DTL auxtrace init into a separate file
` [PATCH V2 2/6] tools/perf: Add AUXTRACE recording support for powerpc HTM
` [PATCH V2 3/6] tools/perf: Add arch hook to drain remaining data before event close
` [PATCH V2 4/6] tools/perf: Add powerpc callback support for arch_perf_record__need_read
` [PATCH V2 5/6] tools/perf: Add powerpc HTM auxtrace event processing support
` [PATCH V2 6/6] tools/perf: Add perf tool support for processing powerpc HTM AUXTRACE records
[PATCH 2/3] sched: Convert paravirt_steal to new static key APIs
2026-07-20 10:35 UTC (2+ messages)
[PATCH V2 0/6] powerpc/perf: Add HTM PMU driver and perf AUX support
2026-07-20 10:44 UTC (7+ messages)
` [PATCH V2 1/6] powerpc/perf: Add HTM PMU driver to expose Hardware Trace Macro data
` [PATCH V2 2/6] powerpc/perf: Reject duplicate HTM target reservations
` [PATCH V2 3/6] powerpc/perf: Add AUX buffer management to capture HTM trace data
` [PATCH V2 4/6] powerpc/perf: Capture the HTM memory configuration as part of perf data
` [PATCH V2 5/6] docs: ABI: sysfs-bus-event_source-devices-htm: Document sysfs event format entries for htm pmu
` [PATCH V2 6/6] powerpc/perf/htm: Add documentation for Hardware Trace Macro PMU
[PATCH] powerpc/irq: Fix missing r2 clobber in PCREL inline assembly
2026-07-20 10:25 UTC (2+ messages)
[PATCH v3 net-next 1/6] ibmvnic: Move long delayed work on system_dfl_long_wq
2026-07-20 10:08 UTC
[PATCH 0/7] soc: Remove redundant error messages on IRQ request failure
2026-07-20 9:59 UTC (2+ messages)
` [PATCH 1/7] soc: fsl: dpio: Remove redundant dev_err()
[PATCH 0/5] powerpc/htm: Add interface to expose HTM trace data via perf
2026-07-20 7:36 UTC (5+ messages)
` [PATCH 1/5] "
` [PATCH 2/5] powerpc/htm: Add support to setup and free aux buffer for capturing HTM data
[PATCH v2 0/6] ASoC: Use named initializers for platform_device_id arrays
2026-07-20 6:23 UTC (2+ messages)
` [PATCH v2 6/6] ASOC: Unify code style "
[PATCH v2 0/3] powerpc: 512x: Convert ADS7845 touchscreen on PDM360NG to device tree
2026-07-20 5:37 UTC (4+ messages)
` [PATCH v2 1/3] powerpc/dts: mpc5121: Move GPIO controller properties to SoC dtsi
` [PATCH v2 2/3] powerpc/dts: pdm360ng: Convert ADS7845 touchscreen to DT bindings
` [PATCH v2 3/3] powerpc/512x: Remove pdm360ng platform setup in favor of mpc512x_generic
[PATCH RESEND v4 net-next 00/14] net: enetc: cleanups and improvements
2026-07-20 1:43 UTC (15+ messages)
` [PATCH RESEND v4 net-next 01/14] net: enetc: extract common helpers for MAC promiscuous mode setting
` [PATCH RESEND v4 net-next 02/14] net: enetc: extract common helpers for MAC hash filter configuration
` [PATCH RESEND v4 net-next 03/14] net: enetc: convert ndo_set_rx_mode() to ndo_set_rx_mode_async()
` [PATCH RESEND v4 net-next 04/14] net: enetc: improve MAFT entry management with bitmap tracking
` [PATCH RESEND v4 net-next 05/14] net: enetc: use PCI device name for debugfs directory
` [PATCH RESEND v4 net-next 06/14] net: enetc: simplify enetc4_set_port_speed()
` [PATCH RESEND v4 net-next 07/14] net: enetc: differentiate phylink capabilities for pseudo-MAC and standalone MAC
` [PATCH RESEND v4 net-next 08/14] net: enetc: remove invalid code from enetc4_pl_mac_link_up()
` [PATCH RESEND v4 net-next 09/14] net: enetc: open-code enetc4_set_default_si_vlan_promisc()
` [PATCH RESEND v4 net-next 10/14] net: enetc: refactor SI VLAN promiscuous mode configuration
` [PATCH RESEND v4 net-next 11/14] net: enetc: move enetc_set_si_vlan_promisc() to enetc_pf_common.c
` [PATCH RESEND v4 net-next 12/14] net: enetc: remove redundant num_vsi field from enetc_port_caps
` [PATCH RESEND v4 net-next 13/14] net: enetc: use alloc_etherdev_mqs() to create netdev for VF driver
` [PATCH RESEND v4 net-next 14/14] net: enetc: use kzalloc_flex() for enetc_psfp_gate allocation
[PATCH 6.6.y 0/6] cBPF JIT spray hardening
2026-07-19 15:00 UTC (2+ messages)
[PATCH net v3] net: dpaa: fix mode setting
2026-07-19 11:58 UTC (4+ messages)
powerpc/pseries: EEH detected with xhci_hcd
2026-07-19 7:15 UTC (8+ messages)
[PATCH] ppc/fadump: collect dump if the collected size is lesser than reserved
2026-07-19 7:09 UTC (2+ messages)
[PATCH 0/3] powerpc: 512x: Convert ADS7845 touchscreen on PDM360NG to device tree
2026-07-19 5:22 UTC (4+ messages)
` [PATCH 1/3] powerpc/dts: mpc5121: Move GPIO controller properties to SoC dtsi
` [PATCH 2/3] powerpc/dts: pdm360ng: Convert ADS7845 touchscreen to DT bindings
` [PATCH 3/3] powerpc/512x: Remove pdm360ng platform setup in favor of mpc512x_generic
[PATCH] USB: phy: fsl-usb: fix missing static keywords
2026-07-18 11:30 UTC (2+ messages)
[PATCH 00/60] KVM Planes + SEV-SNP Support
2026-07-17 18:26 UTC (10+ messages)
` [PATCH 35/60] kvm: Add VCPU plane-scheduling state and helpers
[PATCH] powerpc/85xx: register gpio-keys devices for of_platform
2026-07-17 19:23 UTC
[PATCHv2] powerpc/44x: Set GPIO chip parent
2026-07-17 19:05 UTC (2+ messages)
[PATCH v8 00/23] dma-mapping: Track shared DMA state through direct, pool and swiotlb paths
2026-07-17 18:04 UTC (10+ messages)
` [PATCH v8 15/23] dma-direct: pass attrs to dma_capable() for DMA_ATTR_CC_SHARED checks
` [PATCH v8 16/23] dma-direct: Move dma_direct_map_phys() to dma/direct.c
` [PATCH v8 17/23] dma-direct: make dma_direct_map_phys() honor DMA_ATTR_CC_SHARED
` [PATCH v8 18/23] dma-direct: set decrypted flag for remapped DMA allocations
` [PATCH v8 19/23] dma-direct: select DMA address encoding from __DMA_ATTR_ALLOC_CC_SHARED
` [PATCH v8 20/23] dma-direct: rename ret to cpu_addr in alloc helpers
` [PATCH v8 21/23] dma: swiotlb: free dynamic pools from process context
` [PATCH v8 22/23] dma: swiotlb: handle set_memory_decrypted() failures
` [PATCH v8 23/23] swiotlb: remove unused SWIOTLB_FORCE flag
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox