LinuxPPC-Dev Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2026-09-05 06:08:39 to 2026-09-08 11:29:19 UTC [more...]

[PATCH 00/12] mm: make userland page table freeing RCU-safe
 2026-09-08 11:28 UTC  (10+ messages)
` [PATCH 05/12] mm: enable MMU_GATHER_RCU_TABLE_FREE for arc, microblaze, xtensa
` [PATCH 12/12] mm: change the contract for free_pgtables(), update docs

[PATCH v5 0/8] Generic IRQ entry/exit support for powerpc
 2026-09-08 11:22 UTC  (5+ messages)

[PATCH] powerpc/kasan: require memintrinsic prefix support for KASAN
 2026-09-08  9:59 UTC  (3+ messages)

[PATCH v5 00/24] vdso: Reject absolute relocations during build
 2026-09-08  9:37 UTC  (34+ messages)
` [PATCH v5 01/24] elf, uapi: Add a header for relocation constants
` [PATCH v5 02/24] x86/elf, um/x86/elf: Move relocation constants to UAPI
` [PATCH v5 03/24] ARM: elf: "
` [PATCH v5 04/24] arm64: "
` [PATCH v5 05/24] powerpc/elf: "
` [PATCH v5 06/24] riscv: elf: "
` [PATCH v5 07/24] LoongArch: "
` [PATCH v5 08/24] s390/elf: "
` [PATCH v5 09/24] MIPS: ELF: "
` [PATCH v5 10/24] sparc: elf: "
` [PATCH v5 11/24] tools headers UAPI: Sync ELF headers with the kernel sources
` [PATCH v5 12/24] vdso: Add the vdsocheck tool
` [PATCH v5 13/24] x86/vdso: Enable "
` [PATCH v5 14/24] ARM: vdso: "
` [PATCH v5 15/24] arm64: "
` [PATCH v5 16/24] powerpc/elf: Add 32-bit REL16 relocation definitions
` [PATCH v5 17/24] powerpc/vdso: Enable the vdsocheck tool
` [PATCH v5 18/24] riscv: vdso: "
` [PATCH v5 19/24] LoongArch: vDSO: "
` [PATCH v5 20/24] s390/vdso: "
` [PATCH v5 21/24] MIPS: ELF: Add more PC-relative relocation definitions
` [PATCH v5 22/24] MIPS: vdso: Enable the vdsocheck tool
` [PATCH v5 23/24] sparc: "
` [PATCH v5 24/24] vDSO: Automatically enable VDSO_CHECK

[PATCH v2 00/11] mm: Switch device DAX to section-based vmemmap optimization
 2026-09-08  9:29 UTC  (20+ messages)
` [PATCH v2 01/11] mm/sparse-vmemmap: introduce CONFIG_SPARSEMEM_VMEMMAP_OPTIMIZATION
` [PATCH v2 02/11] mm/sparse-vmemmap: factor out shared vmemmap tail page allocation
` [PATCH v2 03/11] mm/sparse-vmemmap: open-code init_compound_tail()
` [PATCH v2 04/11] mm/sparse-vmemmap: prepare DAX vmemmap population for section orders
` [PATCH v2 05/11] mm/sparse-vmemmap: set section order for device DAX
` [PATCH v2 06/11] mm/sparse-vmemmap: switch device DAX to shared tail vmemmap pages
` [PATCH v2 07/11] mm/sparse-vmemmap: move HVO helpers to a public header
` [PATCH v2 08/11] powerpc/mm: switch device DAX to shared tail vmemmap pages
` [PATCH v2 09/11] mm/sparse-vmemmap: drop the extra tail page from device DAX reservation
` [PATCH v2 10/11] mm/sparse-vmemmap: drop unused section_nr_vmemmap_pages() arguments
` [PATCH v2 11/11] Documentation/mm: update DAX vmemmap deduplication docs

[PATCH] soc: fsl: qe: drop GPIOD_FLAGS_BIT_NONEXCLUSIVE
 2026-09-08  9:27 UTC 

[PATCH v13 3/8] powerpc/bpf: fix buffer overflow in JIT for large BPF programs
 2026-09-08  8:48 UTC  (3+ messages)

[PATCH v13 0/8] powerpc/bpf: address missing verifier selftest coverage
 2026-09-08  8:46 UTC  (3+ messages)
` [PATCH v13 5/8] powerpc/bpf: Move out dummy_tramp_addr after Long branch stub

[PATCH v13 4/8] powerpc/bpf: fix alignment of long branch trampoline address
 2026-09-08  8:35 UTC  (4+ messages)

[PATCH v5 0/5] ASoC: fsl_asrc/fsl_easrc: expose per-pair/context DAIs and fix DMA race
 2026-09-08  8:21 UTC  (6+ messages)
` [PATCH v5 1/5] ASoC: dt-bindings: fsl,imx-asrc: update port binding to support multiple paths
` [PATCH v5 2/5] ASoC: dt-bindings: fsl,easrc: add ports binding for multiple conversion paths
` [PATCH v5 3/5] ASoC: fsl_asrc/fsl_easrc: move DMA params into pair/context struct
` [PATCH v5 4/5] ASoC: fsl_asrc: expose individual DAIs per conversion path
` [PATCH v5 5/5] ASoC: fsl_easrc: "

[powerpc:merge] BUILD SUCCESS 5287fd840531386541ec039d9e06af92f33593d7
 2026-09-08  8:14 UTC 

[powerpc:fixes] BUILD SUCCESS 45a5f7285f835adb3b74c9344c09a7bd2c4fb664
 2026-09-08  8:13 UTC 

[PATCH v4 00/12] crash: Rework and add arm64 crash hotplug support
 2026-09-08  7:23 UTC  (15+ messages)
` [PATCH v4 01/12] kexec: Record allocated CMA pages to fix release size mismatch
` [PATCH v4 02/12] kexec: Extract kexec_free_segment_cma() from kimage_free_cma()
` [PATCH v4 03/12] arm64: kexec_file: Fix CMA page leaks in segment placement retry loops
` [PATCH v4 04/12] arm64: kexec_file: Fix elf_headers memory leak in retry loop
` [PATCH v4 05/12] LoongArch: kexec_file: Fix CMA page leaks in segment placement retry loops
` [PATCH v4 06/12] LoongArch: kexec_file: Fix elf_headers memory leak in retry loop
` [PATCH v4 07/12] crash: Extract crash_get_memory_ranges() helper
` [PATCH v4 08/12] crash: Fix TOCTOU race in crash memory range collection
` [PATCH v4 09/12] elf: Introduce elf64_phdr_size() helper
` [PATCH v4 10/12] crash: Introduce crash_extra_elfcorehdr_size() helper
` [PATCH v4 11/12] arm64: kexec_file: Simplify load_other_segments()
` [PATCH v4 12/12] arm64: crash: Add crash hotplug support

[GIT PULL] Please pull powerpc/linux.git powerpc-7.3-2 tag
 2026-09-08  6:30 UTC 

[PATCH v2 0/2] powerpc: fix typos and repeated words in comments
 2026-09-08  5:51 UTC  (3+ messages)
` [PATCH v2 1/2] powerpc: fix typos "
` [PATCH v2 2/2] powerpc: fix repeated words "

[PATCH bpf-next v4 0/7] bpf: fix typos and repeated words in comments
 2026-09-08  5:48 UTC  (8+ messages)
` [PATCH bpf-next v4 1/7] ARM: net: fix typo "arithmatic" in comment
` [PATCH bpf-next v4 2/7] bpf: fix typos in comments
` [PATCH bpf-next v4 3/7] powerpc: net: fix typo "upto" "
` [PATCH bpf-next v4 4/7] selftests/bpf: fix typos "
` [PATCH bpf-next v4 5/7] sparc: net: fix typo "evalute" in comment
` [PATCH bpf-next v4 6/7] libbpf: Fix typos in comments
` [PATCH bpf-next v4 7/7] selftests/bpf: fix repeated words "

[PATCH] powerpc/interrupt: Use early_radix_enabled() in NMI real-mode guard
 2026-09-08  3:52 UTC  (6+ messages)

[PATCH] selftests/powerpc/tm: Fix tcheck() reading uninitialised CR value
 2026-09-07 21:54 UTC 

[PATCH v2 0/3] driver core: Constify the signature of device_show/store_*()
 2026-09-07 22:24 UTC  (5+ messages)
` [PATCH v2 1/3] x86/mce: Use __DEVICE_ATTR() macro to initialize dev_ext_attribute
` [PATCH v2 2/3] drivers: perf: "
` [PATCH v2 3/3] driver core: Constify the signature of device_show/store_*()

[PATCH v2] bus: fsl-mc: set dma_mask for the DPRC devices
 2026-09-07 20:54 UTC  (3+ messages)

[PATCH 1/3] macintosh: fix typos in comments
 2026-09-07 20:54 UTC  (5+ messages)
` [PATCH 2/3] bus: fsl-mc: fix repeated word 'for' in comment
` [PATCH 3/3] macintosh: fix repeated word 'up' "

[PATCH] soc: fsl: qe: Fix sparse warnings in GPIO
 2026-09-07 20:54 UTC  (2+ messages)

[PATCH 0/2] powerpc: fix typos and repeated words in comments
 2026-09-07 18:05 UTC  (4+ messages)
` [PATCH 1/2] powerpc: fix typos "
` [PATCH 2/2] powerpc: fix repeated words "

[PATCH] bus: fsl-mc: register the object drivers after misc_class exists
 2026-09-07 16:30 UTC  (3+ messages)

[RFC PATCH v2 0/3] btrfs: add error injection support for checksum verification
 2026-09-07 16:13 UTC  (2+ messages)

[PATCH v7 00/10] ACPI: APEI: share GHES CPER helpers and add DT FFH provider
 2026-09-07 12:06 UTC  (3+ messages)

[PATCH bpf-next v3 0/7] bpf: fix typos and repeated words in comments
 2026-09-07 12:00 UTC  (8+ messages)
` [PATCH bpf-next v3 1/7] ARM: net: fix typo "arithmatic" in comment
` [PATCH bpf-next v3 2/7] bpf: fix typos in comments
` [PATCH bpf-next v3 3/7] powerpc: net: fix typo "upto" "
` [PATCH bpf-next v3 4/7] selftests/bpf: fix typos "
` [PATCH bpf-next v3 5/7] sparc: net: fix typo "evalute" in comment
` [PATCH bpf-next v3 6/7] libbpf: Fix typos in comments
` [PATCH bpf-next v3 7/7] selftests/bpf: fix repeated words "

[Linux PPC] Disable PREEMPT
 2026-09-07 11:32 UTC  (5+ messages)

[PATCH] selftests/powerpc: add papr_pseries test suite
 2026-09-07  9:21 UTC  (2+ messages)

[PATCH] KVM: PPC: Fix callback check in kvmppc_gsm_refresh_info
 2026-09-07  9:27 UTC  (3+ messages)

[PATCH] bfs: remove the filesystem
 2026-09-07  8:00 UTC  (4+ messages)

[PATCH v2] powerpc/entry: Fix double accounting of user time on interrupt entry
 2026-09-07  7:06 UTC  (3+ messages)

[PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
 2026-09-07  6:11 UTC  (11+ messages)

[PATCH] perf disasm powerpc: handle Power10 prefixed instruction continuation lines
 2026-09-07  5:14 UTC 

[PATCH v2 0/7] bpf: fix typos and repeated words in comments
 2026-09-07  4:51 UTC  (8+ messages)
` [PATCH v2 1/7] ARM: net: fix typo "arithmatic" in comment
` [PATCH v2 2/7] bpf: fix typos in comments
` [PATCH v2 3/7] powerpc: net: fix typo "upto" "
` [PATCH v2 4/7] selftests/bpf: fix typos "
` [PATCH v2 5/7] sparc: net: fix typo "evalute" in comment
` [PATCH v2 6/7] libbpf: Fix typos in comments
` [PATCH v2 7/7] selftests/bpf: fix repeated words "

[PATCH 1/3] perf build-id: add shared is_valid_elf() helper
 2026-09-07  3:45 UTC  (3+ messages)
` [PATCH 2/3] perf annotate: fall back to original binary if build-id cache entry is not a valid ELF
` [PATCH 3/3] perf buildid-cache: skip caching non-ELF files and treat unreadable build-id as mismatch

[PATCH] powerpc/mpic: Point the comment at the surviving binding
 2026-09-07  3:32 UTC  (2+ messages)

[PATCH] mtd: powernv_flash: fix kernel-doc for powernv_flash_release
 2026-09-07  3:28 UTC  (2+ messages)

[PATCH v2] docs: powerpc: vas-api: Fix the structure name and the ioctl number in the example
 2026-09-07  3:07 UTC  (2+ messages)

[PATCH v3 net-next 5/8] net: dsa: netc: check return value of ntmp_ipft_delete_entry()
 2026-09-07  2:42 UTC  (3+ messages)

[RFC PATCH 0/3] powerpc: initial support for Kexec HandOver (KHO)
 2026-09-06 15:32 UTC  (9+ messages)
` [RFC PATCH 2/3] powerpc: add "

[PATCH v4 0/8] jffs2: extend write verification to all write paths
 2026-09-06  3:03 UTC  (9+ messages)
` [PATCH v4 1/8] jffs2: wbuf: clear wbuf on recovery failure paths
` [PATCH v4 2/8] jffs2: wbuf: fix OBSOLETE under-coverage on recovery failure
` [PATCH v4 3/8] jffs2: replace per-superblock verify buffer with per-write buffer
` [PATCH v4 4/8] jffs2: write verify: add byte-by-byte comparison on mismatch
` [PATCH v4 5/8] jffs2: add write verification to direct page writes in flash_writev
` [PATCH v4 6/8] jffs2: add write verification to NOR direct write paths
` [PATCH v4 7/8] jffs2: rename CONFIG_JFFS2_FS_WBUF_VERIFY to CONFIG_JFFS2_FS_WRITE_VERIFY
` [PATCH v4 8/8] jffs2: add runtime toggle for write verification

[PATCH] docs: powerpc: vas-api: Use the uapi structure name in the example
 2026-09-06  2:57 UTC  (3+ messages)

systemd-journal segfaulting with 7.3-rc1 on ppc64le
 2026-09-05 17:45 UTC  (4+ messages)

[REGRESSION] RAID10 severe performance regression / unable to rebuild degraded array
 2026-09-05 14:43 UTC 

[PATCH] Documentation/ABI: hv_24x7: Fix the catalog_len attribute name
 2026-09-05 10:30 UTC 

[PATCH 00/11] mm: Switch device DAX to section-based vmemmap optimization
 2026-09-05  9:08 UTC  (7+ messages)
` [PATCH 05/11] mm/sparse-vmemmap: set section order for device DAX
` [PATCH 06/11] mm/sparse-vmemmap: switch device DAX to shared tail vmemmap pages

[PATCH bpf-next v1 0/7] Fix timed may_goto with private stacks
 2026-09-04 19:51 UTC  (8+ messages)
` [PATCH bpf-next v1 1/7] bpf: Fix timed may_goto stack pointer for "
` [PATCH bpf-next v1 2/7] bpf, x86: Use resolved pointer for timed may_goto
` [PATCH bpf-next v1 3/7] bpf, arm64: "
` [PATCH bpf-next v1 4/7] bpf, powerpc64: "
` [PATCH bpf-next v1 5/7] bpf, riscv: "
` [PATCH bpf-next v1 6/7] bpf, s390: "
` [PATCH bpf-next v1 7/7] selftests/bpf: Test timed may_goto with private stacks

[PATCH v3 net-next 0/8] net: dsa: netc: add PTP support for NETC switch
 2026-09-05  6:16 UTC  (3+ messages)
` [PATCH v3 net-next 8/8] net: dsa: netc: add PTP one-step timestamping support

[PATCH 1/2] usb: fix typos in comments
 2026-09-04 11:40 UTC 

[PATCH] tty: fix typos in comments
 2026-09-04 11:39 UTC 

[PATCH 3/7] powerpc: net: fix typo "upto" in comments
 2026-09-04 10:57 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox