From: Stelian Pop <stelian@popies.net>
To: Julien BLACHE <jb@jblache.org>
Cc: linux-kernel <linux-kernel@vger.kernel.org>, dmitry.torokhov@gmail.com
Subject: Re: [PATCH] appletouch: use canonical names instead of raw USB IDs
Date: Tue, 14 Nov 2006 18:45:12 +0100 [thread overview]
Message-ID: <1163526312.28910.14.camel@deep-space-9.dsnet> (raw)
In-Reply-To: <871wo6q6y1.fsf@frigate.technologeek.org>
Le mardi 14 novembre 2006 à 18:22 +0100, Julien BLACHE a écrit :
> Hi,
>
> Small readability improvement for appletouch: use canonical names
> instead of raw USB IDs for some of the devices.
While you're at it, please update hid-core.c too for the FN_KEY quirks.
The same comments applies to your other patch which adds the new Geyser
IV ids. Those needs to be added to hid-core.c too.
Otherwise you have my
Acked-by: Stelian Pop <stelian@popies.net>
for the both patches.
Oh, and put your patch in the mail inline, it's easier to quote if
needed.
Stelian.
--
Stelian Pop <stelian@popies.net>
next prev parent reply other threads:[~2006-11-14 17:45 UTC|newest]
Thread overview: 3+ messages / expand[flat|nested] mbox.gz Atom feed top
2006-11-14 17:22 [PATCH] appletouch: use canonical names instead of raw USB IDs Julien BLACHE
2006-11-14 17:45 ` Stelian Pop [this message]
2006-11-14 19:15 ` [PATCH] hid-core: canonical defines for Apple USB device IDs Julien BLACHE
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=1163526312.28910.14.camel@deep-space-9.dsnet \
--to=stelian@popies.net \
--cc=dmitry.torokhov@gmail.com \
--cc=jb@jblache.org \
--cc=linux-kernel@vger.kernel.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox