From: Greg KH <gregkh@linuxfoundation.org>
To: Samuil Ivanov <samuil.ivanovbg@gmail.com>
Cc: manishc@marvell.com, GR-Linux-NIC-Dev@marvell.com,
devel@driverdev.osuosl.org, netdev@vger.kernel.org,
linux-kernel@vger.kernel.org
Subject: Re: [PATCH 0/3] Staging: qlge: Rename of function prefix ql_ to qlge_
Date: Thu, 24 Oct 2019 23:17:01 -0400 [thread overview]
Message-ID: <20191025031701.GA535333@kroah.com> (raw)
In-Reply-To: <20191024212941.28149-1-samuil.ivanovbg@gmail.com>
On Fri, Oct 25, 2019 at 12:29:38AM +0300, Samuil Ivanov wrote:
> In terms of namespace, the driver uses either qlge_, ql_ (used by
> other qlogic drivers, with clashes, ex: ql_sem_spinlock) or nothing (with
> clashes, ex: struct ob_mac_iocb_req). Rename everything to use the "qlge_"
> prefix.
>
> So I renamed three functions to the prefered namespace "qlge",
> and updated the occurrences in the driver.
>
> Samuil Ivanov (3):
> Staging: qlge: Rename prefix of a function to qlge
> Staging: qlge: Rename prefix of a function to qlge
> Staging: qlge: Rename prefix of a function to qlge
You sent 3 patches that do different things, yet have the same identical
subject line :(
Please fix up and resend the series.
thanks,
greg k-h
prev parent reply other threads:[~2019-10-25 3:17 UTC|newest]
Thread overview: 8+ messages / expand[flat|nested] mbox.gz Atom feed top
2019-10-24 21:29 [PATCH 0/3] Staging: qlge: Rename of function prefix ql_ to qlge_ Samuil Ivanov
2019-10-24 21:29 ` [PATCH 1/3] Staging: qlge: Rename prefix of a function to qlge Samuil Ivanov
2019-10-25 10:19 ` Dan Carpenter
2019-10-25 14:28 ` Samuil Ivanov
2019-10-25 14:55 ` Dan Carpenter
2019-10-24 21:29 ` [PATCH 2/3] " Samuil Ivanov
2019-10-24 21:29 ` [PATCH 3/3] " Samuil Ivanov
2019-10-25 3:17 ` Greg KH [this message]
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20191025031701.GA535333@kroah.com \
--to=gregkh@linuxfoundation.org \
--cc=GR-Linux-NIC-Dev@marvell.com \
--cc=devel@driverdev.osuosl.org \
--cc=linux-kernel@vger.kernel.org \
--cc=manishc@marvell.com \
--cc=netdev@vger.kernel.org \
--cc=samuil.ivanovbg@gmail.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox