The Linux Kernel Mailing List
 help / color / mirror / Atom feed
 messages from 2006-08-10 13:13:51 to 2006-08-10 19:45:26 UTC [more...]

[PATCH 2/9] sector_t format string
 2006-08-10 19:44 UTC  (29+ messages)
                        ` [Ext2-devel] "

[PATCH for review] [1/145] x86_64: Update defconfig
 2006-08-10 19:37 UTC  (32+ messages)
` [PATCH for review] [3/145] i386: Allow to use GENERICARCH for UP kernels
` [PATCH for review] [27/145] x86_64: Add the vgetcpu vsyscall
` [PATCH for review] [29/145] x86_64: Clean up asm/smp.h includes
` [PATCH for review] [33/145] i386/x86-64: Don't randomize stack top when no randomization personality is set
` [PATCH for review] [67/145] x86_64: Detect CFI support in the assembler at runtime
` [PATCH for review] [69/145] x86_64: Disable DAC on VIA PCI bridges
` [PATCH for review] [71/145] x86_64: remove int_delivery_dest
` [PATCH for review] [72/145] i386: initialize end-of-memory variables as early as possible
` [PATCH for review] [102/145] x86_64: Remove unneeded externs in acpi/boot.c
` [PATCH for review] [105/145] x86_64: only verify the allocation bitmap if CONFIG_IOMMU_DEBUG is on
` [PATCH for review] [109/145] x86_64: Convert modlist_lock to be a raw spinlock
` [PATCH for review] [111/145] x86_64: Move unwind_init earlier
` [PATCH for review] [127/145] i386: move kernel_thread_helper into entry.S
` [PATCH for review] [128/145] i386: Descriptor and trap table cleanups
` [PATCH for review] [129/145] x86_64: Auto size the per cpu area
` [PATCH for review] [130/145] i386: clean up topology.c
` [PATCH for review] [131/145] i386: mark two more functions as __init
` [PATCH for review] [132/145] x86_64: fix bus numbering format in mmconfig warning
` [PATCH for review] [133/145] x86_64: Support physical cpu hotplug for x86_64
` [PATCH for review] [134/145] x86_64: non lazy "sleazy" fpu implementation
` [PATCH for review] [135/145] x86_64: wire up oops_enter()/oops_exit()
` [PATCH for review] [136/145] x86_64: x86_64 kernel mapping fix
` [PATCH for review] [137/145] i386: KPROBE_ENTRY ends up putting code into .fixup
` [PATCH for review] [138/145] i386: remove redundant generic_identify() calls when identifying cpus
` [PATCH for review] [139/145] x86_64: mark init_amd() as __cpuinit
` [PATCH for review] [140/145] i386: mark cpu_dev structures as __cpuinitdata
` [PATCH for review] [141/145] i386: mark cpu init functions as __cpuinit, data "
` [PATCH for review] [142/145] i386: mark cpu identify functions as __cpuinit
` [PATCH for review] [143/145] i386: mark cpu cache "
` [PATCH for review] [144/145] i386: Disallow kprobes on NMI handlers
` [PATCH for review] [145/145] "

Merging libata PATA support into the base kernel
 2006-08-10 19:40 UTC  (9+ messages)

[NTP 0/9] NTP patches
 2006-08-10 19:29 UTC  (5+ messages)
` [NTP 8/9] convert to the NTP4 reference model

[PATCH 1/5] Forking ext4 filesystem from ext3 filesystem
 2006-08-10 19:23 UTC  (7+ messages)
  ` [Ext2-devel] "

[PATCH] Real Time Clock help
 2006-08-10 19:22 UTC 

ext3 corruption
 2006-08-10 19:10 UTC  (13+ messages)

[PATCH 0/6] read-only bind mount prep work
 2006-08-10 19:06 UTC  (6+ messages)
` [PATCH 5/6] clean up OCFS2 nlink handling

[PATCH 0/5] Forking ext4 filesystem and JBD2
 2006-08-10 19:06 UTC  (7+ messages)

[PATCH 1/9] extents for ext4
 2006-08-10 19:05 UTC  (10+ messages)
  ` [Ext2-devel] "

[PATCH 0/14] Generic ioremap_page_range: introduction
 2006-08-10 18:56 UTC  (22+ messages)
` [PATCH 1/14] Generic ioremap_page_range: implementation
  ` [PATCH 2/14] Generic ioremap_page_range: flush_cache_vmap
    ` [PATCH 3/14] Generic ioremap_page_range: alpha conversion
      ` [PATCH 4/14] Generic ioremap_page_range: arm conversion
        ` [PATCH 5/14] Generic ioremap_page_range: avr32 conversion
          ` [PATCH 6/14] Generic ioremap_page_range: cris conversion
            ` [PATCH 7/14] Generic ioremap_page_range: i386 conversion
              ` [PATCH 8/14] Generic ioremap_page_range: m32r conversion
                ` [PATCH 9/14] Generic ioremap_page_range: mips conversion
                  ` [PATCH 10/14] Generic ioremap_page_range: parisc conversion
                    ` [PATCH 11/14] Generic ioremap_page_range: s390 conversion
                      ` [PATCH 12/14] Generic ioremap_page_range: sh conversion
                        ` [PATCH 13/14] Generic ioremap_page_range: sh64 conversion
                          ` [PATCH 14/14] Generic ioremap_page_range: x86_64 conversion

[RFC] Simple Slab: A slab allocator with minimal meta information
 2006-08-10 18:52 UTC  (8+ messages)

Network compatibility and performance
 2006-08-10 18:32 UTC  (5+ messages)

partial reiser4 review comments
 2006-08-10 18:31 UTC  (6+ messages)

Oops in 2.6.17.7 running multiple eth bridges
 2006-08-10 18:28 UTC  (2+ messages)

[Fastboot] [CFT] ELF Relocatable x86 and x86_64 bzImages
 2006-08-10 18:18 UTC  (13+ messages)

[PATCH] paravirt.h
 2006-08-10 18:06 UTC  (6+ messages)

[patch 2/2] selinux: add support for range transitions on object classes
 2006-08-10 18:04 UTC 

Urgent help needed on an NFS question, please help!!!
 2006-08-10 18:02 UTC  (12+ messages)

[PATCH 2/5] Register ext3dev filesystem
 2006-08-10 17:59 UTC  (4+ messages)
` [Ext2-devel] "

[patch 1/2] selinux: enable configuration of max policy version
 2006-08-10 18:01 UTC 

[patch] i386: annotate the rest of entry.s::nmi
 2006-08-10 17:39 UTC 

2.6.18-rc3-mm2
 2006-08-10 17:44 UTC  (16+ messages)
` 2.6.18-rc3-mm2 - ext3 locking issue?
` [patch] Use rwsems instead of custom locking scheme in net/socket.c and net/dccp/ccid.c
` 2.6.18-rc3-mm2 [oops: shrink_dcache_for_umount_subtree ?]
` 2.6.18-rc3-mm2 - IPV6_MULTIPLE_TABLES borked

[PATCH 1/1] scsi : megaraid_{mm, mbox} : irq data type fix
 2006-08-10 17:34 UTC  (3+ messages)

[PATCH 9/9]ext4 super block changes for >32 bit blocks numbers
 2006-08-10 17:28 UTC  (3+ messages)

[PATCH 8/9] 48-bit block numbers for extended attributes
 2006-08-10 17:27 UTC  (3+ messages)

[RFC] [PATCH] Relative lazy atime
 2006-08-10 17:28 UTC  (11+ messages)

[PATCH 3/9] support >32 bit ext4 filesystem block type in kernel
 2006-08-10 17:19 UTC  (3+ messages)

[RFC][PATCH] VM deadlock prevention core -v3
 2006-08-10 16:50 UTC  (5+ messages)

How to revoke mmap mappings
 2006-08-10 16:50 UTC 

[PATCH 2/2] acpi,backlight: MSI S270 laptop support - driver
 2006-08-10 16:48 UTC  (2+ messages)

[PATCH] memory ordering in __kfifo primitives
 2006-08-10 16:47 UTC  (10+ messages)

[PATCH] UML - support checkstack
 2006-08-10 16:45 UTC  (4+ messages)

Adrian Bunk is now taking over the 2.6.16-stable branch
 2006-08-10 16:45 UTC  (5+ messages)
    ` [PATCH 2.6.16.27] Fix broken suspend/resume in ohci1394
    ` [PATCH 2.6.16.27] ieee1394: sbp2: enable auto spin-up for Maxtor disks

The newest I think, yes. Be delighted with
 2006-08-10 16:33 UTC 

[PATCH,RFC]: acpi,backlight: MSI S270 - driver, second try
 2006-08-10 16:23 UTC 

+ r-o-bind-mount-clean-up-ocfs2-nlink-handling.patch added to -mm tree
 2006-08-10 16:07 UTC  (3+ messages)

Re : sparsemem usage
 2006-08-10 15:37 UTC  (5+ messages)
  ` Re : "

[PATCH 1/6] ehea: interface to network stack
 2006-08-10 14:49 UTC  (5+ messages)

[PATCH 2/6] ehea: pHYP interface
 2006-08-10 15:12 UTC  (3+ messages)

[PATCH 1/3] scsi : megaraid_{mm,mbox}: 64-bit DMA capabilitychecker
 2006-08-10 15:09 UTC  (2+ messages)

[PATCH 5/6] ehea: makefile
 2006-08-10 15:06 UTC  (3+ messages)

2.6.18-rc4+ext4 oops while mounting xfs
 2006-08-10 15:05 UTC 

Time to forbid non-subscribers from posting to the list?
 2006-08-10 14:58 UTC  (6+ messages)

[PATCH] x86_64: Make NR_IRQS configurable in Kconfig
 2006-08-10 14:53 UTC  (10+ messages)

Attempt to contact -- Lgb
 2006-08-10 16:49 UTC 

Upgrading kernel across multiple machines
 2006-08-10 14:36 UTC  (2+ messages)

[PATCH] Fix memory leak in vc_resize/vc_allocate
 2006-08-10 14:22 UTC 

[PATCH 1/3] Kprobes: Make kprobe modules more portable
 2006-08-10 14:10 UTC  (6+ messages)

[PATCH 00/12] ThinkPad embedded controller and hdaps drivers (version 2)
 2006-08-10 13:46 UTC  (2+ messages)

[patch] i386: annotate the rest of entry.s::nmi
 2006-08-10 13:39 UTC  (2+ messages)

[PATCH -mm 0/5] Cleanups and improvements related to swsusp
 2006-08-10 13:23 UTC  (6+ messages)
` [PATCH -mm 1/5] Clean up suspend header
` [PATCH -mm 2/5] Change the name of pagedir_nosave
` [PATCH -mm 3/5] swsusp: Introduce some helpful constants
` [PATCH -mm 4/5] swsusp: Introduce memory bitmaps
` [PATCH -mm 5/5] swsusp: Use memory bitmaps during resume

[PATCH] OMAP: I2C driver for TI OMAP boards #3
 2006-08-10 13:19 UTC  (4+ messages)

[RFC] [PATCH] Relative lazy atime
 2006-08-10 13:07 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox