messages from 2010-12-06 17:32:33 to 2010-12-06 23:25:34 UTC [more...]
[RFC PATCH] Utilize the PCI API in the AGP framework
2010-12-06 23:24 UTC (10+ messages)
` [PATCH 01/23] agp: Add bridge argument to [free|alloc]_gatt_pages macro
` [PATCH 02/23] agp: Add dma_addr array in struct agp_memory
` [PATCH 04/23] agp: Make agp_generic_[alloc|destroy]_pages use the _agp_[alloc|free]_page macro
` [PATCH 07/23] agp/nvidia: Use the dma_addr[] instead of page_to_phys when inserting
` [PATCH 14/23] ia64/agp/i460: Use PCI API for inserting pages in DIG (non-VT-d) platforms
` [PATCH 15/23] agp: Make agp_generic_insert_memory use the mem->dma_addr[i]
` [PATCH 18/23] agp/x86: Make agp_generic_* use PCI API
` [PATCH 21/23] agp/sgi: Use PCI API for inserting/creating pages on SGI Altix
` [PATCH 23/23] agp/generic: Set the dma_addr[i] to DMA_ERROR_CODE
[PATCH 0/9] TI DMM-TILER driver
2010-12-06 23:21 UTC (11+ messages)
` [PATCH 1/9] TILER-DMM: DMM-PAT driver for TI TILER
` [PATCH 2/9] TILER-DMM: Container manager interface and utility definitons
` [PATCH 3/9] TILER-DMM: Sample TCM implementation: Simple TILER Allocator (SiTA)
` [PATCH 4/9] TILER-DMM: TILER Memory Manager interface and implementation
` [PATCH 5/9] TILER-DMM: TILER interface file and documentation
` [PATCH 6/9] TILER-DMM: Geometry and view manipulation functions
` [PATCH 7/9] TILER-DMM: Main TILER driver implementation
` [PATCH 8/9] TILER-DMM: Linking TILER driver into the Linux kernel build
` [PATCH 9/9] TILER-DMM: Device support for OMAP
NET_NS: unregister_netdevice: waiting for lo to become free (after using openvpn) (was Re: sysfs bug when using tun with network namespaces)
2010-12-06 22:47 UTC (16+ messages)
` FW: "
` NET_NS: unregister_netdevice: waiting for lo to become free (after using openvpn)
` NET_NS: unregister_netdevice: waiting for lo to become free (adding ipv6 address to interface)
[PATCH 5/9] mfd: Add UART support for the ST-Ericsson CG2900
2010-12-06 23:07 UTC (6+ messages)
[PATCH 0/8] Add yaffs2 file system: Third patchset
2010-12-06 23:03 UTC (6+ messages)
` [PATCH 3/8] Add yaffs2 file system: guts code
acpi_button: random oops on boot
2010-12-06 23:01 UTC (3+ messages)
[patch 0/4] x86, intr-remapping patches for addressing kexec/kdump issues
2010-12-06 23:01 UTC (7+ messages)
` [patch 1/4] vt-d: quirk for masking vtd spec errors to platform error handling logic
2.6.35.5: hibernation broken... AGAIN
2010-12-06 22:57 UTC (5+ messages)
[PATCH 3/3] input: mt: Move tracking and pointer emulation to input-mt (rev2)
2010-12-06 22:56 UTC (5+ messages)
[BUGFIX] memcg: avoid deadlock between move charge and try_charge()
2010-12-06 22:46 UTC (5+ messages)
` [stable][BUGFIX] "
` [stable] [BUGFIX] "
Fwd: Patch for Fintek F71869 watchdoh
2010-12-06 22:42 UTC (4+ messages)
` "
[PATCH v5 resend] OLPC: Add XO-1 suspend/resume support
2010-12-06 22:31 UTC (3+ messages)
2.6.37-rc4-git1: Reported regressions from 2.6.36
2010-12-06 22:28 UTC (7+ messages)
` [Bug #23762] kernel 2.6.37-rc2 breaks i915 graphics
` [Bug #23902] [BUG] 2.6.37-rc3 massive interactivity regression on ARM
[PATCH] x86: UV kdump reboot fix
2010-12-06 22:28 UTC
2.6.37-rc4-git4: Reported regressions 2.6.35 -> 2.6.36
2010-12-06 22:24 UTC (4+ messages)
` [Bug #19392] WARNING: at drivers/net/wireless/ath/ath5k/base.c:3475 ath5k_bss_info_changed+0x44/0x168 [ath5k]()
[PATCH] PM / Hibernate: Restore old swap signature to avoid user space breakage
2010-12-06 22:22 UTC (4+ messages)
` [linux-pm] "
[PATCH v2] PCI: Disable ASPM if BIOS asks us to
2010-12-06 22:20 UTC (2+ messages)
[PATCH] wmi: use memcmp instead of strncmp to compare GUIDs
2010-12-06 22:17 UTC (4+ messages)
[PATCH 00/29] trivial: WARN cleanups
2010-12-06 22:05 UTC (30+ messages)
` [PATCH 01/29] include/asm-generic/bug.h: Update WARN macros
` [PATCH 02/29] arch/alpha: Update WARN uses
` [PATCH 03/29] arch/arm: "
` [PATCH 04/29] arch/powerpc: "
` [PATCH 05/29] arch/x86: "
` [PATCH 06/29] drivers/acpi: "
` [PATCH 07/29] drivers/base: "
` [PATCH 08/29] drivers/block: "
` [PATCH 09/29] drivers/cpuidle: "
` [PATCH 10/29] drivers/firmware: "
` [PATCH 11/29] drivers/gpio: "
` [PATCH 12/29] drivers/net/wireless/iwlwifi: "
` [PATCH 13/29] drivers/scsi/fcoe: "
` [PATCH 14/29] drivers/usb/musb: "
` [PATCH 15/29] drivers/video/omap2/dss: "
` [PATCH 16/29] fs/nfsd: "
` [PATCH 17/29] fs/notify/inotify: "
` [PATCH 18/29] fs/sysfs: "
` [PATCH 19/29] fs/proc: "
` [PATCH 20/29] fs: "
` [PATCH 21/29] include/linux/device.h: "
` [PATCH 22/29] kernel/irq: "
` [PATCH 23/29] kernel/panic.c: Update warn_slowpath to use %pV
` [PATCH 24/29] kernel: Update WARN uses
` [PATCH 25/29] lib: "
` [PATCH 26/29] mm: "
` [PATCH 27/29] net/mac80211: "
` [PATCH 28/29] net/rfkill/input.c: "
` [PATCH 29/29] drivers/regulator: "
[PATCH] net/r8169: Remove the firmware of RTL8111D
2010-12-06 22:04 UTC (4+ messages)
Issue with firewire from 2.6.35.9 to 2.6.36.1
2010-12-06 22:04 UTC (4+ messages)
[PATCH] of/fdt: add kernel command line option for dtb_compat string
2010-12-06 21:50 UTC (5+ messages)
[PATCH 0/3] KVM: SVM: Add support Flush-By-ASID feature
2010-12-06 21:48 UTC (2+ messages)
[PATCH v2] net/r8169: Remove the firmware of RTL8111D
2010-12-06 21:38 UTC (2+ messages)
[PATCH v7] Bluetooth: btwilink driver
2010-12-06 21:35 UTC (5+ messages)
2.6.35 -> 2.6.36 panic when vlan and promisc with tg3
2010-12-06 21:27 UTC (12+ messages)
` [PATCH 2.6.36] vlan: Avoid hwaccel vlan packets when vid not used
[BUG] 2.6.37-rc3 massive interactivity regression on ARM
2010-12-06 21:29 UTC (5+ messages)
[PATCH 14/21] ARM: tegra: irq: Add debugfs file to show wake irqs
2010-12-06 21:07 UTC (2+ messages)
[Patch] net: kill an RCU warning in inet_fill_link_af()
2010-12-06 21:01 UTC (6+ messages)
` [PATCH net-next-2.6] : __in_dev_get_rtnl() can use rtnl_dereference()
[PATCH 0/5] SMP support for msm
2010-12-06 20:52 UTC (4+ messages)
` [PATCH 1/5] msm: Secure Channel Manager (SCM) support
[RFC/PATCH] usb: Add streams support to epautoconf
2010-12-06 20:42 UTC
[PATCH v2] xen: HVM X2APIC support
2010-12-06 20:40 UTC (3+ messages)
resource map sanity check conflict
2010-12-06 20:34 UTC (4+ messages)
[Patch 00/15] Reduce tracing payload size
2010-12-06 20:38 UTC (4+ messages)
` [PATCH 07/15] ftrace: fix event alignment: kvm:kvm_hv_hypercall
[PATCH 2/2] olpc_battery: Hide ambient temperature attribute on XO-1.5
2010-12-06 20:35 UTC
[PATCH 1/2] power_supply: allow control of attribute visibility
2010-12-06 20:35 UTC
[GIT PULL 0/5] perf/core improvements and fixes
2010-12-06 20:28 UTC (6+ messages)
` [PATCH 1/5] perf hist: Better displaying of unresolved DSOs and symbols
` [PATCH 2/5] perf options: add OPT_CALLBACK_DEFAULT_NOOPT
` [PATCH 3/5] perf session: Sort all events if ordered_samples=true
` [PATCH 4/5] perf script: Fix compiler warning in builtin_script.c:is_top_script()
` [PATCH 5/5] perf tools: Catch a few uncheck calloc/malloc's
[PATCH 1/8] staging: hv: Convert camel case struct fields in vstorage.h to lowercase
2010-12-06 20:26 UTC (8+ messages)
` [PATCH 2/8] staging: hv: Convert camel case struct fields in storvsc_api.h "
` [PATCH 3/8] staging: hv: Convert camel case functions "
` [PATCH 4/8] staging: hv: Convert camel case struct fields in storvsc.c "
` [PATCH 5/8] staging: hv: Convert camel case function names "
` [PATCH 6/8] staging: hv: Convert camel case local variables "
` [PATCH 7/8] staging: hv: Convert camel case function names in blkvsc.c "
` [PATCH 8/8] staging: hv: Convert camel case local variables "
[GIT PULL 0/1] perf/urgent fix
2010-12-06 20:25 UTC (2+ messages)
` [PATCH 1/1] perf record: Fix eternal wait for stillborn child
[PATCH 1/1] V4L: videobuf, don't use dma addr as physical
2010-12-06 20:13 UTC (3+ messages)
` [PATCH v2 "
[PATCH] mach-at91: Support for gms board added
2010-12-06 20:12 UTC (2+ messages)
[PATCH 01/45] kstrtox: converting strings to integers done (hopefully) right
2010-12-06 20:10 UTC (4+ messages)
` [PATCH 26/45] kstrtox: convert drivers/isdn/
[PATCH 0/2] Add and use vsprintf extension %pMbt for bluetooth macs
2010-12-06 20:07 UTC (7+ messages)
` [PATCH 1/2] vsprintf: Add %pMbt, bluetooth mac address
` [PATCH 2/2] bluetooth: Use printf extension %pMbt
[PATCH 1/2] x86, earlyprintk: move mrst early console to platform/ and fix a typo
2010-12-06 19:54 UTC (2+ messages)
` [tip:x86/platform] x86, earlyprintk: Move "
[PATCH] x86: unify current 3 similar ways of saving IRQ info
2010-12-06 19:51 UTC (4+ messages)
` [tip:x86/platform] x86: Unify "
[PATCH 0/12] KVM: SVM: Add support for VMCB state caching
2010-12-06 19:49 UTC (4+ messages)
` [PATCH 05/12] KVM: SVM: Add clean-bit for interrupt state
kernel BUG at mm/truncate.c:475!
2010-12-06 19:43 UTC (12+ messages)
[PATCH V4 2/2] omap4: platform changes for CMA3000
2010-12-06 19:39 UTC (2+ messages)
[PATCH] scatterlist: define SG chain for arm architecture
2010-12-06 19:23 UTC (6+ messages)
[PATCH] arm: ecard: Fix compilation warning
2010-12-06 19:11 UTC (3+ messages)
[PATCH 0/4] V2 Add ability to link device blob(s) into vmlinux
2010-12-06 19:02 UTC (6+ messages)
` [PATCH 1/4] of: Add support for linking device tree blobs "
` [PATCH 2/4] x86/of: Add building device tree blob(s) into image
` [PATCH 3/4] of/powerpc: Use generic rule to build dtb's
` [PATCH 4/4] microblaze/of: "
[GIT] kbuild and kconfig fixes for 2.6.37-rc5
2010-12-06 18:58 UTC (8+ messages)
[PATCH 0/7] printk: add pr_<level>_once, guard print_hex_dump
2010-12-06 18:51 UTC (5+ messages)
[PATCH for-2.6.37] block: max hardware sectors limit wrapper
2010-12-06 18:43 UTC
[RFC] persistent store -x86 platform piece (version 3) (part 2 of 2)
2010-12-06 18:31 UTC
[cpuops inc_return V1 0/9] Implement this_cpu_inc_return (and friends) and use it in various places
2010-12-06 18:29 UTC (12+ messages)
` [cpuops inc_return V1 1/9] percpu: Generic support for this_cpu_add,sub,dec,inc_return
` [cpuops inc_return V1 2/9] x86: Support "
` [cpuops inc_return V1 3/9] x86: Use this_cpu_inc_return for nmi counter
` [cpuops inc_return V1 4/9] vmstat: Use this_cpu_inc_return for vm statistics
` [cpuops inc_return V1 5/9] highmem: Use this_cpu_xx_return() operations
` [cpuops inc_return V1 6/9] Taskstats: Use this_cpu_ops
` [cpuops inc_return V1 7/9] fs: Use this_cpu_inc_return in buffer.c
` [cpuops inc_return V1 8/9] random: Use this_cpu_inc_return
` [cpuops inc_return V1 9/9] Xen: "
[RFC] persistent store (version 3) (part 1 of 2)
2010-12-06 18:29 UTC
Attention: Contact Barrister Nicholas Caldwell For Claims
2010-12-06 19:20 UTC
[PATCH -tip v5 8/8] kprobes: Use text_poke_smp_batch for unoptimizing
2010-12-06 18:18 UTC (2+ messages)
` [tip:perf/core] "
[PATCH -tip v5 7/8] kprobes: Use text_poke_smp_batch for optimizing
2010-12-06 18:17 UTC (2+ messages)
` [tip:perf/core] "
[PATCH -tip v5 6/8] x86: Introduce text_poke_smp_batch() for batch-code modifying
2010-12-06 18:17 UTC (2+ messages)
` [tip:perf/core] "
[PATCH -tip v5 5/8] kprobes: Reuse unused kprobe
2010-12-06 18:17 UTC (2+ messages)
` [tip:perf/core] "
[PATCH -tip v5 4/8] kprobes: Support delayed unoptimizing
2010-12-06 18:16 UTC (2+ messages)
` [tip:perf/core] "
[PATCH -tip v5 3/8] [CLEANUP]kprobes: Separate kprobe optimizing code from optimizer
2010-12-06 18:16 UTC (2+ messages)
` [tip:perf/core] kprobes: "
[PATCH -tip v5 2/8] [CLEANUP]kprobes: Cleanup disabling and unregistering path
2010-12-06 18:16 UTC (2+ messages)
` [tip:perf/core] kprobes: "
[PATCH -tip v5 1/8] [CLEANUP] kprobes: Rename old_p to more appropriate name
2010-12-06 18:15 UTC (2+ messages)
` [tip:perf/core] "
[RFC v1 PATCH 0/6] Qualcomm PMIC8058 sub-device drivers
2010-12-06 18:14 UTC (3+ messages)
` [RFC v1 PATCH 2/6] input: pm8058_keypad: Qualcomm PMIC8058 keypad controller driver
[PATCH] ext4: Set barrier=0 when block device does not advertise flush support
2010-12-06 18:09 UTC (5+ messages)
NetXen NX3031 failing test, reporting link down, not working
2010-12-06 17:17 UTC
[PATCH v4] perf symbols: fix symbol offset breakage with separated debug
2010-12-06 17:59 UTC (3+ messages)
[PATCH v4] perf symbols: fix symbol offset breakage with separated debug
2010-12-06 17:51 UTC
[PATCH] KVM: SVM: Add xsetbv intercept
2010-12-06 17:48 UTC (3+ messages)
[git patches] libata updates for 2.6.37
2010-12-06 17:46 UTC (12+ messages)
toshiba_acpi.c: Full TOS1900 device support
2010-12-06 17:41 UTC (8+ messages)
[PATCH] Introduce mips_late_time_init
2010-12-06 17:42 UTC (2+ messages)
[PATCH repost 5] [SCSI] Retrieve the Caching mode page
2010-12-06 17:41 UTC
Process your first payment of $ 5,000 USD
2010-12-06 17:15 UTC
[rfc: cpuops adv V1 0/8] Cmpxchg and xchg support for cpu ops
2010-12-06 17:35 UTC (4+ messages)
` [rfc: cpuops adv V1 3/8] x86: this_cpu_cmpxchg and this_cpu_cmpxchg_double operations
[PATCH] Documentation: vgaarbiter: fix typos
2010-12-06 17:33 UTC (4+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).