The Linux Kernel Mailing List
 help / color / mirror / Atom feed
 messages from 2011-07-05 14:54:47 to 2011-07-05 22:39:15 UTC [more...]

[RFC] Kconfig library check merge
 2011-07-05 22:37 UTC  (4+ messages)
` [RFC 0/7] "
  ` [RFC 3/7] kconfig/check.sh: prepare for generic check

[PATCH v2 0/5] MFD/input/ASoC: twl6040: irq registration changes
 2011-07-05 22:38 UTC  (4+ messages)
` [PATCH v2 3/5] ASoC: twl6040: Do not use wrapper for irq request

[PATCH] mfd: Don't leak init_data in tps65910_i2c_probe
 2011-07-05 22:29 UTC  (4+ messages)

[PROBLEM] reproduceable storage errors on high IO load
 2011-07-05 22:34 UTC  (11+ messages)

[PATCH 1/2] hfsplus: add error checking for hfs_find_init()
 2011-07-05 22:30 UTC  (4+ messages)
` [PATCH v2 0/2] "
  ` [PATCH v2 1/2] "
  ` [PATCH v2 2/2] hfsplus: Add error propagation for hfsplus_ext_write_extent_locked

[PATCH 2/2] Add watchdog driver for Intel TunnelCreek
 2011-07-05 22:24 UTC  (3+ messages)
` [PATCH 2/2 v2] Add watchdog driver for Intel E6XX

[RFC GIT PULL] x86 entry / perf stacktrace changes
 2011-07-05 22:21 UTC  (5+ messages)
` [PATCH 5/6] x86: Remove useless unwinder backlink from irq regs saving

[PATCH] MAINTAINERS: Add remaining staging entries
 2011-07-05 22:21 UTC 

3.0.0-rc5-mmotm0630 - rcu_update whinge in cpu_idle
 2011-07-05 22:18 UTC 

Weird USB over-current messages in recent kernels
 2011-07-05 22:08 UTC 

[PATCH v4] mmc: documentation of mmc non-blocking request usage and design
 2011-07-05 21:35 UTC 

2.6.39.2: usb kernel panic/oops: schedule+ehci_irq+0x266/0x830
 2011-07-05 21:51 UTC 

w1/ds1wm regression after 2.6.39: "bus error, retrying"
 2011-07-05 21:46 UTC  (3+ messages)
` [PATCH] w1: ds1wm: add a reset recovery parameter

[PATCH] Modpost section mismatch fix
 2011-07-05 21:32 UTC  (7+ messages)
      ` [TOME] "

[PATCH v3] documentation of mmc non-blocking request
 2011-07-05 21:31 UTC  (4+ messages)
` [PATCH v3] mmc: documentation of mmc non-blocking request usage and design

possible bridge regression in "bridge: implement [add/del]_slave ops"?
 2011-07-05 21:28 UTC  (2+ messages)

[PATCH] proc: fix a race in do_io_accounting()
 2011-07-05 21:13 UTC  (4+ messages)
  ` [PATCH v2] "

[PATCH v3 01/19] KVM: MMU: fix walking shadow page table
 2011-07-05 19:27 UTC  (5+ messages)
` [PATCH v3 04/19] KVM: MMU: cache mmio info on page fault path
` [PATCH v3 05/19] KVM: MMU: optimize to handle dirty bit

[PATCH v3 1/2] init: add root=PARTUUID=UUID/PARTNROFF=%d support
 2011-07-05 20:53 UTC  (2+ messages)

(no subject)
 2011-07-05 20:40 UTC 

[PATCH 0/3] tegra: Use engineering names in DT compatible properties
 2011-07-05 20:29 UTC  (4+ messages)
` [PATCH 1/3] mmc/tegra: Use engineering names in DT compatible property
` [PATCH 2/3] ARM: tegra: "
` [PATCH 3/3] dt: docs: "

[PATCH 1/5] ASoC: wm8731: rework power management
 2011-07-05 20:27 UTC  (7+ messages)
` [PATCH] ASoC: wm8731: set the ACTIVE bit if bias ON entered
          ` [alsa-devel] "

[patch 0/9] kdump: Patch series for s390 support
 2011-07-05 20:26 UTC  (2+ messages)

[PATCH] ARM: tegra: Harmony: Use engineering names in DT compatible property
 2011-07-05 20:23 UTC 

[PATCH] i2c: tegra: Use engineering names in DT compatible property
 2011-07-05 20:21 UTC 

[PATCH] spi/tegra: Use engineering names in DT compatible property
 2011-07-05 20:18 UTC 

[PATCH] ARM: tegra: gpio: Use engineering names in DT compatible property
 2011-07-05 20:15 UTC 

opps Bug
 2011-07-05 19:14 UTC 

Kernel panic with USB device
 2011-07-05 20:09 UTC  (2+ messages)

[PATCH] tty/serial: tegra: Use engineering names in DT compatible property
 2011-07-05 20:07 UTC 

[PATCH 0/7] overlay filesystem: request for inclusion
 2011-07-05 19:54 UTC  (3+ messages)

[PATCH 3/3] MFD: MAX8997: IRQ definition moved to public header
 2011-07-05 19:53 UTC  (11+ messages)

[GIT PULL] Ceph fixes for 3.0
 2011-07-05 19:54 UTC 

[PATCH v3 0/5] MFD/input/ASoC: twl6040: irq registration changes
 2011-07-05 19:49 UTC  (6+ messages)
` [PATCH v3 1/5] MFD: twl6040: Use resource to provide irq number for slaves
` [PATCH v3 2/5] input: twl6040-vibra: Do not use wrapper for irq request
` [PATCH v3 3/5] ASoC: twl6040: "
` [PATCH v3 4/5] MFD: twl6040: Demand valid interrupt configuration
` [PATCH v3 5/5] MFD: twl6040: Remove wrapper for threaded irq request

[PATCH v5 0/9] Steal time for KVM
 2011-07-05 19:37 UTC  (19+ messages)
` [PATCH v5 1/9] introduce kvm_read_guest_cached
` [PATCH v5 2/9] KVM-HDR Add constant to represent KVM MSRs enabled bit
` [PATCH v5 3/9] KVM-HDR: KVM Steal time implementation
` [PATCH v5 4/9] KVM-HV: "
` [PATCH v5 5/9] KVM-GST: Add a pv_ops stub for steal time
` [PATCH v5 6/9] add jump labels for ia64 paravirt
` [PATCH v5 7/9] KVM-GST: KVM Steal time accounting
` [PATCH v5 8/9] KVM-GST: adjust scheduler cpu power
` [PATCH v5 9/9] KVM-GST: KVM Steal time registration

[PATCH v2] documentation of mmc non-blocking request
 2011-07-05 19:30 UTC  (2+ messages)
` [PATCH v2] mmc: documentation of mmc non-blocking request usage and design

[PATCH] mmc: documentation of mmc non-blocking request usage and design
 2011-07-05 19:28 UTC  (3+ messages)

[PATCH 00/12] Synaptics image sensor support
 2011-07-05 19:27 UTC  (33+ messages)
` [PATCH 01/12] Input: synaptics - cleanup 0x0c query documentation
` [PATCH 02/12] Input: synaptics - do not invert y if 0
` [PATCH 04/12] Input: synaptics - set resolution for MT_POSITION_X/Y axes
` [PATCH 05/12] Input: synaptics - process button bits in AGM packets
` [PATCH 06/12] Input: synaptics - fuzz position if touchpad reports reduced filtering
` [PATCH 07/12] Input: synaptics - rename synaptics_data.mt to agm
` [PATCH 08/12] Input: synaptics - rename set_slot to be more descriptive
` [PATCH 09/12] Input: synaptics - add image sensor support
` [PATCH 10/12] Input: synaptics - decode AGM packet types

[patch 03/11] blackfin/irqs: Do not trace arch_local_{*,irq_*} functions
 2011-07-05 19:25 UTC  (7+ messages)

[PATCH v2] msm: timer: compensate for timer shift in msm_read_timer_count
 2011-07-05 19:15 UTC  (5+ messages)
` [stable] "

[PATCH net-next 1/6] r8169: adjust some registers
 2011-07-05 18:56 UTC  (12+ messages)
` [PATCH net-next 2/6] r8169: modify the flow hw reset
` [PATCH net-next 3/6] r8169: adjust the settings about RxConfig
` [PATCH net-next 4/6] r8169: add ERI functions
` [PATCH net-next 5/6] r8169: fix wake on lan setting for 8111E
` [PATCH net-next 6/6] r8169: support RTL8111E-VL

[PATCH 0/4] ARM: smp_twd: mpcore_wdt: Fix MPCORE watchdog setup
 2011-07-05 19:00 UTC  (8+ messages)
` [PATCH V2 0/6] arm_smp_twd: "
` [PATCH V2 1/6] arm_smp_twd: Fix typo in 'twd_timer_rate' printing
` [PATCH V2 2/6] arm_smp_twd: mpcore_wdt: Fix watchdog counter loading
` [PATCH V2 3/6] mpcore_wdt: Fix WDIOC_SETOPTIONS handling
` [PATCH V2 4/6] mpcore_wdt: Fix timer mode setup
` [PATCH V2 5/6] mpcore_wdt: Add cpufreq notifier to reload counter
` [PATCH V2 6/6] mpcore_wdt: Move declarations in a separate header

[PATCH 1/5] staging: hv: fix some white spaces in netvsc driver
 2011-07-05 18:45 UTC  (5+ messages)
` [PATCH 5/5] staging: hv: fix a kernel warning in netvsc_linkstatus_callback()

[PATCH v5 1/1] drivers:staging:pruss: add pruss staging mfd driver
 2011-07-05 18:43 UTC  (4+ messages)

Update Your E-Mail Details Account
 2011-07-05 16:48 UTC 

Tegra device name for device tree
 2011-07-05 18:29 UTC  (2+ messages)

[PATCH] x86: enable rtc-efi
 2011-07-05 18:29 UTC  (3+ messages)

[PATCH 01/11] misc: inv_mpu primary header file and README file
 2011-07-05 18:08 UTC  (3+ messages)

[PATCH 00/10] Enhance /dev/mem to allow read/write of arbitrary physical addresses
 2011-07-05 17:56 UTC  (7+ messages)

[PATCH 00/49] GMA50 series update
 2011-07-05 18:03 UTC  (8+ messages)
` [PATCH 25/49] commit ee12661199b82934552c7636b10217a9aa42958a
` [PATCH 48/49] gma500: Fix missing memory check
` [PATCH 49/49] gma500: power can be touched in IRQ state

[Q x86-64] on kernel_eflags
 2011-07-05 17:56 UTC  (3+ messages)

mistake about the cpufreq?
 2011-07-05 17:55 UTC  (3+ messages)

[PATCH 1/2] gma500: Update the TODO list
 2011-07-05 17:45 UTC  (2+ messages)
` [PATCH 2/2] gma500: oops.. thou shalt stg add

CONFIG_ACPI_PROCFS_POWER to be removed in 2.6.39
 2011-07-05 17:52 UTC  (3+ messages)

[PATCH 3/5] arch/arm/mach-omap2/smartreflex.c: add missing error-handling code
 2011-07-05 17:51 UTC  (2+ messages)

[PATCH v2] kernel: escape non-ASCII and control characters in printk()
 2011-07-05 17:49 UTC  (11+ messages)
                  ` [kernel-hardening] "

[PATCH v2 2/3] gpio/mxc: get rid of the uses of cpu_is_mx()
 2011-07-05 17:45 UTC  (2+ messages)
  ` [PATCH v2 3/3] gpio/mxc: add device tree probe support

[PATCH] b44: Use pr_<level>_once and DRV_DESCRIPTION
 2011-07-05 17:43 UTC 

[PATCH 6/6 v2] arm: omap: usb: global Suspend and resume support of ehci and ohci
 2011-07-05 17:37 UTC  (2+ messages)

[PATCH] oprofile, x86: Fix nmi-unsafe callgraph support in, 2.6.27 and later
 2011-07-05 17:40 UTC  (4+ messages)
          ` [RFC] [PATCH] x86: Make copy_from_user_nmi() a library function

kernel -2.6.35.13 longterm
 2011-07-05 17:38 UTC  (4+ messages)

[PATCH] drivercore: Add driver probe deferral mechanism
 2011-07-05 17:35 UTC  (16+ messages)

[PATCH 00/28] staging: ft1000-pcmcia: various fixes
 2011-07-05 17:35 UTC  (2+ messages)

[PATCH] Staging: wlan-ng: fix brace coding style issue in prism2fw.c
 2011-07-05 17:21 UTC  (2+ messages)

[PATCHv2] arm: platsmp: Allow secondary cpu hotplug with maxcpus=1
 2011-07-05 17:29 UTC 

I have a blaze of 353 page allocation failures, all alike
 2011-07-05 17:20 UTC  (9+ messages)

Attention Webmail Account User
 2011-07-05 16:51 UTC 

[PATCH] drivers: staging: iio: adc: fix uninitialized use
 2011-07-05 16:54 UTC  (17+ messages)
` [PATCH 00/14] MAINTAINERS: Add staging
  ` [PATCH 01/14] MAINTAINERS: Add STAGING - ASUS OLED
  ` [PATCH 02/14] MAINTAINERS: Add STAGING - COMEDI
  ` [PATCH 03/14] MAINTAINERS: Add STAGING - CRYSTAL HD VIDEO DECODER
  ` [PATCH 04/14] MAINTAINERS: Add STAGING - ECHO CANCELLER
  ` [PATCH 05/14] MAINTAINERS: Add STAGING - FRONTIER TRANZPORT AND ALPHATRACK
  ` [PATCH 06/14] MAINTAINERS: Add STAGING - HYPER-V (MICROSOFT)
  ` [PATCH 07/14] MAINTAINERS: Add STAGING - INDUSTRIAL IO
  ` [PATCH 08/14] MAINTAINERS: Add STAGING - PARALLEL LCD/KEYPAD PANEL DRIVER
  ` [PATCH 09/14] MAINTAINERS: Add STAGING - SILICON MOTION SM7XX FRAME BUFFER DRIVER
  ` [PATCH 10/14] MAINTAINERS: Add STAGING - VIA VT665X DRIVERS
  ` [PATCH 11/14] MAINTAINERS: Add STAGING - WINBOND IS89C35 WLAN USB DRIVER
  ` [PATCH 12/14] MAINTAINERS: Add STAGING - AGERE HERMES II and II.5 WIRELESS DRIVERS
  ` [PATCH 13/14] MAINTAINERS: Add STAGING - XGI Z7,Z9,Z11 PCI DISPLAY DRIVER
  ` [PATCH 14/14] MAINTAINERS: Remove se401 entry

[RFC 0/8] Introducing a generic AMP/IPC framework
 2011-07-05 16:54 UTC  (11+ messages)
` [RFC 5/8] remoteproc: add davinci implementation

[PATCH 00/40] Staging: hv: Driver cleanup
 2011-07-05 16:43 UTC  (10+ messages)
` [PATCH 01/40] Staging: hv: storvsc: Do not aquire an unnecessary reference on stor_device
  ` [PATCH 34/40] Staging: hv: storvsc: Add the contents of hyperv_storage.h to storvsc_drv.c

OpenRISC Architecture: Patch set version 2
 2011-07-05 16:42 UTC  (10+ messages)
` [PATCH v2 06/19] OpenRISC: PTrace
` [PATCH v2 07/19] OpenRISC: DMA
` [PATCH v2 10/19] OpenRISC: System calls

[Patch 5/11] Regulator: DA9052 regulator support v2
 2011-07-05 16:28 UTC  (2+ messages)

C o n g r a t u l a t o n s ( C G P N:7-22-71-00-66-12)
 2011-07-05 16:20 UTC 

[PATCH 6/6 v2] arm: omap: usb: global Suspend and resume support of ehci and ohci
 2011-07-05 16:28 UTC  (4+ messages)

[PATCH 00/77] Staging: hv: Driver cleanup
 2011-07-05 16:18 UTC  (12+ messages)
` [PATCH 01/77] Staging: hv: vmbus: Increase the timeout value in the vmbus driver
  ` [PATCH 07/77] Staging: hv: vmbus: Introduce a function to map the dev_type guid to a name
  ` [PATCH 09/77] Staging: hv: blkvsc: Use the newly introduced vmbus ID in the blockvsc driver
  ` [PATCH 15/77] Staging: hv: blkvsc: Add the appropriate MODULE_ALIAS() line
  ` [PATCH 75/77] Staging: hv: mouse: Disable auto-loading of the mouse driver

I need your assistance
 2011-07-05 16:13 UTC 

[PATCH 0/11] dynamic_debug: allow multiple pending queries on boot-line
 2011-07-05 16:12 UTC  (4+ messages)
` [PATCH 03/11] dynamic_debug: process multiple commands on a line

[GIT PULL] sched/preempt fixes
 2011-07-05 16:04 UTC  (4+ messages)
` [PATCH 1/3] m32r: Use generic PREEMPT config
` [PATCH 2/3] h8300: Use generic config PREEMPT definition
` [PATCH 3/3] xtensa: "

[PATCH 0/4] perf: Intel uncore pmu counting support
 2011-07-05 16:01 UTC  (7+ messages)
` [PATCH 1/4] perf, x86: Add Intel Nehalem/Westmere uncore pmu

[PATCH v9 01/13] tracing: split out filter initialization and clean up uses
 2011-07-05 15:26 UTC  (9+ messages)
` [PATCH v9 05/13] seccomp_filter: Document what seccomp_filter is and how it works

[PATCH -tip, final] perf, x86: Add hw_watchdog_set_attr() in a sake of nmi-watchdog on P4
 2011-07-05 15:25 UTC  (12+ messages)

"use new doorbell-bit-5 reset method" failed to reset the controller
 2011-07-05 15:14 UTC  (2+ messages)

[PATCH RFC 1/2] cfq: request-deadline policy
 2011-07-05 15:04 UTC  (2+ messages)

[PATCH v2 net-next af-packet 1/2] Enhance af-packet to provide (near zero)lossless packet capture functionality
 2011-07-05 15:01 UTC  (4+ messages)

[PATCH 01/11] MFD: DA9052 MFD core module v2
 2011-07-05 14:55 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox