messages from 2011-08-19 13:38:55 to 2011-08-19 17:34:47 UTC [more...]
[PATCH v5] usb: gadget: storage: make FSG_NUM_BUFFERS variable size
2011-08-19 17:34 UTC (5+ messages)
[PATCH] DMAEngine: Define generic transfer request api
2011-08-19 17:28 UTC (7+ messages)
[PATCH v2 00/43] signal: set_current_blocked() and block_sigmask()
2011-08-19 17:27 UTC (45+ messages)
` [PATCH 01/43] signal: Add block_sigmask() for adding sigmask to current->blocked
` [PATCH v2 02/43] alpha: Use set_current_blocked() and block_sigmask()
` [PATCH v2 03/43] arm: "
` [PATCH v2 04/43] avr32: Don't mask signals in the error path
` [PATCH v2 05/43] avr32: use set_current_blocked() in handle_signal/sys_rt_sigreturn
` [PATCH v2 06/43] avr32: Use block_sigmask()
` [PATCH v2 07/43] blackfin: Use set_current_blocked() and block_sigmask()
` [PATCH v2 08/43] cris: "
` [PATCH v2 09/43] frv: "
` [PATCH v2 10/43] h8300: "
` [PATCH v2 11/43] ia64: "
` [PATCH v2 12/43] m32r: "
` [PATCH v2 13/43] m68k: "
` [PATCH v2 14/43] microblaze: Don't reimplement force_sigsegv()
` [PATCH v2 15/43] microblaze: No need to reset handler if SA_ONESHOT
` [PATCH v2 16/43] microblaze: Fix signal masking
` [PATCH v2 17/43] microblaze: Use set_current_blocked() and block_sigmask()
` [PATCH v2 18/43] MIPS: "
` [PATCH v2 19/43] mn10300: "
` [PATCH v2 20/43] OpenRISC: Don't reimplement force_sigsegv()
` [PATCH v2 21/43] OpenRISC: No need to reset handler if SA_ONESHOT
` [PATCH v2 22/43] OpenRISC: Don't mask signals if we fail to setup signal stack
` [PATCH v2 23/43] OpenRISC: Use set_current_blocked() and block_sigmask()
` [PATCH v2 24/43] parisc: "
` [PATCH v2 25/43] powerpc: "
` [PATCH 26/43] [S390]: Use block_sigmask()
` [PATCH v2 27/43] score: Don't mask signals if we fail to setup signal stack
` [PATCH v2 28/43] score: Use set_current_blocked() and block_sigmask()
` [PATCH v2 29/43] sh: No need to reset handler if SA_ONESHOT
` [PATCH v2 30/43] sh: Use set_current_blocked() and block_sigmask()
` [PATCH v2 31/43] sparc: "
` [PATCH v2 32/43] tile: "
` [PATCH v2 33/43] um: "
` [PATCH v2 34/43] um: Don't restore current->blocked on error
` [PATCH v2 35/43] unicore32: Use set_current_blocked() and block_sigmask()
` [PATCH v2 36/43] xtensa: Don't reimplement force_sigsegv()
` [PATCH v2 37/43] xtensa: No need to reset handler if SA_ONESHOT
` [PATCH v2 38/43] xtensa: Don't mask signals if we fail to setup signal stack
` [PATCH v2 39/43] xtensa: Use set_current_blocked() and block_sigmask()
` [PATCH v2 40/43] autofs4: Use set_current_blocked()
` [PATCH v2 41/43] coda: "
` [PATCH v2 42/43] dlm: Remove another superfluous call to recalc_sigpending()
` [PATCH v2 43/43] ncpfs: Use set_current_blocked()
[PATCH --mmotm v8 0/3] Make fault injection available for MMC IO
2011-08-19 17:24 UTC (3+ messages)
[PATCH] writeback: Per-block device bdi->dirty_writeback_interval and bdi->dirty_expire_interval
2011-08-19 17:20 UTC (14+ messages)
[git pull] PCI fixes
2011-08-19 17:19 UTC (4+ messages)
[PATCH]arch:x86:kernel:cpu:mcheck:mce.c Fix comment, to sound more properly
2011-08-19 17:17 UTC
[PATCH v2 0/3] mmc: fixes for aggressive clock gating framework
2011-08-19 17:13 UTC (2+ messages)
[GIT PULL] mmc: atmel rework for next
2011-08-19 17:03 UTC (2+ messages)
linux-next: Tree for July 29
2011-08-19 17:02 UTC (3+ messages)
` [PATCH -next] power: max8998_charger.c needs module.h
[PATCH -next] power: max8997_charger.c needs module.h
2011-08-19 17:01 UTC (2+ messages)
[PATCH] Added #include of module.h to s3c_adc_battery.c
2011-08-19 16:55 UTC (5+ messages)
[PATCH 1/4 v4] drivers: create a pin control subsystem
2011-08-19 16:52 UTC (6+ messages)
[PATCH] power_supply: max8998_charger: allow full timeout not set, leave it unchanged
2011-08-19 16:48 UTC (2+ messages)
[PATCH] power: max17042: bugfix of incorrect voltage register value interpretation
2011-08-19 16:51 UTC (2+ messages)
Updated direct IO optimization patchkit v2
2011-08-19 16:51 UTC (9+ messages)
` [PATCH 10/11] VFS: Cache request_queue in struct block_device
[PATCH] power: max17042: do not lose accuracy calculating current_now
2011-08-19 16:50 UTC (2+ messages)
[PATCH] power: max17042: divide by 0 Crash because r_sns init too late
2011-08-19 16:49 UTC (2+ messages)
[Patch] Scm: Remove unnecessary pid & credential references in Unix socket's send and receive path
2011-08-19 16:44 UTC (3+ messages)
[PATCH] power_supply: fix unterminated platform_device_id table for max8997_charger and max8998_charger
2011-08-19 16:44 UTC (2+ messages)
[PATCHSET] freezer: fix various bugs and simplify implementation
2011-08-19 16:43 UTC (26+ messages)
` [PATCH 01/16] freezer: fix current->state restoration race in refrigerator()
` [PATCH 02/16] freezer: don't unnecessarily set PF_NOFREEZE explicitly
` [PATCH 03/16] freezer: unexport refrigerator() and update try_to_freeze() slightly
` [PATCH 04/16] freezer: implement and use kthread_freezable_should_stop()
` [PATCH 05/16] freezer: rename thaw_process() to __thaw_task() and simplify the implementation
` [PATCH 06/16] freezer: make exiting tasks properly unfreezable
` [PATCH 07/16] freezer: don't distinguish nosig tasks on thaw
` [PATCH 08/16] freezer: use dedicated lock instead of task_lock() + memory barrier
` [PATCH 09/16] freezer: make freezing indicate freeze condition in effect
` [PATCH 10/16] freezer: fix set_freezable[_with_signal]() race
` [PATCH 11/16] freezer: kill PF_FREEZING
` [PATCH 12/16] freezer: clean up freeze_processes() failure path
` [PATCH 13/16] cgroup_freezer: prepare for removal of TIF_FREEZE
` [PATCH 14/16] freezer: make freezing() test freeze conditions in effect instead "
` [PATCH 15/16] freezer: remove now unused TIF_FREEZE
` [PATCH 16/16] freezer: remove should_send_signal() and update frozen()
[PATCH RESEND 1/2] olpc_battery: bind to device tree
2011-08-19 16:40 UTC (2+ messages)
[PATCH RFC tip/core/urgent] rcu: Avoid having just-onlined CPU resched itself when RCU is idle
2011-08-19 16:35 UTC
[PATCH] [media] vp7045: fix buffer setup
2011-08-19 16:35 UTC (3+ messages)
[PATCH] virtio-net: Read MAC only after initializing MSI-X
2011-08-19 16:33 UTC (3+ messages)
[PATCH] power_supply: Only register WM831x battery charger if enabled
2011-08-19 16:32 UTC (2+ messages)
[Patch v2 04/11]Power: DA9052 battery driver
2011-08-19 16:27 UTC (3+ messages)
[PATCH] net: add APIs for manipulating skb page fragments
2011-08-19 16:25 UTC
[PATCH] pda_power: add support for using otg transceiver events
2011-08-19 16:21 UTC (2+ messages)
processes stuck in llseek
2011-08-19 16:20 UTC (5+ messages)
[PATCH] power_supply: ds2780_battery/z2_battery: add __devexit_p at necessary places
2011-08-19 16:18 UTC (2+ messages)
[PATCH 1/3] trace points: power: remove 'cpu_id' from trace_clock_*
2011-08-19 16:16 UTC (6+ messages)
` [PATCH 2/3] trace points: power: remove 'cpu_id' from trace_power_domain_target
` [PATCH 3/3] trace points: power: remove 'cpu_id' from trace_cpu_idle
[PATCH] ubifs: Do not build debug messages with CONFIG_UBIFS_FS_DEBUG disabled
2011-08-19 16:08 UTC (3+ messages)
[PATCH linux-next] mfd: omap-usb-host: add module.h and export.h to fix build break
2011-08-19 15:48 UTC (2+ messages)
[PATCH] scsi: Document generic scsi device attributes
2011-08-19 15:41 UTC (3+ messages)
[PATCH 0/1] CFQ: fixing performance issues
2011-08-19 15:38 UTC (2+ messages)
` [PATCH 1/1] CFQ: fix handling 'deep' cfqq
[PATCH 0/2] Send a SIGCHLD to the init's pid namespace parent when reboot
2011-08-19 15:24 UTC (6+ messages)
[RFC][PATCH 0/5] Add netlink file system notification interface
2011-08-19 15:15 UTC (3+ messages)
` [PATCH 1/5] fs: add netlink "
[GIT PULL] Btrfs pull round two
2011-08-19 15:14 UTC (4+ messages)
` [build breakage] "
x86_64 virtual memory map
2011-08-19 15:13 UTC (7+ messages)
+ prctl-add-pr_setget_child_reaper-to-allow-simple-process-supervision .patch added to -mm tree
2011-08-19 14:58 UTC (13+ messages)
linux-next: manual merge of the wireless tree with the net tree
2011-08-19 1:03 UTC (2+ messages)
[RFC 0/0] Introducing a generic socket offload framework
2011-08-19 14:58 UTC (3+ messages)
[PATCHv2] usb: gadget: get rid of USB_GADGET_DUALSPEED and USB_GADGET_SUPERSPEED
2011-08-19 14:57 UTC (4+ messages)
[patch v3 0/8] kdump: Patch series for s390 support (version 3)
2011-08-19 14:44 UTC (9+ messages)
` [patch v3 2/8] kdump: Make kimage_load_crash_segment() weak
[PATCH] scsi: document generic scsi host sysfs attributes
2011-08-19 14:44 UTC
[PATCHv15 0/8] Contiguous Memory Allocator
2011-08-19 14:27 UTC (9+ messages)
` [PATCH 1/8] mm: move some functions from memory_hotplug.c to page_isolation.c
` [PATCH 2/8] mm: alloc_contig_freed_pages() added
` [PATCH 3/8] mm: alloc_contig_range() added
` [PATCH 4/8] mm: MIGRATE_CMA migration type added
` [PATCH 5/8] mm: MIGRATE_CMA isolation functions added
` [PATCH 6/8] drivers: add Contiguous Memory Allocator
` [PATCH 7/8] ARM: integrate CMA with DMA-mapping subsystem
` [PATCH 8/8] ARM: S5PV210: example of CMA private area for FIMC device on Goni board
[PATCH] apm-emulation: use wait_event_freezable() instead of freezer_[do_not_]count()
2011-08-19 14:28 UTC (3+ messages)
[patch 0/2] kdump: Common code changes for s390 kdump support
2011-08-19 14:25 UTC (5+ messages)
` [patch 1/2] kdump: Add KEXEC_CRASH_CONTROL_MEMORY_LIMIT
` [patch 2/2] kdump: Add size to elfcorehdr kernel parameter
[PATCH v9 0/3] mmc: make fault injection available for MMC IO
2011-08-19 14:16 UTC (4+ messages)
` [PATCH v9 1/3] fault-inject: export fault injection functions
` [PATCH v9 2/3] mmc: core: add random fault injection
[PATCH] checkpatch: do not test/warn of leading whitespace before signature tags
2011-08-19 14:13 UTC (5+ messages)
[RFC] Kconfig library check merge
2011-08-19 14:02 UTC (6+ messages)
` [RFC 0/7] "
[PATCH 06/75] atm: convert to SKB paged frag API
2011-08-19 13:50 UTC (26+ messages)
` [PATCH 07/75] IB: amso1100: "
` [PATCH 08/75] IB: nes: "
` [PATCH 09/75] IPoIB: "
` [PATCH 13/75] atl1c: "
` [PATCH 16/75] benet: "
` [PATCH 18/75] bnx2: "
` [PATCH 20/75] cassini: "
` [PATCH 22/75] cxgb3: "
` [PATCH 23/75] cxgb4: "
` [PATCH 24/75] cxgb4vf: "
` [PATCH 25/75] intel: "
` [PATCH 29/75] greth: "
` [PATCH 30/75] ibmveth: "
` [PATCH 31/75] jme: "
` [PATCH 32/75] ksz884x: "
` [PATCH 34/75] mlx4: "
` [PATCH 35/75] mv643xx: "
` [PATCH 36/75] myri10ge: "
` [PATCH 40/75] pasemi: "
` [PATCH 41/75] qeth: "
` [PATCH 43/75] qlcnic: "
` [PATCH 68/75] hv: netvsc: "
[PATCHv2] ISP:BUILD:FIX: Move media_entity_init() and
2011-08-19 13:48 UTC
linux-next: build failure after merge of the pm tree
2011-08-19 13:47 UTC
[PATCH] Staging: comedi: fix printk issue in adv_pci1710.c
2011-08-19 13:44 UTC
linux-next: build failure after merge of the final tree (pm tree related)
2011-08-19 13:39 UTC (3+ messages)
[PATCH 0/6] elantech: add support for newer generation hardware
2011-08-19 13:39 UTC (8+ messages)
` [PATCH 6/6] Input: elantech - add v3 hardware support
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox