messages from 2014-02-10 02:20:13 to 2014-02-10 09:00:48 UTC [more...]
[PATCH V5 0/8]PCI:Add SPEAr13xx PCie support
2014-02-10 8:51 UTC (4+ messages)
` [PATCH V5 4/8] phy: st-miphy-40lp: Add skeleton driver
` [PATCH V5 5/8] SPEAr13xx: Fixup: Move SPEAr1340 SATA platform code to phy driver
` [PATCH V5 6/8] phy: st-miphy-40lp: Add SPEAr1310 and SPEAr1340 PCIe phy support
[PATCH] net: rfkill-regulator: Add devicetree support
2014-02-10 8:54 UTC (3+ messages)
[RFC PATCH] ARM: Enable imprecise external aborts earlier
2014-02-10 9:00 UTC (5+ messages)
` [RFC PATCH] ARM: Add imprecise abort enable/disable macro
[PATCH 1/2] genirq: Fix the possible synchronize_irq() wait-forever
2014-02-10 8:58 UTC (3+ messages)
` [PATCH 2/2] genirq: Fix one typo chasnge
[PATCH] ieee80211: Print human-readable disassoc/deauth reason codes
2014-02-10 8:50 UTC (2+ messages)
xfrm: is pmtu broken with ESP tunneling?
2014-02-10 8:41 UTC
[PATCH] [trivial] alsa: Fix typos in alsa-driver-api.xml
2014-02-10 8:55 UTC (2+ messages)
[Update][PATCH 2/2] clocksource: Make clocksource register functions void
2014-02-10 8:53 UTC (2+ messages)
Remove orphan kconfig symbols
2014-02-10 8:52 UTC (28+ messages)
` [PATCH 04/28] Remove EXYNOS_DEV_SYSMMU
` [PATCH 16/28] Remove GENERIC_HAS_IOMAP
` [PATCH 24/28] Remove DEPRECATED
` [PATCH 27/28] Remove ARC_HAS_COH_RTSC
` make oldfonfig broken
[PATCH 00/14] perf, x86: Haswell LBR call stack support
2014-02-10 8:45 UTC (5+ messages)
` [PATCH 09/14] perf, x86: Save/resotre LBR stack during context switch
[PATCH 0/5] Enabling the asynchronous threads for other phases
2014-02-10 8:36 UTC (3+ messages)
[PATCH] ASoC: fsl-esai: fix ESAI TDM slot setting
2014-02-10 8:24 UTC (5+ messages)
[PATCH v2 1/4] phy: Add new Exynos5 USB 3.0 PHY driver
2014-02-10 8:27 UTC (4+ messages)
` [PATCH v3] "
[PATCH 1/9] mm: Mark function as static in compaction.c
2014-02-10 8:23 UTC (3+ messages)
` [PATCH 7/9] mm: Mark functions as static in page_cgroup.c
[RFC PATCH V5] mm readahead: Fix readahead fail for no local memory and limit readahead pages
2014-02-10 8:29 UTC (10+ messages)
` [RFC PATCH V5 RESEND] "
3.12: ethernet controller missing after resuming from suspend to RAM
2014-02-10 8:17 UTC (6+ messages)
[PATCH] pinctrl: capri: Make capri_pinctrl_probe static
2014-02-10 8:14 UTC (6+ messages)
Support for automatic screen rotation on Lenovo Yogo 2 Pro
2014-02-10 7:35 UTC
[PATCHSET 00/21] perf tools: Add support to accumulate hist periods (v8)
2014-02-10 8:07 UTC (7+ messages)
` [PATCH 18/21] perf top: Convert to hist_entry_iter
[PATCH v3] mfd: MAX6650/6651 support
2014-02-10 8:04 UTC
[PATCH v14 0/9] Add 32 bit VDSO time function support
2014-02-10 8:03 UTC (10+ messages)
` [PATCH v14 1/9] Make vsyscall_gtod_data handling x86 generic
` [PATCH v14 2/9] Add new func _install_special_mapping() to mmap.c
` [PATCH v14 3/9] revamp vclock_gettime.c
` [PATCH v14 4/9] vclock_gettime.c __vdso_clock_gettime cleanup
` [PATCH v14 5/9] replace VVAR(vsyscall_gtod_data) by gtod macro
` [PATCH v14 6/9] cleanup __vdso_gettimeofday
` [PATCH v14 7/9] introduce VVAR marco for vdso32
` [PATCH v14 8/9] Add 32 bit VDSO time support for 32 bit kernel
` [PATCH v14 9/9] Add 32 bit VDSO time support for 64 "
[PATCH part1 v5 0/7] Introduce PCIe Device Serial Number capability support
2014-02-10 7:59 UTC (10+ messages)
` [PATCH part1 v5 1/7] PCI: rework pci_find_next_ext_capability()
` [PATCH part1 v5 2/7] PCI: introduce pci_bus_find_ext_capability()
` [PATCH part1 v5 3/7] PCI: Add support for Device Serial Number capability
` [PATCH part1 v5 4/7] PCI: Introduce pci_serial_number_changed()
` [PATCH part1 v5 5/7] PCI: Add pci_dummy_ops to isolate pci device temporarily
` [PATCH part1 v5 6/7] PCI: Check pci device serial number when scan device
` [PATCH part1 v5 7/7] PCI: pciehp: Don't enable/disable slot on resume unless status changed
[PATCH v3 0/3] Prepare for running ACPI on !x86 and !ia64
2014-02-10 7:49 UTC (4+ messages)
` [PATCH v3 1/3] ACPI / idle: Make idle_boot_override depend on x86 and ia64
` [PATCH v3 2/3] ACPI / processor_core: Rework _PDC related stuff to make it more arch-independent
` [PATCH v3 3/3] ACPI / processor: Introduce map_gic_id() to get apic id from MADT or _MAT method
[PATCH v2] mfd: MAX6650/6651 support
2014-02-10 7:46 UTC (3+ messages)
[PATCH v6 00/14] uprobes: Add uprobes support for ARM
2014-02-10 7:39 UTC (15+ messages)
` [PATCH v6 01/14] uprobes: allow ignoring of probe hits
` [PATCH v6 02/14] ARM: move shared uprobe/kprobe definitions into new include file
` [PATCH v6 03/14] ARM: Move generic arm instruction parsing code to new files for sharing between features
` [PATCH v6 04/14] ARM: move generic thumb instruction parsing code to new files for use by other feature
` [PATCH v6 05/14] ARM: use a function table for determining instruction interpreter action
` [PATCH v6 06/14] ARM: Disable jprobes test when built into thumb-mode kernel
` [PATCH v6 07/14] ARM: Remove use of struct kprobe from generic probes code
` [PATCH v6 08/14] ARM: Make the kprobes condition_check symbol names more generic
` [PATCH v6 09/14] ARM: Change more ARM kprobes symbol names to something more
` [PATCH v6 10/14] ARM: Rename the shared kprobes/uprobe return value enum
` [PATCH v6 11/14] ARM: Change the remaining shared kprobes/uprobes symbols to something generic
` [PATCH v6 12/14] ARM: Add an emulate flag to the kprobes/uprobes instruction decode functions
` [PATCH v6 13/14] ARM: Make arch_specific_insn a define for new arch_probes_insn structure
` [PATCH v6 14/14] ARM: add uprobes support
[PATCH v5 07/11] drm/i915: Add 180 degree sprite rotation support
2014-02-10 7:36 UTC
[PATCH v5 01/11] drm: Move DRM_ROTATE bits out of omapdrm into drm_crtc.h
2014-02-10 7:31 UTC (11+ messages)
` [PATCH v5 02/11] drm: Add support_bits parameter to drm_property_create_bitmask()
` [PATCH v5 03/11] drm: Add drm_mode_create_rotation_property()
` [PATCH v5 04/11] drm/omap: Switch omapdrm over to drm_mode_create_rotation_property()
` [PATCH v5 05/11] drm: Add drm_rect rotation functions
` [PATCH v5 06/11] drm: Add drm_rotation_simplify()
` [PATCH v5 07/11] drm/i915: Add 180 degree sprite rotation support
` [PATCH v5 08/11] drm/i915: Make intel_plane_restore() return an error
` [PATCH v5 09/11] drm/i915: Add rotation property for sprites
` [PATCH v5 10/11] drm/i915: Add 180 degree primary plane rotation support
` [PATCH v5 11/11] drm/i915: Calling rotate and inverse rotate transformations after clipping
[BUG] can't boot up: unable to handle kernel paging request at ffffffffff340003
2014-02-10 7:23 UTC
[PATCH 1/2] regulator: anatop: Add power gating support to digital LDOs
2014-02-10 7:15 UTC (2+ messages)
[PATCH v2 0/3] Prepare for running ACPI on !x86 and !ia64
2014-02-10 7:09 UTC (4+ messages)
` [PATCH v2 2/3] ACPI / processor_core: Rework _PDC related stuff to make it more arch-independent
[PATCH 01/10] watchdog: xilinx: Convert driver to the watchdog framework
2014-02-10 7:06 UTC (6+ messages)
` [PATCH 10/10] watchdog: xilinx: Enable this driver for Zynq
[PATCH 1/2 v2] usbnet: fix bad header length bug
2014-02-10 6:40 UTC (2+ messages)
[PATCH] staging : android : sync : fix a checkpatch warning
2014-02-10 6:40 UTC (2+ messages)
[PATCH] staging : ion : Fix some checkpatch warnings and an error
2014-02-10 6:39 UTC (3+ messages)
[PATCH] USB2NET : SR9800 : One chip USB2.0 USB2NET SR9800 Device Driver Support
2014-02-10 6:31 UTC
[PATCH] USB2NET : SR9800 : One chip USB2.0 USB2NET SR9800 Device Driver Support
2014-02-10 6:32 UTC (3+ messages)
` Re: [PATCH] USB2NET : SR9800 : One chip USB2.0 USB2NET SR9800Device "
[PATCH v1 00/10] perf/x86/uncore: add support for SNB/IVB/HSW integrated memory controller PMU
2014-02-10 6:27 UTC (11+ messages)
` [PATCH v1 01/10] perf/x86/uncore: fix initialization of cpumask
` [PATCH v1 03/10] perf/x86/uncore: do not assume PCI fixed ctrs have more than 32 bits
` [PATCH v1 07/10] perf/x86/uncore: allow more than one fixed counter per box
` [PATCH v1 08/10] perf/x86/uncore: add SNB/IVB/HSW client uncore memory controller support
` [PATCH v1 09/10] perf/x86/uncore: add hrtimer to SNB uncore IMC PMU
[PATCH v3 0/2] ASoC: atmel_ssc_dai: add option to choose clock
2014-02-10 6:09 UTC (3+ messages)
` [PATCH v3 1/2] ASoC: atmel_ssc_dai: make "
` [PATCH v3 2/2] Binding: atmel-ssc: add "
[PATCH] staging: android: timed_output: fix a checkpatch warning
2014-02-10 5:59 UTC
[PATCH] drm/nouveau: handle -EACCES runtime PM return code
2014-02-10 5:58 UTC
[PATCH] drm/nouveau/fifo: allocate usermem as needed
2014-02-10 5:57 UTC
[PATCH] drm/nouveau: support for platform devices
2014-02-10 5:53 UTC
linux-next: manual merge of the akpm-current tree with the rcu tree
2014-02-10 5:24 UTC (2+ messages)
linux-next: Tree for Feb 10
2014-02-10 5:17 UTC
linux-next: build failure after merge of the final tree (staging tree related)
2014-02-10 5:04 UTC (2+ messages)
[PATCH] staging : android : fix checkpatch issues
2014-02-10 4:45 UTC (3+ messages)
[PATCH v6 0/2] AS3935 lightning sensor support
2014-02-10 4:27 UTC (3+ messages)
` [PATCH v6 1/2] iio:as3935: Add DT binding docs for AS3935 driver
` [PATCH v6 2/2] iio: Add AS3935 lightning sensor support
[PATCH] perf tools: Fix the logic of thread__fork
2014-02-10 4:21 UTC
[PATCH] nouveau/drm/fifo: fix ENG_RUNLIST register address
2014-02-10 4:25 UTC (2+ messages)
[PATCH 0/8] New and Resend the old patches
2014-02-10 4:12 UTC (6+ messages)
` [PATCH 1/8] ASoC: fsl: Add VF610 soc audio card Kconfig
[PATCH 0/4] EFI 1:1 mapping
2014-02-10 3:59 UTC (8+ messages)
` Linux, UEFI, and Chromebooks (was RE: [PATCH 0/4] EFI 1:1 mapping)
[PATCH -tip v6 00/22] kprobes: introduce NOKPROBE_SYMBOL(), cleanup and fixes crash bugs
2014-02-10 4:02 UTC (9+ messages)
[PATCH 01/21] fs: Remove unused function in afs/write.c
2014-02-10 4:02 UTC (5+ messages)
` [PATCH 11/21] fs: Mark functions as static in jbd2/journal.c
` [PATCH 19/21] fs: Add prototype declaration to header file include/linux/syscalls.h
[RFC][PATCH 0/5] arch: atomic rework
2014-02-10 3:51 UTC (18+ messages)
[PATCH 1/2] PPC: powernv: remove redundant cpuidle_idle_call()
2014-02-10 3:45 UTC (8+ messages)
WARNING: CPU: 1 PID: 0 at kernel/time/tick-broadcast.c:668 tick_broadcast_oneshot_control+0x17d/0x190()
2014-02-10 3:42 UTC
Linux 3.14-rc2
2014-02-10 3:41 UTC (2+ messages)
[PATCHv2 0/2] Remove ARM meminfo
2014-02-10 3:25 UTC (4+ messages)
` [PATCHv2 2/2] arm: Get rid of meminfo
[PATCHSET 0/8] perf tools: Update on filtered entries' percentage output (v4)
2014-02-10 3:00 UTC (11+ messages)
` [PATCH 1/8] perf tools: Count periods of filtered entries separately
` [PATCH 2/8] perf hists: Add support for showing relative percentage
` [PATCH 3/8] perf report: Add --percentage option
` [PATCH 4/8] perf top: "
` [PATCH 5/8] perf diff: "
` [PATCH 6/8] perf tools: Add hist.percentage config option
` [PATCH 7/7] perf tools: Show absolute percentage by default
` [PATCH 7/8] perf ui/tui: Add 'F' hotkey to toggle percentage output
` [PATCH 8/8] perf tools: Show absolute percentage by default
[PATCH][Trivial] tcp: correct code comment stating 3 min timeout for FIN_WAIT2, we only do 1 min
2014-02-10 3:14 UTC (2+ messages)
[PATCH v2] powerpc ticket locks
2014-02-10 3:10 UTC (2+ messages)
[PATCH] Convert powerpc simple spinlocks into ticket locks
2014-02-10 3:05 UTC (11+ messages)
[PATCH] USB2NET : SR9800 : One chip USB2.0 USB2NET SR9800 Device Driver Support
2014-02-10 2:58 UTC (2+ messages)
[PATCHv9 1/4] pwm: Add Freescale FTM PWM driver support
2014-02-10 2:56 UTC (2+ messages)
[PATCH 0/3] sched: Collect the bits about priority into a new header file, include/linux/sched/prio.h
2014-02-10 2:56 UTC (4+ messages)
` [PATCH 1/3] sched: Move the priority specific bits into a new header file
[RESEND PATCH 0/3] powerpc: Free up an IPI message slot for tick broadcast IPIs
2014-02-10 2:38 UTC (4+ messages)
` [RESEND PATCH 1/3] powerpc: Free up the slot of PPC_MSG_CALL_FUNC_SINGLE IPI message
` [RESEND PATCH 2/3] powerpc: Implement tick broadcast IPI as a fixed "
` [RESEND PATCH 3/3] cpuidle/ppc: Split timer_interrupt() into timer handling and interrupt handling routines
[PATCH 00/24] rfcomm fixes
2014-02-10 1:59 UTC (25+ messages)
` [PATCH 01/24] Revert "Bluetooth: Remove rfcomm_carrier_raised()"
` [PATCH 02/24] Revert "Bluetooth: Always wait for a connection on RFCOMM open()"
` [PATCH 03/24] Revert "Bluetooth: Move rfcomm_get_device() before rfcomm_dev_activate()"
` [PATCH 04/24] tty: Fix ref counting for port krefs
` [PATCH 05/24] Bluetooth: Fix racy acquire of rfcomm_dev reference
` [PATCH 06/24] Bluetooth: Exclude released devices from RFCOMMGETDEVLIST ioctl
` [PATCH 07/24] Bluetooth: Release rfcomm_dev only once
` [PATCH 08/24] Bluetooth: Fix unreleased rfcomm_dev reference
` [PATCH 09/24] Bluetooth: Fix RFCOMM tty teardown race
` [PATCH 10/24] Bluetooth: Verify dlci not in use before rfcomm_dev create
` [PATCH 11/24] Bluetooth: Simplify RFCOMM session state eval
` [PATCH 12/24] Bluetooth: Refactor deferred setup test in rfcomm_dlc_close()
` [PATCH 13/24] Bluetooth: Refactor dlc disconnect logic "
` [PATCH 14/24] Bluetooth: Directly close dlc for not yet started RFCOMM session
` [PATCH 15/24] Bluetooth: Fix unsafe RFCOMM device parenting
` [PATCH 16/24] Bluetooth: Fix RFCOMM parent device for reused dlc
` [PATCH 17/24] Bluetooth: Rename __rfcomm_dev_get() to __rfcomm_dev_lookup()
` [PATCH 18/24] Bluetooth: Serialize RFCOMMCREATEDEV and RFCOMMRELEASEDEV ioctls
` [PATCH 19/24] Bluetooth: Refactor rfcomm_dev_add()
` [PATCH 20/24] Bluetooth: Cleanup RFCOMM device registration error handling
` [PATCH 21/24] Bluetooth: Force -EIO from tty read/write if .activate() fails
` [PATCH 22/24] Bluetooth: Don't fail RFCOMM tty writes
` [PATCH 23/24] Bluetooth: Refactor write_room() calculation
` [PATCH 24/24] Bluetooth: Fix "
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox