The Linux Kernel Mailing List
 help / color / mirror / Atom feed
 messages from 2014-11-12 12:03:46 to 2014-11-12 16:25:07 UTC [more...]

[PATCH v4 00/13] Tegra124 EMC (external memory controller) support
 2014-11-12 16:25 UTC  (12+ messages)
` [PATCH v4 04/13] of: document new emc-timings subnode in nvidia,tegra124-car
` [PATCH v4 05/13] of: Document timings subnode of nvidia,tegra-mc
` [PATCH v4 09/13] memory: tegra: Add API needed by the EMC driver
` [PATCH v4 10/13] memory: tegra: Add EMC (external memory controller) driver
` [PATCH v4 11/13] clk: tegra: Add EMC clock driver

[PATCH v5 0/4] fuse: Add support for mounts from pid/user namespaces
 2014-11-12 16:22 UTC  (11+ messages)
` [PATCH v5 1/4] fuse: Add support for pid namespaces
` [PATCH v5 2/4] fuse: Support fuse filesystems outside of init_user_ns

[RFC PATCH] x86, entry: Switch stacks on a paranoid entry from userspace
 2014-11-12 16:22 UTC  (13+ messages)

[PATCH] sched/cputime: fix clock_nanosleep/clock_gettime inconsistency
 2014-11-12 16:17 UTC  (11+ messages)
      ` [PATCH v2] "

[PATCH 3.10 000/123] 3.10.60-stable review
 2014-11-12 16:18 UTC  (5+ messages)

[PATCH 3.14 000/203] 3.14.24-stable review
 2014-11-12 16:17 UTC  (5+ messages)

[PATCH 0/8] crypto: AF_ALG: add AEAD and RNG support
 2014-11-12 16:15 UTC  (3+ messages)
` [PATCH 7/8] crypto: AF_ALG: add random number generator support

[PATCH 1/3] SMBUS: Add DeviceIDs for SunrisePoint LP
 2014-11-12 16:16 UTC  (4+ messages)
  ` [PATCH] "

[PATCH v6 1/4] ARM: mediatek: Add basic support for mt6592
 2014-11-12 16:07 UTC  (4+ messages)
` [PATCH v6 2/4] ARM: mediatek: add dts for mt6592-evb
` [PATCH v6 3/4] dt-bindings: add documentation for Mediatek SoC
` [PATCH v6 4/4] DTS: serial: Add bindings documention for the Mediatek UARTs

[PATCH] PM / Domains: restore calling of .suspend/resume_noirq() callbacks
 2014-11-12 16:00 UTC 

[PATCH] staging: comedi: fix scan_end_arg == chanlist_len assumption
 2014-11-12 16:00 UTC 

[PATCH RESEND] Documentation: devicetree: Fix Xilinx VDMA specification
 2014-11-12 15:57 UTC  (2+ messages)

[PATCHv2 0/3]: dma,x86,xen: reduce SWIOTLB usage in Xen guests
 2014-11-12 15:55 UTC  (5+ messages)
` [PATCH 1/3] dma,ia64: add dma_get_required_mask_from_max_pfn()
` [PATCH 2/3] x86: allow dma_get_required_mask() to be overridden
` [PATCH 3/3] x86/xen: use the maximum MFN to calculate the required DMA mask
  ` [Xen-devel] "

PATCH kernel/acct.c to fix compiler warning
 2014-11-12 15:55 UTC 

[PATCH v2] Btrfs: qgroup: add BUILD_BUG to report pointer cast breakage
 2014-11-12 15:54 UTC 

[PATCH] usb: dwc3: gadget: Fix broken gadget on system suspend/resume
 2014-11-12 15:54 UTC  (6+ messages)

[PATCH v11 0/6] amba/dmaengine: pl330: add Power Management support
 2014-11-12 15:53 UTC  (10+ messages)
` [PATCH v11 1/6] PM / Runtime: Add getter for querying the IRQ safe option
` [PATCH v11 2/6] amba: Add helpers for (un)preparing AMBA clock
` [PATCH v11 3/6] amba: Don't unprepare the clocks if device driver wants IRQ safe runtime PM
` [PATCH v11 4/6] dmaengine: pl330: Add runtime Power Management support
` [PATCH v11 5/6] dmaengine: pl330: Add PM sleep support
` [PATCH v11 6/6] amba: Use inlines instead of macros for amba_pclk_enable/disable

[PATCH 0/3] ARM: dts: vf610: USB/GPIO fixes
 2014-11-12 15:51 UTC  (4+ messages)
` [PATCH 3/3] ARM: dts: vf-colibri: add USB regulators

[PATCH v4] i2c/at91: adopt pinctrl support
 2014-11-12 15:51 UTC  (2+ messages)

simplefb device tree bindings enumeration and handover
 2014-11-12 15:49 UTC 

[PATCH] mfd: twl4030-power: Fix poweroff with PM configuration enabled
 2014-11-12 15:45 UTC  (4+ messages)

[PATCH] arch: Introduce read_acquire()
 2014-11-12 15:42 UTC  (9+ messages)

randconfig build error with next-20141112, in net/openvswitch
 2014-11-12 15:43 UTC 

[PATCH] arch: tile: kernel: kgdb.c: Use memcpy() instead of pointer copy one by one
 2014-11-12 15:43 UTC  (4+ messages)

[PATCH] i2c: mpc: Report correct I2C error codes on Freescale MPC i2c bus driver
 2014-11-12 15:40 UTC  (4+ messages)

[PATCH v5] sched/deadline: support dl task migration during cpu hotplug
 2014-11-12 15:39 UTC  (3+ messages)

[patch 00/16] genirq: Hierarchical irq domains and generic MSI interrupt code
 2014-11-12 15:29 UTC  (20+ messages)
` [patch 01/16] irqdomain: Introduce new interfaces to support hierarchy irqdomains
` [patch 02/16] irqdomain: Do irq_find_mapping and set_type for hierarchy irqdomain in case OF
` [patch 03/16] genirq: Introduce helper functions to support stacked irq_chip
` [patch 04/16] genirq: Introduce irq_chip.irq_compose_msi_msg() to support stacked irqchip
` [patch 05/16] genirq: Add IRQ_SET_MASK_OK_DONE "
` [patch 06/16] genirq: Split out flow handler typedefs into seperate header file
` [patch 07/16] genirq: Introduce helper irq_domain_set_info() to reduce duplicated code
` [patch 08/16] genirq: Introduce callback irq_chip.irq_write_msi_msg
` [patch 09/16] genirq: Add generic msi irq domain support
` [patch 10/16] PCI/MSI: Move cached entry functions to irq core
` [patch 11/16] PCI/MSI: Remove unnecessary braces around single statements
` [patch 12/16] PCI/MSI: Simplify PCI MSI code by initializing msi_desc.nvec_used earlier
` [patch 13/16] PCI/MSI: Kill redundant call of irq_set_msi_desc() for MSI-X interrupts
` [patch 14/16] PCI/MSI: Rename __read_msi_msg() to __pci_read_msi_msg()
` [patch 15/16] PCI/MSI: Rename write_msi_msg() to pci_write_msi_msg()
` [patch 16/16] PCI/MSI: Enhance core to support hierarchy irqdomain

[PATCH] extcon: max14577: Fix obvious typo in company name in copyright
 2014-11-12 15:28 UTC 

[PATCH] mfd: max14577: Fix obvious typo in company name in copyright
 2014-11-12 15:28 UTC 

[PATCH v4 5/5] perf/sdt: Add support to perf record to trace SDT events
 2014-11-12 15:25 UTC  (12+ messages)
  `  "
          ` [RFC] perf-cache command interface design

[PATCH -next 0/2] seq: Convert seq_puts and seq_putc to return void
 2014-11-12 15:25 UTC  (5+ messages)
` [PATCH -next 2/2] seq_putc: Convert to return void and convert uses too

BUG() at boot in __phys_addr with DEBUG_VIRTUAL
 2014-11-12 15:20 UTC  (5+ messages)

[PATCH] ARM: OMAP2+: clock: remove unused function prototype
 2014-11-12 15:21 UTC  (2+ messages)

[PATCH v2] VNIC: Adding support for Cavium ThunderX network controller
 2014-11-12 14:52 UTC  (2+ messages)

[PATCHv6 0/5] hwspinlock core/omap dt support
 2014-11-12 15:16 UTC  (5+ messages)
` [PATCHv6 1/5] Documentation: dt: add common bindings for hwspinlock
` [PATCHv6 2/5] Documentation: dt: add the omap hwspinlock bindings document

[NOHZ] Remove scheduler_tick_max_deferment
 2014-11-12 15:16 UTC  (14+ messages)
              ` Future of NOHZ full/isolation development (was Re: [NOHZ] Remove scheduler_tick_max_deferment)

[PATCH 0/2] cpuidle: exynos: add coupled cpuidle support for Exynos4210
 2014-11-12 15:13 UTC  (4+ messages)
` [PATCH 2/2] "

[PATCH] spi/rockchip: remove redundant call to spi_master_put()
 2014-11-12 15:04 UTC  (2+ messages)

[PATCH 0/2] perf tool: Haswell LBR call stack support (user)
 2014-11-12 15:05 UTC  (9+ messages)
` [PATCH 1/2] perf tools: enable LBR call stack support
` [PATCH 2/2] perf tools: Construct LBR call chain

[PATCH 1/1] Prevent the ipmi_bt_sm driver from attempting to send larger messages than hardware accept
 2014-11-12 15:05 UTC  (2+ messages)

[PATCH] virt: kvm: arm: vgic: Return failure code '-EBUSY' when mutex_trylock() fails
 2014-11-12 15:04 UTC 

[PATCH] cpuidle: Invert CPUIDLE_FLAG_TIME_VALID logic
 2014-11-12 15:03 UTC 

[PATCH V3 0/6] sched: idle: cpuidle: cleanups and fixes
 2014-11-12 15:02 UTC  (13+ messages)
` [PATCH V3 2/6] sched: idle: cpuidle: Check the latency req before idle

[PATCH 0/4] omapdss: Add video output support for gta04 board
 2014-11-12 15:02 UTC  (9+ messages)
` [PATCH 1/4] video: omapdss: Add opa362 driver
` [PATCH 2/4] Documentation: DT: Add documentation for ti,opa362 bindings
` [PATCH 4/4] arm: dts: omap3-gta04: Add static configuration for devconf1 register

[PATCH] Btrfs: qgroup: add BUILD_BUG to report pointer cast breakage
 2014-11-12 15:02 UTC  (2+ messages)

[PATCH 1/1] fcoe: use continue instead of goto+label
 2014-11-12 15:01 UTC 

usb: gadget: midi: f_midi_alloc() can be static
 2014-11-12 15:00 UTC  (2+ messages)

[PATCH] regulator: core: export function to check if regulator always on
 2014-11-12 14:58 UTC  (4+ messages)

[PATCH v8 0/7] usb: add support for the generic PHY framework
 2014-11-12 14:59 UTC  (6+ messages)

[PATCH] power: reset: augment versatile driver for integrator
 2014-11-12 14:54 UTC  (2+ messages)

[RFC Part4 v1 00/17] Refine support of non-PCI-compliant Message
 2014-11-12 14:52 UTC  (4+ messages)

[PATCH] pci: support Thunderbolt requirements for I/O resources
 2014-11-13  2:52 UTC 

[PATCH] regulator: Ensure voltages are within the allowed range
 2014-11-12 14:48 UTC  (4+ messages)

[PATCH v12 00/15] arm: Fix DEBUG_LL for multi-platform kernels (without PL01X)
 2014-11-12 14:48 UTC  (3+ messages)

[LKP] [sched] 9597d64116d: -16.1% hackbench.throughput
 2014-11-12 14:44 UTC  (2+ messages)

[PATCH] drivers/base: cacheinfo: remove noisy error boot message
 2014-11-12 14:42 UTC 

[PATCH v3.18-rc3] drm: msm: Allow exported dma-bufs to be mapped
 2014-11-12 14:42 UTC  (9+ messages)
` [PATCH v2 v3.18-rc4 0/4] drm: prime: "
  ` [PATCH v2 v3.18-rc4 1/4] drm: prime: Honour O_RDWR during prime-handle-to-fd
  ` [PATCH v2 v3.18-rc4 2/4] drm: prime: Document gem_prime_mmap
  ` [PATCH v2 v3.18-rc4 3/4] drm: msm: Allow exported dma-bufs to be mapped

[PATCH] of/base: Fix PowerPC address parsing hack
 2014-11-12 14:39 UTC  (2+ messages)

[PATCH] mm/zram: correct ZRAM_ZERO flag bit position
 2014-11-12 14:37 UTC 

LOAN
 2014-11-12 14:31 UTC 

[V3 PATCH 1/1] devicetree: bindings: Add vendor prefix for Micron Technology Co., Ltd
 2014-11-12 14:26 UTC 

[PATCH v9 0/13] introduce GNTTABOP_cache_flush
 2014-11-12 14:22 UTC  (2+ messages)
` [Xen-devel] "

[PATCH] mm: mincore: add hwpoison page handle
 2014-11-12 14:20 UTC  (2+ messages)

[PATCH 1/1 V2] devicetree: bindings: Add vendor prefix for Micron Technology Co., Ltd
 2014-11-12 14:16 UTC  (3+ messages)

[PATCH 0/2] crypto: zeroization of buffers
 2014-11-12 14:17 UTC  (2+ messages)

[PATCH V2] perf, amd, ibs: Update IBS MSRs and feature definitions
 2014-11-12 14:15 UTC  (2+ messages)
` [tip:perf/core] perf/x86/amd/ibs: "

[PATCH 0/6] add support for new persistent memory instructions
 2014-11-12 14:12 UTC  (5+ messages)
` [PATCH 3/6] x86: Add support for the clwb instruction

[PATCH] mmc: dw_mmc: add support for ARM64
 2014-11-12 14:11 UTC  (4+ messages)

[GIT PULL] x86: Two minor cleanups for 3.19
 2014-11-12 14:10 UTC  (2+ messages)

[PATCH] iommu/amd: fix accounting of device_state
 2014-11-12 14:02 UTC  (2+ messages)

[git pull] clk/shmobile updates for v3.19
 2014-11-12 14:02 UTC 

[V2 PATCH 01/10] added media agnostic (MA) USB HCD driver
 2014-11-12 14:01 UTC  (3+ messages)
  ` [V2 PATCH 04/10] added media agnostic (MA) USB packet handling

[PATCH 00/13] Add stih410 SoC and USB2/1.1 support
 2014-11-12 13:55 UTC  (10+ messages)
` [PATCH 02/13] ARM: STi: DT: STiH416: Add DT node for the stih415/6 usb2 phy
` [PATCH 03/13] ARM: STi: DT: STiH416: Add DT nodes for the ehci and ohci usb controllers
` [PATCH 12/13] ARM: STi: DT: STiH410: Add STiH410 SoC clock support

[PATCH 00/10] MIPS O32 new FP ABI support
 2014-11-12 13:41 UTC  (3+ messages)
` [PATCH 03/10] binfmt_elf: allow arch code to examine PT_LOPROC ... PT_HIPROC headers

[PATCH v2 0/2] Add SPI support for Diolan DLN2
 2014-11-12 13:38 UTC  (3+ messages)
` [PATCH v2 1/2] spi: add support for DLN-2 USB-SPI adapter
` [PATCH v2 2/2] mfd: dln2: add support for USB-SPI module

[PATCH] net: pxa168_eth: move SET_NETDEV_DEV a bit earlier
 2014-11-12 13:34 UTC  (2+ messages)

[PATCH] perf tools: Fix annotation with kcore
 2014-11-12 13:34 UTC  (2+ messages)

[PATCH v2] virtio_balloon: Convert "vballon" kthread into a workqueue
 2014-11-12 13:32 UTC  (2+ messages)

linux-next: build failure after merge of the slave-dma tree
 2014-11-12 13:23 UTC  (3+ messages)

[PATCH v4 00/58] dmaengine: Implement generic slave capabilities retrieval
 2014-11-12 13:15 UTC  (4+ messages)

[PATCH net-next 0/3] dev_disable_lro() improvements for stacked devices
 2014-11-12 13:15 UTC  (5+ messages)

[PATCH v4 REPOST 0/5] Thermal reset support in PMC
 2014-11-12 13:07 UTC  (6+ messages)
` [PATCH v4 REPOST 1/5] of: Add descriptions of thermtrip properties to Tegra PMC bindings

[PATCH 0/4] Touchscreen performance related fixes
 2014-11-12 13:00 UTC  (4+ messages)

Erich Schubert you cannot Diminish me. (systemd fanboi /male feminist bans further discussion)
 2014-11-12 12:56 UTC  (2+ messages)

[PATCH] perf test: fix typo in python test
 2014-11-12 12:56 UTC  (2+ messages)

[PATCH V6] UBI: Extend UBI layer debug/messaging capabilities
 2014-11-12 12:32 UTC  (8+ messages)

[PATCH] pci: generic host: make it more generic
 2014-11-12 12:32 UTC  (8+ messages)

[PATCH 0/4] UBIFS: add xattr support for security / SELinux
 2014-11-12 12:31 UTC  (5+ messages)
` [PATCH 4/4] UBIFS: add ubifs_err() to print error reason

[PATCH 0/8] x86, microcode, intel: fixes and enhancements
 2014-11-12 12:31 UTC  (11+ messages)
` [PATCH 7/8] x86, microcode, intel: guard against misaligned microcode data

[RESEND PATCH] ioatdma, fix dma mapping errors
 2014-11-12 12:30 UTC  (4+ messages)

phy/micrel: KSZ8031RNL RMII clock reconfiguration bug
 2014-11-12 12:17 UTC  (2+ messages)

[PATCH] ARM: dts: tegra: move serial aliases to per-board
 2014-11-12 12:20 UTC  (2+ messages)

[PATCH] dma: pl330: Fix bug to allocate resources on ARM 64bit SoC
 2014-11-12 12:11 UTC  (3+ messages)

[PATCH v3 0/5] mfd: rt5033: Add Richtek RT5033 drivers
 2014-11-12 12:08 UTC  (6+ messages)
` [PATCH v3 1/5] mfd: rt5033: Add Richtek RT5033 driver core
` [PATCH v3 2/5] regulator: rt5033: Add RT5033 Regulator device driver
` [PATCH v3 3/5] power: rt5033_battery: Add RT5033 Fuel gauge "
` [PATCH v3 4/5] power: rt5033_charger: Add RT5033 charger "
` [PATCH v3 5/5] Documentation: Add documentation for rt5033 multifunction device

[RFC] ptrace: add generic SET_SYSCALL request
 2014-11-12 12:05 UTC  (5+ messages)

[PATCH v8 0/9] dw-hdmi: convert imx hdmi to bridge/dw_hdmi
 2014-11-12 12:05 UTC  (6+ messages)
` [PATCH v8 5/9] dt-bindings: add document for dw_hdmi
` [PATCH v8 6/9] drm: bridge/dw_hdmi: add support for multi byte register width access
` [PATCH v8 7/9] drm: bridge/dw_hdmi: convert dw-hdmi to drm_bridge mode
` [PATCH v8 8/9] dt-bindings: Add documentation for rockchip dw hdmi
` [PATCH v8 9/9] drm: bridge/dw_hdmi: add rockchip rk3288 support


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox