messages from 2015-07-16 11:05:38 to 2015-07-16 14:36:44 UTC [more...]
[PATCH 0/4] block: account io: kill atomic operations
2015-07-16 14:36 UTC (3+ messages)
` [PATCH 2/4] block: partition: convert percpu ref
[RFC 0/3] arm64: ftrace: fix incorrect output from stack tracer
2015-07-16 14:34 UTC (16+ messages)
` [RFC 2/3] arm64: refactor save_stack_trace()
[PATCH] Fix one file coding style issus of linux-next-20150708
2015-07-16 14:34 UTC (2+ messages)
make htmldocs on linux-next failed with warnings
2015-07-16 14:31 UTC (3+ messages)
[RFC PATCH 00/16] Signature verification of hibernate snapshot
2015-07-16 14:25 UTC (17+ messages)
` [RFC PATCH 01/16] PM / hibernate: define HMAC algorithm and digest size of swsusp
` [RFC PATCH 02/16] x86/efi: Add get and set variable to EFI services pointer table
` [RFC PATCH 03/16] x86/boot: Public getting random boot function
` [RFC PATCH 04/16] x86/efi: Generating random number in EFI stub
` [RFC PATCH 05/16] x86/efi: Get entropy through EFI random number generator protocol
` [RFC PATCH 06/16] x86/efi: Generating random HMAC key for siging hibernate image
` [RFC PATCH 07/16] efi: Public the function of transferring EFI status to kernel error
` [RFC PATCH 08/16] x86/efi: Carrying swsusp key by setup data
` [RFC PATCH 09/16] PM / hibernate: Reserve swsusp key and earse footprints
` [RFC PATCH 10/16] PM / hibernate: Generate and verify signature of hibernate snapshot
` [RFC PATCH 11/16] PM / hibernate: Avoid including swsusp key to hibernate image
` [RFC PATCH 12/16] PM / hibernate: Forward signature verifying result and key to image kernel
` [RFC PATCH 13/16] PM / hibernate: Add configuration to enforce signature verification
` [RFC PATCH 14/16] PM / hibernate: Allow user trigger swsusp key re-generating
` [RFC PATCH 15/16] PM / hibernate: Bypass verification logic on legacy BIOS
` [RFC PATCH 16/16] PM / hibernate: Document signature verification of hibernate snapshot
[PATCH v2] jhash: Deinline jhash, jhash2 and __jhash_nwords
2015-07-16 14:26 UTC (2+ messages)
[PATCH v2 00/20] xen/arm64: Add support for 64KB page
2015-07-16 14:23 UTC (5+ messages)
` [PATCH v2 01/20] xen: Add Xen specific page definition
` [PATCH v2 02/20] xen: Introduce a function to split a Linux page into Xen page
[PATCH] infiniband:cxgb4:Fix concurrent access issue in the function send_mpa_reply
2015-07-16 14:20 UTC
[PATCH 0/2] Add codec machine driver for rockchip platform
2015-07-16 14:19 UTC (12+ messages)
` [PATCH 1/2] ASoC: rockchip: Add machine driver for max98090 codec
[PATCH] asm-generic: {get,put}_user ptr argument evaluate only 1 time
2015-07-16 14:16 UTC (5+ messages)
` [PATCH v2] "
[RFC PATCH] pinctrl-single: Use of pinctrl-single for external device over I2C
2015-07-16 14:16 UTC (3+ messages)
[PATCH 0/2] dmaengine: Add scatter-gathered memset support
2015-07-16 14:11 UTC (4+ messages)
` [PATCH 2/2] dmaengine: xdmac: Add scatter gathered "
[patch 00/19] gpio: Interrupt cleanups and API change preparation
2015-07-16 14:13 UTC (3+ messages)
[PATCH 0/6 v2] locking/qspinlock: Enhance pvqspinlock performance
2015-07-16 14:07 UTC (6+ messages)
` [PATCH v2 1/6] locking/pvqspinlock: Unconditional PV kick with _Q_SLOW_VAL
[PATCH with Coccinelle?] Deletion of unnecessary checks before specific function calls
2015-07-16 14:06 UTC (6+ messages)
` [PATCH 1/1] ARM: OMAP2: Deletion of unnecessary checks before three "
` [PATCH] ARM: OMAP2: Delete "
[PATCH] jhash: Deinline jhash, jhash2 and __jhash_nwords
2015-07-16 14:04 UTC (5+ messages)
[PATCH v2] clocksource: sh_cmt: Only perform clocksource suspend/resume if enabled
2015-07-16 14:03 UTC (3+ messages)
next-20150716 build: 4 failures 88 warnings (next-20150716)
2015-07-16 14:01 UTC (3+ messages)
[PATCH 00/23] ARCH: Migrate clockevent drivers to 'set-state' interface
2015-07-16 13:42 UTC (26+ messages)
` [PATCH 01/23] alpha/time: Migrate to new "
` [PATCH 02/23] ARC/time: "
` [PATCH 03/23] AVR32/time: "
` [PATCH 04/23] blackfin/time-ts: "
` [PATCH 05/23] c6x/timer64: "
` [PATCH 06/23] cris/time: "
` [PATCH 07/23] hexagon/time: "
` [PATCH 08/23] m68k/coldfire/pit: "
` [PATCH 09/23] microblaze/timer: "
` [PATCH 10/23] mn10300/cevt-mn10300: "
` [PATCH 11/23] nios2/time: "
` [PATCH 12/23] openrisc/time: "
` [PATCH 13/23] powerpc/time: "
` [PATCH 14/23] s390/time: "
` [PATCH 15/23] score/time: "
` [PATCH 16/23] sh/localtimer: "
` [PATCH 17/23] sparc/time: "
` [PATCH 18/23] tile/time: "
` [PATCH 19/23] um/time: "
` [PATCH 20/23] unicore/time: "
` [PATCH 21/23] xtensa/time: "
` [PATCH 22/23] drivers/hv: "
` [PATCH 23/23] kernel: broadcast-hrtimer: "
[PATCH 0/7] Initial support for user namespace owned mounts
2015-07-16 13:59 UTC (26+ messages)
` [PATCH 3/7] fs: Ignore file caps in mounts from other user namespaces
` [PATCH 6/7] selinux: Ignore security labels on user namespace mounts
[PATCH 0/4 v2] Remove ext3 filesystem driver
2015-07-16 13:59 UTC (3+ messages)
` [PATCH 4/4] ext4: Improve ext4 Kconfig test
[tip:irq/urgent] gpio/davinci: Fix race in installing chained irq handler
2015-07-16 13:56 UTC
[PATCH v5 0/8] mfd: introduce a driver for LPSS devices on SPT
2015-07-16 13:55 UTC (4+ messages)
[RFT PATCH] gpio: etraxfs: Fix devm_ioremap_resource return value check
2015-07-16 13:52 UTC (2+ messages)
[PATCH nf-next] netfilter: nf_ct_sctp: minimal multihoming support
2015-07-16 13:50 UTC (7+ messages)
[PATCH] gpiolib: remove unneeded assignation
2015-07-16 13:51 UTC (2+ messages)
[GIT PULL] jfs changes for 4.2-rc3
2015-07-16 13:46 UTC
[PATCH v4] staging: rtl8192u: remove bool comparisons
2015-07-16 13:49 UTC
[PATCH] Drivers: hv: vmbus: prevent new subchannel creation on device shutdown
2015-07-16 13:42 UTC (4+ messages)
[PATCH v3 0/3] IRQ/Gic-V3:Support Mbigen interrupt controller
2015-07-16 13:37 UTC (11+ messages)
` [PATCH v3 1/3] IRQ/Gic-V3: Add mbigen driver to support mbigen "
[PATCH] gpio:Fix build warning about void to integer cast in the function mmio_74xx_gpio_probe
2015-07-16 13:31 UTC (2+ messages)
[PATCH 0/3] MMC35240 magneto fixes
2015-07-16 13:30 UTC (4+ messages)
` [PATCH 3/3] iio: magnetometer: mmc35240: fix SET/RESET sequence
[PATCH 00/45] Remove clk.h from clk-provider.h (clk drivers part)
2015-07-16 13:29 UTC (9+ messages)
` [PATCH 06/45] clk: nomadik: Remove clk.h and clkdev.h includes
` [PATCH 11/45] clk: u300: Remove clk.h include
` [PATCH 27/45] clk: ux500: Remove clk.h and clkdev.h includes
` [PATCH 28/45] clk: versatile: "
[PATCH v2 00/13] Kill off set_irq_flags
2015-07-16 13:26 UTC (6+ messages)
` [PATCH v2 06/13] irqchip: kill off set_irq_flags usage
(no subject)
2015-07-16 13:24 UTC (3+ messages)
` [PATCH] dmaengine: fsl-edma: add PM suspend/resume support
[PATCH] hwmon: coretemp: use list instead of fixed size array for temp data
2015-07-16 13:17 UTC (3+ messages)
[PATCH] pinctrl: Drop owner assignment from platform_driver
2015-07-16 13:15 UTC (2+ messages)
[PATCH v5 00/11] simplify block layer based on immutable biovecs
2015-07-16 13:13 UTC (5+ messages)
[PATCH 1/2] V4 regmap: Use reg_sequence for multi_reg_write / register_patch
2015-07-16 13:12 UTC (4+ messages)
` [PATCH 2/2] V4 regmap: Apply optional delay in multi_reg_write/register_patch
` [alsa-devel] "
[PATCH 1/2] irqchip: gic: enable SKIP_SET_WAKE and MASK_ON_SUSPEND
2015-07-16 13:12 UTC (3+ messages)
[patch 0/2] dma/ipu: Interrupt cleanups
2015-07-16 13:12 UTC (2+ messages)
[PATCH v4 0/8] Support for Open-Channel SSDs
2015-07-16 13:06 UTC (9+ messages)
[PATCH 0/5] arm64, pci: Add ECAM/PCIe support for Cavium ThunderX
2015-07-16 13:06 UTC (3+ messages)
` [PATCH 5/5] PCI: Add host drivers for Cavium ThunderX processors
[PATCH] dmaengine: xgene-dma: Fix the resource map to handle overlapping
2015-07-16 13:02 UTC (2+ messages)
[PATCH 1/4] staging: dgap: fix error path
2015-07-16 12:58 UTC (4+ messages)
` [PATCH 2/4] staging: dgap: rearrange function
` [PATCH 3/4] staging: dgap: new arguments to dgap_stop
` [PATCH 4/4] staging: dgap: remove duplicate code
[Patch V2] ioatdma: Ignore IOAT devices under hotplug-capable PCI host bridge
2015-07-16 12:59 UTC (2+ messages)
[PATCH V12 0/9] Hot cpu handling changes to cqm, rapl and Intel Cache Allocation support
2015-07-16 12:55 UTC (3+ messages)
[PATCH -tip 0/2] futex: Fault/error injection capabilities
2015-07-16 12:55 UTC (3+ messages)
[PATCH] i2c-parport: Add VCT-jig adapter
2015-07-16 12:53 UTC (2+ messages)
Regarding patch "mm: meminit: make __early_pfn_to_nid SMP-safe and introduce meminit_pfn_in_nid"
2015-07-16 12:47 UTC (2+ messages)
[PATCH 0/2] MIPS: ath79: Move the GPIO driver to drivers/gpio
2015-07-16 12:44 UTC (5+ messages)
` [PATCH 1/2] MIPS: ath79: Remove the unused GPIO function API
cpufreq/ondemand: unpinning an unpinned lock
2015-07-16 12:42 UTC (4+ messages)
[PATCH v2] gpio-pca953x: Support NXP PCAL9555A with Agile I/O
2015-07-16 12:41 UTC (2+ messages)
[PATCH] gpio: pca953x: fix nested irqs rescheduling
2015-07-16 12:40 UTC (2+ messages)
[PATCH] gpio: pca953x: Fix warning when HW interrupts are rescheduled by the softirq tasklet
2015-07-16 12:39 UTC (11+ messages)
[PATCH] pinctrl: single: dra7: remove PCS_QUIRK_SHARED_IRQ
2015-07-16 12:36 UTC (2+ messages)
[PATCH v3 1/2] Documentation: dt: Add Xilinx zynqmp dma device tree binding documentation
2015-07-16 12:35 UTC (3+ messages)
` [PATCH v3 2/2] dma: Add Xilinx zynqmp dma engine driver support
[PATCH] pinctrl: single: ensure pcs irq will not be forced threaded
2015-07-16 12:29 UTC (2+ messages)
[PATCH] gpio: omap: prevent module from being unloaded while in use
2015-07-16 12:27 UTC (2+ messages)
[PATCH] DocBook documentation for IIO
2015-07-16 12:27 UTC (4+ messages)
` [PATCH] DocBook: Add initial "
Applied "regmap: Use different lockdep class for each regmap init call" to the regmap tree
2015-07-16 12:18 UTC (2+ messages)
[PATCH v4 0/3]
2015-07-16 12:09 UTC (4+ messages)
` [PATCH v4 3/3] USB / PM: Allow USB devices to remain runtime-suspended when sleeping
[RFC PATCH 0/2] thermal: Add generic devfreq cooling device
2015-07-16 12:02 UTC (3+ messages)
` [RFC PATCH 1/2] PM: devfreq: Add the prototype of update_devfreq() to export
` [RFC PATCH 2/2] thermal: devfreq_cooling: Add generic devfreq cooling device implementaion
[PATCH] zsmalloc: do not take class lock in zs_shrinker_count()
2015-07-16 12:00 UTC
[PATCH] USB: ftdi_sio: add GPIO support
2015-07-16 11:56 UTC (9+ messages)
[PATCH] clocksource: sh_cmt: Remove obsolete sh-cmt-48 platform_device_id entry
2015-07-16 11:55 UTC (2+ messages)
[PATCH] blk-mq: set default timeout as 30 seconds
2015-07-16 11:53 UTC
[PATCH 1/2] gpiolib: irqchip: prevent driver unloading if gpio is used as irq only
2015-07-16 11:53 UTC (6+ messages)
` [PATCH 2/2] gpiolib: assign chip owner to dev->driver->owner if not set
[PATCH v2] x86: vm86 cleanups
2015-07-16 11:46 UTC (8+ messages)
` [PATCH 1/7] x86/vm86: Clean up saved_fs/gs
` [PATCH 2/7] x86/vm86: Preserve orig_ax
` [PATCH 3/7] x86/vm86: Move userspace accesses to do_sys_vm86()
` [PATCH 4/7] x86/vm86: Move vm86 fields out of thread_struct
` [PATCH 5/7] x86/vm86: Move fields from kernel_vm86_struct
` [PATCH 6/7] x86/vm86: Eliminate kernel_vm86_struct
` [PATCH 7/7] x86/vm86: Use the normal pt_regs area for vm86
[PATCH] arm64: dts: mediatek: Add MT8173 MMC dts
2015-07-16 11:36 UTC
[PATCH -mm v8 0/7] idle memory tracking
2015-07-16 11:35 UTC (4+ messages)
` [PATCH -mm v8 5/7] mmu-notifier: add clear_young callback
[PATCH 0/2] Using function type to cleanup the function parament
2015-07-16 11:29 UTC (5+ messages)
` [PATCH 1/2] Define find_symbol_in_section_t as function type to simplify the code
[PATCH tip/master 0/3] kprobes blacklist enhancement
2015-07-16 11:34 UTC (3+ messages)
` [PATCH tip/master 1/3] kprobes: Support blacklist functions in module
[PATCH v2] staging: rtl8188eu: core: find and remove code valid only for 5 HGz
2015-07-16 11:34 UTC (2+ messages)
[V2 6/7] hvsock: introduce Hyper-V VM Sockets feature
2015-07-16 11:19 UTC (3+ messages)
[PATCH 1/6] staging: rtl8188eu: remove unused function
2015-07-16 11:28 UTC (6+ messages)
` [PATCH 2/6] staging: rtl8188eu: remove redundant NULL check
` [PATCH 3/6] staging: rtl8188eu: remove goto label
` [PATCH 4/6] staging: rtl8188eu: remove unneeded variable
` [PATCH 5/6] staging: rtl8188eu: stop using DBG_88E
` [PATCH 6/6] staging: rtl8188eu: remove unneeded ret
[PATCH v9 1/4] drm/layerscape: Add Freescale DCU DRM driver
2015-07-16 11:31 UTC (3+ messages)
[PATCH v2] gpio/xilinx: Use correct address when setting initial values
2015-07-16 11:28 UTC (2+ messages)
[V2 3/7] Drivers: hv: vmbus: add APIs to send/recv hvsock packet and get the r/w-ability
2015-07-16 11:18 UTC (3+ messages)
[V2 1/7] Drivers: hv: vmbus: define the new offer type for Hyper-V socket (hvsock)
2015-07-16 11:18 UTC (3+ messages)
[PATCH v5 0/7]powerpc/powernv: Nest Instrumentation support
2015-07-16 11:13 UTC (8+ messages)
` [PATCH v5 1/7] powerpc/powernv: Data structure and macros definition
` [PATCH v5 2/7] powerpc/powernv: Add OPAL support for Nest PMU
` [PATCH v5 3/7] powerpc/powernv: Nest PMU detection and device tree parser
` [PATCH v5 4/7] powerpc/powernv: detect supported nest pmus and its events
` [PATCH v5 5/7] powerpc/powernv: add event attribute and group to nest pmu
` [PATCH v5 6/7] powerpc/powernv: generic nest pmu event functions
` [PATCH v5 7/7] powerpc/powernv: nest pmu cpumask and cpu hotplug support
[PATCH 0/2 v2] Fix MAX_PHANDLE_ARGS limitations
2015-07-16 11:09 UTC (4+ messages)
` [PATCH 1/2] of: base: Allow more args than MAX_PHANDLE_ARGS if required
[PATCH 0/3] Shared NMI backtracing support for ARM/x86
2015-07-16 11:07 UTC (5+ messages)
` [PATCH 1/3] nmi: create generic NMI backtrace implementation
` [PATCH 2/3] nmi: x86: convert to generic nmi handler
[PATCH 0/7] Remove clk.h from clk-provider.h (non-clk drivers part)
2015-07-16 11:07 UTC (3+ messages)
` [PATCH 4/7] clocksource: cadence_ttc: Remove clk-provider.h include
[PATCH v4 0/2] vhost: support more than 64 memory regions
2015-07-16 11:05 UTC (3+ messages)
` [PATCH v4 2/2] vhost: add max_mem_regions module parameter
[PATCH 0/5] Make vma_is_anonymous() reliable
2015-07-16 11:05 UTC (5+ messages)
` [PATCH 2/5] x86, mpx: do not set ->vm_ops on mpx VMAs
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox