messages from 2015-09-21 13:41:20 to 2015-09-21 16:22:19 UTC [more...]
[patch] devres: fix a for loop bounds check
2015-09-21 16:21 UTC
[PATCH 0/3] Drivers: hv: vmbus: Support PCI Express pass-through driver
2015-09-21 16:22 UTC (5+ messages)
` [PATCH 1/3] drivers:hv: Export a function that maps Linux CPU num onto Hyper-V proc num
` [PATCH 2/3] drivers:hv: Export the API to invoke a hypercall on Hyper-V
[PATCH 1/3] mm/vmscan: make inactive_anon_is_low_global return directly
2015-09-21 16:19 UTC (6+ messages)
` [PATCH 2/3] mm/oom_kill: introduce is_sysrq_oom helper
` [PATCH 3/3] mm/compaction: add an is_via_compact_memory helper function
[PATCH 0/2] prepare zbud to be used by zram as underlying allocator
2015-09-21 16:17 UTC (6+ messages)
` [PATCH 1/2] zbud: allow PAGE_SIZE allocations
[PATCH 0/5] Drivers: hv: Miscellaneous fixes
2015-09-21 16:16 UTC (5+ messages)
` [PATCH 1/5] Drivers: hv: vmbus: fix init_vp_index() for reloading hv_netvsc
` [PATCH 4/5] hv: kvp: use wrappers to propaigate state
[RFC PATCH] PM / Runtime: runtime: Add sysfs option for forcing runtime suspend
2015-09-21 16:16 UTC (3+ messages)
[PATCH] mm/oom_kill.c: don't kill TASK_UNINTERRUPTIBLE tasks
2015-09-21 16:12 UTC (11+ messages)
` can't oom-kill zap the victim's memory?
[PATCH 01/38] arm-cci: fix handling cpumask_any_but return value
2015-09-21 16:10 UTC (34+ messages)
` [PATCH 03/38] drm/i915: fix handling gen8_emit_flush_coherentl3_wa result
` [PATCH 04/38] IB/ehca: fix handling idr_alloc result
` [PATCH 05/38] staging: lustre: fix handling lustre_posix_acl_xattr_filter result
` [PATCH 07/38] usb: host: ehci-msm: fix handling platform_get_irq result
` [PATCH 08/38] openvswitch: fix handling result of ipv6_skip_exthdr
` [PATCH 09/38] selftests/timers: fix write return value handlng
` [PATCH 10/38] hwrng: fix handling platform_get_irq
` [PATCH 11/38] HSI: omap_ssi: fix handling ida_simple_get result
` [PATCH 12/38] HSI: omap_ssi_port: fix handling of_get_named_gpio result
` [PATCH 13/38] ARM: shmobile: apmu: correct type of CPU id
` [PATCH 14/38] clk: vt8500: fix sign of possible PLL values
` [PATCH 15/38] drm/layerscape: fix handling fsl_dcu_drm_plane_index result
` [PATCH 16/38] gpu: ipu-v3: fix div_ratio type
` [PATCH 18/38] net/ibm/emac: fix type of phy_mode
` [PATCH 19/38] net: stmmac: fix type of entry variable
` [PATCH 20/38] net: brcm80211: fix range check
` [PATCH 23/38] rndis_wlan: fix checking for default value
` [PATCH 24/38] rtc: opal: fix type of token
` [PATCH 25/38] staging: media: davinci_vpfe: fix ipipe_mode type
` [PATCH 26/38] staging: lustre: remove invalid check
` [PATCH 27/38] usbnet: "
` [PATCH 28/38] video/omap: "
` [PATCH 29/38] Input: touchscreen: atmel: "
` [PATCH 31/38] leds: tca6507: "
` [PATCH 32/38] fs/cachefiles: remove invalid checks
` [PATCH 38/38] drm/radeon: simplify boot level calculation
` [PATCH 00/38] Fixes related to incorrect usage of unsigned types
[PATCH v2] dmaengine: vdma: Add 64 bit addressing support to the driver
2015-09-21 15:57 UTC (2+ messages)
[PATCH 3.12 00/33] 3.12.48-stable review
2015-09-21 16:07 UTC (10+ messages)
` [PATCH 3.12 01/33] mfd: lpc_ich: Assign subdevice ids automatically
` [PATCH 3.12 16/33] isdn/gigaset: reset tty->receive_room when attaching ser_gigaset
[PATCH v8 0/5] Support for Open-Channel SSDs
2015-09-21 16:05 UTC (6+ messages)
` [PATCH v8 1/5] lightnvm: "
` [PATCH v8 2/5] lightnvm: Hybrid Open-Channel SSD block manager
` [PATCH v8 3/5] lightnvm: RRPC target
` [PATCH v8 4/5] null_nvm: LightNVM test driver
` [PATCH v8 5/5] nvme: LightNVM support
[PATCH 00/15] RDS: connection scalability and performance improvements
2015-09-21 16:02 UTC (6+ messages)
` [PATCH 05/15] RDS: increase size of hash-table to 8K
[PATCH] [media] cx25821, cx88, tm6000: use SNDRV_DEFAULT_ENABLE_PNP
2015-09-21 16:00 UTC
[PATCH 0/2] irqchip/gicv3-its: Handle "msi-map" properties
2015-09-21 15:58 UTC (5+ messages)
` [PATCH 2/2] irqchip/gicv3-its: Handle OF device tree "
crisv32 runtime failure in -next due to 'page-flags: define behavior SL*B-related flags on compound pages'
2015-09-21 15:34 UTC (5+ messages)
[PATCH 00/17] PM / wakeup : remove misuse of IRQF_NO_SUSPEND flag
2015-09-21 15:47 UTC (18+ messages)
` [PATCH 01/17] rtc: pl031: "
` [PATCH 02/17] rtc: ab8500: "
` [PATCH 03/17] input: tegra-kbc: drop use "
` [PATCH 04/17] powerpc: mpic: use IRQCHIP_SKIP_SET_WAKE instead of redundant mpic_irq_set_wake
` [PATCH 05/17] platform: x86: remove misuse of IRQF_NO_SUSPEND flag
` [PATCH 06/17] rtc: ds1343: "
` [PATCH 07/17] input: tegra-kbc: drop use "
` [PATCH 08/17] hwmon: abx500: drop the use of IRQF_NO_SUSPEND
` [PATCH 09/17] MIPS: ttyFDC: replace IRQF_NO_SUSPEND with IRQF_COND_SUSPEND
` [PATCH 10/17] tty/serial: st-asc: drop the use of IRQF_NO_SUSPEND
` [PATCH 11/17] pm: bf609: remove misuse of IRQF_NO_SUSPEND flag
` [PATCH 12/17] ARM: OMAP2+: "
` [PATCH 13/17] net: gianfar: "
` [PATCH 14/17] media: st-rc: "
` [PATCH 15/17] ir-hix5hd2: drop the use of IRQF_NO_SUSPEND
` [PATCH 16/17] pinctrl: single: remove misuse of IRQF_NO_SUSPEND flag
` [PATCH 17/17] mfd : ab8500/db8500: fix the abuse of IRQF_NO_SUSPEND
[RFC PATCH 0/2] kvmclock: fix ABI breakage from PVCLOCK_COUNTS_FROM_ZERO
2015-09-21 15:52 UTC (5+ messages)
First kernel patch (optimization)
2015-09-21 15:47 UTC (13+ messages)
possible reason: unannotated irqs-off
2015-09-21 15:44 UTC (3+ messages)
include/linux/kvm_host.h:488 suspicious rcu_dereference_check() usage!
2015-09-21 15:44 UTC (4+ messages)
[PATCH v2 00/12] New paravirtual PCI front-end for Hyper-V VMs
2015-09-21 15:43 UTC (3+ messages)
` [PATCH v2 04/12] drivers:pci: Add IRQ domain lookup by PCI domain
[PATCH] fs/super.c: use && instead of & for warn_on condition
2015-09-21 15:40 UTC (2+ messages)
[PATCH v2] KVM: x86: put vcpu_create under kvm->srcu critical section
2015-09-21 15:42 UTC (2+ messages)
[PATCH] staging: rdma: add a blank line after function
2015-09-21 15:39 UTC
EXT4: new warnings from 4.3.0-rc2
2015-09-21 15:33 UTC (4+ messages)
[RFC v7 00/41] Richacls
2015-09-21 15:31 UTC (7+ messages)
` [RFC v7 13/41] richacl: Check if an acl is equivalent to a file mode
[PATCH] xen/x86: Don't try to write syscall-related MSRs for PV guests
2015-09-21 15:30 UTC (2+ messages)
[PATCH] drivers/crypto/nx: Add CRC and validation support for nx842
2015-09-21 15:21 UTC (3+ messages)
[PATCH] Scsi: Use module_pci_driver
2015-09-21 15:17 UTC
[PATCH] lib: fix data race in rhashtable_rehash_one
2015-09-21 15:15 UTC (5+ messages)
[PATCH 0/9] perf sched replay: Make some improvements and fixes
2015-09-21 15:12 UTC (4+ messages)
` [PATCH 8/9] perf sched replay: Support using -f to override perf.data file ownership
` [RFC] Perf: Trigger and dump sample info to perf.data from user space ring buffer
[PATCH] crypto: crc32c-pclmul: use .rodata instead of .rotata
2015-09-21 15:10 UTC (2+ messages)
[PATCH v2] crypto: Remove duplicate code of SG helpers functions
2015-09-21 15:09 UTC (7+ messages)
` [PATCH v2 5/8] lib: introduce sg_nents_len_chained
"swiotlb buffer is full" with 4.3.0-rc1 but not 4.2
2015-09-21 15:08 UTC
[PATCH 0/3] ASoC: Add support for DA7219 audio codec
2015-09-21 15:08 UTC (4+ messages)
` [PATCH 1/3] ASoC: codecs: Add da7219 codec driver
[PATCH] linux-firmware: Add qmss accumulator pdsp firmware for keystone SoCs
2015-09-21 15:07 UTC (5+ messages)
similar files: fusbh200-hcd.c and fotg210-hcd.c
2015-09-21 15:01 UTC (16+ messages)
` [PATCH 00/14] RFC: Consolidation: FUSB200 and FOTG210
` [PATCH 01/14] RFC: usb/host/fotg210: Fix coding style issues
` [PATCH 02/14] RFC: usb/host/fotg210: remove KERN_WARNING from pr_info
` [PATCH 03/14] RFC: usb/host/fotg210: Remove useless else statement
` [PATCH 04/14] RFC: usb/host/fotg210: Remove NULL checks dma_pool_destroy
` [PATCH 05/14] RFC: usb/host/fotg210: change kmalloc by kmalloc_array
` [PATCH 06/14] RFC: usb/host/fotg210: replace msleep by usleep_range
` [PATCH 07/14] RFC: usb/host/fotg210: Remove a macro from snprintf
` [PATCH 08/14] RFC: usb/host/fotg210: convert macro to inline function
` [PATCH 09/14] RFC: usb/host/fotg210: Add function: output_buf_tds_dir()
` [PATCH 10/14] RFC: usb/host/fotg210: Add function scan_frame_queue()
` [PATCH 11/14] RFC: usb/host: Rename fotg210-hcd to faraday-hcd
` [PATCH 12/14] RFC: usb/host/faraday-hcd: Replace fotg210 by fhcd2xx
` [PATCH 13/14] RFC: usb/host/faraday-hcd: Move #defines outside struct
` [PATCH 14/14] RFC: usb/host/faraday-hcd: Import FUSBH200 parameters
[linux-next] khugepaged inconsistent lock state
2015-09-21 15:01 UTC (2+ messages)
[PATCH v4] tools lib traceevent: str addresses in heterogeneous arch environments
2015-09-21 15:02 UTC (2+ messages)
[PATCH v3 0/4] platform/chrome: vboot context support
2015-09-21 15:01 UTC (5+ messages)
` [PATCH 1/4] sysfs: Support is_visible() on binary attributes
` [PATCH v3 2/4] Documentation: bindings: mfd: cros ec: document vbc EC property
[PATCH] bq2415x_charger: Fix null pointer dereference
2015-09-21 14:58 UTC
[RFC PATCH 0/3] fix *pbl format support
2015-09-21 14:54 UTC (5+ messages)
[PATCH] IB/hfi1: class_name_user() should be static
2015-09-21 14:43 UTC (2+ messages)
[PATCH] staging/rdma/hfi1: do not use u8 to store a 32-bit integer
2015-09-21 14:49 UTC (2+ messages)
[PATCH 00/16] usb: gadget: amd5536udc: fix memory leaks
2015-09-21 14:42 UTC (7+ messages)
[PATCH perf/core] perf tools: Add include/err.h into MANIFEST
2015-09-21 14:35 UTC
[PATCH] driver core: Ensure proper suspend/resume ordering
2015-09-21 14:34 UTC (2+ messages)
why is text address constant with full randomization?
2015-09-21 14:31 UTC (3+ messages)
[PATCH 0/5] LED flash: Set brightness in a sync way on demand
2015-09-21 14:29 UTC (6+ messages)
` [PATCH 1/5] leds: core: Drivers shouldn't enforce SYNC/ASYNC brightness setting
` [PATCH 2/5] Documentation: leds: Add description of brightness setting API
` [PATCH 3/5] leds: max77693: Remove work queue
` [PATCH 4/5] leds: aat1290: "
` [PATCH 5/5] leds: ktd2692: "
[PATCH] ARM: at91: debug: use DEBUG_UART_PHYS
2015-09-21 14:22 UTC (4+ messages)
[PATCH RFC] pidns: introduce syscall getvpid
2015-09-21 14:22 UTC (11+ messages)
` "
[PATCH v3] tools lib traceevent: str addresses in heterogeneous arch environments
2015-09-21 14:21 UTC (3+ messages)
[PATCH] ARM: at91/dt: ov2640: add hsync/vsync-active property
2015-09-21 14:20 UTC (4+ messages)
[PATCH] CHROMIUM: drm: bridge/dw_hdmi: Eliminate unused cable_plugin
2015-09-21 14:15 UTC (3+ messages)
[PATCH 1/4] sound/onyx: remove redundant case entry
2015-09-21 14:11 UTC (5+ messages)
` [PATCH 2/4] sound/i2sbus/core: make format more appropriate
` [PATCH 3/4] sound/fabrics/layout: make aoa_fabric_layout_init return directly
` [PATCH 4/4] sound/core/seq: make prioq_match return bool
[PATCH v6 0/22] On-demand device probing
2015-09-21 14:03 UTC (23+ messages)
` [PATCH v6 01/22] driver core: handle -EPROBE_DEFER from bus_type.match()
` [PATCH v6 02/22] ARM: amba: Move reading of periphid to amba_match()
` [PATCH v6 03/22] of/platform: Point to struct device from device node
` [PATCH v6 04/22] of: add function to allow probing a device from a OF node
` [PATCH v6 05/22] gpio: Probe GPIO drivers on demand
` [PATCH v6 06/22] gpio: Probe pinctrl devices "
` [PATCH v6 07/22] regulator: core: Remove regulator_list
` [PATCH v6 08/22] regulator: core: Probe regulators on demand
` [PATCH v6 09/22] drm: Probe panels "
` [PATCH v6 10/22] drm/tegra: Probe dpaux devices "
` [PATCH v6 11/22] i2c: core: Probe i2c adapters and "
` [PATCH v6 12/22] pwm: Probe PWM chip "
` [PATCH v6 13/22] backlight: Probe backlight "
` [PATCH v6 14/22] usb: phy: Probe phy "
` [PATCH v6 15/22] clk: Probe clk providers "
` [PATCH v6 16/22] pinctrl: Probe pinctrl devices "
` [PATCH v6 17/22] phy: core: Probe phy providers "
` [PATCH v6 18/22] dma: of: Probe DMA controllers "
` [PATCH v6 19/22] power-supply: Probe power supplies "
` [PATCH v6 20/22] driver core: Allow deferring probes until late init
` [PATCH v6 21/22] driver core: Start processing deferred probes earlier
` [PATCH v6 22/22] of/platform: Defer probes of registered devices
[PATCH] barriers: introduce smp_mb__release_acquire and update documentation
2015-09-21 14:10 UTC (10+ messages)
[PATCH v5 0/23] On-demand device probing
2015-09-21 14:08 UTC (6+ messages)
` [PATCH v5 07/23] regulator: core: Remove regulator_list
[PATCH] coccinelle: tests: unsigned value cannot be lesser than zero
2015-09-21 14:06 UTC (5+ messages)
` [PATCH v3] "
PCIe bus (re-)numbering
2015-09-21 14:06 UTC (6+ messages)
[PATCH] fs: fix data race on mnt.mnt_flags
2015-09-21 14:06 UTC (2+ messages)
[PATCH 1/2] mm/vmscan: make inactive_anon/file_is_low return bool
2015-09-21 13:37 UTC (2+ messages)
` [PATCH 2/2] mm/memcontrol: make mem_cgroup_inactive_anon_is_low "
[PATCH 0/5] Pass xattr handler to xattr handler operations
2015-09-21 7:30 UTC (3+ messages)
` [PATCH 3/5] 9p: Simplify the xattr handlers
[PATCHv2] SUNRPC: Fix a race in xs_reset_transport
2015-09-21 13:48 UTC (7+ messages)
[PATCH 1/3] irqchip: atmel-aic5: fix bug with mask/unmask
2015-09-21 13:46 UTC (3+ messages)
` [PATCH 2/3] irqchip: atmel-aic5: fix variable naming
` [PATCH 3/3] irqchip: atmel-aic5: simplify base chip selection
[PATCH v9 00/18] Add VT-d Posted-Interrupts support - including prerequisite series
2015-09-21 13:46 UTC (3+ messages)
` [PATCH v9 18/18] iommu/vt-d: Add a command line parameter for VT-d posted-interrupts
[PATCH v3 1/2] airo: fix IW_AUTH_ALG_OPEN_SYSTEM
2015-09-21 13:44 UTC (2+ messages)
` [PATCH v3 2/2] airo: Implement netif_carrier_on/off
[RFC][PATCH 0/9] use CRYPTO_ALG_TFM_MAY_SHARE cra flag (full patchset)
2015-09-21 13:40 UTC (2+ messages)
` [RFC][PATCH 8/9] zram: use crypto API for compression
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox