messages from 2024-01-23 11:20:33 to 2024-01-23 13:28:36 UTC [more...]
[RFC PATCH v3 00/21] ACPI/arm64: add support for virtual cpu hotplug
2024-01-23 13:28 UTC (10+ messages)
` [PATCH RFC v3 05/21] ACPI: Rename ACPI_HOTPLUG_CPU to include 'present'
` [PATCH RFC v3 17/21] ACPI: add support to register CPUs based on the _STA enabled bit
[PATCH] riscv: Fix wrong size passed to local_flush_tlb_range_asid()
2024-01-23 13:27 UTC
Purpose of maple_node objects to be its size aligned
2024-01-23 13:26 UTC (2+ messages)
[PATCH] spi: Raise limit on number of chip selects
2024-01-23 13:26 UTC (4+ messages)
[PATCH] nfc: hci: Save a few bytes of memory when registering a 'nfc_llc' engine
2024-01-23 13:24 UTC (2+ messages)
[PATCH] sh: use generic uaccess
2024-01-23 13:23 UTC
[PATCH v3 0/2] arm64: qcom: sm8650: add support for USB-C Altmode
2024-01-23 13:21 UTC (3+ messages)
` [PATCH v3 1/2] arm64: dts: qcom: sm8650-qrd: add USB-C Altmode Support
` [PATCH v3 2/2] arm64: defconfig: enable WCD939x USBSS driver as module
[PATCH v2 00/33] spi: get rid of some legacy macros
2024-01-23 13:16 UTC (4+ messages)
` [PATCH v2 11/33] mmc: mmc_spi: Follow renaming of SPI "master" to "controller"
[PATCH 00/82] overflow: Refactor open-coded arithmetic wrap-around
2024-01-23 13:15 UTC (3+ messages)
` [PATCH 65/82] nios2: Refactor intentional wrap-around test
[PATCH] Revert "drivers/firmware: Move sysfb_init() from device_initcall to subsys_initcall_sync"
2024-01-23 13:15 UTC (3+ messages)
[patch v2 00/30] x86/apic: Rework APIC registration
2024-01-23 13:11 UTC (31+ messages)
` [patch v2 01/30] x86/cpu/topology: Move registration out of APIC code
` [patch v2 02/30] x86/cpu/topology: Provide separate APIC registration functions
` [patch v2 03/30] x86/acpi: Use new "
` [patch v2 04/30] x86/jailhouse: Use new APIC registration function
` [patch v2 05/30] x86/of: Use new APIC registration functions
` [patch v2 06/30] x86/mpparse: Use new APIC registration function
` [patch v2 07/30] x86/acpi: Dont invoke topology_register_apic() for XEN PV
` [patch v2 08/30] x86/xen/smp_pv: Register fake APICs
` [patch v2 09/30] x86/cpu/topology: Confine topology information
` [patch v2 10/30] x86/cpu/topology: Simplify APIC registration
` [patch v2 11/30] x86/cpu/topology: Use a data structure for topology info
` [patch v2 12/30] x86/smpboot: Make error message actually useful
` [patch v2 13/30] x86/cpu/topology: Sanitize the APIC admission logic
` [patch v2 14/30] x86/cpu/topology: Rework possible CPU management
` [patch v2 15/30] x86/cpu: Detect real BSP on crash kernels
` [patch v2 16/30] x86/topology: Add a mechanism to track topology via APIC IDs
` [patch v2 17/30] x86/cpu/topology: Reject unknown APIC IDs on ACPI hotplug
` [patch v2 18/30] x86/cpu/topology: Assign hotpluggable CPUIDs during init
` [patch v2 19/30] x86/xen/smp_pv: Count number of vCPUs early
` [patch v2 20/30] x86/cpu/topology: Let XEN/PV use topology from CPUID/MADT
` [patch v2 21/30] x86/cpu/topology: Use topology bitmaps for sizing
` [patch v2 22/30] x86/cpu/topology: Mop up primary thread mask handling
` [patch v2 23/30] x86/cpu/topology: Simplify cpu_mark_primary_thread()
` [patch v2 24/30] x86/cpu/topology: Provide logical pkg/die mapping
` [patch v2 25/30] x86/cpu/topology: Use topology logical mapping mechanism
` [patch v2 26/30] x86/cpu/topology: Retrieve cores per package from topology bitmaps
` [patch v2 27/30] x86/cpu/topology: Rename smp_num_siblings
` [patch v2 28/30] x86/cpu/topology: Rename topology_max_die_per_package()
` [patch v2 29/30] x86/cpu/topology: Provide __num_[cores|threads]_per_package
` [patch v2 30/30] x86/cpu/topology: Get rid of cpuinfo::x86_max_cores
[patch V2 00/22] x86/topology: More cleanups and preparatory work
2024-01-23 13:10 UTC (23+ messages)
` [patch V2 01/22] x86/cpu/topology: Make the APIC mismatch warnings complete
` [patch V2 02/22] x86/platform/ce4100: Dont override x86_init.mpparse.setup_ioapic_ids
` [patch V2 03/22] x86/ioapic: Replace some more set bit nonsense
` [patch V2 04/22] x86/apic: Get rid of get_physical_broadcast()
` [patch V2 05/22] x86/ioapic: Make io_apic_get_unique_id() simpler
` [patch V2 06/22] x86/ioapic: Simplify setup_ioapic_ids_from_mpc_nocheck()
` [patch V2 07/22] x86/apic: Remove check_apicid_used() and ioapic_phys_id_map()
` [patch V2 08/22] x86/mpparse: Rename default_find_smp_config()
` [patch V2 09/22] x86/mpparse: Provide separate early/late callbacks
` [patch V2 10/22] x86/mpparse: Prepare for callback separation
` [patch V2 11/22] x86/dtb: Rename x86_dtb_init()
` [patch V2 12/22] x86/platform/ce4100: Prepare for separate mpparse callbacks
` [patch V2 13/22] x86/platform/intel-mid: "
` [patch V2 14/22] x86/jailhouse: "
` [patch V2 15/22] x86/xen/smp_pv: "
` [patch V2 16/22] x86/hyperv/vtl: "
` [patch V2 17/22] x86/mpparse: Switch to new init callbacks
` [patch V2 18/22] x86/mm/numa: Move early mptable evaluation into common code
` [patch V2 19/22] x86/mpparse: Remove the physid_t bitmap wrapper
` [patch V2 20/22] x86/apic: Remove the pointless writeback of boot_cpu_physical_apicid
` [patch V2 21/22] x86/apic: Remove yet another dubious callback
` [patch V2 22/22] x86/apic: Use a proper define for invalid ACPI CPU ID
[PATCH] dt-bindings: clock: support NXP i.MX95
2024-01-23 13:08 UTC (3+ messages)
[PATCH] [v2] scsi: mpi3mr: reduce stack usage in mpi3mr_refresh_sas_ports()
2024-01-23 13:07 UTC
[PATCH 0/2] add display and panel on qcm6490 idp
2024-01-23 13:07 UTC (5+ messages)
` [PATCH 2/2] arm64: dts: qcom: qcm6490-idp: add display and panel
[PATCH v4 0/7] support '%pd' and '%pD' for print file name
2024-01-23 13:07 UTC (3+ messages)
` [PATCH v4 6/7] Documentation: tracing: add new type '%pd' and '%pD' for kprobe
[PATCH 1/2] ASoC: dt-bindings: Added schema for "nuvoton,nau8325"
2024-01-23 13:06 UTC (5+ messages)
[PATCH v1 00/11] mm/memory: optimize fork() with PTE-mapped THP
2024-01-23 13:06 UTC (24+ messages)
` [PATCH v1 01/11] arm/pgtable: define PFN_PTE_SHIFT on arm and arm64
` [PATCH v1 09/11] mm/memory: optimize fork() with PTE-mapped THP
` [PATCH v1 10/11] mm/memory: ignore dirty/accessed/soft-dirty bits in folio_pte_batch()
` [PATCH v1 11/11] mm/memory: ignore writable bit "
[PATCH] block: introduce content activity based ioprio
2024-01-23 13:06 UTC (2+ messages)
[PATCH v4 0/4] ASoC: qcom: volume fixes and codec cleanups
2024-01-23 13:05 UTC (4+ messages)
[RFC PATCH net-next 0/9] Add ability to flash modules' firmware
2024-01-23 13:05 UTC (7+ messages)
` [RFC PATCH net-next 8/9] ethtool: cmis_fw_update: add a layer for supporting firmware update using CDB
` [RFC PATCH net-next 9/9] ethtool: Add ability to flash transceiver modules' firmware
[PATCH v5 0/6] usb: gadget: functionfs: DMABUF import interface
2024-01-23 13:02 UTC (8+ messages)
` [PATCH v5 1/6] dma-buf: Add dma_buf_{begin,end}_access()
` [Linaro-mm-sig] "
[PATCH v2 0/2] arm64: qcom: sm8550: add support for the SM8550-HDK board
2024-01-23 13:02 UTC (4+ messages)
` [PATCH v2 2/2] arm64: dts: "
[PATCH v4 0/5] PM: domains: Add control for switching back and forth to HW control
2024-01-23 13:00 UTC (4+ messages)
` [PATCH v4 1/5] PM: domains: Allow devices attached to genpd to be managed by HW
[PATCH net-next v4 00/15] net: ravb: Prepare for suspend to RAM and runtime PM support (part 1)
2024-01-23 12:58 UTC (16+ messages)
` [PATCH net-next v4 01/15] net: ravb: Let IP-specific receive function to interrogate descriptors
` [PATCH net-next v4 02/15] net: ravb: Rely on PM domain to enable gptp_clk
` [PATCH net-next v4 03/15] net: ravb: Make reset controller support mandatory
` [PATCH net-next v4 04/15] net: ravb: Switch to SYSTEM_SLEEP_PM_OPS()/RUNTIME_PM_OPS() and pm_ptr()
` [PATCH net-next v4 05/15] net: ravb: Use tabs instead of spaces
` [PATCH net-next v4 06/15] net: ravb: Assert/de-assert reset on suspend/resume
` [PATCH net-next v4 07/15] net: ravb: Move reference clock enable/disable on runtime PM APIs
` [PATCH net-next v4 08/15] net: ravb: Move the IRQs get and request in the probe function
` [PATCH net-next v4 09/15] net: ravb: Split GTI computation and set operations
` [PATCH net-next v4 10/15] net: ravb: Move delay mode set in the driver's ndo_open API
` [PATCH net-next v4 11/15] net: ravb: Move DBAT configuration to "
` [PATCH net-next v4 12/15] net: ravb: Move PTP initialization in the driver's ndo_open API for ccc_gac platorms
` [PATCH net-next v4 13/15] net: ravb: Set config mode in ndo_open and reset mode in ndo_close
` [PATCH net-next v4 14/15] net: ravb: Simplify ravb_suspend()
` [PATCH net-next v4 15/15] net: ravb: Simplify ravb_resume()
[PATCH 0/7] arm64: exynos: Enable SPI for Exynos850
2024-01-23 12:56 UTC (13+ messages)
` [PATCH 1/7] dt-bindings: clock: exynos850: Add PDMA clocks
` (subset) "
` [PATCH 2/7] dt-bindings: spi: samsung: Add Exynos850 SPI
` [PATCH 3/7] clk: samsung: exynos850: Add PDMA clocks
` (subset) "
` [PATCH 4/7] clk: samsung: exynos850: Propagate SPI IPCLK rate change
` [PATCH 6/7] arm64: dts: exynos: Add PDMA node for Exynos850
` [PATCH 7/7] arm64: dts: exynos: Add SPI nodes "
[PATCH 1/2] kconfig: remove unneeded symbol_empty variable
2024-01-23 12:54 UTC (2+ messages)
[patch v5 00/19] x86/cpu: Rework topology evaluation
2024-01-23 12:53 UTC (20+ messages)
` [patch v5 01/19] x86/cpu: Provide cpuid_read() et al
` [patch v5 02/19] x86/cpu: Provide cpu_init/parse_topology()
` [patch v5 03/19] x86/cpu: Add legacy topology parser
` [patch v5 04/19] x86/cpu: Use common topology code for Centaur and Zhaoxin
` [patch v5 05/19] x86/cpu: Move __max_die_per_package to common.c
` [patch v5 06/19] x86/cpu: Provide a sane leaf 0xb/0x1f parser
` [patch v5 07/19] x86/cpu: Use common topology code for Intel
` [patch v5 08/19] x86/cpu/amd: Provide a separate accessor for Node ID
` [patch v5 09/19] x86/cpu: Provide an AMD/HYGON specific topology parser
` [patch v5 10/19] x86/smpboot: Teach it about topo.amd_node_id
` [patch v5 11/19] x86/cpu: Use common topology code for AMD
` [patch v5 12/19] x86/cpu: Use common topology code for HYGON
` [patch v5 13/19] x86/mm/numa: Use core domain size on AMD
` [patch v5 14/19] x86/cpu: Make topology_amd_node_id() use the actual node info
` [patch v5 15/19] x86/cpu: Remove topology.c
` [patch v5 16/19] x86/cpu: Remove x86_coreid_bits
` [patch v5 17/19] x86/apic: Remove unused phys_pkg_id() callback
` [patch v5 18/19] x86/xen/smp_pv: Remove cpudata fiddling
` [patch v5 19/19] x86/apic/uv: Remove the private leaf 0xb parser
[PATCH 1/2] powerpc: udbg_memcons: mark functions static
2024-01-23 12:51 UTC (2+ messages)
` [PATCH 2/2] powerpc: 85xx: mark local "
[PATCH] dt-bindings: rtc: convert MT7622 RTC to the json-schema
2024-01-23 12:50 UTC
[PATCH v6 2/3] sysfs: Add a attr_is_visible function to attribute_group
2024-01-23 12:25 UTC (11+ messages)
[PATCH 00/14] Add suspend to ram support for PCIe on J7200
2024-01-23 12:44 UTC (7+ messages)
` [PATCH 02/14] pinctrl: pinctrl-single: move suspend/resume to suspend_noirq/resume_noirq
[RFC PATCH] sched/eevdf: Use tunable knob sysctl_sched_base_slice as explicit time quanta
2024-01-23 12:42 UTC (2+ messages)
[PATCH v2 0/5] PM: domains: Add helpers for multi PM domains to avoid open-coding
2024-01-23 12:37 UTC (6+ messages)
` [PATCH v2 3/5] remoteproc: imx_rproc: Convert to dev_pm_domain_attach|detach_list()
[PATCH 0/5] drm/bridge: Allow using fwnode API to get the next bridge
2024-01-23 12:35 UTC (10+ messages)
` [PATCH 2/5] drm/bridge: simple-bridge: Extend match support for non-DT based systems
` [PATCH 3/5] drm/bridge: simple-bridge: Allow acquiring the next bridge with fwnode API
` [PATCH 5/5] drm-bridge: display-connector: Switch to use "
[PATCH] crypto: qat - use kcalloc_node() instead of kzalloc_node()
2024-01-23 12:16 UTC (2+ messages)
[PATCH 1/2] dt-bindings: spi: fsl-lpspi: support i.MX95 LPSPI
2024-01-23 12:32 UTC (2+ messages)
[PATCH] spi: spi-cadence: Reverse the order of interleaved write and read operations
2024-01-23 12:32 UTC (2+ messages)
[PATCH] rcu/nocb: Check rdp_gp->nocb_timer in __call_rcu_nocb_wake()
2024-01-23 12:31 UTC (10+ messages)
[PATCH] thunderbolt: Remove usage of the deprecated ida_simple_xx() API
2024-01-23 11:34 UTC (4+ messages)
[PATCH] arm64: dts: marvell: reorder crypto interrupts on Armada SoCs
2024-01-23 12:22 UTC
[PATCH] pmdomain: mediatek: fix race conditions with genpd
2024-01-23 12:22 UTC (2+ messages)
[PATCH RESEND] arm64: dts: qcom: qcm6490-idp: Add support for PM7250B PMIC
2024-01-23 12:18 UTC (2+ messages)
[PATCH V2] dt-bindings: clock: support NXP i.MX95
2024-01-23 12:15 UTC (2+ messages)
[PATCH 0/3] *** Detect interrupt storm in softlockup ***
2024-01-23 12:12 UTC (4+ messages)
` [PATCH 1/3] watchdog/softlockup: low-overhead detection of interrupt storm
` [PATCH 2/3] watchdog/softlockup: report the most time-consuming hardirq
` [PATCH 3/3] watchdog/softlockup: add parameter to control the reporting of "
[PATCH v5] x86/resctrl: Add event choices for mba_MBps
2024-01-23 12:12 UTC (10+ messages)
` [PATCH v2] x86/resctrl: Implement new mba_MBps throttling heuristic
[PATCH v4] f2fs: unify the error handling of f2fs_is_valid_blkaddr
2024-01-23 12:08 UTC
[PATCH 0/2] Add board-id support for multiple DT selection
2024-01-23 12:09 UTC (6+ messages)
` [PATCH 1/2] dt-bindings: hwinfo: Introduce board-id
[PATCH] powerpc/6xx: set High BAT Enable flag on G2 cores
2024-01-23 12:05 UTC (7+ messages)
[PATCH v4] selftests/landlock:Fix two build issues
2024-01-23 12:04 UTC (3+ messages)
` 回复: "
[PATCH 0/2] drm/bridge: sii902x: Crash fixes
2024-01-23 12:02 UTC (2+ messages)
[tip:x86/sev] BUILD SUCCESS df38347f1934b29d4b3075a53a6404b0d58dcb2f
2024-01-23 12:02 UTC
[PATCH v1] Revert "usb: typec: tcpm: fix cc role at port reset"
2024-01-23 11:58 UTC (3+ messages)
[PATCH v2 0/2] Add ITE IT5205 Passive MUX
2024-01-23 11:52 UTC (6+ messages)
` [PATCH v2 1/2] dt-bindings: usb: Introduce ITE IT5205 Alt. Mode "
[PATCH] wifi: iwlegacy: Use kcalloc() instead of kzalloc()
2024-01-23 11:51 UTC (2+ messages)
[PATCH 41/82] wil6210: Refactor intentional wrap-around test
2024-01-23 11:50 UTC (2+ messages)
[PATCH v2 00/10] clk: qcom: Add TCSR, GPU, CAM and DISP clock controllers for X1E80100
2024-01-23 11:49 UTC (10+ messages)
` [PATCH v2 07/10] clk: qcom: Add dispcc clock driver for x1e80100
` [PATCH v2 08/10] clk: qcom: Add GPU "
` [PATCH v2 10/10] clk: qcom: Add camcc "
[PATCH net-next 17/22] net: fill in MODULE_DESCRIPTION()s for Broadcom WLAN
2024-01-23 11:47 UTC (2+ messages)
[PATCH 6.6 000/583] 6.6.14-rc1 review
2024-01-23 11:46 UTC (2+ messages)
Linux 6.8-rc1
2024-01-23 11:45 UTC (3+ messages)
` Build regressions/improvements in v6.8-rc1
[PATCH] mm: Remove double faults once write a device pfn
2024-01-23 11:44 UTC (3+ messages)
[PATCH 00/10] watchdog: rzg2l_wdt: Add support for RZ/G3S
2024-01-23 11:40 UTC (6+ messages)
` [PATCH 07/10] watchdog: rzg2l_wdt: Add suspend/resume support
[RFC] fuse: disable support for file handle when FUSE_EXPORT_SUPPORT not configured
2024-01-23 11:35 UTC (5+ messages)
[RFC PATCH 0/2] A mechanism for efficient support for per-function metrics
2024-01-23 11:34 UTC (3+ messages)
` [RFC PATCH 1/2] arm_pmu: Allow the PMU to alternate between two sample_period values
` [RFC PATCH 2/2] arm_pmuv3: Add config bits for sample period strobing
[PATCH v3] ASoC: Intel: mtl-match: Add cs42l43_l0 cs35l56_l23 for MTL
2024-01-23 11:32 UTC
[PATCH 0/1] tools: perf: Expose sample ID / stream ID to python scripts
2024-01-23 11:32 UTC (5+ messages)
` [PATCH 1/1] "
[PATCH v2 0/7] MPFS clock fixes required for correct CAN clock modeling
2024-01-23 11:27 UTC (3+ messages)
` [PATCH v2 2/7] dt-bindings: can: mpfs: add missing required clock
[PATCH repost] x86/boot: Add a message about ignored early NMIs
2024-01-23 11:26 UTC (4+ messages)
` [PATCH v2] "
[PATCH v1 1/4] ASoc: pcm6240: Create pcm6240 codec driver code
2024-01-23 11:25 UTC (5+ messages)
` [PATCH v1 3/4] ASoc: pcm6240: Add compile item for pcm6240 codec driver
` [PATCH v1 4/4] ASoc: dt-bindings: Create yaml file "
[RESEND PATCH V2] mm: page_alloc: unreserve highatomic page blocks before oom
2024-01-23 11:24 UTC (9+ messages)
[PATCH] efivarfs: Iterate variables with increasing name buffer sizes
2024-01-23 11:24 UTC (2+ messages)
[PATCH v4 0/4] Reduce synchronize_rcu() latency(v4)
2024-01-23 11:21 UTC (7+ messages)
` [PATCH v4 1/4] rcu: Reduce synchronize_rcu() latency
[PATCH 0/3] dt-bindings: arm: mediatek: convert MT7622-related bindings to the json-schema
2024-01-23 11:20 UTC (3+ messages)
` [PATCH 2/3] dt-bindings: arm: mediatek: convert PCIESYS "
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox