messages from 2024-07-30 10:22:24 to 2024-07-30 12:08:57 UTC [more...]
[GIT PULL] chrome-platform fixes for v6.11-rc2
2024-07-30 12:08 UTC
[PATCH v4 0/6] Add support for ICSSG PA_STATS
2024-07-30 12:08 UTC (3+ messages)
` [DO NOT MERGE][PATCH v4 6/6] arm64: dts: ti: k3-am64: Add ti,pa-stats property
[PATCH v2] drm/i915: Fix possible int overflow in skl_ddi_calculate_wrpll()
2024-07-30 12:08 UTC (2+ messages)
[PATCH v7 0/3] hwrng: add hwrng support for Rockchip RK3568
2024-07-30 12:08 UTC (5+ messages)
[PATCH] arm64: dts: ti: k3-j784s4-main: Correct McASP DMAs
2024-07-30 12:06 UTC (5+ messages)
[PATCH v1 1/2] ARM: dts: samsung: Add cache information to the Exynos4412 SoCS
2024-07-30 12:06 UTC (4+ messages)
` [PATCH v1 2/2] ARM: dts: samsung: Add cache information to the Exynos542x SoC
[PATCH v2] platform/x86:intel/pmc: Enable the ACPI PM Timer to be turned off when suspended
2024-07-30 12:05 UTC (2+ messages)
` [PATCH v3] "
[PATCH] mm,slub: do not call do_slab_free for kfence object
2024-07-30 12:03 UTC (4+ messages)
[PATCH v2 0/8] minmax: reduce compilation time
2024-07-30 12:03 UTC (9+ messages)
` [PATCH v2 1/8] minmax: Put all the clamp() definitions together
[PATCH v2 0/5] Introduce DMA_HEAP_ALLOC_AND_READ_FILE heap flag
2024-07-30 12:04 UTC (12+ messages)
[syzbot] [net?] possible deadlock in team_device_event (3)
2024-07-30 12:02 UTC (3+ messages)
` [syzbot] "
[PATCH bpf-next v3 0/3] selftests/bpf: convert test_dev_cgroup to test_progs
2024-07-30 11:59 UTC (4+ messages)
` [PATCH bpf-next v3 1/3] selftests/bpf: do not disable /dev/null device access in cgroup dev test
` [PATCH bpf-next v3 2/3] selftests/bpf: convert test_dev_cgroup to test_progs
` [PATCH bpf-next v3 3/3] selftests/bpf: add wrong type test to cgroup dev
[PATCH 0/6] Add Additional algo mode for inline encryption
2024-07-30 11:58 UTC (7+ messages)
` [PATCH 1/6] md: dm-crypt: Fix compilation issue
` [PATCH 2/6] md: dm-crypt: Set cc->iv_size to 4 bytes
` [PATCH 3/6] blk-crypto: Add additional algo modes for Inline encryption
` [PATCH 4/6] md: dm-crypt: Add additional algo modes for inline encryption
` [PATCH 5/6] mmc: cqhci: Add additional algo mode "
` [PATCH 6/6] mmc: sdhci-msm: "
[PATCH v12 0/9] Marvell HW overlay support for Cadence xSPI
2024-07-30 11:58 UTC (11+ messages)
` [PATCH v12 1/9] spi: dt-bindings: cadence: Add Marvell overlay bindings documentation for Cadence XSPI
` [PATCH v12 2/9] spi: cadence: Add static PHY configuration in Marvell overlay
` [PATCH v12 3/9] spi: cadence: Add clock configuration for Marvell xSPI overlay
` [PATCH v12 4/9] spi: cadence: Add Marvell SDMA operations
` [PATCH v12 5/9] spi: cadence: Add Marvell xSPI interrupt changes
` [PATCH v12 6/9] spi: cadence: Add Marvell xfer operation support
` [PATCH v12 7/9] spi: cadence: Change resource mapping
` [PATCH v12 8/9] spi: cadence: Change cs property reading
` [PATCH v12 9/9] spi: cadence: Try to read spi-tx/rx-bus width property using ACPI
[PATCH] x86/cpufeatures: SGX: Adjust the error message when BIOS does not support SGX
2024-07-30 11:57 UTC (2+ messages)
linux-next: build warning after merge of the device-mapper tree
2024-07-30 11:54 UTC (6+ messages)
[syzbot] [wireless?] WARNING in plfxlc_mac_release
2024-07-30 11:46 UTC (4+ messages)
` [PATCH] wifi: plfxlc: remove assert for mac->lock
[PATCH v12 00/84] KVM: Stop grabbing references to PFNMAP'd pages
2024-07-30 11:52 UTC (6+ messages)
` [PATCH v12 34/84] KVM: Add a helper to lookup a pfn without grabbing a reference
` [PATCH v12 84/84] KVM: Don't grab reference on VM_MIXEDMAP pfns that have a "struct page"
[PATCH] Revert "firmware: qcom: qseecom: convert to using the TZ allocator"
2024-07-30 11:51 UTC (7+ messages)
[PATCH 0/2] Rust KCFI support
2024-07-30 11:50 UTC (8+ messages)
` [PATCH 1/2] cfi: add CONFIG_CFI_ICALL_NORMALIZE_INTEGERS
` [PATCH 2/2] rust: cfi: add support for CFI_CLANG with Rust
[PATCH v4 00/22] mm/zsmalloc: add zpdesc memory descriptor for zswap.zpool
2024-07-30 11:45 UTC (7+ messages)
` [PATCH v4 18/22] mm/zsmalloc: introduce __zpdesc_clear_movable
` [PATCH v4 22/22] mm/zsmalloc: update comments for page->zpdesc changes
[syzbot] [net?] possible deadlock in team_device_event (3)
2024-07-30 11:45 UTC
[PATCH 0/2] mm: tlb swap entries batch async release
2024-07-30 11:44 UTC (3+ messages)
` [PATCH 1/2] mm: move task_is_dying to h headfile
` [PATCH 2/2] mm: tlb: add tlb swap entries batch async release
[PATCH] workqueue: Fix UBSAN 'subtraction overflow' error in shift_and_mask()
2024-07-30 11:44 UTC
[tip: irq/core] irqchip/armada-370-xp: Use BIT() and GENMASK() macros
2024-07-30 11:40 UTC
[tip: irq/core] irqchip/armada-370-xp: Cosmetic fix parentheses in register constant definitions
2024-07-30 11:40 UTC
[tip: irq/core] irqchip/armada-370-xp: Change register constants prefix to MPIC_
2024-07-30 11:40 UTC
[tip: irq/core] irqchip/armada-370-xp: Use correct type for cpu variable
2024-07-30 11:40 UTC
[tip: irq/core] irqchip/armada-370-xp: Change spaces to tabs
2024-07-30 11:40 UTC
[tip: irq/core] irqchip/armada-370-xp: Drop _OFFS suffix from some register constants
2024-07-30 11:40 UTC
[tip: irq/core] irqchip/armada-370-xp: Change register constant suffix from _MSK to _MASK
2024-07-30 11:40 UTC
[tip: irq/core] irqchip/armada-370-xp: Use !virq instead of virq == 0 in condition
2024-07-30 11:40 UTC
[tip: irq/core] irqchip/armada-370-xp: Use unsigned int type for virqs
2024-07-30 11:40 UTC
[tip: irq/core] irqchip/armada-370-xp: Rename variable for consistency
2024-07-30 11:40 UTC
[tip: irq/core] irqchip/armada-370-xp: Simplify is_percpu_irq() code
2024-07-30 11:40 UTC
[tip: irq/core] irqchip/armada-370-xp: Declare iterators in for loop
2024-07-30 11:40 UTC
[tip: irq/core] irqchip/armada-370-xp: Change to SPDX license identifier
2024-07-30 11:40 UTC
[tip: irq/core] irqchip/armada-370-xp: Simplify ipi_resume() code
2024-07-30 11:40 UTC
[tip: irq/core] irqchip/armada-370-xp: Improve indentation
2024-07-30 11:40 UTC
[tip: irq/core] irqchip/armada-370-xp: Use FIELD_GET() and named register constant
2024-07-30 11:40 UTC
[tip: irq/core] irqchip/armada-370-xp: Refactor mpic_handle_msi_irq() code
2024-07-30 11:40 UTC
[tip: irq/core] irqchip/armada-370-xp: Don't read number of supported interrupts multiple times
2024-07-30 11:40 UTC
[tip: irq/core] irqchip/armada-370-xp: Change symbol prefixes to mpic
2024-07-30 11:40 UTC
[tip: irq/core] irqchip/armada-370-xp: Drop redundant continue
2024-07-30 11:39 UTC
[tip: irq/core] irqchip/armada-370-xp: Simplify mpic_reenable_percpu() and mpic_resume()
2024-07-30 11:39 UTC
[tip: irq/core] irqchip/armada-370-xp: Refactor handling IPI interrupts
2024-07-30 11:39 UTC
[tip: irq/core] irqchip/armada-370-xp: Use consistent name for struct irq_data variables
2024-07-30 11:39 UTC
[tip: irq/core] irqchip/armada-370-xp: Use consistent types when iterating interrupts
2024-07-30 11:39 UTC
[tip: irq/core] irqchip/armada-370-xp: Use consistent variable names for hwirqs
2024-07-30 11:39 UTC
[tip: irq/core] irqchip/armada-370-xp: Rename variable for consistency
2024-07-30 11:39 UTC
[PATCH v3] irqchip: Remove asmlinkage for handlers registered with set_handle_irq()
2024-07-30 11:39 UTC (2+ messages)
` [tip: irq/core] "
[tip: irq/core] irqchip/armada-370-xp: Print error and return error code on initialization failure
2024-07-30 11:39 UTC
[tip: irq/core] irqchip/armada-370-xp: Refactor initial memory regions mapping
2024-07-30 11:39 UTC
[tip: irq/core] irqchip/armada-370-xp: Use u32 type instead of unsigned long where possieble
2024-07-30 11:39 UTC
[PATCH 1/1] mm/vmalloc: Combine all TLB flush operations of KASAN shadow virtual address into one operation
2024-07-30 11:38 UTC (3+ messages)
[PATCH] arm64: dts: mt7622: fix switch probe on bananapi-r64
2024-07-30 11:38 UTC (22+ messages)
[PATCH v3 1/7] arm/virt: place power button pin number on a define
2024-07-30 11:36 UTC (9+ messages)
` [PATCH v3 4/7] acpi/ghes: Add a logic to handle block addresses and FW first ARM processor error injection
` [PATCH v3 6/7] acpi/ghes: update comments to point to newer ACPI specs
[PATCH 0/7] Fix and cleanups to jbd2
2024-07-30 11:33 UTC (8+ messages)
` [PATCH 1/7] jbd2: correctly compare tids with tid_geq function in jbd2_fc_begin_commit
` [PATCH 2/7] jbd2: remove dead check in journal_alloc_journal_head
` [PATCH 3/7] jbd2: remove unused return value of jbd2_fc_release_bufs
` [PATCH 4/7] jbd2: remove unneeded kmap for jh_in->b_frozen_data in jbd2_journal_write_metadata_buffer
` [PATCH 5/7] jbd2: remove unneeded done_copy_out variable "
` [PATCH 6/7] jbd2: correct comment jbd2_mark_journal_empty
` [PATCH 7/7] jbd2: remove unneeded check of ret in jbd2_fc_get_buf
[PATCH 0/2] drm/bridge: lt9611uxc: require DRM_BRIDGE_ATTACH_NO_CONNECTOR
2024-07-30 11:35 UTC (2+ messages)
static_key_enable_cpuslocked(): static key 'security_hook_active_locked_down_0+0x0/0x10' used before call to jump_label_init()
2024-07-30 11:34 UTC
[PATCH v3 0/9] Configure GbEth for RGMII on RZ/G2L family
2024-07-30 11:33 UTC (2+ messages)
[PATCH] mtd: spi-nor: micron-st: Add n25q064a WP support
2024-07-30 11:33 UTC (4+ messages)
[PATCH 0/1] Notify system services about VM clones
2024-07-30 11:32 UTC (3+ messages)
` [PATCH 1/1] vmgenid: emit uevent with new generation ID
[PATCH V3 1/2] dt-bindings: firmware: arm,scmi: introduce property mbox-rx-timeout-ms
2024-07-30 11:31 UTC (4+ messages)
` [PATCH V3 2/2] firmware: arm_scmi: set mailbox timeout value from device tree
[PATCH testsuite] tests/task_setscheduler: add cgroup v2 case for moving proc to root cgroup
2024-07-30 11:30 UTC (9+ messages)
[syzbot] [wireguard?] WARNING in kthread_unpark (2)
2024-07-30 11:30 UTC (4+ messages)
[PATCH net-next V2 0/4] Add support to PHYLINK for LAN743x/PCI11x1x chips
2024-07-30 11:29 UTC (5+ messages)
` [PATCH net-next V2 3/4] net: lan743x: Migrate phylib to phylink
[PATCH V7] LoongArch: Add AVEC irqchip support
2024-07-30 11:29 UTC (4+ messages)
[PATCH v5 0/2] allow KASAN to detect UAF in SLAB_TYPESAFE_BY_RCU slabs
2024-07-30 11:30 UTC (4+ messages)
` [PATCH v5 1/2] kasan: catch invalid free before SLUB reinitializes the object
` [PATCH v5 2/2] slub: Introduce CONFIG_SLUB_RCU_DEBUG
[RESEND PATCH net-next v3 2/4] net: phy: aquantia: wait for FW reset before checking the vendor ID
2024-07-30 11:23 UTC (3+ messages)
[PATCH v2 1/6] rust: module: add static pointer to `{init,cleanup}_module()`
2024-07-30 11:18 UTC (3+ messages)
` "
[PATCH v5 0/5] Add AP6275P wireless support
2024-07-30 11:16 UTC (7+ messages)
` [PATCH v5 2/5] dt-bindings: net: wireless: brcm4329-fmac: add clock description for AP6275P
[PATCH net-next] net: skbuff: Skip early return in skb_unref when debugging
2024-07-30 11:15 UTC (5+ messages)
ntfs3: Folders mounted with 555 permissions?
2024-07-30 11:12 UTC (2+ messages)
[tip:irq/core] BUILD REGRESSION e626fcbaa9b67e4488ea437e0e8a5657e707d5f8
2024-07-30 11:09 UTC
[PATCH 0/2] soc: qcom: pd_mapper: Add X1E80100 and older platforms
2024-07-30 11:06 UTC (5+ messages)
` [PATCH 1/2] soc: qcom: pd_mapper: Add X1E80100
[PATCH iwl-net 0/3] idpf: fix 3 bugs revealed by the Chapter I
2024-07-30 11:03 UTC (5+ messages)
` [PATCH iwl-net 1/3] idpf: fix memory leaks and crashes while performing a soft reset
[PATCH] xen: introduce xen_vring_use_dma
2024-07-30 10:59 UTC (2+ messages)
[PATCH] cpufreq: sched/schedutil: Remove LATENCY_MULTIPLIER
2024-07-30 10:59 UTC (2+ messages)
[PATCH v2] rust: mm: add abstractions for mm_struct and vm_area_struct
2024-07-30 10:57 UTC (3+ messages)
[PATCH 0/2] Fix objtool warning about do_syscall() on LoongArch
2024-07-30 10:57 UTC (5+ messages)
` [PATCH 1/2] objtool/LoongArch: Restrict stack operation instruction
[PATCH] platform/chrome: cros_ec_proto: Lock device when updating MKBP version
2024-07-30 10:55 UTC (7+ messages)
[PATCH net-next 0/7] net/selftests: TCP-AO selftests updates
2024-07-30 10:51 UTC (2+ messages)
[PATCH v3] platform/chrome: cros_ec_proto: Lock device when updating MKBP version
2024-07-30 10:44 UTC
[PATCH] arm64: dts: arm: Add stdout-path
2024-07-30 10:37 UTC
[PATCH] ASoC: MAINTAINERS: Drop Banajit Goswami from Qualcomm sound drivers
2024-07-30 10:42 UTC (2+ messages)
[PATCH 00/24] netfs: Read/write improvements
2024-07-30 10:38 UTC (3+ messages)
` (subset) "
[PATCH net-next] net: MAINTAINERS: Demote Qualcomm IPA to "maintained"
2024-07-30 10:40 UTC
[PATCH v1 0/3] mm: remove arch_make_page_accessible()
2024-07-30 10:39 UTC (2+ messages)
[RESEND][PATCH v1 0/8] thermal: Use trip pointers in thermal driver interface
2024-07-30 10:37 UTC (3+ messages)
` [PATCH v2 7/8] thermal: trip: Get rid of thermal_zone_get_num_trips()
[PATCH 0/7] minmax: reduce compilation time
2024-07-30 10:36 UTC (11+ messages)
[PATCH net-next v3] net: ethernet: mtk_eth_soc: drop clocks unused by Ethernet driver
2024-07-30 10:36 UTC
[PATCH v4 00/15] arm64: Support for running as a guest in Arm CCA
2024-07-30 10:36 UTC (4+ messages)
` [PATCH v4 05/15] arm64: Mark all I/O as non-secure shared
[PATCH] ASoC: dt-bindings: qcom,apq8016-sbc-sndcard: move to separate binding
2024-07-30 10:35 UTC (5+ messages)
[PATCH v4 0/2] Tracepoints and static branch in Rust
2024-07-30 10:35 UTC (3+ messages)
` [PATCH v4 2/2] rust: add tracepoint support
[PATCH] selftests: ksft: Track skipped tests when finishing the test suite
2024-07-30 10:35 UTC (2+ messages)
[PATCH v2 0/5] btrfs: fix relocation on RAID stripe-tree filesystems
2024-07-30 10:33 UTC (6+ messages)
` [PATCH v2 1/5] btrfs: don't dump stripe-tree on lookup error
` [PATCH v2 2/5] btrfs: rename btrfs_io_stripe::is_scrub to rst_search_commit_root
` [PATCH v2 3/5] btrfs: set rst_search_commit_root in case of relocation
` [PATCH v2 4/5] btrfs: don't readahead the relocation inode on RST
` [PATCH v2 5/5] btrfs: change RST lookup error message to debug
[PATCH v11 0/9] Marvell HW overlay support for Cadence xSPI
2024-07-30 10:32 UTC (7+ messages)
` [PATCH v11 4/9] spi: cadence: Add Marvell SDMA operations
` [EXTERNAL] "
[PATCH 1/1] iommu/arm-smmu-qcom: remove runtime pm enabling for TBU driver
2024-07-30 10:30 UTC
[PATCH v3 0/2] allow KASAN to detect UAF in SLAB_TYPESAFE_BY_RCU slabs
2024-07-30 10:30 UTC (7+ messages)
` [PATCH v3 1/2] kasan: catch invalid free before SLUB reinitializes the object
[PATCH net v2] net: ethernet: mtk_eth_soc: drop clocks unused by Ethernet driver
2024-07-30 10:30 UTC (5+ messages)
[PATCH v2] selftests: ksft: Fix finished() helper exit code on skipped tests
2024-07-30 10:29 UTC
[PATCH] x86/apic: Add retry mechanism to add_pin_to_irq_node()
2024-07-30 10:28 UTC (5+ messages)
[PATCH V5 0/8] Rust bindings for cpufreq and OPP core + sample driver
2024-07-30 10:27 UTC (9+ messages)
` [PATCH V5 1/8] rust: Add initial bindings for OPP framework
` [PATCH V5 2/8] rust: Extend OPP bindings for the OPP table
` [PATCH V5 3/8] rust: Extend OPP bindings for the configuration options
` [PATCH V5 4/8] rust: Add initial bindings for cpufreq framework
` [PATCH V5 5/8] rust: Extend cpufreq bindings for policy and driver ops
` [PATCH V5 6/8] rust: Extend cpufreq bindings for driver registration
` [PATCH V5 7/8] rust: Extend OPP bindings with CPU frequency table
` [PATCH V5 8/8] cpufreq: Add Rust based cpufreq-dt driver
[PATCH v2] sched/fair: Sync se's load_avg with cfs_rq in reweight_task
2024-07-30 10:26 UTC
[PATCH v11 00/12] Initial Marvell PXA1908 support
2024-07-30 10:25 UTC (13+ messages)
` [PATCH v11 01/12] clk: mmp: Switch to use struct u32_fract instead of custom one
` [PATCH v11 02/12] dt-bindings: pinctrl: pinctrl-single: add marvell,pxa1908-padconf compatible
` [PATCH v11 03/12] pinctrl: single: "
` [PATCH v11 04/12] dt-bindings: clock: Add Marvell PXA1908 clock bindings
` [PATCH v11 05/12] clk: mmp: Add Marvell PXA1908 APBC driver
` [PATCH v11 06/12] clk: mmp: Add Marvell PXA1908 APBCP driver
` [PATCH v11 07/12] clk: mmp: Add Marvell PXA1908 APMU driver
` [PATCH v11 08/12] clk: mmp: Add Marvell PXA1908 MPMU driver
` [PATCH v11 09/12] dt-bindings: marvell: Document PXA1908 SoC
` [PATCH v11 10/12] arm64: Kconfig.platforms: Add config for Marvell PXA1908 platform
` [PATCH v11 11/12] arm64: dts: Add DTS for Marvell PXA1908 and samsung,coreprimevelte
` [PATCH v11 12/12] MAINTAINERS: add myself as Marvell PXA1908 maintainer
[PATCH v3 0/2] Add support for Cool Pi GenBook
2024-07-30 10:24 UTC (3+ messages)
` [PATCH v3 1/2] dt-bindings: arm: rockchip: Add Cool Pi CM5 GenBook
` [PATCH v3 2/2] arm64: dts: rockchip: Add support for rk3588 based "
[PATCH v2] char: misc: add missing #ifdef CONFIG_PROC_FS
2024-07-30 10:25 UTC (4+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox