messages from 2025-01-13 14:53:17 to 2025-01-13 16:16:37 UTC [more...]
[PATCH v9 00/17] reimplement per-vma lock as a refcount
2025-01-13 16:15 UTC (9+ messages)
` [PATCH v9 07/17] mm: allow vma_start_read_locked/vma_start_read_locked_nested to fail
` [PATCH v9 08/17] mm: move mmap_init_lock() out of the header file
` [PATCH v9 09/17] mm: uninline the main body of vma_start_write()
` [PATCH v9 12/17] mm: move lesser used vma_area_struct members into the last cacheline
[PATCH v7 0/5] Support system sleep with offloaded usb transfers
2025-01-13 16:14 UTC (4+ messages)
` [PATCH v7 5/5] usb: host: enable USB offload during system sleep
[PATCH 0/2] Add entries for Mediatek MT8370 and MT8390 SoC in mtk-socinfo
2025-01-13 16:13 UTC (3+ messages)
` [PATCH 1/2] soc: mediatek: mtk-socinfo: Add entry for MT8370AV/AZA Genio 510
` [PATCH 2/2] soc: mediatek: mtk-socinfo: Add entry for MT8390AV/AZA Genio 700
[PATCH v6 00/14] hrtimer Rust API
2025-01-13 16:12 UTC (3+ messages)
` [PATCH v6 10/14] rust: alloc: add `Box::into_pin`
Bug: slab-out-of-bounds Write in __bh_read
2025-01-13 16:12 UTC (10+ messages)
[PATCH v13 0/9] PCI: EP: Add RC-to-EP doorbell with platform MSI controller
2025-01-13 16:11 UTC (8+ messages)
` [PATCH v13 4/9] irqchip/gic-v3-its: Add DOMAIN_BUS_DEVICE_PCI_EP_MSI support
[PATCH v1 0/4] Use scoped guards on Landlock
2025-01-13 16:11 UTC (5+ messages)
` [PATCH v1 1/4] landlock: Use scoped guards for ruleset
` [PATCH v1 2/4] landlock: Use scoped guards for ruleset in landlock_add_rule()
` [PATCH v1 3/4] locking/mutex: Add mutex_nest_1() scoped guard
` [PATCH v1 4/4] landlock: Use scoped guards for mutex
[PATCH 0/8] mm: Remove PG_reclaim
2025-01-13 16:10 UTC (5+ messages)
` [PATCH 3/8] mm/zswap: Use PG_dropbehind instead of PG_reclaim
` [PATCH 8/8] mm: Remove PG_reclaim
[PATCH v3 0/9] iio: ad3552r-hs: add support for ad3541/42r Angelo Dureghello
2025-01-13 16:11 UTC (19+ messages)
` [PATCH v3 1/9] iio: dac: ad3552r-common: fix ad3541/2r ranges
` [PATCH v3 2/9] iio: dac: ad3552r-hs: clear reset status flag
` [PATCH v3 3/9] iio: dac: adi-axi-dac: modify stream enable
` [PATCH v3 4/9] iio: dac: adi-axi-dac: add bus mode setup
` [PATCH v3 5/9] iio: dac: ad3552r-hs: fix message on wrong chip id
` [PATCH v3 6/9] iio: dac: ad3552r-hs: use instruction mode for configuration
` [PATCH v3 7/9] iio: dac: ad3552r: share model data structures
` [PATCH v3 9/9] iio: dac: ad3552r-hs: update function name (non functional)
[PATCH v3 0/6] arm64: dts: freescale: imx8mp-skov: switch to nominal drive mode
2025-01-13 16:09 UTC (4+ messages)
` [PATCH v3 1/6] dt-bindings: clock: imx8m: document nominal/overdrive properties
[PATCH v18 00/19] EDAC: Scrub: introduce generic EDAC RAS control feature driver + CXL/ACPI-RAS2 drivers
2025-01-13 16:09 UTC (9+ messages)
` [PATCH v18 01/19] EDAC: Add support for EDAC device features control
` [PATCH v18 02/19] EDAC: Add scrub control feature
` [PATCH v18 03/19] EDAC: Add ECS "
[PATCH v3 0/6] Add support to retrieve the bootstatus from watchdog for RZ/V2H(P) SoC
2025-01-13 16:08 UTC (5+ messages)
[PATCH v1] s390/vfio-ap: Signal eventfd when guest AP configuration is changed
2025-01-13 16:08 UTC (2+ messages)
[PATCH 0/2] checkpatch: Add support for Checkpatch-ignore patch footer
2025-01-13 16:04 UTC (3+ messages)
` [PATCH 1/2] "
` [PATCH 2/2] docs: checkpatch: Document "
[PATCH v2] io_uring: simplify the SQPOLL thread check when cancelling requests
2025-01-13 16:03 UTC
[PATCH] USB: Prevent xhci from resuming root hub during suspend entrance
2025-01-13 16:03 UTC (4+ messages)
[PATCH 0/2] PCI: Simplify few things
2025-01-13 16:02 UTC (3+ messages)
` [PATCH 2/2] PCI: dwc: layerscape: Use syscon_regmap_lookup_by_phandle_args
[REGRESSION] Re: [PATCH 00/24] Complete EEVDF
2025-01-13 16:01 UTC (12+ messages)
[PATCH 1/2] x86/locking: Use ALT_OUTPUT_SP() for percpu_{,try_}cmpxchg{64,128}_op()
2025-01-13 15:59 UTC (2+ messages)
` [PATCH 2/2] x86/locking: Use asm_inline for {,try_}cmpxchg{64,128} emulations
[PATCH] ASoC: simple-card: Drop unnecessary "dai-tdm-slot-width-map" property presence check
2025-01-13 16:00 UTC (2+ messages)
[PATCH net-next 0/2] net: phy: dp83822: Add support for changing the transmit amplitude voltage
2025-01-13 15:59 UTC (4+ messages)
[PATCH] drm/amd: Fix random crashes due to bad kfree
2025-01-13 15:59 UTC (7+ messages)
` [PATCH v2] ACPI: video: "
[PATCH v4 0/2] perf trace: Add more tests for BTF-augmented perf trace
2025-01-13 15:57 UTC (6+ messages)
[PATCH v3] kbuild: Strip runtime const RELA sections correctly
2025-01-13 15:53 UTC
[PATCH V2 0/3] block: model freeze/enter queue as lock for lockdep
2025-01-13 15:52 UTC (14+ messages)
` [PATCH V2 3/3] block: model freeze & enter queue as lock for supporting lockdep
[PATCH v7 mm-unstable] mm: vmscan: retry folios written back while isolated for traditional LRU
2025-01-13 15:52 UTC (2+ messages)
[PATCH v1 1/2] perf vendor events arm64: Add N3 events/metrics
2025-01-13 15:51 UTC (3+ messages)
[RFC PATCH v4 00/10] AMD broadcast TLB invalidation
2025-01-13 15:50 UTC (3+ messages)
` [PATCH v4 04/12] x86/mm: get INVLPGB count max from CPUID
[syzbot] [mm?] WARNING in __folio_rmap_sanity_checks (2)
2025-01-13 15:50 UTC (4+ messages)
[PATCH v2] perf test record+probe_libc_inet_pton: Make test resilient
2025-01-13 15:50 UTC (3+ messages)
[PATCH 0/2] clk: amlogic: Limit the rate boundaries of clk_hw
2025-01-13 15:49 UTC (7+ messages)
` [PATCH 2/2] clk: amlogic: c3: "
[PATCH v2 linux-next 0/2] lib/string_choices: Sorting function order
2025-01-13 15:49 UTC (2+ messages)
[PATCH v2 1/1] net: fec: handle page_pool_dev_alloc_pages error
2025-01-13 15:48 UTC
[PATCH 0/5] KVM: Dirty ring fixes and cleanups
2025-01-13 15:48 UTC (4+ messages)
` [PATCH 2/5] KVM: Bail from the dirty ring reset flow if a signal is pending
[PATCH v2] drm/msm: Avoid rounding up to one jiffy
2025-01-13 15:48 UTC
[PATCH v1] perf inject: Fix use without initialization of local variables
2025-01-13 15:48 UTC (3+ messages)
[PATCH v7 0/8] x86/module: use large ROX pages for text allocations
2025-01-13 15:47 UTC (8+ messages)
` [PATCH v7 8/8] x86/module: enable ROX caches for module text on 64 bit
` [REGRESSION] "
` [PATCH] x86: Disable EXECMEM_ROX support
[PATCH v2 0/2] perf probe: Fix uninitialized variable
2025-01-13 15:47 UTC (3+ messages)
` [PATCH v2 2/2] perf probe: Rename err label
[PATCH V3] mm: compaction: skip memory compaction when there are not enough migratable pages
2025-01-13 15:46 UTC (2+ messages)
[PATCH v3 0/4] selftests/mm: virtual_address_range: Reduce memory usage and avoid VM_IO access
2025-01-13 15:46 UTC (3+ messages)
` [PATCH v3 1/4] selftests/mm: virtual_address_range: mmap() without PROT_WRITE
[PATCH v6 0/6] rust: add improved version of `ForeignOwnable::borrow_mut`
2025-01-13 15:45 UTC (4+ messages)
` [PATCH v6 6/6] "
[PATCH net 0/3] mptcp: fixes for connect selftest flakes
2025-01-13 15:44 UTC (4+ messages)
` [PATCH net 1/3] mptcp: be sure to send ack when mptcp-level window re-opens
` [PATCH net 2/3] mptcp: fix spurious wake-up on under memory pressure
` [PATCH net 3/3] selftests: mptcp: avoid spurious errors on disconnect
[PATCH stable 5.4] arm64: mm: account for hotplug memory when randomizing the linear region
2025-01-13 15:44 UTC (5+ messages)
` [PATCH] "
[PATCH 0/2] Add support for power budget
2025-01-13 15:44 UTC (7+ messages)
` [PATCH 1/2] regulator: "
[PATCH 0/5] KVM: Add a kvm_run flag to signal need for completion
2025-01-13 15:44 UTC (4+ messages)
` [PATCH 3/5] KVM: Add a common kvm_run flag to communicate an exit needs completion
[PATCH v6 00/12] drm/bridge: cdns-dsi: Fix the color-shift issue
2025-01-13 15:44 UTC (10+ messages)
` [PATCH v6 03/12] drm/bridge: cdns-dsi: Fix phy de-init and flag it so
` [PATCH v6 05/12] drm/bridge: cdns-dsi: Fix the clock variable for mode_valid()
` [PATCH v6 10/12] drm/bridge: cdns-dsi: Move DSI mode check to _atomic_check()
[PATCH v9 0/7] kvm/coresight: Support exclude guest and exclude host
2025-01-13 15:43 UTC (5+ messages)
` [PATCH v9 2/7] tools: arm64: Update sysreg.h header files
[PATCH v10 00/10] kvm/coresight: Support exclude guest and exclude host
2025-01-13 15:43 UTC (4+ messages)
` [PATCH v10 04/10] arm64/sysreg: Add a comment that the sysreg file should be sorted
[PATCH v2 0/3] x86/cpu: Add facility to force-enable CPU caps and bugs
2025-01-13 15:42 UTC (2+ messages)
[RFC][PATCH] arm64: scripts/sorttable: Implement sorting mcount_loc at build for arm64
2025-01-13 15:41 UTC (2+ messages)
[PATCH] perf report: Fix input reload/switch functionality
2025-01-13 15:39 UTC (7+ messages)
[PATCH] mmc: hi3798mv200: Use syscon_regmap_lookup_by_phandle_args
2025-01-13 15:37 UTC (2+ messages)
[PATCH v2] mmc: Use of_property_present() for non-boolean properties
2025-01-13 15:37 UTC (2+ messages)
[PATCH v3 0/6] arm64: dts: exynos8895: define usi and mmc nodes
2025-01-13 15:37 UTC (3+ messages)
` [PATCH v3 1/6] dt-bindings: mmc: samsung,exynos-dw-mshc: add specific compatible for exynos8895
[PATCH v2] perf test stat: Avoid hybrid assumption when virtualized
2025-01-13 15:37 UTC (4+ messages)
[PATCH 0/3] Clarifications around Acked-by and "# Suffix" proposal
2025-01-13 15:36 UTC (9+ messages)
` [PATCH 2/3] docs: submitting-patches: clarify difference between Acked-by and Reviewed-by
` [PATCH 3/3] docs: submitting-patches: clarify that signers may use their discretion on tags
[PATCH] KVM: x86: switch hugepage recovery thread to vhost_task
2025-01-13 15:35 UTC (6+ messages)
[PATCHSET v8 0/12] Uncached buffered IO
2025-01-13 15:34 UTC (3+ messages)
[PATCH] fadump: Use str_yes_no() helper in fadump_show_config()
2025-01-13 15:09 UTC (2+ messages)
[PATCH] io_uring: simplify the SQPOLL thread check when cancelling requests
2025-01-13 15:33 UTC (5+ messages)
[PATCH] serial: 8250_it8768e: Create iTE IT8768E specific 8250 driver
2025-01-13 15:31 UTC (7+ messages)
[PATCH] fs: introduce getfsxattrat and setfsxattrat syscalls
2025-01-13 15:31 UTC (3+ messages)
[PATCH] pmdomain: arm: scmi_pm_domain: Initialize state as off
2025-01-13 15:30 UTC (5+ messages)
` [EXT] "
[PATCH] dt-bindings: Correct indentation and style in DTS example
2025-01-13 15:29 UTC (2+ messages)
[PATCH] tools/perf: Fix segfault during perf record --off-cpu when debuginfo is not enabled
2025-01-13 15:29 UTC (4+ messages)
[PATCH v2 0/5] drm/amd/display: Stop control flow if the divisior is zero
2025-01-13 15:28 UTC (4+ messages)
[PATCH 0/3] drm/ssd130x: some small ssd132x fixes
2025-01-13 15:27 UTC (4+ messages)
` [PATCH 1/3] drm/ssd130x: Fix reset timing for ssd132x
` [PATCH 2/3] drm/ssd130x: fix ssd132x encoding
` [PATCH 3/3] drm/ssd130x: ensure ssd132x pitch is correct
[PATCH v2] ARM: dts: aspeed: catalina: Update DTS to support multiple PDB board sources
2025-01-13 15:26 UTC (2+ messages)
[PATCH 0/3] Add support for S4 audio
2025-01-13 15:26 UTC (2+ messages)
[PATCH v6 0/3] Add support for Ariaboard Photonicat RK3568
2025-01-13 15:26 UTC (2+ messages)
[PATCH] cgroup: update comment about dropping cgroup kn refs
2025-01-13 15:25 UTC (2+ messages)
[PATCH] scsi: aha1740: Use str_enabled_disabled() helper
2025-01-13 15:23 UTC
[PATCH v3] Bluetooth: qca: Fix poor RF performance for WCN6855
2025-01-13 15:22 UTC (6+ messages)
[PATCH] mm/zswap: Remove zswap_pools_counter
2025-01-13 15:21 UTC (2+ messages)
[PATCH v2 0/6] mm: hugetlb+THP folio and migration cleanups
2025-01-13 15:18 UTC (3+ messages)
` [PATCH v2 6/6] mm/hugetlb: use folio->lru int demote_free_hugetlb_folios()
[PATCH net-next v1 0/3] net: stmmac: RX performance improvement
2025-01-13 15:16 UTC (5+ messages)
` [PATCH net-next v1 1/3] net: stmmac: Switch to zero-copy in non-XDP RX path
[PATCH 2/3] vmd: disable MSI remapping bypass under Xen
2025-01-13 15:11 UTC (4+ messages)
[PATCH v1 0/3] Remove BUILD_NONDISTRO
2025-01-13 15:10 UTC (3+ messages)
` [PATCH v1 1/3] perf build: Remove libbfd support
[PATCH 0/5] riscv: irqchip: Optimization of interrupt handling
2025-01-13 15:09 UTC (6+ messages)
` [PATCH 1/5] irqchip/riscv-intc: Balance priority and fairness during irq handling
` [PATCH 2/5] irqchip/riscv-imsic: Add a threshold to ext irq handling times
` [PATCH 3/5] irqchip/riscv-imsic: Use wmb() to order normal writes and IPI writes
` [PATCH 4/5] irqchip/timer-clint: "
` [PATCH 5/5] irqchip/aclint-sswi: "
[PATCH v2] kbuild: Strip runtime const RELA sections correctly
2025-01-13 15:09 UTC (3+ messages)
[PATCH RFC 2/2] module: Introduce hash-based integrity checking
2025-01-13 15:09 UTC (4+ messages)
[PATCH 2/2] PCI: Fix the PCIe bridge decreasing to Gen 1 during hotplug testing
2025-01-13 15:08 UTC (2+ messages)
[PATCH net v3] net: ethernet: sunplus: Switch to ndo_eth_ioctl
2025-01-13 15:08 UTC (8+ messages)
` [PATCH] Add short author date to Fixes tag
[PATCH v2 0/2] ARM: implement cacheinfo support (for v7/v7m)
2025-01-13 15:07 UTC (5+ messages)
[PATCH 0/2] iio: light: fix scale in veml6030
2025-01-13 15:05 UTC (4+ messages)
` [PATCH 2/2] iio: light: veml6030: fix scale to conform to ABI
[PATCH] wifi: mac80211: fix interger overflow in hwmp_route_info_get()
2025-01-13 15:05 UTC (2+ messages)
[PATCH v3 0/7] Move initializing SEV/SNP functionality to KVM
2025-01-13 15:03 UTC (9+ messages)
` [PATCH v3 6/7] KVM: SVM: Add support to initialize SEV/SNP functionality in KVM
[PATCH 00/17] genksyms: fix conflicts and syntax errors in parser
2025-01-13 15:00 UTC (18+ messages)
` [PATCH 01/17] genksyms: rename m_abstract_declarator to abstract_declarator
` [PATCH 02/17] genksyms: rename cvar_qualifier to type_qualifier
` [PATCH 03/17] genksyms: reduce type_qualifier directly to decl_specifier
` [PATCH 04/17] genksyms: fix 6 shift/reduce conflicts and 5 reduce/reduce conflicts
` [PATCH 05/17] genksyms: fix last 3 shift/reduce conflicts
` [PATCH 06/17] genksyms: remove Makefile hack
` [PATCH 07/17] genksyms: restrict direct-abstract-declarator to take one parameter-type-list
` [PATCH 08/17] genksyms: restrict direct-declarator "
` [PATCH 09/17] genksyms: record attributes consistently for init-declarator
` [PATCH 10/17] genksyms: decouple ATTRIBUTE_PHRASE from type-qualifier
` [PATCH 11/17] genksyms: fix syntax error for attribute before abstract_declarator
` [PATCH 12/17] genksyms: fix syntax error for attribute before nested_declarator
` [PATCH 13/17] genksyms: fix syntax error for attribute after abstact_declarator
` [PATCH 14/17] genksyms: fix syntax error for attribute after 'struct'
` [PATCH 15/17] genksyms: fix syntax error for attribute after 'union'
` [PATCH 16/17] genksyms: fix syntax error for builtin (u)int*x*_t types
` [PATCH 17/17] genksyms: fix syntax error for attribute before init-declarator
[PATCH v4 00/30] Landlock audit support
2025-01-13 15:02 UTC (7+ messages)
` [PATCH v4 27/30] fs: Add iput() cleanup helper
` [PATCH v4 28/30] audit,landlock: Add AUDIT_EXE_LANDLOCK_DENY rule type
[PATCH 1/2] drm/mediatek/hdmi: Use syscon_regmap_lookup_by_phandle_args
2025-01-13 15:02 UTC (7+ messages)
[PATCH 1/4] perf/x86/intel/uncore: Support MSR portal for discovery tables
2025-01-13 15:02 UTC (4+ messages)
` [PATCH 2/4] perf/x86/intel/uncore: Support customized MMIO map size
` [PATCH 3/4] perf/x86/intel/uncore: Add Panther Lake support
` [PATCH 4/4] perf/x86/intel/uncore: Add iMC freerunning for Panther Lake
[PATCH net v2 0/5] vsock: some fixes due to transport de-assignment
2025-01-13 15:01 UTC (9+ messages)
` [PATCH net v2 1/5] vsock/virtio: discard packets if the transport changes
[PATCH v4 00/14] of: fix bugs and improve codes
2025-01-13 15:00 UTC (4+ messages)
` [PATCH v4 14/14] of: Improve __of_add_property_sysfs() readability
[PATCH v2 0/1] Accept unaccepted kexec segments' destination addresses
2025-01-13 14:59 UTC (4+ messages)
[PATCH] perf: test: Speed up running brstack test
2025-01-13 14:59 UTC (3+ messages)
[PATCH 0/2] net: of: Support minor nvmem MAC offset
2025-01-13 14:59 UTC (4+ messages)
` [PATCH 1/2] dt-bindings: net: ethernet-controller: Add mac offset option
[PATCH v6 00/10] Add support for RaspberryPi RP1 PCI device using a DT overlay
2025-01-13 14:58 UTC (11+ messages)
` [PATCH v6 01/10] dt-bindings: clock: Add RaspberryPi RP1 clock bindings
` [PATCH v6 02/10] dt-bindings: pinctrl: Add RaspberryPi RP1 gpio/pinctrl/pinmux bindings
` [PATCH v6 03/10] dt-bindings: pci: Add common schema for devices accessible through PCI BARs
` [PATCH v6 04/10] dt-bindings: misc: Add device specific bindings for RaspberryPi RP1
` [PATCH v6 05/10] clk: rp1: Add support for clocks provided by RP1
` [PATCH v6 06/10] pinctrl: rp1: Implement RaspberryPi RP1 gpio support
` [PATCH v6 07/10] arm64: dts: rp1: Add support for RaspberryPi's RP1 device
` [PATCH v6 08/10] misc: rp1: RaspberryPi RP1 misc driver
` [PATCH v6 09/10] arm64: dts: bcm2712: Add external clock for RP1 chipset on Rpi5
` [PATCH v6 10/10] arm64: defconfig: Enable RP1 misc/clock/gpio drivers
[PATCH v4 1/1] Documentation: hyperv: Add overview of guest VM hibernation
2025-01-13 14:56 UTC
[PATCH v6 00/16] perf tools: Use generic syscall scripts for all archs
2025-01-13 14:55 UTC (8+ messages)
[RFC PATCH] get_maintainer: decouple subsystem status from maintainer role
2025-01-13 14:55 UTC (4+ messages)
[PATCH v5 1/2] dt-bindings: serial: sc16is7xx: Add description for polling mode
2025-01-13 14:53 UTC (3+ messages)
` [PATCH v5 2/2] serial: sc16is7xx: Add polling mode if no IRQ pin is available
[RFC v2 0/2] ASoC: prepare streams on codec-to-codec links
2025-01-13 14:53 UTC (2+ messages)
[PATCH v5 00/34] Add support for MT8195/88 DPI, HDMIv2 and DDCv2
2025-01-13 14:52 UTC (10+ messages)
` [PATCH v5 26/34] drm/mediatek: mtk_hdmi: Remove goto in mtk_hdmi_clk_enable_audio()
` [PATCH v5 27/34] drm/mediatek: mtk_hdmi: Cleanup function mtk_hdmi_resume()
` [PATCH v5 28/34] drm/mediatek: mtk_hdmi: Improve mtk_hdmi_get_all_clk() flexibility
` [PATCH v5 29/34] drm/mediatek: mtk_hdmi: Split driver and add common probe function
` [PATCH v5 30/34] drm/mediatek: mtk_hdmi_common: Assign DDC adapter pointer to bridge
` [PATCH v5 31/34] drm/mediatek: mtk_hdmi_common: Add OP_HDMI if helper funcs assigned
` [PATCH v5 32/34] drm/mediatek: Introduce HDMI/DDC v2 for MT8195/MT8188
` [PATCH v5 33/34] drm/mediatek: mtk_hdmi_common: Add var to enable interlaced modes
` [PATCH v5 34/34] drm/mediatek: mtk_hdmi_v2: Add debugfs ops and implement ABIST
[syzbot] [kernel?] KASAN: slab-use-after-free Read in binder_release_work
2025-01-13 14:53 UTC (3+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox