messages from 2025-02-05 08:43:15 to 2025-02-05 10:26:10 UTC [more...]
[PATCH v4 00/39] unwind, perf: sframe user space unwinding
2025-02-05 10:04 UTC (9+ messages)
` [PATCH v4 19/39] unwind_user/sframe: Add support for reading .sframe contents
` [PATCH v4 25/39] unwind_user/sframe: Show file name in debug output
[PATCH net-next] af_unix: Refine UNIX domain sockets autobind identifier length
2025-02-05 10:09 UTC (2+ messages)
[PATCH v2 00/24] perf: Make perf_pmu_unregister() usable
2025-02-05 10:21 UTC (25+ messages)
` [PATCH v2 01/24] lockdep: Fix might_fault()
` [PATCH v2 02/24] perf: Ensure bpf_perf_link path is properly serialized
` [PATCH v2 03/24] perf: Simplify child event tear-down
` [PATCH v2 04/24] perf: Simplify perf_event_free_task() wait
` [PATCH v2 05/24] perf: Simplify perf_event_release_kernel()
` [PATCH v2 06/24] perf: Fix pmus_lock vs pmus_srcu ordering
` [PATCH v2 07/24] perf: Fix perf_pmu_register() vs perf_init_event()
` [PATCH v2 08/24] perf: Cleanup perf_try_init_event()
` [PATCH v2 09/24] perf: Simplify perf_event_alloc() error path
` [PATCH v2 10/24] perf: Simplify perf_pmu_register() "
` [PATCH v2 11/24] perf: Simplify perf_pmu_register()
` [PATCH v2 12/24] perf: Simplify perf_init_event()
` [PATCH v2 13/24] perf: Simplify perf_event_alloc()
` [PATCH v2 14/24] perf: Merge pmu_disable_count into cpu_pmu_context
` [PATCH v2 15/24] perf: Add this_cpc() helper
` [PATCH v2 16/24] perf: Detach perf_cpu_pmu_context and pmu lifetimes
` [PATCH v2 17/24] perf: Introduce perf_free_addr_filters()
` [PATCH v2 18/24] perf: Robustify perf_event_free_bpf_prog()
` [PATCH v2 19/24] perf: Simplify perf_mmap() control flow
` [PATCH v2 20/24] perf: Fix perf_mmap() failure path
` [PATCH v2 21/24] perf: Further simplify perf_mmap()
` [PATCH v2 22/24] perf: Remove retry loop from perf_mmap()
` [PATCH v2 23/24] perf: Lift event->mmap_mutex in perf_mmap()
` [PATCH v2 24/24] perf: Make perf_pmu_unregister() useable
[PATCH v6 0/7] Add Nuvoton NCT6694 MFD drivers
2025-02-05 10:23 UTC (3+ messages)
` [PATCH v6 7/7] rtc: Add Nuvoton NCT6694 RTC support
[PATCH 1/2] dt-bindings: hwmon: ir38060: Move & update dt binding
2025-02-05 10:21 UTC (3+ messages)
Build error on "drivers/net/ethernet/intel/ice/devlink/health.c:35:3: error: initializer element is not constant"
2025-02-05 10:20 UTC (3+ messages)
[PATCH] powerpc/time: Define div128_by_32() static and __init
2025-02-05 9:54 UTC
[PATCH v2 0/5] Driver core: Add faux bus devices
2025-02-05 10:19 UTC (8+ messages)
` [PATCH v2 1/5] driver core: add a faux bus for use when a simple device/bus is needed
` [PATCH v2 3/5] USB: phy: convert usb_phy_generic logic to use a faux device
[PATCH v2 0/5] riscv: dts: starfive: jh7110-common: Sync downstream U-Boot changes
2025-02-05 10:18 UTC (8+ messages)
` [PATCH v2 1/5] riscv: dts: starfive: jh7110-common: replace syscrg clock assignments
` [PATCH v2 2/5] riscv: dts: starfive: jh7110-common: qspi flash setting read-delay 2 cycles max 100MHz
` [PATCH v2 5/5] riscv: dts: starfive: jh7110-common: bootph-pre-ram hinting needed by boot loader
[PATCH 0/2 v2] perf test: Fix endianess issue in hwmon test on
2025-02-05 10:18 UTC (3+ messages)
` [PATCH 1/2 v2] perf test: Fix perf test 11 hwmon endianess issue
` [PATCH 2/2 v2] perf test: Hwmon align structure on boundary in union
[PATCH v2] arm64: dts: socfpga: agilex5: add NAND board file
2025-02-05 10:13 UTC
[PATCH v3] sched/topology: Enable topology_span_sane check only for debug builds
2025-02-05 10:16 UTC (5+ messages)
[PATCH v2] arm64: dts: socfpga: agilex5: add qspi flash node
2025-02-05 10:11 UTC
[PATCH] Input: cyttsp5 - ensure minimum reset pulse width
2025-02-05 10:15 UTC (2+ messages)
[PATCH -v2 0/7] module: Strict per-modname namespaces
2025-02-05 10:14 UTC (3+ messages)
[PATCH v2 3/2] sched/deadline: Check bandwidth overflow earlier for hotplug
2025-02-05 10:12 UTC (11+ messages)
[PATCH] pinctrl: pinconf-generic: Print unsigned value if a format is registered
2025-02-05 10:10 UTC
[PATCH v2 0/8] wifi: ath12k: handle change_vif_links() callback
2025-02-05 10:09 UTC (2+ messages)
[PATCH RESEND 0/7] Initial Support for CS40L26
2025-02-05 10:09 UTC (3+ messages)
` [PATCH RESEND 4/7] dt-bindings: mfd: cirrus,cs40l26: "
[PATCH] x86/xen: fix xen_hypercall_hvm() to not clobber %rbx
2025-02-05 10:07 UTC (7+ messages)
[PATCH iwl-next v2 0/9] igc: Add support for Frame Preemption feature in IGC
2025-02-05 10:05 UTC (10+ messages)
` [PATCH iwl-next v2 1/9] net: ethtool: mm: extract stmmac verification logic into common library
` [PATCH iwl-next v2 2/9] igc: Rename xdp_get_tx_ring() for non-xdp usage
` [PATCH iwl-next v2 3/9] igc: Optimize the TX packet buffer utilization
` [PATCH iwl-next v2 4/9] igc: Set the RX packet buffer size for TSN mode
` [PATCH iwl-next v2 5/9] igc: Add support for frame preemption verification
` [PATCH iwl-next v2 6/9] igc: Add support to set tx-min-frag-size
` [PATCH iwl-next v2 7/9] igc: Add support for preemptible traffic class in taprio
` [PATCH iwl-next v2 8/9] igc: Add support to get MAC Merge data via ethtool
` [PATCH iwl-next v2 9/9] igc: Add support to get frame preemption statistics "
[PATCH 0/4] dt-bindings: Ensure all smsc,lan9115 properties are evaluated
2025-02-05 10:06 UTC (9+ messages)
` [PATCH 1/4] dt-bindings: memory-controllers: Move qcom,ebi2 from bindings/bus/
` [PATCH 2/4] dt-bindings: memory-controllers: qcom,ebi2: Split out child node properties
` [PATCH 3/4] dt-bindings: memory-controllers: samsung,exynos4210-srom: "
` [PATCH 4/4] dt-bindings: net: smsc,lan9115: Ensure all properties are defined
[PATCH v7 0/3] pwm: Add pwm driver for Sophgo SG2042
2025-02-05 10:06 UTC (3+ messages)
` [PATCH v7 2/3] pwm: sophgo: add driver for Sophgo SG2042 PWM
linux-next: manual merge of the vfs-brauner tree with Linus' tree
2025-02-05 10:02 UTC (2+ messages)
[PATCH v1 drm-dp 0/4] Add HPD, getting EDID, colorbar features in DP function
2025-02-05 10:02 UTC (8+ messages)
` [PATCH v1 drm-dp 3/4] drm/hisilicon/hibmc: Add debugfs interface to enable colorbar feature and get link status
` [PATCH v1 drm-dp 4/4] drm/hisilicon/hibmc: Enable this hot plug detect of irq feature
[PATCH] pinctrl: renesas: rzg2l: Add suspend/resume support for pull up/down
2025-02-05 10:01 UTC
[PATCH V2] mm/ptdump: Drop GENERIC_PTDUMP
2025-02-05 10:01 UTC (2+ messages)
[PATCH v7] drm/edp-panel: Add LG Display panel model LP079QX1-SP0V
2025-02-05 9:47 UTC
[PATCH v5 00/13] wifi: ath12k: add Ath12k AHB driver support for IPQ5332
2025-02-05 9:59 UTC (8+ messages)
` [PATCH v5 07/13] wifi: ath12k: add support for fixed QMI firmware memory
[Q] Frequency & duty cycle measurement?
2025-02-05 9:58 UTC (6+ messages)
[PATCH v4 00/18] KVM: arm64: Non-protected guest stage-2 support for pKVM
2025-02-05 9:57 UTC (6+ messages)
` [PATCH v4 09/18] KVM: arm64: Introduce __pkvm_vcpu_{load,put}()
[PATCH v6 00/26] fs/dax: Fix ZONE_DEVICE page reference counts
2025-02-05 9:57 UTC (6+ messages)
` [PATCH v6 23/26] mm: Remove pXX_devmap callers
kernel/kexec_elf.c:64: warning: Function parameter or struct member 'ehdr' not described in 'elf_is_ehdr_sane'
2025-02-05 9:55 UTC
[PATCH v3 0/2] pwm: Add support for pwm nexus node
2025-02-05 9:55 UTC (3+ messages)
` [PATCH v3 1/2] dt-bindings: pwm: Add support for PWM "
` [PATCH v3 2/2] pwm: Add support for pwm nexus dt bindings
[PATCH] rtc: renesas-rtca3: Disable interrupts only if the RTC is enabled
2025-02-05 9:55 UTC
[PATCH v3 00/10] pinctrl: cy8c95x0: Clean up series
2025-02-05 9:51 UTC (11+ messages)
` [PATCH v3 01/10] pinctrl: cy8c95x0: Use better bitmap APIs where appropriate
` [PATCH v3 02/10] pinctrl: cy8c95x0; Switch to use for_each_set_clump8()
` [PATCH v3 03/10] pinctrl: cy8c95x0: Transform to cy8c95x0_regmap_read_bits()
` [PATCH v3 04/10] pinctrl: cy8c95x0: Remove redundant check in cy8c95x0_regmap_update_bits_base()
` [PATCH v3 05/10] pinctrl: cy8c95x0: Replace 'return ret' by 'return 0' in some cases
` [PATCH v3 06/10] pinctrl: cy8c95x0: Initialise boolean variable with boolean values
` [PATCH v3 07/10] pinctrl: cy8c95x0: Get rid of cy8c95x0_pinmux_direction() forward declaration
` [PATCH v3 08/10] pinctrl: cy8c95x0: Drop unneeded casting
` [PATCH v3 09/10] pinctrl: cy8c95x0: Separate EEPROM related register definitios
` [PATCH v3 10/10] pinctrl: cy8c95x0: Fix comment style
[PATCH v3 0/3] Fix broken SNP support with KVM module built-in
2025-02-05 9:51 UTC (3+ messages)
` [PATCH v3 3/3] x86/sev: "
[PATCH v2 0/4] clk: Support spread spectrum and use it in clk-pll144x and clk-scmi
2025-02-05 9:49 UTC (5+ messages)
` [PATCH v2 1/4] clk: Introduce clk_hw_set_spread_spectrum
` [PATCH v2 2/4] clk: conf: Support assigned-clock-sscs
` [PATCH v2 3/4] clk: imx: pll14xx: support spread spectrum clock generation
` [PATCH NOT APPLY v2 4/4] clk: scmi: Support spread spectrum
[PATCH v2 0/4] Fix broken SNP support with KVM module built-in
2025-02-05 9:46 UTC (4+ messages)
` [PATCH v2 4/4] iommu/amd: Enable Host SNP support after enabling IOMMU SNP support
[PATCH v2] arm64: dts: ti: k3-j722s-evm: Fix USB2.0_MUX_SEL to select Type-C
2025-02-05 9:44 UTC
[PATCH v2 0/2] gpio: xilinx: Replace custom bitmap APIs
2025-02-05 9:44 UTC (4+ messages)
` [PATCH v2 1/2] gpio: xilinx: Use better bitmap APIs where appropriate
` [PATCH v2 2/2] gpio: xilinx: Replace custom variants of bitmap_read()/bitmap_write()
[RFC 0/6] Raise the bar with regards to Python and Sphinx requirements
2025-02-05 9:40 UTC (6+ messages)
` [RFC 1/6] scripts/get_abi.py: make it backward-compatible with Python 3.6
[PATCH v5 2/2] uprobes: Remove the spinlock within handle_singlestep()
2025-02-05 9:38 UTC (2+ messages)
` [tip: perf/core] "
[PATCH V10 1/4] perf/x86/intel: Apply static call for drain_pebs
2025-02-05 9:38 UTC (2+ messages)
` [tip: perf/core] "
[PATCH V10 2/4] perf/x86/intel: Avoid disable PMU if !cpuc->enabled in sample read
2025-02-05 9:38 UTC (2+ messages)
` [tip: perf/core] "
[PATCH V10 3/4] perf: Avoid the read if the count is already updated
2025-02-05 9:38 UTC (2+ messages)
` [tip: perf/core] "
[PATCH V10 4/4] perf/x86/intel: Support PEBS counters snapshotting
2025-02-05 9:38 UTC (2+ messages)
` [tip: perf/core] "
[PATCH v8 00/15] futex: Add support task local hash maps
2025-02-05 9:37 UTC (7+ messages)
` [PATCH v8 08/15] futex: Prepare for reference counting of the process private hash end of operation
[PATCH v2 0/4] drm/msm/dsi/phy: Improvements around concurrent PHY_CMN_CLK_CFG[01]
2025-02-05 9:34 UTC (8+ messages)
` [PATCH v2 2/4] drm/msm/dsi/phy: Protect PHY_CMN_CLK_CFG1 against clock driver
[PATCH] m68k: coldfire: Prevent spurious interrupts when masking IMR
2025-02-05 9:34 UTC (5+ messages)
linux-next: Signed-off-by missing for commit in the tip tree
2025-02-05 9:33 UTC (3+ messages)
[PATCH 0/2] printf: convert self-test to KUnit
2025-02-05 9:32 UTC (3+ messages)
` [PATCH 1/2] "
[PATCH v5] serial: sh-sci: Update the suspend/resume support
2025-02-05 9:31 UTC
[PATCH v7 0/6] introduce PIDFD_SELF* sentinels
2025-02-05 9:29 UTC (5+ messages)
[PATCH 00/12] Tiny cleanup and improvements about SWAP code
2025-02-05 9:27 UTC (13+ messages)
` [PATCH 01/12] mm/swap_state.c: fix the obsolete code comment
` [PATCH 02/12] mm/swap_state.c: optimize the code in clear_shadow_from_swap_cache()
` [PATCH 03/12] mm/swap: remove SWAP_FLAG_PRIO_SHIFT
` [PATCH 04/12] mm/swap: skip scanning cluster range if it's empty cluster
` [PATCH 05/12] mm/swap: rename swap_is_has_cache() to swap_only_has_cache()
` [PATCH 06/12] mm/swapfile.c: update the code comment above swap_count_continued()
` [PATCH 07/12] mm/swapfile.c: optimize code in setup_clusters()
` [PATCH 08/12] mm/swap_state.c: remove the meaningless code comment
` [PATCH 09/12] mm/swapfile.c: remove the unneeded checking
` [PATCH 10/12] mm/swap: rename swap_swapcount() to swap_entry_swapped()
` [PATCH 11/12] mm/swapfile.c: remove the incorrect code comment
` [PATCH 12/12] mm/swapfile.c: open code cluster_alloc_swap()
[PATCH 0/5] KVM: x86/xen: Restrict hypercall MSR index
2025-02-05 9:27 UTC (3+ messages)
` [PATCH 1/5] KVM: x86/xen: Restrict hypercall MSR to unofficial synthetic range
[PATCH] powerpc/code-patching: Disable KASAN report during patching via temporary mm
2025-02-05 9:26 UTC (2+ messages)
[PATCH] LoongArch: KVM: Remove PGD table saving during VM context switch
2025-02-05 9:25 UTC
[PATCH v5 0/4] drm/dp: Rework LTTPR transparent mode handling and add support to msm driver
2025-02-05 9:23 UTC (3+ messages)
` [PATCH v5 3/4] drm/i915/dp: Use the generic helper to control LTTPR transparent mode
[PATCH net-next v3] netdev-genl: Elide napi_id when not present
2025-02-05 9:22 UTC (3+ messages)
[PATCH v4] x86/nmi: Add an emergency handler in nmi_desc & use it in nmi_shootdown_cpus()
2025-02-05 9:20 UTC (2+ messages)
[PATCH v3 00/18] vDSO: Introduce generic data storage
2025-02-05 8:50 UTC (3+ messages)
` [PATCH v3 14/18] powerpc/vdso: Switch to generic storage implementation
[PATCH v3 00/13] mm, swap: rework of swap allocator locks
2025-02-05 9:18 UTC (7+ messages)
` [PATCH v3 07/13] mm, swap: hold a reference during scan and cleanup flag usage
[PATCH] Documentation/no_hz: Remove description that states boot CPU cannot be nohz_full
2025-02-05 9:18 UTC (2+ messages)
[PATCH v3 0/4] Add support for Priva E-Measuringbox board
2025-02-05 9:17 UTC (3+ messages)
[PATCH v1 0/2] gpio: xilinx: Replace custom bitmap APIs
2025-02-05 9:15 UTC (3+ messages)
` [PATCH v1 2/2] gpio: xilinx: Replace custom variants of bitmap_read()/bitmap_write()
[RFC PATCH 0/5] drm/panthor: Protected mode support for Mali CSF GPUs
2025-02-05 9:13 UTC (5+ messages)
` [RFC PATCH 3/5] dt-bindings: gpu: Add protected heap name to Mali Valhall CSF binding
[PATCH net-next v2 0/2] Use PHYlib for reset randomization and adjustable polling
2025-02-05 9:11 UTC (3+ messages)
` [PATCH net-next v2 1/2] net: phy: Add support for driver-specific next update time
` [PATCH net-next v2 2/2] net: phy: dp83tg720: Add randomized polling intervals for unstable link detection
[PATCH][next] scsi: mpi3mr: Fix spelling mistake "skiping" -> "skipping"
2025-02-05 9:11 UTC
[PATCH net-next v18 00/25] Introducing OpenVPN Data Channel Offload
2025-02-05 9:12 UTC (5+ messages)
` [PATCH net-next v18 07/25] ovpn: implement basic TX path (UDP)
[PATCH] x86/xen: add FRAME_END to xen_hypercall_hvm()
2025-02-05 9:11 UTC
[PATCH v1 1/2] dt-bindings: usb: snps,dwc3: Add property for imod
2025-02-05 9:07 UTC (3+ messages)
[PATCH v2 0/3] clk: rockchip: Fixed some incorrect commits
2025-02-05 2:18 UTC (4+ messages)
` [PATCH v2 2/3] Revert "arm64: dts: rockchip: Increase VOP clk rate on RK3328"
[RFC][PATCH 1/2] sched: Extended scheduler time slice
2025-02-05 9:07 UTC (11+ messages)
[PATCH v4 0/7] ptrace: introduce PTRACE_SET_SYSCALL_INFO API
2025-02-05 9:06 UTC (2+ messages)
[GIT PULL] sysctl constification changes for v6.14-rc1
2025-02-05 9:03 UTC (5+ messages)
` "
[PATCH RFC 0/2] cxl: Further clean up of memdev state
2025-02-05 9:01 UTC (6+ messages)
` [PATCH RFC 2/2] cxl/memdev: Remove temporary variables from cxl_memdev_state
[PATCH v1 00/29] cxl: Add address translation support and enable AMD Zen5 platforms
2025-02-05 9:00 UTC (6+ messages)
` [PATCH v1 15/29] cxl/region: Use an endpoint's SPA range to find a region
[PATCH 0/4] sm7325-nothing-spacewar: Preparing for the cameras
2025-02-05 8:59 UTC (2+ messages)
` (subset) "
linux-next: manual merge of the fuse tree with Linus' tree
2025-02-05 8:59 UTC (2+ messages)
[PATCH v2 1/2] counter: microchip-tcb-capture: Add IRQ handling
2025-02-05 8:57 UTC (4+ messages)
` [PATCH v2 2/2] counter: microchip-tcb-capture: Add capture extensions for registers RA-RC
[PATCH 0/4] Introduce USBDRD-PHY support for Exynos7870 SoC
2025-02-05 8:56 UTC (6+ messages)
` [PATCH 1/4] phy: exynos5-usbdrd: fix MPLL_MULTIPLIER and SSC_REFCLKSEL masks in refclk
` [PATCH 3/4] dt-bindings: phy: samsung,usb3-drd-phy: add exynos7870-usbdrd-phy compatible
[PATCH v16 0/7] drm/vkms: Add support for YUV and DRM_FORMAT_R*
2025-02-05 8:55 UTC (5+ messages)
` [PATCH v16 5/7] drm/vkms: Create KUnit tests for YUV conversions
[syzbot] [bcachefs?] INFO: task hung in bch2_btree_node_update_key (2)
2025-02-05 8:52 UTC (2+ messages)
[PATCH 0/2] Introduce DWC3 support for Exynos7870
2025-02-05 8:48 UTC (5+ messages)
` [PATCH 1/2] dt-bindings: usb: samsung,exynos-dwc3: add exynos7870 support
` [PATCH 2/2] usb: dwc3: exynos: add support for exynos7870
[PATCH 00/16] SoundWire/ASoC: add SDW BPT/BRA support
2025-02-05 8:45 UTC (17+ messages)
` [PATCH 01/16] Documentation: driver: add SoundWire BRA description
` [PATCH 02/16] soundwire: cadence: add BTP support for DP0
` [PATCH 03/16] soundwire: extend sdw_stream_type to BPT
` [PATCH 04/16] soundwire: stream: extend sdw_alloc_stream() to take 'type' parameter
` [PATCH 05/16] soundwire: stream: special-case the bus compute_params() routine
` [PATCH 06/16] soundwire: stream: reuse existing code for BPT stream
` [PATCH 07/16] soundwire: bus: add send_async/wait APIs for BPT protocol
` [PATCH 08/16] soundwire: bus: add bpt_stream pointer
` [PATCH 09/16] soundwire: cadence: add BTP/BRA helpers to format data
` [PATCH 10/16] soundwire: intel_auxdevice: add indirection for BPT send_async/wait
` [PATCH 11/16] ASoC: SOF: Intel: hda-sdw-bpt: add helpers for SoundWire BPT DMA
` [PATCH 12/16] soundwire: intel: add BPT context definition
` [PATCH 13/16] soundwire: intel_ace2x: add BPT send_async/wait callbacks
` [PATCH 14/16] ASoC: SOF: Intel: hda-sdw-bpt: add CHAIN_DMA support
` [PATCH 15/16] soundwire: debugfs: add interface for BPT/BRA transfers
` [PATCH 16/16] ASoC: rt711-sdca: add DP0 support
Linux warns `rtsx_pci 0000:3b:00.0: PM: dpm_run_callback(): pci_pm_resume returns -110`
2025-02-05 8:44 UTC (2+ messages)
[PATCH 0/2] Introduce UART support for Exynos7870 SoC
2025-02-05 8:44 UTC (3+ messages)
` [PATCH 2/2] tty: serial: samsung: add support for exynos7870
[v1 0/3] Properly handle module_kboject creation
2025-02-05 8:43 UTC (3+ messages)
` [v1 2/3] include: move lookup_or_create_module_kobject()/to_module* to module.h
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox