The Linux Kernel Mailing List
 help / color / mirror / Atom feed
 messages from 2025-02-07 14:46:03 to 2025-02-07 16:16:25 UTC [more...]

[PATCH v6 00/26] fs/dax: Fix ZONE_DEVICE page reference counts
 2025-02-07 16:16 UTC  (9+ messages)
` [PATCH v6 01/26] fuse: Fix dax truncate/punch_hole fault path

[PATCH 00/14] amd-pstate cleanups
 2025-02-07 16:15 UTC  (4+ messages)
` [PATCH 02/14] cpufreq/amd-pstate: Drop min and max cached frequencies

[PATCH v3 1/2] ASoC: dt-bindings: Add cmx655 codec
 2025-02-07 16:13 UTC  (2+ messages)
` [PATCH v3 2/2] ASoC: codecs: cmx655: Add CML's CMX655D codec

[syzbot] [bluetooth?] BUG: corrupted list in hci_chan_del (2)
 2025-02-07 16:13 UTC  (2+ messages)
` [syzbot] Re: [PATCH v1] Bluetooth: L2CAP: Fix corrupted list in hci_chan_del

[PATCH] f_midi_complete to call tasklet_hi_schedule
 2025-02-07 16:10 UTC  (3+ messages)

[PATCH v6 0/5] media: i2c: imx219: Fixes for blanking, pixel rate and binning
 2025-02-07 16:07 UTC  (3+ messages)
` [PATCH v6 4/5] media: i2c: imx219: Increase minimum LLP to fix blocky artefacts

[PATCH v1] PM: sleep: core: Synchronize runtime PM status of parents and children
 2025-02-07 16:06 UTC  (6+ messages)

[PATCH v7 0/7] ima: kexec: measure events between kexec load and excute
 2025-02-07 16:04 UTC  (5+ messages)
` [PATCH v7 6/7] ima: make the kexec extra memory configurable
` [PATCH v7 7/7] ima: measure kexec load and exec events as critical data

[PATCH 5.10/5.15] tty: n_gsm: Fix use-after-free in gsm_cleanup_mux
 2025-02-07 16:03 UTC  (2+ messages)
` [PATCH v2 "

[PATCH] mm: optimize memblock_add_range() for improved performance
 2025-02-07 16:03 UTC  (4+ messages)
  ` 回复: "

[PATCH RFC v2] dt-bindings: mmc: mmc-slot: make compatible property optional
 2025-02-07 16:03 UTC  (5+ messages)

[PATCH v9 00/12] AMD broadcast TLB invalidation
 2025-02-07 16:03 UTC  (7+ messages)
` [PATCH v9 03/12] x86/mm: consolidate full flush threshold decision
` [PATCH v9 04/12] x86/mm: get INVLPGB count max from CPUID
` [PATCH v9 06/12] x86/mm: use INVLPGB for kernel TLB flushes

modprobe mlx5_core on OCI bare-metal instance causes unrecoverable hang and I/O error
 2025-02-07 16:02 UTC  (3+ messages)

[PATCH v2 00/18] cxl: Address translation support, part 1: Cleanups and refactoring
 2025-02-07 16:02 UTC  (21+ messages)
` [PATCH v2 01/18] cxl: Remove else after return
` [PATCH v2 02/18] cxl/pci: Moving code in cxl_hdm_decode_init()
` [PATCH v2 03/18] cxl/pci: cxl_hdm_decode_init: Move comment
` [PATCH v2 04/18] cxl/pci: Add comments to cxl_hdm_decode_init()
` [PATCH v2 05/18] cxl: Introduce parent_port_of() helper
` [PATCH v2 06/18] cxl/region: Rename function to cxl_find_decoder_early()
` [PATCH v2 07/18] cxl/region: Avoid duplicate call of cxl_find_decoder_early()
` [PATCH v2 08/18] cxl/region: Move find_cxl_root() to cxl_add_to_region()
` [PATCH v2 09/18] cxl/region: Factor out code to find the root decoder
` [PATCH v2 10/18] cxl/region: Factor out code to find a root decoder's region
` [PATCH v2 11/18] cxl/region: Split region registration into an initialization and adding part
` [PATCH v2 12/18] cxl/region: Use iterator to find the root port in cxl_find_root_decoder()
` [PATCH v2 13/18] cxl/region: Add function to find a port's switch decoder by range
` [PATCH v2 14/18] cxl/region: Unfold cxl_find_root_decoder() into cxl_endpoint_decoder_initialize()
` [PATCH v2 15/18] cxl/region: Show message on registration failure
` [PATCH v2 16/18] cxl/region: Show message on broken target list
` [PATCH v2 17/18] cxl: Show message when a decoder was added to a port
` [PATCH v2 18/18] cxl/acpi: Unify CFMWS memory log messages with SRAT messages

[PATCH net-next v5 0/5] Add PCS support for Qualcomm IPQ9574 SoC
 2025-02-07 15:53 UTC  (6+ messages)
` [PATCH net-next v5 1/5] dt-bindings: net: pcs: Add Ethernet PCS "
` [PATCH net-next v5 2/5] net: pcs: Add PCS driver "
` [PATCH net-next v5 3/5] net: pcs: qcom-ipq9574: Add PCS instantiation and phylink operations
` [PATCH net-next v5 4/5] net: pcs: qcom-ipq9574: Add USXGMII interface mode support
` [PATCH net-next v5 5/5] MAINTAINERS: Add maintainer for Qualcomm IPQ9574 PCS driver

[PATCH v4 0/9] Add R5F and C7xv device nodes
 2025-02-07 15:56 UTC  (4+ messages)
` [PATCH v4 5/9] arm64: dts: ti: k3-am62a7-sk: Enable IPC with remote processors

[PATCH v4 0/4] arm64: exynos: gs101: add ACPM related nodes
 2025-02-07 15:56 UTC  (5+ messages)
` [PATCH v4 1/4] arm64: dts: exynos: gs101: add SRAM node
` [PATCH v4 2/4] arm64: dts: exynos: gs101: add AP to APM mailbox node
` [PATCH v4 3/4] arm64: dts: exynos: gs101: add ACPM protocol node
` [PATCH v4 4/4] arm64: defconfig: enable ACPM protocol and Exynos mailbox

[PATCH v5 00/40] x86/resctrl: Move the resctrl filesystem code to /fs/resctrl
 2025-02-07 15:55 UTC  (44+ messages)
` [PATCH v5 08/40] x86/resctrl: Generate default_ctrl instead of sharing it
` [PATCH v5 12/40] x86/resctrl: Wrap resctrl_arch_find_domain() around rdt_find_domain()
` [PATCH v5 14/40] x86/resctrl: Add a resctrl helper to reset all the resources
` [PATCH v5 17/40] x86/resctrl: Rewrite and move the for_each_*_rdt_resource() walkers
` [PATCH v5 18/40] x86/resctrl: Export the is_mbm_*_enabled() helpers to asm/resctrl.h
` [PATCH v5 19/40] x86/resctrl: Add resctrl_arch_is_evt_configurable() to abstract BMEC
` [PATCH v5 21/40] x86/resctrl: Change mon_event_config_{read,write}() to be arch helpers
` [PATCH v5 23/40] x86/resctrl: Add resctrl_arch_ prefix to pseudo lock functions
` [PATCH v5 25/40] x86/resctrl: Make prefetch_disable_bits belong to the arch code
` [PATCH v5 30/40] x86/resctrl: Describe resctrl's bitmap size assumptions
` [PATCH v5 32/40] x86/resctrl: resctrl_exit() teardown resctrl but leave the mount point
` [PATCH v5 33/40] x86/resctrl: Drop __init/__exit on assorted symbols
` [PATCH v5 38/40] fs/resctrl: Add boiler plate for external resctrl code
` [PATCH v5 40/40] x86/resctrl: Add python script to move resctrl code to /fs/resctrl

[PATCH] intel_idle: introduce 'use_acpi_cst' module parameter
 2025-02-07 15:55 UTC  (3+ messages)
` [PATCH v2] intel_idle: introduce 'no_native' "

[PATCH v2 3/2] sched/deadline: Check bandwidth overflow earlier for hotplug
 2025-02-07 15:55 UTC  (16+ messages)

[PATCH v6 00/11] kbuild, kconfig: Add support for conflict resolution
 2025-02-07 15:43 UTC  (5+ messages)
` [PATCH v6 01/11] kconfig: Add PicoSAT interface

[PATCH v3 0/3] Fix broken SNP support with KVM module built-in
 2025-02-07 15:52 UTC  (8+ messages)
` [PATCH v3 3/3] x86/sev: "

[PATCH v7 0/7] Add Nuvoton NCT6694 MFD drivers
 2025-02-07 15:51 UTC  (5+ messages)
` [PATCH v7 4/7] can: Add Nuvoton NCT6694 CANFD support

[PATCH v2 1/1] regmap: irq: Use one way of setting all bits in the register
 2025-02-07 15:51 UTC  (2+ messages)

[PATCH v10 00/14] platform/x86: alienware-wmi driver rework
 2025-02-07 15:46 UTC  (15+ messages)
` [PATCH v10 01/14] platform/x86: alienware-wmi: Add a state container for LED control feature
` [PATCH v10 02/14] platform/x86: alienware-wmi: Add WMI Drivers
` [PATCH v10 03/14] platform/x86: alienware-wmi: Add a state container for thermal control methods
` [PATCH v10 04/14] platform/x86: alienware-wmi: Refactor LED "
` [PATCH v10 05/14] platform/x86: alienware-wmi: Refactor hdmi, amplifier, deepslp methods
` [PATCH v10 06/14] platform/x86: alienware-wmi: Refactor thermal control methods
` [PATCH v10 07/14] platform/x86: alienware-wmi: Split DMI table
` [PATCH v10 08/14] MAINTAINERS: Update ALIENWARE WMI DRIVER entry
` [PATCH v10 09/14] platform/x86: Rename alienware-wmi.c
` [PATCH v10 10/14] platform/x86: Add alienware-wmi.h
` [PATCH v10 11/14] platform/x86: Split the alienware-wmi driver
` [PATCH v10 12/14] platform/x86: dell: Modify Makefile alignment
` [PATCH v10 13/14] platform/x86: Update alienware-wmi config entries
` [PATCH v10 14/14] platform/x86: alienware-wmi: Update header and module information

[PATCH net-next v4 0/8] bpf: cpumap: enable GRO for XDP_PASS frames
 2025-02-07 15:43 UTC  (10+ messages)
` [PATCH net-next v4 1/8] net: gro: decouple GRO from the NAPI layer

[PATCH 1/2] scsi: qedf: Replace kmalloc_array() with kcalloc()
 2025-02-07 15:46 UTC  (6+ messages)
` [PATCH v2 "
    ` [PATCH v3 "
      ` [PATCH v3 2/2] scsi: qedf: Add check for bdt_info

[RFT][PATCH v1 0/5] cpuidle: menu: Avoid discarding useful information when processing recent idle intervals
 2025-02-07 15:45 UTC  (5+ messages)

[PATCH -v2 0/7] module: Strict per-modname namespaces
 2025-02-07 15:45 UTC  (3+ messages)
` [PATCH -v2 5/7] module: Extend the MODULE_ namespace parsing

[PATCH v1] cpuidle: intel_idle: Update MAINTAINERS
 2025-02-07 15:45 UTC  (3+ messages)

[PATCHSET v9 sched_ext/for-6.15] sched_ext: split global idle cpumask into per-NUMA cpumasks
 2025-02-07 15:44 UTC  (4+ messages)
` [PATCH 1/5] sched/topology: Introduce for_each_numa_node() iterator

[PATCH v2 00/45] Consolidate hrtimer initialization - Part 4
 2025-02-07 15:44 UTC  (3+ messages)
` [PATCH v2 43/45] pwm: gpio: Switch to use hrtimer_setup()

[PATCH v2 00/13] gpiolib: add gpiod_multi_set_value_cansleep
 2025-02-07 15:43 UTC  (10+ messages)
` [PATCH v2 04/13] bus: ts-nbus: use gpiod_multi_set_value_cansleep
` [PATCH v2 05/13] gpio: max3191x: "

[PATCH v1 0/3] Add support for Plymovent AQM board
 2025-02-07 15:42 UTC  (3+ messages)
` [PATCH v1 1/3] dt-bindings: sound: convert ICS-43432 binding to YAML

[PATCH v2 0/7] gpio: 74x164: Refactor and clean up the driver
 2025-02-07 15:41 UTC  (9+ messages)
` [PATCH v2 1/7] gpio: 74x164: Remove unneeded dependency to OF_GPIO
` [PATCH v2 2/7] gpio: 74x164: Simplify code with cleanup helpers
` [PATCH v2 3/7] gpio: 74x164: Annotate buffer with __counted_by()
` [PATCH v2 4/7] gpio: 74x164: Make use of the macros from bits.h
` [PATCH v2 5/7] gpio: 74x164: Fully convert to use managed resources
` [PATCH v2 6/7] gpio: 74x164: Switch to use dev_err_probe()
` [PATCH v2 7/7] gpio: 74x164: Utilise temporary variable for struct device

max8997 cleanup bug?
 2025-02-07 15:41 UTC  (3+ messages)

[PATCH V5] phy: freescale: fsl-samsung-hdmi: fix build error in fsl_samsung_hdmi_phy_configure_pll_lock_det
 2025-02-07 15:40 UTC  (3+ messages)

[PATCH v2 1/1] ASoC: tas2781: Switch to use %ptTsr
 2025-02-07 15:39 UTC  (2+ messages)

[PATCH v2] drm/virtio: Align host mapping request to maximum platform page size
 2025-02-07 15:38 UTC  (4+ messages)

[RFC PATCH] fuse: add new function to invalidate cache for all inodes
 2025-02-07 15:31 UTC  (3+ messages)

[PATCH v7 0/3] firmware: add Exynos ACPM protocol driver
 2025-02-07 15:29 UTC  (4+ messages)
` [PATCH v7 1/3] dt-bindings: firmware: add google,gs101-acpm-ipc
` [PATCH v7 2/3] firmware: add Exynos ACPM protocol driver
` [PATCH v7 3/3] MAINTAINERS: add entry for the Samsung Exynos ACPM mailbox protocol

[PATCH] perf tool_pmu: Add skip check in tool_pmu__event_to_str()
 2025-02-07 15:28 UTC 

[PATCH RFCv2 00/13] iommu: Add MSI mapping support with nested SMMU
 2025-02-07 15:28 UTC  (7+ messages)
` [PATCH RFCv2 09/13] iommufd: Add IOMMU_OPTION_SW_MSI_START/SIZE ioctls

[PATCH v3 0/2] seccomp: pass uretprobe system call through seccomp
 2025-02-07 15:27 UTC  (2+ messages)

[PATCH v3 4/7] media: rockchip: add a driver for the rockchip camera interface
 2025-02-07 15:27 UTC  (2+ messages)

[PATCH v2 00/10] Make i.MX8M OCOTP work as accessing controller
 2025-02-07 15:24 UTC  (7+ messages)
` [PATCH v2 02/10] nvmem: imx-ocotp: Support accessing controller for i.MX8M
` [PATCH v2 05/10] arm64: dts: imx8mp: Add i.MX8M Plus OCOTP disable fuse definitions
` [PATCH v2 09/10] arm64: dts: imx8mq: Add i.MX8M "

[PATCH] PCI: cadence: Fix runtime atomic count underflow
 2025-02-07 15:23 UTC 

[PATCH V3 1/2] x86/tdx: Route safe halt execution via tdx_safe_halt()
 2025-02-07 15:22 UTC  (3+ messages)
` [PATCH V3 2/2] x86/tdx: Emit warning if IRQs are enabled during HLT #VE handling

[PATCH v2] rust/kernel: Add faux device bindings
 2025-02-07 15:22 UTC  (6+ messages)

[PATCH 1/2] dt-bindings: hwmon: ir38060: Move & update dt binding
 2025-02-07 15:21 UTC  (2+ messages)

[PATCH v3 0/4] Add support for Mediatek Genio 510 EVK board
 2025-02-07 15:21 UTC  (2+ messages)

[PATCH 00/18] Reserve high bandwidth for HS isoc eps
 2025-02-07 15:21 UTC  (2+ messages)

[PATCH v1 0/9] Add PERIC0/1 support for Exynos 990
 2025-02-07 15:21 UTC  (2+ messages)

[PATCH v9 00/14] platform/x86: alienware-wmi driver rework
 2025-02-07 15:21 UTC  (4+ messages)
` [PATCH v9 11/14] platform/x86: Split the alienware-wmi driver

[PATCH v5 0/4] arm64: dts: rockchip: minimal support for Pre-ICT tester adapter for RK3588 Jaguar + add overlay tests
 2025-02-07 15:20 UTC  (5+ messages)
` [PATCH v5 1/4] arm64: dts: rockchip: add overlay test for WolfVision PF5
` [PATCH v5 2/4] arm64: dts: rockchip: add overlay test for Edgeble NCM6A
` [PATCH v5 3/4] arm64: dts: rockchip: add overlay tests for Rock 5B PCIe overlays
` [PATCH v5 4/4] arm64: dts: rockchip: minimal support for Pre-ICT tester adapter for RK3588 Jaguar

[PATCH v3 0/3] Add Mali GPU support for Mediatek MT8370 SoC
 2025-02-07 15:18 UTC  (4+ messages)
` [PATCH v3 1/3] dt-bindings: gpu: mali-bifrost: Add compatible for "
` [PATCH v3 2/3] drm/panfrost: Add support for Mali on the "
` [PATCH v3 3/3] arm64: dts: mediatek: mt8370: Enable gpu support

[PATCH 0/4] Small changes related to prefetch and spurious faults
 2025-02-07 15:12 UTC  (7+ messages)
` [PATCH 2/4] KVM: x86/tdp_mmu: Merge the prefetch into the is_access_allowed() check
` [PATCH 3/4] KVM: x86/mmu: Make sure pfn is not changed for spurious fault
` [PATCH 4/4] KVM: x86/mmu: Free obsolete roots when pre-faulting SPTEs

[PATCH v2 0/3] gpiolib: refactor for_each_hwgpio()
 2025-02-07 15:07 UTC  (4+ messages)
` [PATCH v2 1/3] gpiolib: Deduplicate some code in for_each_requested_gpio_in_range()
` [PATCH v2 2/3] gpiolib: Simplify implementation of for_each_hwgpio_in_range()
` [PATCH v2 3/3] gpiolib: Switch to use for_each_if() helper

queue-5.10: Panic on shutdown at platform_shutdown+0x9
 2025-02-07 15:10 UTC  (2+ messages)

[PATCH v4 0/2] nfsd: CB_SEQUENCE error handling fixes and cleanups
 2025-02-07 15:08 UTC  (2+ messages)

[PATCH bpf-next v1 0/1] Using the right format specifiers for bpftool
 2025-02-07 15:08 UTC  (4+ messages)

[PATCH 0/5] staging: gpib: remove unused variables
 2025-02-07 15:04 UTC  (6+ messages)
` [PATCH 1/5] staging: gpib: cb7210: remove unused variable
` [PATCH 2/5] staging: gpib: eastwood: "
` [PATCH 3/5] staging: gpib: ni_usb: "
` [PATCH 4/5] staging: gpib: tnt4882: "
` [PATCH 5/5] staging: gpib: ines: "

[RESEND PATCH v2] HID: Add reserved item tag for main items
 2025-02-07 15:04 UTC  (2+ messages)

[PATCH v5 net-next 00/14] bridge-fastpath and related improvements
 2025-02-07 15:03 UTC  (3+ messages)
` [PATCH v5 net-next 12/14] bridge: No DEV_PATH_BR_VLAN_UNTAG_HW for dsa foreign

[RFC PATCH 0/5] drm/panthor: Protected mode support for Mali CSF GPUs
 2025-02-07 15:02 UTC  (9+ messages)

[PATCH 0/2] Add support for Quad Input Page Program
 2025-02-07 15:01 UTC  (4+ messages)
` [PATCH 1/2] mtd: spi-nor: macronix: Add post_sfdp fixups "

[PATCH v1] arm64: dts: rockchip: add 'chassis-type' property on PineNote
 2025-02-07 15:01 UTC  (2+ messages)

[PATCH v6 0/7] Buddy allocator like (or non-uniform) folio split
 2025-02-07 15:00 UTC  (6+ messages)

[RFC PATCH 00/11] rv: Add scheduler specification monitors
 2025-02-07 14:57 UTC  (5+ messages)

[PATCH 0/2] Fixes for pKVM NP-guest support
 2025-02-07 14:54 UTC  (3+ messages)
` [PATCH 1/2] KVM: arm64: Improve error handling from check_host_shared_guest()
` [PATCH 2/2] KVM: arm64: Simplify np-guest hypercalls

[PATCH v8 2/2] rust: add dma coherent allocator abstraction
 2025-02-07 14:54 UTC  (12+ messages)
            ` On community influencing (was Re: [PATCH v8 2/2] rust: add dma coherent allocator abstraction.)

Maintaining Repaper and MI0283QT
 2025-02-07 14:53 UTC 

[PATCH] MAINTAINERS: Remove myself
 2025-02-07 14:51 UTC  (2+ messages)

[PATCH V1] sched: Cancel the slice protection of the idle entity
 2025-02-07 14:50 UTC  (2+ messages)

[PATCH 0/7] HID: bpf: sync with udev-hid-bpf
 2025-02-07 14:49 UTC  (2+ messages)

[PATCH v8 00/15] futex: Add support task local hash maps
 2025-02-07 14:47 UTC  (10+ messages)
` [PATCH v8 03/15] futex: Add basic infrastructure for local task local hash

[PATCH] dt-bindings: mtd: arasan,nand-controller: Ensure all properties are defined
 2025-02-07 14:47 UTC  (2+ messages)

[PATCH v2] mtd: Add check and kfree() for kcalloc()
 2025-02-07 14:46 UTC  (3+ messages)
` [PATCH v3 1/2] mtd: Replace kcalloc() with devm_kcalloc()

[PATCH] mtd: capture device name setting failure when adding mtd
 2025-02-07 14:46 UTC  (3+ messages)
` [PATCH V2] "

[PATCH] dt-bindings: mtd: physmap: Ensure all properties are defined
 2025-02-07 14:46 UTC  (2+ messages)

[PATCH bpf-next v2 18/26] rqspinlock: Add entry to Makefile, MAINTAINERS
 2025-02-07 14:45 UTC  (2+ messages)

[PATCH v19 00/15] EDAC: Scrub: introduce generic EDAC RAS control feature driver + CXL/ACPI-RAS2 drivers
 2025-02-07 14:44 UTC  (4+ messages)
` [PATCH v19 13/15] cxl/memfeature: Add CXL memory device soft PPR control feature
` [PATCH v19 14/15] EDAC: Update memory repair control interface for memory sparing feature
` [PATCH v19 15/15] cxl/memfeature: Add CXL memory device memory sparing control feature

[PATCH v5 00/34] Add support for MT8195/88 DPI, HDMIv2 and DDCv2
 2025-02-07 14:45 UTC  (3+ messages)
` [PATCH v5 21/34] drm/mediatek: mtk_hdmi: Move CEC device parsing in new function


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox