messages from 2025-03-15 16:41:41 to 2025-03-16 04:09:27 UTC [more...]
[RFC PATCH 0/7] Defer throttle when task exits to user
2025-03-17 10:56 UTC (3+ messages)
` [RFC PATCH 2/7] sched/fair: Handle throttle path for task based throttle
[PATCH v8 0/4] PCI: dwc: Add support for configuring lane equalization presets
2025-03-16 4:09 UTC (3+ messages)
` [PATCH v8 1/4] arm64: dts: qcom: x1e80100: Add PCIe lane equalization preset properties
` [PATCH v8 2/4] PCI: of: Add of_pci_get_equalization_presets() API
[PATCH] lib/raid6: Replace custom zero page with ZERO_PAGE
2025-03-16 4:06 UTC (2+ messages)
[PATCH bpf-next v4 00/25] Resilient Queued Spin Lock
2025-03-16 4:05 UTC (26+ messages)
` [PATCH bpf-next v4 01/25] locking: Move MCS struct definition to public header
` [PATCH bpf-next v4 02/25] locking: Move common qspinlock helpers to a private header
` [PATCH bpf-next v4 03/25] locking: Allow obtaining result of arch_mcs_spin_lock_contended
` [PATCH bpf-next v4 04/25] locking: Copy out qspinlock.c to kernel/bpf/rqspinlock.c
` [PATCH bpf-next v4 05/25] rqspinlock: Add rqspinlock.h header
` [PATCH bpf-next v4 06/25] rqspinlock: Drop PV and virtualization support
` [PATCH bpf-next v4 07/25] rqspinlock: Add support for timeouts
` [PATCH bpf-next v4 08/25] rqspinlock: Hardcode cond_acquire loops for arm64
` [PATCH bpf-next v4 09/25] rqspinlock: Protect pending bit owners from stalls
` [PATCH bpf-next v4 10/25] rqspinlock: Protect waiters in queue "
` [PATCH bpf-next v4 11/25] rqspinlock: Protect waiters in trylock fallback "
` [PATCH bpf-next v4 12/25] rqspinlock: Add deadlock detection and recovery
` [PATCH bpf-next v4 13/25] rqspinlock: Add a test-and-set fallback
` [PATCH bpf-next v4 14/25] rqspinlock: Add basic support for CONFIG_PARAVIRT
` [PATCH bpf-next v4 15/25] rqspinlock: Add helper to print a splat on timeout or deadlock
` [PATCH bpf-next v4 16/25] rqspinlock: Add macros for rqspinlock usage
` [PATCH bpf-next v4 17/25] rqspinlock: Add entry to Makefile, MAINTAINERS
` [PATCH bpf-next v4 18/25] rqspinlock: Add locktorture support
` [PATCH bpf-next v4 19/25] bpf: Convert hashtab.c to rqspinlock
` [PATCH bpf-next v4 20/25] bpf: Convert percpu_freelist.c "
` [PATCH bpf-next v4 21/25] bpf: Convert lpm_trie.c "
` [PATCH bpf-next v4 22/25] bpf: Introduce rqspinlock kfuncs
` [PATCH bpf-next v4 23/25] bpf: Implement verifier support for rqspinlock
` [PATCH bpf-next v4 24/25] bpf: Maintain FIFO property for rqspinlock unlock
` [PATCH bpf-next v4 25/25] selftests/bpf: Add tests for rqspinlock
[PATCH 0/9] memcg: cleanup per-cpu stock
2025-03-16 3:57 UTC (11+ messages)
` [PATCH 1/9] memcg: remove root memcg check from refill_stock
` [PATCH 2/9] memcg: decouple drain_obj_stock from local stock
` [PATCH 3/9] memcg: introduce memcg_uncharge
` [PATCH 4/9] memcg: manually inline __refill_stock
` [PATCH 5/9] memcg: no refilling stock from obj_cgroup_release
` [PATCH 6/9] memcg: do obj_cgroup_put inside drain_obj_stock
` [PATCH 7/9] memcg: use __mod_memcg_state in drain_obj_stock
` [PATCH 8/9] memcg: combine slab obj stock charging and accounting
` [PATCH 9/9] memcg: manually inline replace_stock_objcg
[syzbot] [xfs?] [mm?] WARNING: bad unlock balance in __mm_populate
2025-03-16 3:32 UTC (2+ messages)
[RFC PATCH 0/8] staging: apfs: init APFS module
2025-03-16 3:31 UTC (2+ messages)
[PATCH] ext4: hash: change kzalloc(n * sizeof, ...) to kcalloc(n, sizeof, ...)
2025-03-16 3:28 UTC (2+ messages)
drivers/scsi/libfc/fc_encode.h:357:30: warning: '%s' directive output may be truncated writing up to 64 bytes into a region of size between 62 and 126
2025-03-16 3:15 UTC
[PATCH v3 2/3] rust: replace `addr_of[_mut]!` with `&raw [mut]`
2025-03-16 2:57 UTC (2+ messages)
` "
[tip:x86/asm 3/7] lib/test_bitmap.c:1269:2: error: call to '__compiletime_assert_279' declared with 'error' attribute: BUILD_BUG_ON failed: !__builtin_constant_p(res)
2025-03-16 2:51 UTC
[PATCH v5] erofs: use Z_EROFS_LCLUSTER_TYPE_MAX to simplify switches
2025-03-16 2:36 UTC (2+ messages)
[PATCH] watchdog: npcm: Remove unnecessary NULL check before clk_prepare_enable/clk_disable_unprepare
2025-03-16 2:21 UTC (2+ messages)
[PATCH RFC 0/3] Initial work for Rust abstraction for HID device driver development
2025-03-16 2:20 UTC (10+ messages)
` [PATCH RFC 1/3] rust: core abstractions for HID drivers
` [PATCH RFC 2/3] rust: hid: USB Monitor Control Class driver
[PATCH v2] kbuild: make all file references relative to source root
2025-03-16 2:06 UTC (2+ messages)
[RFC PATCH net-next] net: Modify CSUM capability check for USO
2025-03-16 2:04 UTC (4+ messages)
[v2] erofs: get rid of erofs_kmap_type
2025-03-16 2:03 UTC (2+ messages)
[PATCH 0/4] kbuild: make all file references relative to source root
2025-03-16 2:01 UTC (5+ messages)
` [PATCH 4/4] x86/boot/compressed: Switch to -ffile-prefix-map
[PATCH v2] rust: kbuild: skip `--remap-path-prefix` for `rustdoc`
2025-03-16 2:01 UTC (3+ messages)
[git pull] Input updates for v6.14-rc6
2025-03-16 1:59 UTC (2+ messages)
[GIT PULL] Rust fixes for 6.14 (3rd)
2025-03-16 1:59 UTC (2+ messages)
[PATCH] erofs: move {in,out}pages into struct z_erofs_decompress_req
2025-03-16 1:56 UTC (2+ messages)
[PATCH v2 1/2] erofs: simplify tail inline pcluster handling
2025-03-16 1:50 UTC (3+ messages)
` [PATCH v2 2/2] erofs: clean up header parsing for ztailpacking and fragments
[PATCH 00/13] Fail the build on objtool warnings
2025-03-16 1:49 UTC (4+ messages)
` [PATCH 13/13] objtool: Add CONFIG_OBJTOOL_WERROR
[PATCH] ext4: cache es->s_journal_inum in ext4_sb_info
2025-03-16 1:41 UTC (2+ messages)
[PATCH v2 1/2] erofs: simplify tail inline pcluster handling
2025-03-16 1:39 UTC (3+ messages)
` [PATCH v3 "
[PATCH v12 00/13] PCI: Use device bus range info to cleanup RC Host/EP pci_fixup_addr()
2025-03-16 1:34 UTC (22+ messages)
` [PATCH v12 01/13] PCI: dwc: Use resource start as iomap() input in dw_pcie_pme_turn_off()
` [PATCH v12 02/13] PCI: dwc: Rename cpu_addr to parent_bus_addr for ATU configuration
` [PATCH v12 03/13] PCI: dwc: Call devm_pci_alloc_host_bridge() early in dw_pcie_host_init()
` [PATCH v12 04/13] PCI: dwc: Consolidate devicetree handling in dw_pcie_host_get_resources()
` [PATCH v12 05/13] PCI: dwc: Add dw_pcie_parent_bus_offset()
` [PATCH v12 06/13] PCI: dwc: Add dw_pcie_parent_bus_offset() checking and debug
` [PATCH v12 07/13] PCI: dwc: Use devicetree 'reg[config]' to derive CPU -> ATU addr offset
` [PATCH v12 08/13] PCI: dwc: ep: Call epc_create() early in dw_pcie_ep_init()
` [PATCH v12 09/13] PCI: dwc: ep: Consolidate devicetree handling in dw_pcie_ep_get_resources()
` [PATCH v12 10/13] PCI: dwc: ep: Use devicetree 'reg[addr_space]' to derive CPU -> ATU addr offset
` [PATCH v12 11/13] PCI: dwc: ep: Ensure proper iteration over outbound map windows
` [PATCH v12 12/13] PCI: dwc: Use parent_bus_offset to remove need for .cpu_addr_fixup()
` [PATCH v12 13/13] PCI: imx6: Remove cpu_addr_fixup()
[PATCH] erofs: allow 16-byte volume name again
2025-03-16 1:27 UTC (2+ messages)
[syzbot] [wireless?] possible deadlock in ieee80211_change_mac (3)
2025-03-16 1:24 UTC (3+ messages)
[PATCH] riscv: fgraph: Fix stack layout to match __arch_ftrace_regs argument of ftrace_return_to_handler
2025-03-16 1:16 UTC (2+ messages)
[PATCH RFC 1/3] rust: core abstractions for HID drivers
2025-03-16 1:09 UTC
[PATCH] x86/asm: Use asm_inline() instead of asm() in amd_clear_divider()
2025-03-16 0:37 UTC (8+ messages)
[PATCH] perf trace: Implement syscall summary in BPF
2025-03-16 0:23 UTC (3+ messages)
[PATCH v3 0/4] platform/x86: Add Lenovo Gaming Series WMI Drivers
2025-03-16 0:01 UTC (7+ messages)
` [PATCH v3 2/4] platform/x86: Add Lenovo Gamezone WMI Driver
[PATCH 0/5 v2] rcu/exp updates
2025-03-15 23:59 UTC (3+ messages)
` [PATCH 1/5] rcu/exp: Protect against early QS report
[PATCH] platform/x86: wmi: Add Null check for device
2025-03-15 23:56 UTC (4+ messages)
[PATCH] Fix rolling back of CLOCK_MONOTONIC_COARSE
2025-03-15 23:22 UTC (4+ messages)
` [RFC PATCH 1/2] time/timekeeping: Fix possible inconsistencies in _COARSE clockids
[PATCH RFC 0/8] Add a deadline server for sched_ext tasks
2025-03-15 23:22 UTC (8+ messages)
` [PATCH RFC 3/8] sched/ext: Add a DL "
` [PATCH RFC 8/8] selftests/sched_ext: Add test for sched_ext dl_server
[RFC PATCH] block, fs: use FOLL_LONGTERM as gup_flags for direct IO
2025-03-15 23:09 UTC (8+ messages)
[PATCH v5 00/11] perf: Support multiple system call tables in the build
2025-03-15 23:02 UTC (10+ messages)
[PATCH v14 0/3] rtc: sophgo: add rtc support for CV1800
2025-03-15 22:49 UTC (4+ messages)
` [PATCH v14 1/3] dt-bindings: soc: sophgo: add RTC support for Sophgo CV1800 series
` [PATCH v14 2/3] soc: sophgo: cv1800: rtcsys: New driver (handling RTC only)
` [PATCH v14 3/3] rtc: sophgo: add rtc support for Sophgo CV1800 SoC
[PATCH v13 0/3] rtc: sophgo: add rtc support for CV1800
2025-03-15 22:41 UTC (7+ messages)
` [PATCH v13 2/3] soc: sophgo: cv1800: rtcsys: New driver (handling RTC only)
[PATCH mm-unstable] mm/damon/core: setup damos->{core,ops}_filters_default_reject for initial start
2025-03-15 22:26 UTC
[PATCH] iio: magnetometer: ak8974: Add __nonstring annotations for unterminated strings
2025-03-15 21:56 UTC (4+ messages)
[PATCH] rust: rbtree: fix comments referring to Box instead of KBox
2025-03-15 21:48 UTC
[PATCH] x86/asm: Use alternative_input() in amd_clear_divider()
2025-03-15 21:36 UTC (5+ messages)
[PATCH] random: get_random_u64_below()
2025-03-15 21:32 UTC (5+ messages)
[PATCH 0/4] PCI/hotplug: Fix interrupt / event handling problems
2025-03-15 21:12 UTC (4+ messages)
` [PATCH 1/4] PCI/hotplug: Disable HPIE over reset
[PATCH v4 0/2] slab: Introduce kmalloc_obj() and family
2025-03-15 21:06 UTC (12+ messages)
` [PATCH v4 1/2] compiler_types: Introduce __flex_counter() "
` [PATCH v4 2/2] slab: Introduce kmalloc_obj() "
[PATCH] arm64: dts: rockchip: Allow Turing RK1 cooling fan to spin down
2025-03-15 20:48 UTC
[PATCH v2] openrisc: Add cacheinfo support
2025-03-15 20:39 UTC
[RFC] openrisc: Add cacheinfo support
2025-03-15 20:35 UTC (5+ messages)
[PATCH 1/4] selftests: ntsync: fix the wrong condition in wake_all
2025-03-15 20:29 UTC (3+ messages)
[tip:locking/core] BUILD SUCCESS 35e6b537af85d97e0aafd8f2829dfa884a22df20
2025-03-15 20:27 UTC
[ANNOUNCE] Git v2.49.0
2025-03-15 20:21 UTC (2+ messages)
[PATCH 0/3] rust: alloc: add Vec::resize and Vec::truncate
2025-03-15 19:52 UTC (3+ messages)
` [PATCH 2/3] rust: alloc: add Vec::resize method
[PATCH v3 3/3] soc: aspeed: lpc-pcc: Add PCC controller support
2025-03-15 19:41 UTC (2+ messages)
[PATCH v6 0/1] MIPS: Fix idle VS timer enqueue
2025-03-15 19:40 UTC (2+ messages)
` [PATCH v6 1/1] "
[PATCH v2] selftests/mm/cow: Fix the incorrect error handling
2025-03-15 19:06 UTC (2+ messages)
[PATCH 00/11] iio: adc: ad7606: improvements and ad7606c parallel interface support
2025-03-15 19:02 UTC (9+ messages)
` [PATCH 01/11] iio: adc: ad7606_spi: check error in ad7606B_sw_mode_config()
` [PATCH 05/11] iio: adc: ad7606: use devm_mutex_init()
` [PATCH 06/11] iio: adc: ad7606: fix kernel-doc comments
` [PATCH 10/11] iio: adc: ad7606: dynamically allocate channel info
Low JItter, Cache, Fair Pay & Philosophy
2025-03-15 18:56 UTC
[PATCH hyperv-next v6 11/11] PCI: hv: Get vPCI MSI IRQ domain from DeviceTree
2025-03-15 18:49 UTC (2+ messages)
[PATCH v4] drm/panel: novatek-nt36523: transition to mipi_dsi wrapped functions
2025-03-15 18:46 UTC (2+ messages)
[PATCH v2] PCI: Declare quirk_huawei_pcie_sva() as pci_fixup_header
2025-03-15 18:45 UTC (2+ messages)
[PATCH] iio: adc: sort TI drivers alphanumerical
2025-03-15 18:42 UTC (2+ messages)
[PATCH v6 00/10] Support ROHM BD79124 ADC
2025-03-15 18:41 UTC (6+ messages)
` [PATCH v6 10/10] media: thp7312: Use helper for iterating named child nodes
[PATCH] usb: storage: Fix `us->iobuf` size for BOT transmission to prevent memory overflow
2025-03-15 18:40 UTC (6+ messages)
` "
` [usb-storage] "
` "
` "
[PATCH] iio: adc: rockchip: Fix clock initialization sequence
2025-03-15 18:40 UTC (3+ messages)
[PATCH v3 1/2] iio: imu: st_lsm6dsx: fix possible lockup in st_lsm6dsx_read_fifo
2025-03-15 18:36 UTC (2+ messages)
[PATCH] net: Initialize ctx to avoid memory allocation error
2025-03-15 18:34 UTC (7+ messages)
[PATCH 0/4] media: qcom: iris: add support for SA8775P
2025-03-15 18:32 UTC (4+ messages)
` [PATCH 3/4] arm64: dts: qcom: sa8775p: add support for video node
[PATCH] dt-bindings: powerpc: Convert fsl/pmc.txt to YAML
2025-03-15 18:31 UTC (2+ messages)
[PATCH v2] xfs: Fix spelling mistake "drity" -> "dirty"
2025-03-15 18:30 UTC (2+ messages)
[PATCH v6 1/6] dt-bindings: iio: filter: Add lpf/hpf freq margins
2025-03-15 18:26 UTC (5+ messages)
` [PATCH v6 6/6] iio: filter: admv8818: Support frequencies >= 2^32
[PATCH 0/4] Add support for AD4052 device family
2025-03-15 18:24 UTC (8+ messages)
` [PATCH 3/4] docs: iio: new docs for ad4052 driver
[PATCH 0/2] Add support for WoM (Wake-on-Motion) feature
2025-03-15 18:17 UTC (5+ messages)
` [PATCH 2/2] iio: imu: inv_icm42600: add wakeup functionality for Wake-on-Motion
[PATCH] iio: ad7380: add support for SPI offload
2025-03-15 18:15 UTC (4+ messages)
[PATCH 0/2] rust: workqueue: remove HasWork::OFFSET
2025-03-15 18:12 UTC (8+ messages)
` [PATCH 2/2] "
[PATCH 1/3] rust: alloc: add Vec::truncate method
2025-03-15 18:04 UTC (3+ messages)
[PATCH v3 0/6] rust: reduce pointer casts, enable related lints
2025-03-15 18:00 UTC (6+ messages)
` [PATCH v3 6/6] rust: use strict provenance APIs
[PATCH v3 00/15] iio: accel: adxl345: add interrupt based sensor events
2025-03-15 18:00 UTC (13+ messages)
` [PATCH v3 06/15] iio: accel: adxl345: add single tap feature
` [PATCH v3 11/15] iio: accel: adxl345: add g-range configuration
` [PATCH v3 12/15] iio: accel: adxl345: add activity event feature
[PATCH] rust/revocable: add try_with() convenience method
2025-03-15 17:48 UTC (10+ messages)
commit 7ffb791423c7 breaks steam game
2025-03-15 17:40 UTC (20+ messages)
[PATCH v7 00/16] Device / Driver PCI / Platform Rust abstractions
2025-03-15 17:31 UTC (5+ messages)
` [PATCH v7 03/16] rust: implement `IdArray`, `IdTable` and `RawDeviceId`
[RFC PATCH v3 0/3] introduce io_uring_cmd_import_fixed_vec
2025-03-15 17:23 UTC (4+ messages)
` [RFC PATCH v3 1/3] io-uring/cmd: add iou_vec field for io_uring_cmd
` [RFC PATCH v3 2/3] io-uring/cmd: introduce io_uring_cmd_import_fixed_vec
` [RFC PATCH v3 3/3] btrfs: ioctl: introduce btrfs_uring_import_iovec()
[net-next PATCH v13 00/14] net: dsa: Add Airoha AN8855 support
2025-03-15 17:12 UTC (3+ messages)
` [net-next PATCH v13 05/14] dt-bindings: mfd: Document support for Airoha AN8855 Switch SoC
[PATCH] PCI: histb: Remove an unneeded NULL test in histb_pcie_remove()
2025-03-15 17:00 UTC
[PATCH net v2] net/neighbor: add missing policy for NDTPA_QUEUE_LENBYTES
2025-03-15 16:51 UTC
[PATCH v6 0/9] Introduce configfs-based interface for gpio-aggregator
2025-03-15 16:41 UTC (10+ messages)
` [PATCH v6 1/9] gpio: aggregator: protect driver attr handlers against module unload
` [PATCH v6 2/9] gpio: aggregator: reorder functions to prepare for configfs introduction
` [PATCH v6 3/9] gpio: aggregator: add aggr_alloc()/aggr_free()
` [PATCH v6 4/9] gpio: aggregator: introduce basic configfs interface
` [PATCH v6 5/9] gpio: aggregator: rename 'name' to 'key' in aggr_parse()
` [PATCH v6 6/9] gpio: aggregator: expose aggregator created via legacy sysfs to configfs
` [PATCH v6 7/9] gpio: aggregator: cancel deferred probe for devices created via configfs
` [PATCH v6 8/9] Documentation: gpio: document configfs interface for gpio-aggregator
` [PATCH v6 9/9] selftests: gpio: add test cases "
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox