messages from 2025-04-03 08:10:47 to 2025-04-03 09:54:56 UTC [more...]
[PATCH] rockchip: dts: rk3588: add missing OPP nodes for lower frequencies
2025-04-03 9:41 UTC (3+ messages)
[PATCH v7 0/6] PCI: VF resizable BAR
2025-04-03 9:54 UTC (7+ messages)
` [PATCH v7 2/6] PCI: Add a helper to convert between VF BAR number and IOV resource
` [PATCH v7 3/6] PCI: Allow IOV resources to be resized in pci_resize_resource()
` [PATCH v7 4/6] PCI/IOV: Check that VF BAR fits within the reservation
[PATCH v2 00/19] mtd: spinand: Add octal support
2025-04-03 9:53 UTC (22+ messages)
` [PATCH v2 01/19] mtd: spinand: Use more specific naming for the reset op
` [PATCH v2 02/19] mtd: spinand: Use more specific naming for the write enable/disable op
` [PATCH v2 03/19] mtd: spinand: Use more specific naming for the read ID op
` [PATCH v2 04/19] mtd: spinand: Use more specific naming for the get/set feature ops
` [PATCH v2 05/19] mtd: spinand: Use more specific naming for the erase op
` [PATCH v2 06/19] mtd: spinand: Use more specific naming for the page read op
` [PATCH v2 07/19] mtd: spinand: Use more specific naming for the (single) read from cache ops
` [PATCH v2 08/19] mtd: spinand: Use more specific naming for the (dual output) "
` [PATCH v2 09/19] mtd: spinand: Use more specific naming for the (dual IO) "
` [PATCH v2 10/19] mtd: spinand: Use more specific naming for the (quad output) "
` [PATCH v2 11/19] mtd: spinand: Use more specific naming for the (quad IO) "
` [PATCH v2 12/19] mtd: spinand: Use more specific naming for the program execution op
` [PATCH v2 13/19] mtd: spinand: Use more specific naming for the (single) program load op
` [PATCH v2 14/19] mtd: spinand: Use more specific naming for the (quad) "
` [PATCH v2 15/19] mtd: spinand: Define octal operations
` [PATCH v2 16/19] mtd: spinand: winbond: Rename DTR variants
` [PATCH v2 17/19] mtd: spinand: winbond: Add support for W35N01JW in single mode
` [PATCH v2 18/19] mtd: spinand: winbond: Add octal support
` [PATCH v2 19/19] mtd: spinand: winbond: Add support for W35N02JW and W35N04JW chips
[PATCH v1] wifi: mt76: mt7915: Fix null-ptr-deref in mt7915_mmio_wed_init()
2025-04-03 9:52 UTC (2+ messages)
` [PATCH] "
[PATCH] net/mlx5: fix potential null dereference when enable shared FDB
2025-04-03 9:52 UTC
[PATCH] Documentation/x86: Clarify naming of CPU features for /proc/cpuinfo
2025-04-03 9:43 UTC
[PATCH] init/main.c: log initcall level when initcall_debug is used
2025-04-03 9:49 UTC (6+ messages)
[PATCH v11 00/14] drm/bridge: cdns-dsi: Fix the color-shift issue
2025-04-03 9:49 UTC (3+ messages)
` [PATCH v11 13/14] drm/bridge: Update the bridge enable/disable doc
[PATCH v2 00/10] Add DSI display support for SA8775P target
2025-04-03 9:48 UTC (7+ messages)
` [PATCH v2 07/10] arm64: dts: qcom: sa8775p-ride: add anx7625 DSI to DP bridge nodes
[PATCH 00/21] mtd: spinand: Add octal support
2025-04-03 9:48 UTC (7+ messages)
` [PATCH 15/21] mtd: spinand: winbond: Rename DTR variants
[PATCH v5 0/2] string: Add load_unaligned_zeropad() code path to sized_strscpy()
2025-04-03 9:47 UTC (5+ messages)
` [PATCH v5 1/2] "
` [PATCH v5 2/2] kasan: Add strscpy() test to trigger tag fault on arm64
[PATCH v4 0/2] string: Add load_unaligned_zeropad() code path to sized_strscpy()
2025-04-03 9:46 UTC (5+ messages)
` [PATCH v4 1/2] "
[PATCH 1/3] crypto: x86 - Remove CONFIG_AS_SHA1_NI
2025-04-03 9:44 UTC (3+ messages)
` [PATCH 2/3] crypto: x86 - Remove CONFIG_AS_SHA256_NI
` [PATCH 3/3] crypto: x86 - Remove CONFIG_AS_AVX512
[PATCH] libbpf: fix multi-uprobe attach not working with dynamic symbols
2025-04-03 9:45 UTC (3+ messages)
[PATCH v7 0/3] Add T-HEAD TH1520 VO clock support for LicheePi 4A GPU enablement
2025-04-03 9:44 UTC (4+ messages)
` [PATCH v7 1/3] dt-bindings: clock: thead: Add TH1520 VO clock controller
` [PATCH v7 2/3] clk: thead: Add clock support for VO subsystem in T-HEAD TH1520 SoC
` [PATCH v7 3/3] riscv: dts: thead: Add device tree VO clock controller
[PATCH v1] s390/virtio_ccw: don't allocate/assign airqs for non-existing queues
2025-04-03 9:44 UTC (2+ messages)
[linux-next:master 12681/13861] drivers/i2c/i2c-core-base.o: warning: objtool: __i2c_transfer+0x120: stack state mismatch: reg1[24]=-1+0 reg2[24]=-2-24
2025-04-03 9:40 UTC (3+ messages)
[PATCH v4 0/2] media: Add support for ST VD55G1 camera sensor
2025-04-03 9:38 UTC (3+ messages)
` [PATCH v4 2/2] media: i2c: Add driver "
[PATCH v2 00/13] nvmem: patches (set 1) for 6.15
2025-04-03 9:38 UTC (10+ messages)
[PATCH] staging: rtl8723bs: Add error handling for sd_read()
2025-04-03 9:37 UTC
[PATCH bpf v2 0/2] bpf, xdp: clean adjust_{head,meta} memory when offset < 0
2025-04-03 9:37 UTC (6+ messages)
` [PATCH bpf v2 1/2] bpf, xdp: clean head/meta when expanding it
` [PATCH bpf v2 2/2] selftests/bpf: add perf test for adjust_{head,meta}
[PATCH 0/3] media: rcar: Fix RAW formats
2025-04-03 9:36 UTC (8+ messages)
` [PATCH 3/3] media: rcar-vin: Fix RAW10
[GIT PULL] more printk for 6.15
2025-04-03 9:34 UTC (6+ messages)
INFO: task hung in chmod_common
2025-04-03 9:33 UTC
[PATCH] cpuidle: menu: Optimize bucket assignment when next_timer_ns equals KTIME_MAX
2025-04-03 9:34 UTC (2+ messages)
[PATCH] staging: rtl8723bs: modify struct field to use standard bool type
2025-04-03 9:33 UTC (3+ messages)
[PATCH v2 0/3] vsock: add namespace support to vhost-vsock
2025-04-03 9:33 UTC (10+ messages)
[PATCH] LoongArch: Preserve firmware configuration when desired
2025-04-03 9:32 UTC
[PATCH v6 0/2] Add PCIe support for IPQ5424
2025-04-03 9:32 UTC (5+ messages)
` [PATCH v6 2/2] arm64: dts: qcom: ipq5424: Enable PCIe PHYs and controllers
[PATCH] tpm: tis: Increase the default for timeouts B and C
2025-04-03 9:31 UTC (4+ messages)
[PATCH 1/1] PCI: Restore assigned resources fully after release
2025-04-03 9:31 UTC
[PATCH v2] arm64: pageattr: Explicitly bail out when changing permissions for vmalloc_huge mappings
2025-04-03 9:31 UTC (2+ messages)
[PATCH -tip] x86/idle: Work around LLVM assembler bug with MONITOR and MWAIT insn
2025-04-03 9:27 UTC (5+ messages)
[PATCH v2] locking/local_lock, mm: Replace localtry_ helpers with local_trylock_t type
2025-04-03 9:26 UTC (4+ messages)
[PATCH] Remove __get_unaligned_cpu32 from netronome drivers
2025-04-03 9:07 UTC
Ask help about this patch c0cd6f557b90 "mm: page_alloc: fix freelist movement during block conversion"
2025-04-03 9:23 UTC (5+ messages)
[syzbot] [io-uring?] KCSAN: data-race in io_req_task_cancel / io_wq_free_work
2025-04-03 9:24 UTC (2+ messages)
[GICv3 ITS]S2IDLE framework does not invoke syscore_ops in GICv3 ITS driver
2025-04-03 9:18 UTC (6+ messages)
[PATCH -tip v2] x86/idle: Work around LLVM assembler bug with MONITOR and MWAIT insn
2025-04-03 9:17 UTC
[RFC 0/5] add option to restore swap account to cgroupv1 mode
2025-04-03 9:16 UTC (9+ messages)
` [RFC 2/5] memcontrol: add boot option to enable memsw account on dfl
` [External] "
[v7 0/5] Refactor capability search into common macros
2025-04-03 9:15 UTC (9+ messages)
` [v7 1/5] PCI: "
` [v7 2/5] PCI: Refactor capability search functions to eliminate code duplication
[RFC PATCH 0/3] i2c: Introduce i2c bus extensions
2025-04-03 9:15 UTC (8+ messages)
` [RFC PATCH 1/3] i2c: core: Follow i2c-parent when retrieving an adapter from node
` [RFC PATCH 2/3] i2c: i2c-core-of: Move children registration in a dedicated function
` [RFC PATCH 3/3] i2c: i2c-core-of: Handle i2c bus extensions
[PATCH v3 00/32] Samsung S2MPG10 PMIC MFD-based drivers
2025-04-03 9:13 UTC (34+ messages)
` [PATCH v3 01/32] dt-bindings: mfd: samsung,s2mps11: add s2mpg10
` [PATCH v3 02/32] dt-bindings: clock: "
` [PATCH v3 03/32] dt-bindings: firmware: google,gs101-acpm-ipc: add PMIC child node
` [PATCH v3 04/32] mfd: sec: drop non-existing forward declarations
` [PATCH v3 05/32] mfd: sec: sort includes alphabetically
` [PATCH v3 06/32] mfd: sec: update includes to add missing and remove superfluous ones
` [PATCH v3 07/32] mfd: sec: move private internal API to internal header
` [PATCH v3 08/32] mfd: sec: split into core and transport (i2c) drivers
` [PATCH v3 09/32] mfd: sec: add support for S2MPG10 PMIC
` [PATCH v3 10/32] mfd: sec: merge separate core and irq modules
` [PATCH v3 11/32] mfd: sec: fix open parenthesis alignment (multiple)
` [PATCH v3 12/32] mfd: sec: sort struct of_device_id entries and the device type switch
` [PATCH v3 13/32] mfd: sec: use dev_err_probe() where appropriate
` [PATCH v3 14/32] mfd: sec: s2dos05/s2mpu05: use explicit regmap config and drop default
` [PATCH v3 15/32] mfd: sec: s2dos05: doesn't support interrupts (it seems)
` [PATCH v3 16/32] mfd: sec: don't ignore errors from sec_irq_init()
` [PATCH v3 17/32] mfd: sec: rework platform data and regmap instantiating
` [PATCH v3 18/32] mfd: sec: change device_type to int
` [PATCH v3 19/32] mfd: sec: don't compare against NULL / 0 for errors, use !
` [PATCH v3 20/32] mfd: sec: use sizeof(*var), not sizeof(struct type_of_var)
` [PATCH v3 21/32] mfd: sec: convert to using MFD_CELL macros
` [PATCH v3 22/32] mfd: sec: convert to using REGMAP_IRQ_REG() macros
` [PATCH v3 23/32] mfd: sec: add myself as module author
` [PATCH v3 24/32] clk: s2mps11: add support for S2MPG10 PMIC clock
` [PATCH v3 25/32] rtc: s5m: cache value of platform_get_device_id() during probe
` [PATCH v3 26/32] rtc: s5m: prepare for external regmap
` [PATCH v3 27/32] rtc: s5m: add support for S2MPG10 RTC
` [PATCH v3 28/32] rtc: s5m: fix a typo: peding -> pending
` [PATCH v3 29/32] rtc: s5m: switch to devm_device_init_wakeup
` [PATCH v3 30/32] rtc: s5m: replace regmap_update_bits with regmap_clear/set_bits
` [PATCH v3 31/32] rtc: s5m: replace open-coded read/modify/write registers with regmap helpers
` [PATCH v3 32/32] MAINTAINERS: add myself as reviewer for Samsung S2M MFD
[PATCH] locking/local_lock, mm: Replace localtry_ helpers with local_trylock_t type
2025-04-03 9:09 UTC (5+ messages)
[RFC PATCH 0/3] Introduce SCMI Quirks framework
2025-04-03 9:08 UTC (6+ messages)
` [RFC PATCH 1/3] firmware: arm_scmi: Ensure that the message-id supports fastchannel
` [RFC PATCH 3/3] [NOT FOR UPSTREAM] firmware: arm_scmi: quirk: Ignore FC bit in attributes
[PATCH] serial: 8250: fix panic due to PSLVERR
2025-04-03 9:03 UTC
[PATCH] power: reset: reboot-mode: better compatibility with DT (replace ' ,/')
2025-04-03 9:03 UTC (2+ messages)
[PATCH] smccc/kvm_guest: Remove the accidental semicolon
2025-04-03 9:01 UTC (4+ messages)
[PATCH v2] serial: Fix null-ptr-deref in mlb_usio_probe()
2025-04-03 8:59 UTC (3+ messages)
[PATCH] proc: Avoid costly high-order page allocations when reading proc files
2025-04-03 8:59 UTC (11+ messages)
` [PATCH] mm: kvmalloc: make kmalloc fast path real fast path
[PATCH] firmware: arm_scmi: add timeout in do_xfer_with_response()
2025-04-03 8:59 UTC (4+ messages)
[RFC PATCH 0/3] Add Software IOTLB bounce buffer support
2025-04-03 8:57 UTC (17+ messages)
` [RFC PATCH 1/3] content: Add VIRTIO_F_SWIOTLB to negotiate use of SWIOTLB bounce buffers
` [RFC PATCH 3/3] transport-pci: Add SWIOTLB bounce buffer capability
[PATCH] x86/tlb: Simplify choose_new_asid()
2025-04-03 8:56 UTC
[PATCH v20 00/10] Add generic DRM-shmem memory shrinker (part 1)
2025-04-03 8:50 UTC (7+ messages)
` [PATCH v20 09/10] drm/shmem-helper: Switch drm_gem_shmem_vmap/vunmap to use pin/unpin
[PATCH v2] soc: amlogic: clk-measure: Optimize the memory size of clk-measure
2025-04-03 8:49 UTC (2+ messages)
[PATCH 0/2] media: add Himax HM1246 image sensor
2025-04-03 8:07 UTC (3+ messages)
` [PATCH 1/2] media: dt-bindings: i2c: "
` [PATCH 2/2] media: i2c: add Himax HM1246 image sensor driver
[PATCH v2] net: wwan: Add error handling for ipc_mux_dl_acb_send_cmds()
2025-04-03 8:48 UTC
[PATCH] tty/sysrq: make sysrq_replay_logs_op const
2025-04-03 8:45 UTC (2+ messages)
[PATCH v2] fs: make generic_fillattr() tail-callable and utilize it in ext2/ext4
2025-04-03 8:43 UTC (2+ messages)
GNSS support for Qualcomm PCIe modem device
2025-04-03 8:42 UTC (2+ messages)
[PATCH] fs: remove stale log entries from fs/namei.c
2025-04-03 8:39 UTC (4+ messages)
[PATCH] pmdomain: core: Introduce device_set/get_out_band_wakeup()
2025-04-03 9:46 UTC (2+ messages)
[PATCH v2] perf: arm-ni: Fix list_add() corruption in arm_ni_probe()
2025-04-03 2:53 UTC (3+ messages)
[PATCH RFC 0/2] Add support for hashing algorithms in TI DTHE V2
2025-04-03 8:35 UTC (6+ messages)
` [PATCH RFC 1/2] crypto: ti: Add support for SHA224/256/384/512 in DTHE V2 driver
[PATCH 0/2] Add sys-bus-iio ABI frequency options to events and oversampling
2025-04-03 8:35 UTC (8+ messages)
` [PATCH 2/2] Documentation: ABI: add oversampling frequency in sysfs-bus-iio
[syzbot] [block?] possible deadlock in blk_mq_freeze_queue_nomemsave
2025-04-03 8:34 UTC (2+ messages)
[PATCH net v2 0/3] Avoid calling WARN_ON() on allocation failure in cfg802154_switch_netns()
2025-04-03 8:34 UTC (5+ messages)
` [PATCH net v2 1/3] ieee802154: Restore initial state on failed device_rename() "
` [PATCH net v2 2/3] ieee802154: Avoid calling WARN_ON() on -ENOMEM "
` [PATCH net v2 3/3] ieee802154: Remove WARN_ON() in cfg802154_pernet_exit()
[PATCH v3 0/2] Pinctrl: add amlogic a5 pinctrl node
2025-04-03 8:33 UTC (3+ messages)
` [PATCH v3 1/2] dt-bindings: pinctl: amlogic,pinctrl-a4: Add compatible string for A5
` [PATCH v3 2/2] dts: arm64: amlogic: add a5 pinctrl node
[PATCH v2] cxl: core/region - ignore interleave granularity when ways=1
2025-04-03 8:31 UTC (4+ messages)
[PATCH v2 1/2] time/timekeeping: Fix possible inconsistencies in _COARSE clockids
2025-04-03 8:32 UTC (9+ messages)
[PATCH] workqueue: Better document teardown for delayed_work
2025-04-03 8:31 UTC
[GIT PULL] objtool fixes
2025-04-03 8:31 UTC (3+ messages)
[PATCH RFC v3 0/8] SLUB percpu sheaves
2025-04-03 8:31 UTC (3+ messages)
` [PATCH RFC v3 2/8] slab: add opt-in caching layer of "
[PATCH v4 0/6] imx8mp: add support for the IMX AIPSTZ bridge
2025-04-03 8:30 UTC (3+ messages)
` [PATCH v4 3/6] bus: add driver for "
[GIT PULL] vfs mount
2025-04-03 8:29 UTC (4+ messages)
[PATCH] IPC MUX: Add error handling for ipc_mux_dl_acb_send_cmds()
2025-04-03 8:28 UTC (2+ messages)
[PATCH v5 0/3] Initial BBML2 support for contpte_convert()
2025-04-03 8:28 UTC (6+ messages)
` [PATCH v5 1/3] arm64: Add BBM Level 2 cpu feature
` [PATCH v5 3/3] arm64/mm: Elide tlbi in contpte_convert() under BBML2
[PATCH RFC 00/12] dma: Enable dmem cgroup tracking
2025-04-03 8:27 UTC (2+ messages)
[PATCH v3] vsock/virtio: Remove queued_replies pushback logic
2025-04-03 8:27 UTC (2+ messages)
[PATCH] iommu/mediatek: Fix NULL pointer deference in mtk_iommu_device_group
2025-04-03 8:25 UTC (3+ messages)
[PATCH] Drivers: hv: Fix bad pointer dereference in hv_get_partition_id
2025-04-03 8:24 UTC (2+ messages)
[PATCH v2] vsock/virtio: Remove queued_replies pushback logic
2025-04-03 8:24 UTC (3+ messages)
[PATCH] tty/sysrq: make sysrq_replay_logs_op const and refactor sysrq_mask()
2025-04-03 8:19 UTC (2+ messages)
[PATCH v1 1/1] gpiolib: Make gpiod_put() error pointer aware
2025-04-03 8:20 UTC (4+ messages)
[PATCH v11 6/8] MAINTAINERS: rust: Add new sections for DELAY/SLEEP and TIMEKEEPING API
2025-04-03 8:18 UTC (3+ messages)
[PATCH] devpts: Fix type for uid and gid params
2025-04-03 8:15 UTC (2+ messages)
[PATCH v6] media: uvcvideo: Set V4L2_CTRL_FLAG_DISABLED during queryctrl errors
2025-04-03 8:12 UTC (4+ messages)
[PATCH v1 1/1] i2c: atr: Remove (explicitly) unused header
2025-04-03 8:11 UTC (2+ messages)
[PATCH] virtio-net: disable delayed refill when setting up xdp
2025-04-03 8:10 UTC (3+ messages)
[PATCH v1 1/1] media: i2c: ds90ub9x3: Remove (explicitly) unused header
2025-04-03 8:10 UTC (2+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox