messages from 2025-04-11 14:45:57 to 2025-04-11 16:46:43 UTC [more...]
[PATCH v2 0/5] PMBUS Regulator cleanups
2025-04-11 16:46 UTC (4+ messages)
` [PATCH v2 2/5] regulator: dt-bindings: promote infineon buck converters to their own binding
[PATCH v5 0/5] Add support for the Exynos7870 SoC, along with three devices
2025-04-11 16:45 UTC (2+ messages)
` [PATCH v5 1/5] dt-bindings: arm: samsung: add compatibles for exynos7870 devices
[PATCH v4 0/4] ftrace: Add function arguments to function tracers
2025-04-11 16:45 UTC (6+ messages)
` [PATCH v4 2/4] ftrace: Add support for function argument to graph tracer
[PATCH v8 00/21] x86/resctrl: Move the resctrl filesystem code to /fs/resctrl
2025-04-11 16:42 UTC (22+ messages)
` [PATCH v8 01/21] x86/resctrl: Fix rdtgroup_mkdir()'s unlocked use of kernfs_node::name
` [PATCH v8 02/21] x86/resctrl: Remove the limit on the number of CLOSID
` [PATCH v8 03/21] x86/resctrl: Rename resctrl_sched_in() to begin with "resctrl_arch_"
` [PATCH v8 04/21] x86/resctrl: resctrl_exit() teardown resctrl but leave the mount point
` [PATCH v8 05/21] x86/resctrl: Drop __init/__exit on assorted symbols
` [PATCH v8 06/21] x86/resctrl: Move is_mba_sc() out of core.c
` [PATCH v8 07/21] x86/resctrl: Add end-marker to the resctrl_event_id enum
` [PATCH v8 08/21] x86/resctrl: Expand the width of dom_id by replacing mon_data_bits
` [PATCH v8 09/21] x86/resctrl: Remove a newline to avoid confusing the code move script
` [PATCH v8 10/21] x86/resctrl: Split trace.h
` [PATCH v8 11/21] fs/resctrl: Add boiler plate for external resctrl code
` [PATCH v8 12/21] x86/resctrl: Move the filesystem bits to headers visible to fs/resctrl
` [PATCH v8 13/21] x86/resctrl: Squelch whitespace anomalies in resctrl core code
` [PATCH v8 14/21] x86/resctrl: Prefer alloc(sizeof(*foo)) idiom in rdt_init_fs_context()
` [PATCH v8 15/21] x86/resctrl: Relax some asm #includes
` [PATCH v8 16/21] x86/resctrl: Always initialise rid field in rdt_resources_all[]
` [PATCH v8 17/21] x86,fs/resctrl: Move the resctrl filesystem code to live in /fs/resctrl
` [PATCH v8 18/21] x86,fs/resctrl: Remove duplicated trace header files
` [PATCH v8 19/21] fs/resctrl: Remove unnecessary includes
` [PATCH v8 20/21] fs/resctrl: Change internal.h's header guard macros
` [PATCH v8 21/21] x86,fs/resctrl: Move resctrl.rst to live under Documentation/filesystems
[PATCH 0/9] pwm: Update PWM_PXA driver for SpacemiT K1
2025-04-11 16:44 UTC (9+ messages)
` [PATCH 1/9] dt-bindings: pwm: marvell,pxa: add optional property resets
` [PATCH 3/9] dt-bindings: pwm: marvell,pxa: add support to spacemit K1
` [PATCH 7/9] riscv: dts: spacemit: Add PWM14 backlight support for BPI-F3
[PATCH v5 00/14] iio: adc: ad7768-1: Add features, improvements, and fixes
2025-04-11 16:41 UTC (17+ messages)
` [PATCH v5 01/14] dt-bindings: trigger-source: add generic GPIO trigger source
` [PATCH v5 02/14] dt-bindings: iio: adc: ad7768-1: add trigger-sources property
` [PATCH v5 03/14] dt-bindings: iio: adc: ad7768-1: Document GPIO controller
` [PATCH v5 04/14] dt-bindings: iio: adc: ad7768-1: document regulator provider property
` [PATCH v5 05/14] iio: adc: ad7768-1: convert driver to use regmap
` [PATCH v5 06/14] iio: adc: ad7768-1: Add reset gpio
` [PATCH v5 07/14] iio: adc: ad7768-1: Move buffer allocation to a separate function
` [PATCH v5 08/14] iio: adc: ad7768-1: add regulator to control VCM output
` [PATCH v5 09/14] iio: adc: ad7768-1: Add GPIO controller support
` [PATCH v5 10/14] iio: adc: ad7768-1: add multiple scan types to support 16-bits mode
` [PATCH v5 11/14] iio: adc: ad7768-1: add support for Synchronization over SPI
` [PATCH v5 12/14] iio: adc: ad7768-1: replace manual attribute declaration
` [PATCH v5 13/14] iio: adc: ad7768-1: add filter type and oversampling ratio attributes
` [PATCH v5 14/14] iio: adc: ad7768-1: add low pass -3dB cutoff attribute
[PATCH v4 00/13] Introduce parity_odd() and refactor redundant parity code
2025-04-11 16:37 UTC (11+ messages)
` [PATCH v4 03/13] media: pci: cx18-av-vbi: Replace open-coded parity calculation with parity_odd()
[PATCH 0/2] Fix V1P8_SIGNAL_ENA and HIGH_SPEED_ENA
2025-04-11 16:37 UTC (3+ messages)
[PATCH net-next v3 0/2] Refactoring designware VLAN code
2025-04-11 16:36 UTC (5+ messages)
` [PATCH net-next v3 1/2] net: stmmac: Refactor VLAN implementation
[PATCH v1 1/2] dt-bindings: net: bluetooth: nxp: Add support for host-wakeup
2025-04-11 16:37 UTC (2+ messages)
` [PATCH v1 2/2] Bluetooth: btnxpuart: Implement host-wakeup feature
[RFC PATCH] mm/damon: add full LPAE support for memory monitoring above 4GB
2025-04-11 16:35 UTC (2+ messages)
[PATCH v2 1/3] dt-bindings: accel: add device tree for AMD PKI accelerator
2025-04-11 16:34 UTC (4+ messages)
` [PATCH v2 2/3] accel/amdpk: add driver "
[PATCH] leds: lp8860: Remove struct member regulator description
2025-04-11 16:34 UTC
[PATCH] iommu: Clear IOMMU DMA ops when detaching a device from its IOMMU group
2025-04-11 16:34 UTC (2+ messages)
[PATCHv2 perf/core 1/2] uprobes/x86: Add support to emulate nop instructions
2025-04-11 16:32 UTC (3+ messages)
[PATCH bpf-next v2] libbpf: Fix event name too long error
2025-04-11 16:32 UTC (2+ messages)
[PATCH 0/2] Reduce CPU usage when finished handling panic
2025-04-11 16:31 UTC (4+ messages)
` [PATCH 1/2] panic: Allow archs to reduce CPU consumption after panic
[PATCH V9 00/17] Rust abstractions for clk, cpumask, cpufreq, OPP
2025-04-11 16:29 UTC (11+ messages)
` [PATCH V9 01/17] rust: cpumask: Use non-atomic helpers
` [PATCH V9 03/17] rust: cpumask: Add initial abstractions
` [PATCH V9 08/17] cpufreq: Use enum for cpufreq flags that use BIT()
` [PATCH V9 09/17] rust: cpu: Add from_cpu()
` [PATCH V9 11/17] rust: opp: Add abstractions for the OPP table
[PATCH] iommu/io-pgtable-arm: dynamically allocate selftest device struct
2025-04-11 16:28 UTC (4+ messages)
[PATCH v4 0/2] Add the NXP S32 Watchdog
2025-04-11 16:27 UTC (3+ messages)
` [PATCH v4 1/2] dt-bindings: watchdog: Add NXP Software Watchdog Timer
[PATCH 1/1] slab: ensure slab->obj_exts is clear in a newly allocated slab page
2025-04-11 16:26 UTC (2+ messages)
[PATCH v3 00/10] Basic device tree support for ESWIN EIC7700 RISC-V SoC
2025-04-11 16:25 UTC (3+ messages)
` [PATCH v3 05/10] dt-bindings: cache: sifive,ccache0: Add ESWIN EIC7700 SoC compatibility
[PATCH v4 0/2] iio: imu: inv_icm42600: switch to use generic name irq get
2025-04-11 16:24 UTC (3+ messages)
` [PATCH v4 1/2] dt-bindings: iio: imu: icm42600: add interrupt naming support
[REGRESSION] Kernel reboots unexpectdely on i.MX8X when Cortex-M4 is running and it was started by U-Boot bootaux
2025-04-11 16:23 UTC (4+ messages)
[net-next v4 0/5] net: mtip: Add support for MTIP imx287 L2 switch driver
2025-04-11 16:23 UTC (9+ messages)
` [net-next v4 3/5] ARM: dts: nxp: mxs: Adjust XEA board's DTS to support L2 switch
` [net-next v4 4/5] net: mtip: The L2 switch driver for imx287
[PATCH net-next] cxgb4: fix memory leak in cxgb4_init_ethtool_filters() error path
2025-04-11 16:22 UTC (4+ messages)
[PATCH v2 00/17] Arm cpu schema clean-ups
2025-04-11 16:21 UTC (4+ messages)
` [PATCH v2 03/17] arm64: dts: microchip: sparx5: Fix CPU node "enable-method" property dependencies
` (subset) [PATCH v2 00/17] Arm cpu schema clean-ups
[RFC PATCH v1 00/15] MSR refactor with new MSR instructions support
2025-04-11 16:18 UTC (4+ messages)
` [RFC PATCH v1 10/15] KVM: VMX: Use WRMSRNS or its immediate form when available
[PATCH] mm: remove unused mmap tracepoints
2025-04-11 16:17 UTC
[PATCH v4 00/19] Enable FRED with KVM VMX
2025-04-11 16:16 UTC (5+ messages)
` [PATCH v4 04/19] x86/cea: Export per CPU array 'cea_exception_stacks' for KVM to use
[syzbot] [ext4?] kernel BUG in ext4_ext_insert_extent (2)
2025-04-11 16:16 UTC
[PATCH RFC v2 5/9] x86/cpufeatures: Add X86_FEATURE_APX
2025-04-11 16:12 UTC (2+ messages)
` [PATCH RFC v2a "
[PATCH v2] bus: mhi: host: don't free bhie tables during suspend/hibernation
2025-04-11 16:10 UTC (2+ messages)
[PATCH v2 0/4] ASoC: Add Richtek rt9123 and rt9123p support
2025-04-11 16:09 UTC (5+ messages)
` [PATCH v2 1/4] ASoC: dt-bindings: Add bindings for Richtek rt9123
` [PATCH v2 3/4] ASoC: dt-bindings: Add bindings for Richtek rt9123p
[PATCH 0/5] fs: bug fixes
2025-04-11 16:06 UTC (9+ messages)
` [PATCH 1/5] fs/filesystems: Fix potential unsigned integer underflow in fs_name()
` [PATCH 3/5] fs/fs_parse: Fix 3 issues for validate_constant_table()
[PATCH v3 1/2] dt-bindings: arm: fsl: Add Boundary Device Nitrogen8M Plus ENC Carrier Board
2025-04-11 16:05 UTC (2+ messages)
[PATCH v6 00/12] Add support for MAX7360
2025-04-11 16:05 UTC (3+ messages)
` [PATCH v6 01/12] dt-bindings: mfd: gpio: Add MAX7360
[PATCH] dt-bindings: interrupt-controller: Convert fsl,mpic-msi to YAML
2025-04-11 16:03 UTC (3+ messages)
[PATCH] iommu/arm-smmu-v3: Add missing S2FWB feature detection
2025-04-11 16:03 UTC (3+ messages)
[PATCH 0/4] Make gcc-8.1 and binutils-2.30 the minimum version
2025-04-11 16:02 UTC (5+ messages)
` [PATCH 4/4] arm64: drop binutils version checks
[PATCH v3 0/2] ublk: decouple server threads from hctxs
2025-04-11 16:00 UTC (3+ messages)
` [PATCH v3 1/2] ublk: properly serialize all FETCH_REQs
[PATCH v8] KEYS: Add a list for unreferenced keys
2025-04-11 15:59 UTC (2+ messages)
[PATCH v1 1/1] arm64: dts: qcom: x1e80100-lenovo-yoga-slim7x: enable MICs LDO
2025-04-11 15:54 UTC
[PATCH v2 00/14] Add Microchip ZL3073x support (part 1)
2025-04-11 15:58 UTC (4+ messages)
[PATCH V1] accel/amdxdna: Fix incorrect size of ERT_START_NPU commands
2025-04-11 15:56 UTC (2+ messages)
[PATCH net-next v2 0/2] Add Marvell PHY PTP support
2025-04-11 15:53 UTC (5+ messages)
` [PATCH net-next v2 2/2] net: phy: "
[PATCH v2 0/2] J722S: Disable WIZ0 and WIZ1 in SoC file
2025-04-11 15:52 UTC (5+ messages)
` [PATCH v2 2/2] arm64: dts: ti: k3-j722s-main: Disable "serdes_wiz0" and "serdes_wiz1"
[syzbot] [bcachefs?] general protection fault in bch2_snapshot_tree_oldest_subvol
2025-04-11 15:52 UTC (3+ messages)
[PATCH v3] drm/panthor: Make the timeout per-queue instead of per-job
2025-04-11 15:51 UTC (2+ messages)
[PATCH v1 0/7] iio: adc: Add support for AD4170 series of ADCs
2025-04-11 15:47 UTC (6+ messages)
` [PATCH v1 1/7] dt-bindings: iio: adc: Add AD4170
` [PATCH v1 2/7] iio: adc: Add basic support for AD4170
[RESEND PATCH v1 0/7] Performance improvement of decoder
2025-04-11 15:47 UTC (4+ messages)
[PATCH] arm/arm64: dts: allwinner: Use preferred node names for cooling maps
2025-04-11 15:44 UTC (2+ messages)
[PATCH v3 0/3] serial: 8250_of: support an optional bus clock
2025-04-11 15:44 UTC (4+ messages)
` [PATCH v3 1/3] dt-bindings: serial: 8250: support an optional second clock
` [PATCH v3 2/3] serial: 8250_of: add support for an optional bus clock
` [PATCH v3 3/3] serial: 8250_of: manage bus clock in suspend/resume
[PATCH] rust: check type of `$ptr` in `container_of!`
2025-04-11 15:41 UTC (3+ messages)
[PATCH V3 0/2] scsi: ufs: Implement Quirks for Samsung UFS Devices
2025-04-11 15:42 UTC (5+ messages)
` [PATCH V3 1/2] ufs: qcom: Add quirks for Samsung UFS devices
` [PATCH V3 2/2] scsi: ufs: introduce quirk to extend PA_HIBERN8TIME for "
[Patch v5 net-next 0/3] Add support for mdb offload failure notification
2025-04-11 15:41 UTC (5+ messages)
` [Patch v5 net-next 1/3] net: bridge: mcast: Add offload failed mdb flag
` [Patch v5 net-next 2/3] net: bridge: Add offload_fail_notification bopt
` [Patch v5 net-next 3/3] net: bridge: mcast: Notify on mdb offload failure
[GIT PULL] s390 updates for 6.15-rc2
2025-04-11 15:40 UTC (2+ messages)
[git pull] IOMMU Fixes for Linux v6.15-rc1
2025-04-11 15:40 UTC (2+ messages)
[GIT PULL] ACPI fixes for v6.15-rc2
2025-04-11 15:40 UTC (2+ messages)
[GIT PULL] SPI fixes for v6.15-rc1
2025-04-11 15:40 UTC (2+ messages)
[PATCH 0/5] mm: reliable huge page allocator
2025-04-11 15:39 UTC (4+ messages)
` [PATCH 5/5] mm: page_alloc: defrag_mode kswapd/kcompactd watermarks
[PATCH v2 0/3] Restrict devmem for confidential VMs
2025-04-11 15:38 UTC (5+ messages)
` [PATCH v2 2/3] devmem: Block mmap access when read/write access is restricted
[PATCH v2 00/13] Add support for AD4080 ADC
2025-04-11 15:37 UTC (3+ messages)
` [PATCH v2 01/13] iio: backend: add support for filter config
[PATCH RFC v5 0/8] media: qcom: iris: re-organize catalog & add support for SM8650
2025-04-11 15:35 UTC (3+ messages)
[PATCH v2 1/1] Revert "ARM: dts: Update pcie ranges for dra7"
2025-04-11 15:34 UTC
[PATCH] workqueue: rust: add creation of workqueues
2025-04-11 15:34 UTC
[PATCH v2 0/2] fs: bug fixes
2025-04-11 15:31 UTC (3+ messages)
` [PATCH v2 1/2] fs/fs_parse: Delete macro fsparam_u32hex()
` [PATCH v2 2/2] fs/fs_parse: Fix 3 issues for validate_constant_table()
[PATCH v8 00/14] hwmon: (oxpsensors) Add devices, features, fix ABI and move to platform/x86
2025-04-11 15:30 UTC (25+ messages)
` [PATCH v8 01/14] hwmon: (oxp-sensors) Distinguish the X1 variants
` [PATCH v8 02/14] hwmon: (oxp-sensors) Add all OneXFly variants
` [PATCH v8 03/14] platform/x86: oxpec: Move hwmon/oxp-sensors to platform/x86
` [PATCH v8 05/14] ABI: testing: sysfs-class-oxp: add tt_led attribute documentation
` [PATCH v8 06/14] platform/x86: oxpec: Rename ec group to tt_toggle
` [PATCH v8 07/14] platform/x86: oxpec: Add turbo led support to X1 devices
` [PATCH v8 08/14] platform/x86: oxpec: Move pwm_enable read to its own function
` [PATCH v8 09/14] platform/x86: oxpec: Move pwm value read/write to separate functions
` [PATCH v8 10/14] platform/x86: oxpec: Move fan speed read to separate function
` [PATCH v8 11/14] platform/x86: oxpec: Adhere to sysfs-class-hwmon and enable pwm on 2
` [PATCH v8 12/14] platform/x86: oxpec: Follow reverse xmas convention for tt_toggle
` [PATCH v8 14/14] platform/x86: oxpec: Add charge threshold and behaviour to OneXPlayer
[PATCH v2 0/2] pidfs: ensure consistent ENOENT/ESRCH reporting
2025-04-11 15:28 UTC (5+ messages)
` [PATCH v2 2/2] "
[PATCH 1/2] dt-bindings: riscv: starfive: add Orange Pi RV board compatible
2025-04-11 15:27 UTC (2+ messages)
[PATCH v2 0/3] selftests: coredump: Some bug fixes
2025-04-11 15:27 UTC (5+ messages)
` [PATCH v2 1/3] selftests: coredump: Properly initialize pointer
` [PATCH v2 2/3] selftests: coredump: Fix test failure for slow machines
` [PATCH v2 3/3] selftests: coredump: Raise timeout to 2 minutes
[PATCH v2] PM: Use two lines for "Restarting..." / "done" messages
2025-04-11 15:25 UTC
[PATCH] drm/panthor: Add 64-bit and poll register accessors
2025-04-11 15:25 UTC (4+ messages)
[PATCH v2 0/2] Onboard USB device support for RTL8188ETV 2.4GHz USB WiFi module
2025-04-11 15:24 UTC (3+ messages)
` [PATCH v2 1/2] dt-bindings: net: wireless: Add Realtek RTL8188ETV USB WiFi
[PATCH v2 0/2] drm/panthor: Add 64-bit register accessors
2025-04-11 15:23 UTC (5+ messages)
` [PATCH v2 1/2] drm/panthor: Add 64-bit and poll "
` [PATCH v2 2/2] drm/panthor: Clean up 64-bit register definitions
[tip:timers/core] BUILD SUCCESS 1732e45b79bbb38cccc336ae1c2a5101e7c9e876
2025-04-11 15:22 UTC
[PATCH v5 0/6] imx8mp: add support for the IMX AIPSTZ bridge
2025-04-11 15:22 UTC (5+ messages)
` [PATCH v5 1/6] dt-bindings: bus: document "
` [PATCH v5 5/6] arm64: dts: imx8mp: add aipstz-related definitions
[PATCH -v5 0/8] sched: Make task_struct::thread constant size, x86/fpu: Remove thread::fpu
2025-04-11 15:22 UTC (3+ messages)
` [PATCH 6/8] x86/fpu: Make sure x86_task_fpu() doesn't get called for PF_KTHREAD|PF_USER_WORKER tasks during exit
[PATCH v3 0/2] x86: KVM: Add missing AMD features
2025-04-11 15:19 UTC (6+ messages)
` [PATCH v3 1/2] x86: KVM: Advertise FSRS and FSRC on AMD to userspace
[PATCH v4] fs/namespace: defer RCU sync for MNT_DETACH umount
2025-04-11 15:17 UTC (7+ messages)
[PATCH v8] fuse: add more control over cache invalidation behaviour
2025-04-11 15:16 UTC (6+ messages)
[PATCH 0/3] clk: add support for TI CDCE6214
2025-04-11 15:15 UTC (5+ messages)
` [PATCH 3/3] dt-bindings: clock: add TI CDCE6214 binding
[PATCH] iommu/arm-smmu-v3: Allow stream table to have nodes with the same ID
2025-04-11 15:13 UTC (2+ messages)
[PATCH net-next v2] batman-adv: constify and move broadcast addr definition
2025-04-11 15:12 UTC (2+ messages)
[net-next PATCH v14 00/16] net: dsa: Add Airoha AN8855 support
2025-04-11 15:10 UTC (3+ messages)
` [net-next PATCH v14 05/16] dt-bindings: mfd: Document support for Airoha AN8855 Switch SoC
[PATCH] drm/bridge: select DRM_KMS_HELPER for AUX_BRIDGE
2025-04-11 15:09 UTC
[PATCH v2 0/6] arm64: Enable UPROBES with GCS
2025-04-11 15:09 UTC (3+ messages)
` [PATCH v2 4/6] arm64: probes: Add GCS support to bl/blr/ret
[PATCH v3 00/13] mailbox: pcc: Fixes and cleanup/refactoring
2025-04-11 15:07 UTC (4+ messages)
` [PATCH v3 11/13] hwmon: (xgene-hwmon) Simplify PCC shared memory region handling
[PATCH v4 0/4] mm/gup: Minor fix, cleanup and improvements
2025-04-11 15:07 UTC (5+ messages)
` [PATCH v4 1/4] mm/gup: fix wrongly calculated returned value in fault_in_safe_writeable()
[PATCH 1/2] mm: page_alloc: speed up fallbacks in rmqueue_bulk()
2025-04-11 15:07 UTC (5+ messages)
` [PATCH 2/2] mm: page_alloc: tighten up find_suitable_fallback()
[PATCH v7 0/4] Panthor BO tagging and GEMS debug display
2025-04-11 15:03 UTC (5+ messages)
` [PATCH v7 1/4] drm/panthor: Introduce BO labeling
` [PATCH v7 2/4] drm/panthor: Add driver IOCTL for setting BO labels
` [PATCH v7 3/4] drm/panthor: Label all kernel BO's
` [PATCH v7 4/4] drm/panthor: show device-wide list of DRM GEM objects over DebugFS
[PATCH net-next v2 0/3] net: phy: dp83822: Add support for changing the MAC series termination
2025-04-11 15:04 UTC (7+ messages)
` [PATCH net-next v2 3/3] net: phy: dp83822: Add support for changing the MAC termination
` AW: "
[PATCH] isofs: fix Y2038 and Y2156 issues in Rock Ridge TF entry
2025-04-11 14:50 UTC
[PATCH v7 10/13] serial: sh-sci: Add support for RZ/T2H SCI
2025-04-11 14:57 UTC (2+ messages)
[PATCH v2 00/22] RV: Linear temporal logic monitors for RT application
2025-04-11 14:56 UTC (5+ messages)
` [PATCH v2 04/22] verification/dot2k: Make it possible to invoke dot2k without installation
[PATCH] sched/fair: Add null pointer check to pick_next_entity()
2025-04-11 14:51 UTC (7+ messages)
[PATCH] kunit: cs_dsp: Depend on FW_CS_DSP rather then enabling it
2025-04-11 14:54 UTC (4+ messages)
[PATCH] sunrpc: add info about xprt queue times to svc_xprt_dequeue tracepoint
2025-04-11 14:53 UTC (2+ messages)
[PATCH v2 00/12] nfsd: observability improvements
2025-04-11 14:52 UTC (2+ messages)
` (subset) "
[PATCH v2] gpiolib: Allow to use setters with return value for output-only gpios
2025-04-11 14:52 UTC
[PATCH V4 0/3] tty: serial: fsl_lpuart: cleanup lpuart driver
2025-04-11 14:51 UTC (2+ messages)
[PATCH 00/11] vt: implement proper Unicode handling
2025-04-11 14:49 UTC (2+ messages)
[net-next PATCH v2 00/14] Add PCS core support
2025-04-11 14:47 UTC (5+ messages)
` [net-next PATCH v2 01/14] dt-bindings: net: Add Xilinx PCS
` [net-next PATCH v2 14/14] of: property: Add device link support for PCS
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox