messages from 2025-04-17 16:13:58 to 2025-04-17 18:11:27 UTC [more...]
[PATCH v3 0/6] Add FIELD_MODIFY() helper
2025-04-17 18:11 UTC (6+ messages)
` [PATCH v3 3/6] arm64: tlb: Convert the opencoded field modify
[PATCH net v2] net: phy: microchip: force IRQ polling mode for lan88xx
2025-04-17 18:11 UTC (4+ messages)
[PATCH 6.14 000/449] 6.14.3-rc1 review
2025-04-17 17:50 UTC (3+ messages)
` [PATCH 6.14 057/449] x86/cpu: Dont clear X86_FEATURE_LAHF_LM flag in init_amd_k8() on AMD when running in a virtual machine
` [PATCH 6.14 341/449] arm64: dts: exynos: gs101: disable pinctrl_gsacore node
[PATCH] hfs{plus}: add deprecation warning
2025-04-17 18:10 UTC (7+ messages)
[PATCH] dma-buf: system_heap: No separate allocation for attachment sg_tables
2025-04-17 18:09 UTC
[PATCH] MAINTAINERS: add reverse mapping section
2025-04-17 18:06 UTC (4+ messages)
[PATCH 0/8] iio: more timestamp alignment
2025-04-17 18:05 UTC (24+ messages)
` [PATCH 1/8] iio: adc: dln2-adc: use aligned_s64 for timestamp
` [PATCH 2/8] iio: adc: mt6360-adc: "
` [PATCH 3/8] iio: addac: ad74413r: "
` [PATCH 4/8] iio: chemical: pms7003: "
` [PATCH 5/8] iio: chemical: sps30: "
` [PATCH 6/8] iio: imu: adis16550: align buffers "
` [PATCH 7/8] iio: imu: inv_mpu6050: align buffer "
` [PATCH 8/8] iio: pressure: mprls0025pa: use aligned_s64 "
[PATCH 1/2] dt-bindings: hwmon: ti,tmp102: document optional V+ supply property
2025-04-17 18:04 UTC (2+ messages)
` [PATCH 2/2] hwmon: (tmp102): add vcc regulator support
[tip: x86/mm] x86/mm: Always "broadcast" PMD setting operations
2025-04-17 18:03 UTC
[tip: x86/mm] x86/mm: Always allocate a whole page for PAE PGDs
2025-04-17 18:03 UTC
[tip: x86/mm] x86/mm: Simplify PAE PGD sharing macros
2025-04-17 18:03 UTC
[tip: x86/mm] x86/mm: Always tell core mm to sync kernel mappings
2025-04-17 18:03 UTC
[tip: x86/mm] x86/mm: Fix up comments around PMD preallocation
2025-04-17 18:03 UTC
[tip: x86/mm] x86/mm: Preallocate all PAE page tables
2025-04-17 18:03 UTC
[tip: x86/mm] x86/mm: Remove now unused SHARED_KERNEL_PMD
2025-04-17 18:03 UTC
[tip: x86/mm] x86/mm: Remove duplicated PMD preallocation macro
2025-04-17 18:03 UTC
[PATCH v1] fs/dax: fix folio splitting issue by resetting old folio order + _nr_pages
2025-04-17 18:01 UTC (4+ messages)
[PATCH v3 00/10] Add pinctrl support for the AAEON UP board FPGA
2025-04-17 18:02 UTC (24+ messages)
` [PATCH v3 01/10] gpiolib: add support to register sparse pin range
` [PATCH v3 02/10] pinctrl: core: add devm_pinctrl_register_mappings()
` [PATCH v3 03/10] gpio: aggregator: move GPIO forwarder allocation in a dedicated function
` [PATCH v3 04/10] gpio: aggregator: refactor the code to add GPIO desc in the forwarder
` [PATCH v3 05/10] gpio: aggregator: refactor the forwarder registration part
` [PATCH v3 06/10] gpio: aggregator: update gpiochip_fwd_setup_delay_line() parameters
` [PATCH v3 07/10] gpio: aggregator: export symbols of the GPIO forwarder library
` [PATCH v3 08/10] gpio: aggregator: handle runtime registration of gpio_desc in gpiochip_fwd
` [PATCH v3 09/10] gpio: aggregator: add possibility to attach data to the forwarder
` [PATCH v3 10/10] pinctrl: Add pin controller driver for AAEON UP boards
[PATCH net-next v8 0/4] Add GBETH glue layer driver for Renesas RZ/V2H(P) SoC
2025-04-17 18:01 UTC (3+ messages)
` [PATCH net-next v8 4/4] MAINTAINERS: Add entry for Renesas RZ/V2H(P) DWMAC GBETH glue layer driver
[paulmck-rcu:ratelimit.2025.04.10a] BUILD SUCCESS 4fa6ab6ede1e18ff17bd400c95cf43311b1fdfc8
2025-04-17 18:00 UTC
[PATCH] md/bcache: Mark __nonstring look-up table
2025-04-17 13:11 UTC (4+ messages)
[PATCH] ftrace: Free ftrace hashes after they are replaced in the subops code
2025-04-17 17:59 UTC
[ethernet/broadcom/bgmac]: Implement software multicast filter clear
2025-04-17 17:56 UTC (2+ messages)
[PATCH] PCI: dw-rockchip: Fix function call sequence in rockchip_pcie_phy_deinit
2025-04-17 17:56 UTC (4+ messages)
[PATCH v9 0/6] rust: reduce `as` casts, enable related lints
2025-04-17 17:55 UTC (13+ messages)
` [PATCH v9 1/6] rust: enable `clippy::ptr_as_ptr` lint
` [PATCH v9 2/6] rust: enable `clippy::ptr_cast_constness` lint
` [PATCH v9 3/6] rust: enable `clippy::as_ptr_cast_mut` lint
` [PATCH v9 4/6] rust: enable `clippy::as_underscore` lint
` [PATCH v9 5/6] rust: enable `clippy::cast_lossless` lint
[PATCH v9 00/15] hwmon: (oxpsensors) Add devices, features, fix ABI and move to platform/x86
2025-04-17 17:53 UTC (16+ messages)
` [PATCH v9 01/15] hwmon: (oxp-sensors) Distinguish the X1 variants
` [PATCH v9 02/15] hwmon: (oxp-sensors) Add all OneXFly variants
` [PATCH v9 03/15] platform/x86: oxpec: Move hwmon/oxp-sensors to platform/x86
` [PATCH v9 04/15] ABI: testing: sysfs-class-oxp: add missing documentation
` [PATCH v9 05/15] ABI: testing: sysfs-class-oxp: add tt_led attribute documentation
` [PATCH v9 06/15] platform/x86: oxpec: Rename ec group to tt_toggle
` [PATCH v9 07/15] platform/x86: oxpec: Add turbo led support to X1 devices
` [PATCH v9 08/15] platform/x86: oxpec: Move pwm_enable read to its own function
` [PATCH v9 09/15] platform/x86: oxpec: Move pwm value read/write to separate functions
` [PATCH v9 10/15] platform/x86: oxpec: Move fan speed read to separate function
` [PATCH v9 11/15] platform/x86: oxpec: Adhere to sysfs-class-hwmon and enable pwm on 2
` [PATCH v9 12/15] platform/x86: oxpec: Follow reverse xmas convention for tt_toggle
` [PATCH v9 13/15] power: supply: add inhibit-charge-awake to charge_behaviour
` [PATCH v9 14/15] platform/x86: oxpec: Add charge threshold and behaviour to OneXPlayer
` [PATCH v9 15/15] platform/x86: oxpec: Rename rval to ret in tt_toggle
[PATCH] alloc_tag: introduce Kconfig option for default compressed profiling
2025-04-17 17:50 UTC (7+ messages)
[PATCH v2 0/4] Retrieve information about DDR from SMEM
2025-04-17 17:50 UTC (5+ messages)
` [PATCH v2 3/4] drm/msm/a6xx: Get HBB dynamically, if available
[PATCH] x86/virt/tdx: Make TDX and kexec mutually exclusive at runtime
2025-04-17 17:50 UTC (3+ messages)
[PATCH v2] MIPS: Fix MAX_REG_OFFSET and remove zero-length struct member
2025-04-17 17:47 UTC
[PATCH] staging: sm750fb: fix instances of camel case
2025-04-17 17:46 UTC (4+ messages)
[PATCH v8 00/13] Add support for RaspberryPi RP1 PCI device using a DT overlay
2025-04-17 17:46 UTC (7+ messages)
` [PATCH v8 05/13] clk: rp1: Add support for clocks provided by RP1
[PATCH 0/7] EDAC/i10nm: Add RRL support for Intel Granite Rapids server
2025-04-17 17:44 UTC (3+ messages)
` [PATCH 6/7] EDAC/{skx_common,i10nm}: Refactor show_retry_rd_err_log()
[PATCH] usb: dwc2: also exit clock_gating when stopping udc while suspended
2025-04-17 17:40 UTC
[PATCH RFC 00/28] Eliminate Dying Memory Cgroup
2025-04-17 17:39 UTC (3+ messages)
` [PATCH RFC 21/28] mm: zswap: prevent lruvec release in zswap_folio_swapin()
[PATCH 00/67] KVM: iommu: Overhaul device posted IRQs support
2025-04-17 17:37 UTC (8+ messages)
` [PATCH 06/67] iommu/amd: WARN if KVM attempts to set vCPU affinity without posted intrrupts
[PATCH v2] iio: frequency: ad9832: Remove unused parameter from data documentation
2025-04-17 17:33 UTC
[PATCH v3] cgroup/cpuset-v1: Add missing support for cpuset_v2_mode
2025-04-17 17:33 UTC (2+ messages)
[PATCH 0/2] rename var for slice refill event and add helper
2025-04-17 17:32 UTC (2+ messages)
kismet: WARNING: unmet direct dependencies detected for DRM_BRIDGE_CONNECTOR when selected by DRM_IMX_LDB
2025-04-17 17:31 UTC
[PATCH][next][V2] net: dsa: rzn1_a5psw: Make the read-only array offsets static const
2025-04-17 17:28 UTC (2+ messages)
[PATCH 0/5] net: ch9200: fix various bugs and improve qinheng ch9200 driver
2025-04-17 17:27 UTC (8+ messages)
` [PATCH 5/5] net: ch9200: avoid triggering NWay restart on non-zero PHY ID
[PATCH] iio: frequency:: Remove unused parameter from data documentation
2025-04-17 17:26 UTC (8+ messages)
[PATCH net] MAINTAINERS: Add entry for Socfpga DWMAC ethernet glue driver
2025-04-17 17:26 UTC (2+ messages)
[PATCH v3] x86/boot/sev: Avoid shared GHCB page for early memory acceptance
2025-04-17 17:26 UTC (8+ messages)
[PATCH v8 00/16] Enable CXL PCIe port protocol error handling and logging
2025-04-17 17:22 UTC (3+ messages)
` [PATCH v8 14/16] cxl/pci: Remove unnecessary CXL Endpoint handling helper functions
[PATCH] MAINTAINERS: Add Pedro as reviewer to the MEMORY MAPPING section
2025-04-17 17:18 UTC (2+ messages)
[PATCH v1 0/2] cpuidle: teo: Refine handling of short idle intervals
2025-04-17 17:18 UTC (7+ messages)
` [PATCH v1 2/2] "
[PATCH] khugepaged: Refactor trace_mm_collapse_huge_page_isolate() to take folio instead of page
2025-04-17 17:17 UTC
[PATCH v3 0/5] PCI: Add support for resetting the slots in a platform specific way
2025-04-17 17:16 UTC (6+ messages)
` [PATCH v3 1/5] PCI/ERR: Remove misleading TODO regarding kernel panic
` [PATCH v3 2/5] PCI/ERR: Add support for resetting the slots in a platform specific way
` [PATCH v3 3/5] PCI: host-common: Make the driver as a common library for host controller drivers
` [PATCH v3 4/5] PCI: host-common: Add link down handling for host bridges
` [PATCH v3 5/5] PCI: qcom: Add support for resetting the slot due to link down event
[PATCH v8 0/3] media: rkvdec: Add H.264 High 10 and 4:2:2 profile support
2025-04-17 17:14 UTC (4+ messages)
` [PATCH v8 1/3] media: rkvdec: h264: Limit minimum profile to constrained baseline
` [PATCH v8 2/3] media: rkvdec: Add get_image_fmt ops
` [PATCH v8 3/3] media: rkvdec: h264: Support High 10 and 4:2:2 profiles
[PATCH] sched: Skip useless sched_balance_running acquisition if load balance is not due
2025-04-17 17:12 UTC (7+ messages)
[PATCH] iio: adc: Revoke valid channel for error path
2025-04-17 17:08 UTC (5+ messages)
[RFC PATCH] crypto: riscv: scalar accelerated GHASH
2025-04-17 17:09 UTC (7+ messages)
[PATCH 0/3] pmdomain: qcom: rpmhpd: Add SM4450 power domains
2025-04-17 17:07 UTC (4+ messages)
` [PATCH 1/3] dt-bindings: power: qcom,rpmpd: Add SM4450 compatible
` [PATCH 2/3] pmdomain: qcom: rpmhpd: Add SM4450 power domains
` [PATCH 3/3] arm64: dts: qcom: sm4450: Add RPMh power domains support
[PATCH 0/5] drm/sched: Fix memory leaks in drm_sched_fini()
2025-04-17 17:07 UTC (9+ messages)
` [PATCH 3/5] drm/sched: Warn if pending list is not empty
[PATCH net-next v2 0/4] Fix netdevim to correctly mark NAPI IDs
2025-04-17 17:06 UTC (8+ messages)
` [PATCH net-next v2 4/4] selftests: drv-net: Test that NAPI ID is non-zero
[GIT PULL] SCSI fixes for 6.15-rc2
2025-04-17 17:07 UTC (2+ messages)
[GIT PULL] slab fix for 6.15-rc2
2025-04-17 17:06 UTC (2+ messages)
[GIT PULL] Btrfs fixes for 6.15-rc3
2025-04-17 17:06 UTC (2+ messages)
[PATCH 0/4] Introduce SCMI Quirks framework
2025-04-17 17:04 UTC (4+ messages)
` [PATCH 4/4] [NOT FOR UPSTREAM] firmware: arm_scmi: quirk: Ignore FC bit in attributes
[PATCH v2] iio: adc: Include valid channel for channel selection
2025-04-17 17:01 UTC
[GIT PULL] Networking for v6.15-rc3
2025-04-17 17:00 UTC
[PATCH 0/2] platform/x86: ISST: SST PP and TF revision 2
2025-04-17 17:00 UTC (3+ messages)
` [PATCH 1/2] platform/x86: ISST: Support SST-TF "
` [PATCH 2/2] platform/x86: ISST: Support SST-PP "
[PATCH v2 0/3] usb: renesas_usbhs: Reorder clock handling
2025-04-17 16:56 UTC (8+ messages)
` [PATCH v2 3/3] usb: renesas_usbhs: Reorder clock handling and power management in probe
[PATCH] staging: rtl8723bs: Replace `& 0xfff` with `% 4096u`
2025-04-17 16:56 UTC (6+ messages)
[PATCH v6] platform/x86: Add AMD ISP platform config for OV05C10
2025-04-17 16:53 UTC (5+ messages)
[PATCH v4 00/18] AMD: Add Secure AVIC Guest Support
2025-04-17 16:52 UTC (8+ messages)
` [PATCH v4 06/18] x86/apic: Add update_vector callback for Secure AVIC
[PATCH] PCI: dw-rockchip: Configure max payload size on host init
2025-04-17 16:52 UTC (2+ messages)
[PATCH 0/7] RFC: coverage deduplication for KCOV
2025-04-17 16:47 UTC (5+ messages)
` [PATCH 1/7] kcov: apply clang-format to kcov code
` [PATCH 2/7] kcov: factor out struct kcov_state
[PATCH net-next v3] net: ethernet: mtk_eth_soc: convert cap_bit in mtk_eth_muxc struct to u64
2025-04-17 16:42 UTC
[PATCH 1/1] selftests/pcie_bwctrl: Fix test progs list
2025-04-17 16:42 UTC (2+ messages)
[PATCH net v3] net: ethernet: mtk_eth_soc: net: revise NETSYSv3 hardware configuration
2025-04-17 16:41 UTC
[PATCH v3 net-next 00/10] Add Microchip ZL3073x support (part 1)
2025-04-17 16:40 UTC (15+ messages)
` [PATCH v3 net-next 3/8] mfd: Add Microchip ZL3073x support
` [PATCH v3 net-next 5/8] mfd: zl3073x: Add functions to work with register mailboxes
` [PATCH v3 net-next 8/8] mfd: zl3073x: Register DPLL sub-device during init
[PATCH 1/1] PCI: Restore assigned resources fully after release
2025-04-17 16:39 UTC (2+ messages)
[PATCH] s390/crc32: Remove no-op module init and exit functions
2025-04-17 16:38 UTC
[PATCH v2] arm64: dts: qcom: x1e80100-lenovo-yoga-slim7x: add retimers, dp altmode support
2025-04-17 16:35 UTC
[PATCH 1/3] mm/hugetlb: Refactor unmap_ref_private() to take folio instead of page
2025-04-17 16:34 UTC (6+ messages)
` [PATCH 2/3] mm/hugetlb: Refactor unmap_hugepage_range() "
` [PATCH 3/3] mm/hugetlb: Refactor __unmap_hugepage_range() "
[PATCH] lib/crc: make the CPU feature static keys __ro_after_init
2025-04-17 16:32 UTC (3+ messages)
[PATCH] arm64: dts: qcom: x1e80100-lenovo-yoga-slim7x: add retimers, dp altmode support
2025-04-17 16:29 UTC (2+ messages)
[PATCH v4] fs/namespace: defer RCU sync for MNT_DETACH umount
2025-04-17 16:28 UTC (9+ messages)
[PATCH] cgroup: Fix compilation issue due to cgroup_mutex not being exported
2025-04-17 16:27 UTC (3+ messages)
[PATCH][next] accel/habanalabs: Make the read-only array edma_queues_id static const
2025-04-17 16:27 UTC
[PATCH v3 0/2] spi: Introduce and use spi_bpw_to_bytes()
2025-04-17 16:22 UTC (2+ messages)
[PATCH 05/11] x86: remove HIGHMEM64G support
2025-04-17 16:22 UTC (3+ messages)
` [PATCH] x86/e820: discard high memory that can't be addressed by 32-bit systems
[PATCH] spi: spi-imx: Add check for spi_imx_setupxfer()
2025-04-17 16:22 UTC (2+ messages)
[PATCH 0/6] ASoC: mt8195: Add support for MT8395 Radxa NIO 12L with MT6359 codec
2025-04-17 16:21 UTC (2+ messages)
` (subset) "
[bug report] Potential DEADLOCK due to vfio_pci_mmap_huge_fault()
2025-04-17 16:21 UTC (2+ messages)
[PATCH v2 0/4] Add GPU clock/reset management for TH1520 in genpd
2025-04-17 16:19 UTC (6+ messages)
` [PATCH v2 1/4] PM: device: Introduce platform_resources_managed flag
[PATCH v3 0/2] bitmap-str: A couple of cleanups
2025-04-17 16:17 UTC (3+ messages)
` [PATCH v3 1/2] bitmap-str: Get rid of 'extern' for function prototypes
` [PATCH v3 2/2] bitmap-str: Add missing header(s)
[PATCH 0/5] mm/vmalloc.c: code cleanup and improvements
2025-04-17 16:18 UTC (9+ messages)
` [PATCH 3/5] mm/vmalloc.c: optimize code in decay_va_pool_node() a little bit
` [PATCH 5/5] mm/vmalloc.c: return explicit error value in alloc_vmap_area()
[PATCH net v2 1/5] net: ethernet: mtk_eth_soc: reapply mdc divider on reset
2025-04-17 16:16 UTC (6+ messages)
` [PATCH net v2 4/5] net: ethernet: mtk_eth_soc: net: revise NETSYSv3 hardware configuration
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox