The Linux Kernel Mailing List
 help / color / mirror / Atom feed
 messages from 2025-05-08 16:38:54 to 2025-05-08 18:35:23 UTC [more...]

[PATCH v4 0/5] iio: adc: add ad7606 calibration support
 2025-05-08 18:35 UTC  (3+ messages)
` [PATCH v4 1/5] Documentation: ABI: IIO: add calibconv_delay documentation

[RFT PATCH 00/14] Add a single source of truth for UBWC configuration data
 2025-05-08 18:33 UTC  (17+ messages)
` [PATCH RFT 01/14] soc: qcom: Add UBWC config provider
` [PATCH RFT 02/14] drm/msm: Use the central UBWC config database
` [PATCH RFT 03/14] drm/msm/adreno: Offset the HBB value by 13
` [PATCH RFT 04/14] drm/msm/a6xx: Get a handle to the common UBWC config
` [PATCH RFT 05/14] drm/msm/a6xx: Resolve the meaning of AMSBC
` [PATCH RFT 06/14] drm/msm/a6xx: Simplify uavflagprd_inv detection
` [PATCH RFT 07/14] drm/msm/a6xx: Resolve the meaning of UBWC_MODE
` [PATCH RFT 08/14] drm/msm/a6xx: Replace '2' with BIT(1) in level2_swizzling_dis calc
` [PATCH RFT 09/14] drm/msm/a6xx: Resolve the meaning of rgb565_predicator
` [PATCH RFT 10/14] drm/msm/a6xx: Stop tracking macrotile_mode (again)
` [PATCH RFT 11/14] drm/msm/a6xx: Simplify min_acc_len calculation
` [PATCH RFT 12/14] drm/msm/adreno: Switch to the common UBWC config struct
` [PATCH RFT 13/14] drm/msm/a6xx: Drop cfg->ubwc_swizzle override
` [PATCH RFT 14/14] drm/msm/a5xx: Use UBWC data from the common UBWC config struct

[PATCH bpf-next v4 0/5] Replace CONFIG_DMABUF_SYSFS_STATS with BPF
 2025-05-08 18:32 UTC  (7+ messages)
` [PATCH bpf-next v4 1/5] dma-buf: Rename debugfs symbols
` [PATCH bpf-next v4 2/5] bpf: Add dmabuf iterator
` [PATCH bpf-next v4 3/5] bpf: Add open coded "
` [PATCH bpf-next v4 4/5] selftests/bpf: Add test for dmabuf_iter
` [PATCH bpf-next v4 5/5] selftests/bpf: Add test for open coded dmabuf_iter

[PATCH v4 00/31] x86/resctrl telemetry monitoring
 2025-05-08 18:32 UTC  (4+ messages)
` [PATCH v4 01/31] x86,fs/resctrl: Drop rdt_mon_features variable

[PATCH v2 00/26] lan966x pci device: Add support for SFPs
 2025-05-08 18:31 UTC  (3+ messages)
` [PATCH v2 12/26] PCI: of: Set fwnode device of newly created PCI device nodes

[RFC PATCH] MAINTAINERS: add mm reclaim section
 2025-05-08 18:31 UTC  (5+ messages)

[PATCH v5 0/5] Support SD/SDIO controllers on RK3528
 2025-05-08 18:30 UTC  (2+ messages)
` (subset) "

[PATCH 0/1] arm64: dts: rockchip: rk3568: Move PCIe3 MSI to use GIC ITS
 2025-05-08 18:30 UTC  (3+ messages)
` [PATCH 1/1] "

[PATCH 0/3] Correctly implemet the usb480m clock on rk3036
 2025-05-08 18:30 UTC  (2+ messages)

[PATCH v7 0/3] Add T-HEAD TH1520 VO clock support for LicheePi 4A GPU enablement
 2025-05-08 18:23 UTC  (9+ messages)
  ` [PATCH v7 3/3] riscv: dts: thead: Add device tree VO clock controller

[PATCH 0/2] Some minor cleanup in the Rockchip clock driver
 2025-05-08 18:27 UTC  (3+ messages)
` [PATCH 1/2] clk: rockchip: rename branch_muxgrf to branch_grf_mux
` [PATCH 2/2] clk: rockchip: rename gate-grf clk file

[PATCH] of: unittest: Unlock on error in unittest_data_add()
 2025-05-08 18:27 UTC  (2+ messages)

[PATCH] ACPI: PPTT: Fix processor subtable walk
 2025-05-08 18:26 UTC  (3+ messages)

[PATCH v4] ASoC: SOF: Intel: hda: Fix UAF when reloading module
 2025-05-08 18:25 UTC  (2+ messages)

[PATCH v10 00/30] x86/resctrl: Move the resctrl filesystem code to /fs/resctrl
 2025-05-08 18:22 UTC  (34+ messages)
` [PATCH v10 01/30] cpumask: relax cpumask_any_but()
` [PATCH v10 02/30] find: add find_first_andnot_bit()
` [PATCH v10 03/30] cpumask: add cpumask_{first,next}_andnot() API
` [PATCH v10 04/30] x86/resctrl: Optimize cpumask_any_housekeeping()
` [PATCH v10 05/30] x86/resctrl: Remove the limit on the number of CLOSID
` [PATCH v10 06/30] x86/resctrl: Rename resctrl_sched_in() to begin with "resctrl_arch_"
` [PATCH v10 07/30] x86/resctrl: Check all domains are offline in resctrl_exit()
` [PATCH v10 08/30] x86/resctrl: resctrl_exit() teardown resctrl but leave the mount point
` [PATCH v10 09/30] x86/resctrl: Drop __init/__exit on assorted symbols
` [PATCH v10 10/30] x86/resctrl: Move is_mba_sc() out of core.c
` [PATCH v10 11/30] x86/resctrl: Add end-marker to the resctrl_event_id enum
` [PATCH v10 12/30] x86/resctrl: Expand the width of domid by replacing mon_data_bits
` [PATCH v10 13/30] x86/resctrl: Split trace.h
` [PATCH v10 14/30] x86/resctrl: Add 'resctrl' to the title of the resctrl documentation
` [PATCH v10 15/30] fs/resctrl: Add boiler plate for external resctrl code
` [PATCH v10 16/30] x86/resctrl: Move the filesystem bits to headers visible to fs/resctrl
` [PATCH v10 17/30] x86/resctrl: Move enum resctrl_event_id to resctrl.h
` [PATCH v10 18/30] x86/resctrl: Fix types in resctrl_arch_mon_ctx_{alloc,free}() stubs
` [PATCH v10 19/30] x86/resctrl: Move pseudo lock prototypes to include/linux/resctrl.h
` [PATCH v10 20/30] x86/resctrl: Squelch whitespace anomalies in resctrl core code
` [PATCH v10 21/30] x86/resctrl: Prefer alloc(sizeof(*foo)) idiom in rdt_init_fs_context()
` [PATCH v10 22/30] x86/resctrl: Relax some asm #includes
` [PATCH v10 23/30] x86/resctrl: Always initialise rid field in rdt_resources_all[]
` [PATCH v10 24/30] x86/resctrl: Remove a newline to avoid confusing the code move script
` [PATCH v10 25/30] x86,fs/resctrl: Move the resctrl filesystem code to live in /fs/resctrl
` [PATCH v10 26/30] x86,fs/resctrl: Remove duplicated trace header files
` [PATCH v10 27/30] fs/resctrl: Remove unnecessary includes
` [PATCH v10 28/30] fs/resctrl: Change internal.h's header guard macros
` [PATCH v10 29/30] x86,fs/resctrl: Move resctrl.rst to live under Documentation/filesystems
` [PATCH v10 30/30] MAINTAINERS: Add reviewers for fs/resctrl

[PATCH v9 00/19] DCD: Add support for Dynamic Capacity Devices (DCD)
 2025-05-08 18:17 UTC  (4+ messages)
` [PATCH v9 07/19] cxl/region: Add sparse DAX region support

[PATCH v2] nvme-pci: lock per namespace in nvme_poll_irqdisable
 2025-05-08 18:14 UTC  (2+ messages)

[PATCH] Drivers: hv: Introduce mshv_vtl driver
 2025-05-08 18:13 UTC  (11+ messages)

[PATCH] ALSA/hda: intel-sdw-acpi: Correct sdw_intel_acpi_scan() function parameter
 2025-05-08 18:12 UTC 

[PATCH] riscv: enable mseal sysmap for RV64
 2025-05-08 18:08 UTC  (3+ messages)

[PATCH v4 07/13] crypto: riscv/sha256 - implement library instead of shash
 2025-05-08 18:06 UTC  (3+ messages)

[PATCH v3 0/5] PM: sleep: Improvements of async suspend and resume of devices
 2025-05-08 18:06 UTC  (13+ messages)
` [PATCH v3 1/5] PM: sleep: Resume children after resuming the parent

[PATCH 0/1] prctl: allow overriding system THP policy to always
 2025-05-08 18:05 UTC  (5+ messages)

[PATCH v7 00/12] iio: adc: ad7768-1: Add features, improvements, and fixes
 2025-05-08 18:03 UTC  (16+ messages)
` [PATCH v7 01/12] iio: adc: ad7768-1: reorganize driver headers
` [PATCH v7 02/12] dt-bindings: trigger-source: add generic GPIO trigger source
` [PATCH v7 03/12] dt-bindings: iio: adc: ad7768-1: add trigger-sources property
` [PATCH v7 04/12] dt-bindings: iio: adc: ad7768-1: Document GPIO controller
` [PATCH v7 05/12] dt-bindings: iio: adc: ad7768-1: document regulator provider property
` [PATCH v7 06/12] iio: adc: ad7768-1: add regulator to control VCM output
` [PATCH v7 07/12] iio: adc: ad7768-1: Add GPIO controller support
` [PATCH v7 08/12] iio: adc: ad7768-1: add multiple scan types to support 16-bits mode
` [PATCH v7 09/12] iio: adc: ad7768-1: add support for Synchronization over SPI
` [PATCH v7 10/12] iio: adc: ad7768-1: replace manual attribute declaration
` [PATCH v7 11/12] iio: adc: ad7768-1: add filter type and oversampling ratio attributes
` [PATCH v7 12/12] iio: adc: ad7768-1: add low pass -3dB cutoff attribute

[PATCH v9 00/14] drm/msm/dpu: Support quad pipe with dual-DSI
 2025-05-08 18:03 UTC  (5+ messages)
` [PATCH v9 08/14] drm/msm/dpu: handle pipes as array
` [PATCH v9 10/14] drm/msm/dpu: Use dedicated WB number definition

[PATCH v6] mm/vmalloc: fix data race in show_numa_info()
 2025-05-08 18:02 UTC  (3+ messages)

[PATCH 0/5] ASoC/SOF/PCI/Intel: add Wildcat Lake support
 2025-05-08 18:02 UTC  (6+ messages)
` [PATCH 1/5] PCI: pci_ids: add INTEL_HDA_WCL
` [PATCH 2/5] ALSA: hda: add HDMI codec ID for Intel WCL
` [PATCH 3/5] ASoC: SOF: Intel: add initial support for WCL
` [PATCH 4/5] ALSA: hda: intel-dsp-config: Add WCL support
` [PATCH 5/5] ALSA: hda: hda-intel: add Wildcat Lake support

[PATCH v2 1/3] soc: qcom: socinfo: Add support for new fields in revision 20
 2025-05-08 18:01 UTC  (7+ messages)
` [PATCH v2 2/3] soc: qcom: socinfo: Add support for new fields in revision 21

[PATCH v2 0/2] Optimize mremap() for large folios
 2025-05-08 18:01 UTC  (4+ messages)
` [PATCH v2 2/2] mm: Optimize mremap() by PTE batching

[syzbot] [bpf?] possible deadlock in trie_delete_elem
 2025-05-08 18:00 UTC  (3+ messages)

[PATCH 6.1 00/97] 6.1.138-rc2 review
 2025-05-08 17:59 UTC  (3+ messages)

[PATCH v7 0/9] Enable EINJv2 Support
 2025-05-08 17:57 UTC  (4+ messages)
` [PATCH v7 4/9] ACPI: APEI: EINJ: Remove redundant calls to einj_get_available_error_type

[PATCH 02/10] timers: Rename init_timer_key() => timer_init_key()
 2025-05-08 17:54 UTC  (2+ messages)
` [tip: timers/cleanups] timers: Rename init_timer_key() as timer_init_key()

[PATCH 03/10] timers: Rename init_timer_on_stack_key() => timer_init_key_on_stack()
 2025-05-08 17:54 UTC  (2+ messages)
` [tip: timers/cleanups] timers: Rename init_timer_on_stack_key() as timer_init_key_on_stack()

[PATCH 04/10] timers: Rename __init_timer() => __timer_init()
 2025-05-08 17:54 UTC  (2+ messages)
` [tip: timers/cleanups] timers: Rename __init_timer() as __timer_init()

[PATCH 05/10] timers: Rename __init_timer_on_stack() => __timer_init_on_stack()
 2025-05-08 17:54 UTC  (2+ messages)
` [tip: timers/cleanups] timers: Rename __init_timer_on_stack() as __timer_init_on_stack()

[PATCH 06/10] timers: Rename NEXT_TIMER_MAX_DELTA => TIMER_NEXT_MAX_DELTA
 2025-05-08 17:54 UTC  (2+ messages)
` [tip: timers/cleanups] timers: Rename NEXT_TIMER_MAX_DELTA as TIMER_NEXT_MAX_DELTA

[PATCH 07/10] timers: Rename init_timers() => timers_init()
 2025-05-08 17:54 UTC  (2+ messages)
` [tip: timers/cleanups] timers: Rename init_timers() as timers_init()

[PATCH 2/2] ntfs3: correctly create symlink for relative path
 2025-05-08 17:54 UTC  (2+ messages)

[PATCH 08/10] treewide, timers: Rename try_to_del_timer_sync() => timer_delete_sync_try()
 2025-05-08 17:54 UTC  (2+ messages)
` [tip: timers/cleanups] treewide, timers: Rename try_to_del_timer_sync() as timer_delete_sync_try()

[PATCH 09/10] treewide, timers: Rename destroy_timer_on_stack() => timer_destroy_on_stack()
 2025-05-08 17:54 UTC  (2+ messages)
` [tip: timers/cleanups] treewide, timers: Rename destroy_timer_on_stack() as timer_destroy_on_stack()

[patch V2 00/45] genirq: Cleanups and conversion to lock guards
 2025-05-08 17:53 UTC  (4+ messages)
` [patch V2 09/45] genirq/cpuhotplug: Convert "

[RFC/PATCH] sched: Support moving kthreads into cpuset cgroups
 2025-05-08 17:51 UTC  (9+ messages)

[GIT PULL] VFIO update for v6.15-rc6
 2025-05-08 17:51 UTC 

[PATCH v2 0/5] arm64: dts: rockchip: add ROCK 5B+ support
 2025-05-08 17:48 UTC  (6+ messages)
` [PATCH v2 1/5] arm64: dts: rockchip: move rock 5b to include file
` [PATCH v2 2/5] "
` [PATCH v2 3/5] dt-bindings: arm: rockchip: Add Radxa ROCK 5B+
` [PATCH v2 4/5] arm64: dts: rockchip: add Rock 5B+
` [PATCH v2 5/5] arm64: dts: rockchip: add USB-C support for ROCK 5B+

[PATCH] riscv: add Andes SoC family Kconfig support
 2025-05-08 17:48 UTC  (2+ messages)

[PATCH] usb: typec: tcpm: Use configured PD revision for negotiation
 2025-05-08 17:47 UTC 

[PATCH v2 0/7] Enable audio on qcs6490-RB3Gen2 and qcm6490-idp boards
 2025-05-08 17:47 UTC  (19+ messages)
` [PATCH v2 2/7] arm64: dts: qcom: sc7280: Add WSA SoundWire and LPASS support
` [PATCH v2 3/7] arm64: dts: qcom: qcs6490-audioreach: Modify LPASS macros clock settings for audioreach
` [PATCH v2 4/7] arm64: dts: qcom: qcs6490-rb3gen2: Add WSA8830 speakers amplifier
` [PATCH v2 5/7] arm64: dts: qcom: qcs6490-rb3gen2: Add sound card
` [PATCH v2 6/7] arm64: dts: qcom: qcm6490-idp: Add WSA8830 speakers and WCD9370 headset codec

[PATCH v5] mm/vmalloc: fix data race in show_numa_info()
 2025-05-08 17:46 UTC  (4+ messages)

[PATCH v3 0/4] Introducing Hornet LSM
 2025-05-08 17:44 UTC  (7+ messages)

[PATCH] MAINTAINERS: add mm GUP section
 2025-05-08 17:43 UTC  (9+ messages)

[PATCH 6.6 000/129] 6.6.90-rc2 review
 2025-05-08 17:41 UTC  (3+ messages)

[PATCH 5.15 00/55] 5.15.182-rc2 review
 2025-05-08 17:41 UTC  (2+ messages)

[PATCH v3] ARM: dts: bananapi: add support for PHY LEDs
 2025-05-08 17:36 UTC 

[PATCH net] qlcnic: fix memory leak in qlcnic_sriov_channel_cfg_cmd()
 2025-05-08 17:36 UTC  (2+ messages)

[PATCH v1] perf trace: Fix some more memory leaks
 2025-05-08 17:36 UTC  (3+ messages)

[PATCH v4 0/2] Implement endianess swap macros for RISC-V
 2025-05-08 17:32 UTC  (2+ messages)

[RFC/PATCH] perf lock contention: Add -J/--inject-delay option
 2025-05-08 17:30 UTC  (3+ messages)

[PATCH v6 11/14] RISC-V: KVM: add SBI extension init()/deinit() functions
 2025-05-08 17:27 UTC  (2+ messages)

[PATCH v18 01/15] platform-msi: Add msi_remove_device_irq_domain() in platform_device_msi_free_irqs_all()
 2025-05-08 17:27 UTC  (2+ messages)
` [tip: irq/msi] "

[PATCH v18 02/15] irqdomain: Add IRQ_DOMAIN_FLAG_MSI_IMMUTABLE and irq_domain_is_msi_immutable()
 2025-05-08 17:27 UTC  (2+ messages)
` [tip: irq/msi] "

[PATCH v18 03/15] irqchip/gic-v3-its: Set IRQ_DOMAIN_FLAG_MSI_IMMUTABLE for ITS
 2025-05-08 17:27 UTC  (2+ messages)
` [tip: irq/msi] "

[PATCH v18 04/15] dt-bindings: PCI: pci-ep: Add support for iommu-map and msi-map
 2025-05-08 17:27 UTC  (2+ messages)
` [tip: irq/msi] "

[PATCH v18 05/15] irqchip/gic-v3-its: Add support for device tree msi-map and msi-mask
 2025-05-08 17:27 UTC  (2+ messages)
` [tip: irq/msi] "

[PATCH v18 00/15] PCI: EP: Add RC-to-EP doorbell with platform MSI controller
 2025-05-08 17:26 UTC  (2+ messages)

Re:[PATCH] alloc_tag: avoid mem alloc and iter reset when reading allocinfo
 2025-05-08 17:26 UTC  (14+ messages)
` [PATCH] "

[PATCH 0/5] Support RK3528 variant of Rockchip naneng-combphy
 2025-05-08 17:26 UTC  (7+ messages)
` [PATCH 2/5] dt-bindings: phy: rockchip: naneng-combphy: Add RK3528 variant
` [PATCH 3/5] phy: rockchip: naneng-combphy: Add SoC prefix to register definitions
` [PATCH 4/5] phy: rockchip: naneng-combphy: Add RK3528 support

[PATCH] memblock: Accept allocated memory before use in memblock_double_array()
 2025-05-08 17:24 UTC 

[PATCH] regulator: bd718x7: Ensure SNVS power state is used as requested
 2025-05-08 17:20 UTC  (7+ messages)

[PATCH v2 13/22] iommufd: Add mmap interface
 2025-05-08 17:14 UTC  (11+ messages)

[PATCH v3 00/23] iommufd: Add vIOMMU infrastructure (Part-4 vQUEUE)
 2025-05-08 17:12 UTC  (10+ messages)
` [PATCH v3 11/23] iommufd/viommu: Add IOMMUFD_CMD_VQUEUE_ALLOC ioctl

[PATCH 1/1] arm64: Kconfig: Enable PINCTRL on i.MX platforms
 2025-05-08 17:09 UTC  (5+ messages)

[PATCH V1] accel/amdxdna: Support submit commands without arguments
 2025-05-08 17:09 UTC  (4+ messages)

[PATCH v2 0/4] Add support for AD7405/ADUM770x
 2025-05-08 17:08 UTC  (7+ messages)
` [PATCH v2 1/4] iio: backend: update iio_backend_oversampling_ratio_set
` [PATCH v2 2/4] iio: adc: adi-axi-adc: add set decimation rate
` [PATCH v2 4/4] iio: adc: ad7405: add ad7405 driver

[PATCH] drm/etnaviv: Fix flush sequence logic
 2025-05-08 17:08 UTC  (3+ messages)
` [PATCH v2] "

[PATCH v2 0/2] iommu/amd: Support for HATdis and HATS features
 2025-05-08 17:04 UTC  (3+ messages)
` [PATCH v2 1/2] iommu/amd: Add HATDis feature support

[PATCH 0/2] iommu/amd: Support for HATdis and HATS features
 2025-05-08 17:03 UTC  (7+ messages)
` [PATCH 1/2] iommu/amd: Add HATDis feature support

[PATCH net-next v3] xdp: Add helpers for head length, headroom, and metadata length
 2025-05-08 16:59 UTC  (13+ messages)

[PATCH v2 0/3] Detect changed compiler dependencies for full rebuild
 2025-05-08 16:56 UTC  (5+ messages)

[PATCH 0/3] lsm: introduce lsm_manage_policy() syscall
 2025-05-08 16:54 UTC  (6+ messages)
` [PATCH 2/3] lsm: introduce security_lsm_manage_policy hook

linux-next: Tree for May 7
 2025-05-08 16:53 UTC  (3+ messages)
` linux-next: Tree for May 7 (drivers/pinctrl/: PINCTRL_AT91)

[PATCH] riscv: Fix kernel crash due to PR_SET_TAGGED_ADDR_CTRL
 2025-05-08 16:52 UTC  (2+ messages)

[PATCH v3] scripts: Do not strip .rela.dyn section
 2025-05-08 16:52 UTC  (2+ messages)

[PATCH] riscv: Disallow PR_GET_TAGGED_ADDR_CTRL without Supm
 2025-05-08 16:52 UTC  (2+ messages)

[PATCH v2 0/5] riscv: misaligned: fix interruptible context and add tests
 2025-05-08 16:52 UTC  (2+ messages)

[PATCH v2] comedi: drivers: adl_pci9118.c: Edit file so that checkpatch.pl has 0 typo errors
 2025-05-08 16:44 UTC 

[PATCH] Makefile.kcov: apply needed compiler option unconditionally in CFLAGS_KCOV
 2025-05-08 16:44 UTC  (2+ messages)

[PATCH] pstore/zone: rewrite some comments for better understanding
 2025-05-08 16:44 UTC  (2+ messages)

[PATCH v1] e1000e: Replace schedule_work with delayed workqueue for watchdog
 2025-05-08 16:39 UTC  (2+ messages)
` [Intel-wired-lan] "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox