messages from 2025-05-13 15:32:25 to 2025-05-13 17:29:55 UTC [more...]
[PATCH net-next v3 0/9] net: ethernet: ti: am65-cpsw: add network flow classification support
2025-05-13 17:29 UTC (3+ messages)
` [PATCH net-next v3 8/9] "
[PATCH v2 0/9] irqchip: MSI parent cleanup and PCI host driver conversion
2025-05-13 17:28 UTC (10+ messages)
` [PATCH v2 1/9] irqchip: Make irq-msi-lib.h globally available
` [PATCH v2 2/9] genirq/msi: Add helper for creating MSI-parent irq domains
` [PATCH v2 3/9] irqchip/gic: Convert to msi_create_parent_irq_domain() helper
` [PATCH v2 4/9] irqchip/mvebu: "
` [PATCH v2 5/9] irqchip: Drop MSI_CHIP_FLAG_SET_ACK from unsuspecting MSI drivers
` [PATCH v2 6/9] irqchip/msi-lib: Honour the MSI_FLAG_NO_AFFINITY flag
` [PATCH v2 7/9] PCI: apple: Convert to MSI parent infrastructure
` [PATCH v2 8/9] PCI: xgene: "
` [PATCH v2 9/9] PCI: tegra: "
[PATCH 6.14 000/197] 6.14.7-rc1 review
2025-05-13 17:27 UTC (2+ messages)
[PATCH v2] perf top: populate PMU capabilities data in perf_env
2025-05-13 17:27 UTC (4+ messages)
[PATCH v1 1/2] perf list: Display the PMU name associated with a perf metric in json
2025-05-13 17:26 UTC (5+ messages)
` [PATCH v1 2/2] perf test: Hybrid improvements for metric value validation test
[PATCH 0/7] Add Rockchip RK3576 PWM Support Through MFPWM
2025-05-13 17:26 UTC (3+ messages)
` [PATCH 5/7] pwm: Add rockchip PWMv4 driver
[PATCH] arm64: dts: rockchip: move rk3528 i2c+uart aliases to board files
2025-05-13 17:25 UTC (3+ messages)
[PATCH v2 1/1] dt-bindings: firmware: imx95-scmi: Allow linux,code for protocol@81
2025-05-13 17:25 UTC (5+ messages)
` [PATCH v2 1/1] dt-bindings: firmware: imx95-scmi: Allow linux, code "
[PATCH v2] i2c: amd-isp: Add ISP i2c-designware driver
2025-05-13 17:23 UTC (4+ messages)
[PATCH v3 00/19] nova-core: run FWSEC-FRTS to perform first stage of GSP initialization
2025-05-13 17:19 UTC (7+ messages)
` [PATCH v3 13/19] gpu: nova-core: add falcon register definitions and base code
` [PATCH v3 16/19] nova-core: Add support for VBIOS ucode extraction for boot
` [PATCH v3 17/19] gpu: nova-core: compute layout of the FRTS region
[PATCH 0/4] PM / devfreq: Some optimizations of devfreq
2025-05-13 17:19 UTC (3+ messages)
` [PATCH 1/4] PM / devfreq: governor: Replace sscanf() with kstrtoul() in set_freq_store()
[PATCH 6.1 00/92] 6.1.139-rc1 review
2025-05-13 17:19 UTC (2+ messages)
[PATCH v11 00/30] x86/resctrl: Move the resctrl filesystem code to /fs/resctrl
2025-05-13 17:15 UTC (31+ messages)
` [PATCH v11 01/30] cpumask: relax cpumask_any_but()
` [PATCH v11 02/30] find: add find_first_andnot_bit()
` [PATCH v11 03/30] cpumask: add cpumask_{first,next}_andnot() API
` [PATCH v11 04/30] x86/resctrl: Optimize cpumask_any_housekeeping()
` [PATCH v11 05/30] x86/resctrl: Remove the limit on the number of CLOSID
` [PATCH v11 06/30] x86/resctrl: Rename resctrl_sched_in() to begin with "resctrl_arch_"
` [PATCH v11 07/30] x86/resctrl: Check all domains are offline in resctrl_exit()
` [PATCH v11 08/30] x86/resctrl: resctrl_exit() teardown resctrl but leave the mount point
` [PATCH v11 09/30] x86/resctrl: Drop __init/__exit on assorted symbols
` [PATCH v11 10/30] x86/resctrl: Move is_mba_sc() out of core.c
` [PATCH v11 11/30] x86/resctrl: Add end-marker to the resctrl_event_id enum
` [PATCH v11 12/30] x86/resctrl: Expand the width of domid by replacing mon_data_bits
` [PATCH v11 13/30] x86/resctrl: Split trace.h
` [PATCH v11 14/30] x86/resctrl: Add 'resctrl' to the title of the resctrl documentation
` [PATCH v11 15/30] fs/resctrl: Add boiler plate for external resctrl code
` [PATCH v11 16/30] x86/resctrl: Move the filesystem bits to headers visible to fs/resctrl
` [PATCH v11 17/30] x86/resctrl: Move enum resctrl_event_id to resctrl.h
` [PATCH v11 18/30] x86/resctrl: Fix types in resctrl_arch_mon_ctx_{alloc,free}() stubs
` [PATCH v11 19/30] x86/resctrl: Move pseudo lock prototypes to include/linux/resctrl.h
` [PATCH v11 20/30] x86/resctrl: Squelch whitespace anomalies in resctrl core code
` [PATCH v11 21/30] x86/resctrl: Prefer alloc(sizeof(*foo)) idiom in rdt_init_fs_context()
` [PATCH v11 22/30] x86/resctrl: Relax some asm #includes
` [PATCH v11 23/30] x86/resctrl: Always initialise rid field in rdt_resources_all[]
` [PATCH v11 24/30] x86/resctrl: Remove a newline to avoid confusing the code move script
` [PATCH v11 25/30] x86,fs/resctrl: Move the resctrl filesystem code to live in /fs/resctrl
` [PATCH v11 26/30] x86,fs/resctrl: Remove duplicated trace header files
` [PATCH v11 27/30] fs/resctrl: Remove unnecessary includes
` [PATCH v11 28/30] fs/resctrl: Change internal.h's header guard macros
` [PATCH v11 29/30] x86,fs/resctrl: Move resctrl.rst to live under Documentation/filesystems
` [PATCH v11 30/30] MAINTAINERS: Add reviewers for fs/resctrl
[PATCH v2 00/11] mm: rewrite pfnmap tracking and remove VM_PAT
2025-05-13 17:17 UTC (3+ messages)
[PATCH v2 00/15] Add MediaTek SoC DRM support for MT8196
2025-05-13 17:12 UTC (10+ messages)
` [PATCH v2 09/15] drm/mediatek: Refine OVL format convert API and export to public
` [PATCH v2 11/15] drm/mediatek: add BLENDER support for MT8196
` [PATCH v2 14/15] drm/mediatek: Add support for multiple mmsys in the one mediatek-drm driver
[PATCH] btrfs: index buffer_tree using node size
2025-05-13 17:10 UTC (4+ messages)
[PATCH v1 0/3] generalize panic_print's dump function to be used by other kernel parts
2025-05-13 17:09 UTC (6+ messages)
[PATCH] jbd2: fix data-race and null-ptr-deref in jbd2_journal_dirty_metadata()
2025-05-13 17:04 UTC
[PATCH] dt-bindings: display: bridge: renesas,dsi: allow properties from dsi-controller
2025-05-13 16:23 UTC
[PATCH v2 0/2] Add support for Firefly Station-M3/ROC-RK3588S-PC
2025-05-13 17:06 UTC (4+ messages)
` [PATCH v2 1/2] dt-bindings: arm: rockchip: Add Firefly ROC-RK3588S-PC
` [PATCH v2 2/2] arm64: dts: rockchip: add DTs for "
[PATCH v5] coresight: prevent deactivate active config while enabling the config
2025-05-13 17:06 UTC (4+ messages)
` [PATCH v5 1/3] coresight/etm4: fix missing disable active config
` [PATCH v5 2/3] coresight: holding cscfg_csdev_lock while removing cscfg from csdev
` [PATCH v5 3/3] coresight: prevent deactivate active config while enabling the config
[PATCH v4] coresight: prevent deactivate active config while enabling the config
2025-05-13 17:05 UTC (7+ messages)
[PATCH] Documentation: scheduler: Changed lowercase acronyms to uppercase
2025-05-13 17:03 UTC
[RFC PATCH] MAINTAINERS: add mm memory policy section
2025-05-13 17:03 UTC (4+ messages)
[PATCH] arm64: dts: rockchip: Improve LED config for NanoPi R5S
2025-05-13 16:57 UTC
[BUG] sleeping function called from invalid context at ./include/linux/sched/mm.h:321
2025-05-13 17:01 UTC (3+ messages)
[PATCH v3 00/10] Add support for AD4170 series of ADCs
2025-05-13 16:59 UTC (5+ messages)
` [PATCH v3 01/10] dt-bindings: iio: adc: Add AD4170
` [PATCH v3 07/10] iio: adc: ad4170: Add clock provider support
[PATCH v6 2/2] thermal: Add support for Airoha EN7581 thermal sensor
2025-05-13 16:59 UTC (2+ messages)
[PATCH 6.12 000/184] 6.12.29-rc1 review
2025-05-13 16:59 UTC (2+ messages)
[PATCH mm-stable] uprobes: Revert ref_ctr_offset in uprobe_unregister error path
2025-05-13 16:56 UTC (3+ messages)
[PATCH] xtensa: migrate to the generic rule for built-in DTB
2025-05-13 16:54 UTC (5+ messages)
Last week to submit your sessions to the Automated Testing Summit!
2025-05-13 16:54 UTC
[RFC PATCH] MAINTAINERS: add mm ksm section
2025-05-13 16:52 UTC (2+ messages)
[PATCH v4] mm: Add CONFIG_PAGE_BLOCK_ORDER to select page block order
2025-05-13 16:52 UTC (6+ messages)
[PATCH 0/7] pinctrl: armada-37xx: a couple of small fixes
2025-05-13 16:51 UTC (4+ messages)
[PATCH v10 00/30] x86/resctrl: Move the resctrl filesystem code to /fs/resctrl
2025-05-13 16:50 UTC (12+ messages)
` [PATCH v10 07/30] x86/resctrl: Check all domains are offline in resctrl_exit()
` [PATCH v10 18/30] x86/resctrl: Fix types in resctrl_arch_mon_ctx_{alloc,free}() stubs
lockup and kernel panic in linux-next-202505{09,12} when compiled with clang
2025-05-13 16:48 UTC
[PATCH][next] PCI: hv: Avoid multiple -Wflex-array-member-not-at-end warnings
2025-05-13 16:45 UTC (4+ messages)
[RFT PATCH v3 00/21] x86: strict separation of startup code
2025-05-13 16:44 UTC (8+ messages)
[PATCH v8 0/1] kasan: Avoid sleepable page allocation from atomic context
2025-05-13 16:43 UTC (2+ messages)
[syzbot] [mm?] KCSAN: data-race in copy_page_from_iter_atomic / pagecache_isize_extended
2025-05-13 16:42 UTC (5+ messages)
[PATCH v2] clk: sunxi-ng: d1: Add missing divider for MMC mod clocks
2025-05-13 16:42 UTC (2+ messages)
[net-next PATCH v4 00/11] Add PCS core support
2025-05-13 16:40 UTC (5+ messages)
` [net-next PATCH v4 09/11] net: macb: Move most of mac_config to mac_prepare
[PATCH] kernel/cpu: fix comment typo
2025-05-13 16:39 UTC
[PATCH bpf-next] bpf: Fix WARN() in get_bpf_raw_tp_regs
2025-05-13 16:40 UTC (2+ messages)
[PATCH 1/2] Add functions for HID drivers to react on first open and last close call
2025-05-13 16:39 UTC (6+ messages)
` [PATCH 2/2] Disable touchpad on firmware level while not in use
[PATCH][next] wifi: iwlwifi: mvm: d3: Avoid -Wflex-array-member-not-at-end warnings
2025-05-13 16:38 UTC (2+ messages)
Linux Plumbers 2025 Call for Microconferences
2025-05-13 16:38 UTC
[PATCH v1 0/3] Add support for Sakura Pi RK3308B
2025-05-13 16:35 UTC (4+ messages)
` [PATCH v1 1/3] dt-bindings: vendor-prefixes: Add SakuraPi prefix
` [PATCH v1 2/3] dt-bindings: arm: rockchip: Add Sakura Pi RK3308B
` [PATCH v1 3/3] arm64: dts: rockchip: add DTs for "
[PATCH bpf-next v6 0/5] Replace CONFIG_DMABUF_SYSFS_STATS with BPF
2025-05-13 16:36 UTC (6+ messages)
` [PATCH bpf-next v6 1/5] dma-buf: Rename debugfs symbols
` [PATCH bpf-next v6 2/5] bpf: Add dmabuf iterator
` [PATCH bpf-next v6 3/5] bpf: Add open coded "
` [PATCH bpf-next v6 4/5] selftests/bpf: Add test for dmabuf_iter
` [PATCH bpf-next v6 5/5] selftests/bpf: Add test for open coded dmabuf_iter
[RFC] USB: core/xhci: add a buffer in urb for host controller private data
2025-05-13 16:35 UTC (6+ messages)
` [PATCH v2 1/2] USB: core: add a memory pool to urb for host-controller "
[PATCH v4] ALSA: hda/tas2781: Fix the ld issue reported by kernel test robot
2025-05-13 16:35 UTC (3+ messages)
[PATCH] extcon: Maxim MAX14526: avoid defined but not used warning
2025-05-13 16:35 UTC (2+ messages)
[PATCH hyperv-next v2 0/4] Confidential VMBus
2025-05-13 16:35 UTC (13+ messages)
` [PATCH hyperv-next v2 1/4] Documentation: hyperv: "
` [PATCH hyperv-next v2 2/4] drivers: hyperv: VMBus protocol version 6.0
` [PATCH hyperv-next v2 3/4] arch: hyperv: Get/set SynIC synth.registers via paravisor
` [PATCH hyperv-next v2 4/4] arch: x86, drivers: hyperv: Enable confidential VMBus
[PATCH] ASoC: tlv320aic3x: Use dev_err_probe
2025-05-13 16:34 UTC (2+ messages)
[PATCH] TASK :Linux Kernel Bug Fixing: Fixing Warning/Spelling checks on the rst file
2025-05-13 16:34 UTC (2+ messages)
[PATCH] Drivers: hv: Introduce mshv_vtl driver
2025-05-13 16:34 UTC (8+ messages)
` [EXTERNAL] "
[PATCH v2 0/5] genirq/msi: Fix device MSI prepare/alloc sequencing
2025-05-13 16:31 UTC (6+ messages)
` [PATCH v2 1/5] genirq/msi: Add .msi_teardown() callback as the reverse of .msi_prepare()
` [PATCH v2 2/5] irqchip/gic-v3-its: Implement .msi_teardown() callback
` [PATCH v2 3/5] genirq/msi: Move prepare() call to per-device allocation
` [PATCH v2 4/5] genirq/msi: Engage the .msi_teardown() callback on domain removal
` [PATCH v2 5/5] irqchip/gic-v3-its: Use allocation size from the prepare call
[PATCH 0/2] dm mpath: Interface for explicit probing of active paths
2025-05-13 16:29 UTC (11+ messages)
[PATCH v3] ARM: dts: bananapi: add support for PHY LEDs
2025-05-13 16:29 UTC (2+ messages)
Bitstreams OS, Bit and Ram (was low jitter, fair pay philosophy)
2025-05-13 16:29 UTC
[PATCH 5.10.y] btrfs: get rid of warning on transaction commit when using flushoncommit
2025-05-13 16:28 UTC (2+ messages)
[PATCH] mm/page_alloc.c: Avoid infinite retries caused by cpuset race
2025-05-13 16:26 UTC (7+ messages)
[syzbot] [bpf?] KASAN: vmalloc-out-of-bounds Write in vrealloc_noprof (2)
2025-05-13 16:20 UTC (4+ messages)
[PATCH v3 0/7] rtc-rv8803: Implement timestamp trigger over event pins
2025-05-13 16:19 UTC (8+ messages)
` [PATCH v3 1/7] dt-bindings: rtc: add new type for epson,rx8901
` [PATCH v3 2/7] rtc-rv8803: add new type for rv8901
` [PATCH v3 3/7] rtc-rv8803: add tamper function to sysfs "
` [PATCH v3 4/7] rtc-rv8803: extend sysfs to trigger internal ts-event
` [PATCH v3 5/7] rtc-rv8803: extend sysfs to read status
` [PATCH v3 6/7] dt-bindings: rtc-rv8803: add tamper detection property node
` [PATCH v3 7/7] rtc-rv8803: make tamper function configurable via dt
[PATCH v4 00/31] x86/resctrl telemetry monitoring
2025-05-13 16:20 UTC (4+ messages)
` [PATCH v4 12/31] fs/resctrl: Improve handling for events that can be read from any CPU
[PATCH v3] clk: meson-g12a: add missing fclk_div2 to spicc
2025-05-13 16:19 UTC (3+ messages)
[PATCH 5.15 00/54] 5.15.183-rc1 review
2025-05-13 16:17 UTC (2+ messages)
[PATCH 0/2] fs/exec: Explicitly unshare fs_struct on exec
2025-05-13 15:29 UTC (7+ messages)
` [PATCH 1/2] "
[PATCH v7 1/2] dt-bindings: thermal: Add support for Airoha EN7581 thermal sensor
2025-05-13 16:15 UTC (2+ messages)
[syzbot] [fs?] INFO: task hung in vfs_rename (2)
2025-05-13 16:15 UTC (2+ messages)
[PATCH] cpufreq/amd-pstate: Avoid shadowing ret in amd_pstate_ut_check_driver()
2025-05-13 16:14 UTC (2+ messages)
[PATCH 1/2] dmabuf: add DMA_BUF_IOCTL_RW_FILE
2025-05-13 16:13 UTC (4+ messages)
[PATCH v2 0/5] Fix onboard USB hub instability on RK3399 Puma SoM
2025-05-13 16:12 UTC (3+ messages)
` [PATCH v2 1/5] usb: misc: onboard_usb_dev: fix support for Cypress HX3 hubs
[PATCH] selftests/eventfd: correct test name and improve messages
2025-05-13 16:12 UTC (2+ messages)
REJECTED: CVE-2025-0927: heap overflow in the hfs and hfsplus filesystems with manually crafted filesystem
2025-05-13 16:09 UTC (11+ messages)
linux-next: build warning after merge of the bpf-next tree
2025-05-13 16:08 UTC (2+ messages)
[PATCH v4 0/9] SLUB percpu sheaves
2025-05-13 16:08 UTC (4+ messages)
` [PATCH v4 1/9] slab: add opt-in caching layer of "
[PATCH v3] dt-bindings: timer: via,vt8500-timer: Convert to YAML
2025-05-13 16:08 UTC (3+ messages)
[PATCH v4] spi: stm32-ospi: Make usage of reset_control_acquire/release() API
2025-05-13 16:03 UTC (4+ messages)
[PATCH v2 0/4] clocksource/drivers/timer-vt8500: clean up and add watchdog function
2025-05-13 16:02 UTC (4+ messages)
` [PATCH v2 3/4] clocksource/drivers/timer-vt8500: Add watchdog functionality
[PATCH] scripts: headers_install: fix a false positive
2025-05-13 16:00 UTC
[PATCH] arm64: dts: mediatek: mt8395-genio-1200-evk: Describe CPU supplies
2025-05-13 15:59 UTC
[PATCH] MAINTAINERS: add kernel/fork.c to relevant sections
2025-05-13 15:55 UTC (2+ messages)
amlogic: Synchronous Abort with v6.15-rc6
2025-05-13 15:55 UTC (5+ messages)
[PATCH v5 0/7] Add EcoNet EN751221 MIPS platform support
2025-05-13 15:53 UTC (5+ messages)
[PATCH v3 0/9] add Voyager board support
2025-05-13 15:53 UTC (3+ messages)
` [PATCH v3 6/9] dt-bindings: cache: add QiLai compatible to ax45mp
[PATCH] Revert "remoteproc: core: Clear table_sz when rproc_shutdown"
2025-05-13 15:52 UTC
[PATCH v2] afs, bash: Fix open(O_CREAT) on an extant AFS file in a sticky dir
2025-05-13 15:44 UTC (8+ messages)
` [PATCH] "
[PATCH] ring-buffer: Fix persistent buffer when commit page is the reader page
2025-05-13 15:50 UTC
prepare_slab_obj_exts_hook, zs_handle-zram2: Failed to create slab extension vector! (v6.12.28, amd64)
2025-05-13 15:47 UTC (3+ messages)
[PATCH 0/5] clk: renesas: r9a09g056: Add clock/reset entries for GBETH, OSTM, RIIC, WDT, and GPU
2025-05-13 15:46 UTC (6+ messages)
` [PATCH 1/5] clk: renesas: r9a09g056-cpg: Add clock and reset entries for GBETH0/1
` [PATCH 2/5] clk: renesas: r9a09g056-cpg: Add clock and reset entries for OSTM instances
` [PATCH 3/5] clk: renesas: r9a09g056: Add clock and reset entries for RIIC controllers
` [PATCH 4/5] clk: renesas: r9a09g056: Add clock and reset entries for WDT controllers
` [PATCH 5/5] clk: renesas: r9a09g056: Add clocks and resets for Mali-G31 GPU
[PATCH v3] rust: regulator: add a bare minimum regulator abstraction
2025-05-13 15:44 UTC
[RESEND PATCH v2 0/3] Standardize link status check to return bool
2025-05-13 15:41 UTC (6+ messages)
[PATCH] topology: make for_each_node_with_cpus() O(N)
2025-05-13 15:38 UTC (3+ messages)
[PATCH v2 0/3] eliminate mmap() retry merge, add .mmap_prepare hook
2025-05-13 15:38 UTC (7+ messages)
` [PATCH v2 2/3] mm: secretmem: convert to .mmap_prepare() hook
` [PATCH v2 3/3] mm/vma: remove mmap() retry merge
[PATCH] memory: stm32_omm: Fix error handling in stm32_omm_disable_child()
2025-05-13 15:34 UTC
[PATCH 0/7] clk: renesas: rzg2l-cpg: Drop PM domain abstraction for MSTOP
2025-05-13 15:36 UTC (8+ messages)
` [PATCH 3/7] clk: renesas: rzg2l-cpg: Add support for MSTOP in clock enable/disable API
[PATCH next 0/2] spi: spi-qpic-snand: enable 8 bits ECC strength support
2025-05-13 15:35 UTC (8+ messages)
` [PATCH next 2/2] spi: spi-qpic-snand: add support for 8 bits ECC strength
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox