messages from 2025-06-26 14:49:18 to 2025-06-26 16:50:00 UTC [more...]
[PATCH v6 00/30] x86,fs/resctrl telemetry monitoring
2025-06-26 16:49 UTC (14+ messages)
` [PATCH v6 01/30] x86,fs/resctrl: Consolidate monitor event descriptions
` [PATCH v6 02/30] x86,fs/resctrl: Replace architecture event enabled checks
` [PATCH v6 03/30] x86/resctrl: Remove 'rdt_mon_features' global variable
` [PATCH v6 04/30] x86,fs/resctrl: Prepare for more monitor events
` [PATCH v6 05/30] x86,fs/resctrl: Improve domain type checking
` [PATCH v6 06/30] x86/resctrl: Move L3 initialization out of domain_add_cpu_mon()
` [PATCH v6 07/30] x86,fs/resctrl: Refactor domain_remove_cpu_mon() ready for new domain types
` [PATCH v6 08/30] x86/resctrl: Clean up domain_remove_cpu_ctrl()
` [PATCH v6 09/30] x86,fs/resctrl: Use struct rdt_domain_hdr instead of struct rdt_mon_domain
` [PATCH v6 10/30] x86,fs/resctrl: Rename struct rdt_mon_domain and rdt_hw_mon_domain
` [PATCH v6 11/30] x86,fs/resctrl: Rename some L3 specific functions
` [PATCH v6 12/30] fs/resctrl: Make event details accessible to functions when reading events
` [PATCH v6 13/30] x86,fs/resctrl: Handle events that can be read from any CPU
[PATCH v11 00/14] unwind_user: x86: Deferred unwinding infrastructure
2025-06-26 16:48 UTC (6+ messages)
` [PATCH v11 06/14] unwind_user/deferred: Add deferred unwinding interface
` [PATCH v11 13/14] perf/x86: Rename and move get_segment_base() and make it global
[PATCH 00/16] MAINTAINERS: Include GDB scripts under their relevant subsystems
2025-06-26 16:48 UTC (4+ messages)
[PATCH v14 00/32] fs,x86/resctrl: Support AMD Assignable Bandwidth Monitoring Counters (ABMC)
2025-06-26 16:47 UTC (9+ messages)
` [PATCH v14 13/32] fs/resctrl: Introduce mbm_cntr_cfg to track assignable counters per domain
` [PATCH v14 16/32] x86,fs/resctrl: Introduce event configuration field in struct mon_evt
[PATCH v4 1/2] perf: move perf_pmus__find_core_pmu() prototype to pmus.h
2025-06-26 16:47 UTC (3+ messages)
` [PATCH v4 2/2] perf top: populate PMU capabilities data in perf_env
[PATCH 0/8] update DMA API documentation
2025-06-26 16:45 UTC (7+ messages)
` [PATCH 7/8] docs: dma-api: update streaming DMA API physical address constraints
[PATCH net-next v1 1/1] net/mlx5: Don't use "proxy" headers
2025-06-26 16:45 UTC
[PATCH v2] rpmsg: char: Export alias for RPMSG ID rpmsg-raw from table
2025-06-26 16:38 UTC (4+ messages)
[PATCH v2 0/5] Enable SSRAM support in PTL and LNL
2025-06-26 16:38 UTC (3+ messages)
` [PATCH v2 4/5] platform/x86:intel/pmc: Show substate requirement for S0ix blockers
[PATCH][next] wifi: ath11k: Make read-only const array svc_id static const
2025-06-26 16:38 UTC (2+ messages)
[PATCH v4 0/7] riscv: Add support for xmipsexectl
2025-06-26 16:35 UTC (3+ messages)
` [PATCH v4 1/7] dt-bindings: riscv: Add xmipsexectl ISA extension description
[PATCH] tracing: Remove pointless memory barriers
2025-06-26 16:34 UTC (5+ messages)
[PATCH] docs: devicetree: overlay-notes: recommend top-level compatible in DTSO
2025-06-26 16:32 UTC (2+ messages)
[PATCH] Squashfs: add page cache share support
2025-06-26 16:31 UTC (2+ messages)
[PATCH net-next v2 0/4] selftest: net: Add selftest for netpoll
2025-06-26 16:31 UTC (3+ messages)
` [PATCH net-next v2 4/4] selftests: net: add netpoll basic functionality test
[PATCH net-next v5] page_pool: import Jesper's page_pool benchmark
2025-06-26 16:30 UTC (7+ messages)
[tip:timers/ptp] BUILD SUCCESS 180d8b4ce91fe0cf7a9cb236bb01f14587ba4bf0
2025-06-26 16:29 UTC
[PATCH v4 0/4] support large align and nid in Rust allocators
2025-06-26 16:29 UTC (4+ messages)
` [PATCH v4 3/4] rust: support large alignments in allocations
[PATCH] media: dvb_demux: Fix potential data race in dvbdmx_write()
2025-06-26 16:28 UTC
[RFC v2 00/16] Live Update Orchestrator
2025-06-26 16:24 UTC (8+ messages)
` [RFC v2 10/16] luo: luo_ioctl: add ioctl interface
[RFC 00/19] Kernel API Specification Framework
2025-06-26 16:23 UTC (8+ messages)
[PATCH] Add Fizz board variants, so driver can detect them
2025-06-26 16:21 UTC
[PATCH net-next 0/3] ppp: improve receive path performance
2025-06-26 16:23 UTC (3+ messages)
` [PATCH net-next 1/3] ppp: convert rlock to rwlock to improve RX concurrency
[PATCH] rust: devres: require T: Send for Devres
2025-06-26 16:21 UTC (2+ messages)
[GIT PULL] Networking for v6.16-rc4
2025-06-26 16:20 UTC (2+ messages)
[PATCH 1/1] docs/memory-barriers.txt: Add wait_event_cmd() and wait_event_exclusive_cmd()
2025-06-26 16:18 UTC (3+ messages)
[PATCH RFC 0/3] riscv: sophgo: add top syscon device for cv18xx
2025-06-26 16:17 UTC (5+ messages)
` [PATCH RFC 1/3] dt-bindings: soc: sophgo: add TOP syscon for CV18XX/SG200X series SoC
[PATCH v6 0/8] KVM: VMX: Preserve host's DEBUGCTL.FREEZE_IN_SMM
2025-06-26 16:17 UTC (4+ messages)
` [PATCH v6 8/8] KVM: VMX: Preserve host's DEBUGCTLMSR_FREEZE_IN_SMM while running the guest
[PATCH] scsi: Format scsi_track_queue_full() return values as bullet list
2025-06-26 16:16 UTC (2+ messages)
[PATCH v2] i2c: microchip-core: re-fix fake detections w/ i2cdetect
2025-06-26 16:15 UTC
[PATCH v2] mtd: nand: brcmnand: fix mtd corrected bits stat
2025-06-26 16:15 UTC (5+ messages)
[PATCH v4 0/2] Add ADI I3C Controller
2025-06-26 16:13 UTC (3+ messages)
` [PATCH v4 1/2] dt-bindings: i3c: Add adi-i3c-master
[PATCH 00/12] irqchip: MSI cleanup and conversion to MSI parent domain
2025-06-26 16:12 UTC (15+ messages)
` [PATCH 01/12] irqdomain: Add device pointer to irq_domain_info and msi_domain_info
` [PATCH 02/12] irqchip/bcm2712-mip: Switch to msi_create_parent_irq_domain()
` [PATCH 03/12] irqchip/riscv-imsic: Convert to msi_create_parent_irq_domain() helper
` [PATCH 04/12] irqchip/imx-mu-msi: "
` [PATCH 05/12] irqchip/loongson-pch-msi.c: Switch to msi_create_parent_irq_domain()
` [PATCH 06/12] irqchip/sg2042-msi: "
` [PATCH 07/12] irqchip/alpine-msi: Clean up whitespace style
` [PATCH 08/12] irqchip/alpine-msi: Convert to lock guards
` [PATCH 09/12] irqchip/alpine-msi: Convert to __free
` [PATCH 10/12] irqchip/alpine-msi: Switch to msi_create_parent_irq_domain()
` [PATCH 11/12] irqchip/armada-370-xp: "
` [PATCH 12/12] irqchip/ls-scfg-msi: Switch to use msi_create_parent_irq_domain()
[PATCH] staging: av7110: Replace msleep() with usleep_range() in tuner function
2025-06-26 16:08 UTC
[RFC PATCH v4 0/8] Intel RAR TLB invalidation
2025-06-26 16:09 UTC (7+ messages)
` [RFC PATCH v4 4/8] x86/apic: Introduce Remote Action Request Operations
` [RFC PATCH v4 5/8] x86/mm: Introduce Remote Action Request
[PATCH 0/4] mm/userfaultfd: modulize memory types
2025-06-26 16:09 UTC (4+ messages)
[PATCH] kvm/x86: ARCH_CAPABILITIES should not be advertised on AMD
2025-06-26 16:08 UTC (5+ messages)
[PATCH v1 1/1] mtd: map: Don't use "proxy" headers
2025-06-26 16:08 UTC
[PATCHv6 00/16] x86: Enable Linear Address Space Separation support
2025-06-26 16:07 UTC (10+ messages)
` [PATCHv6 01/16] x86/cpu: Enumerate the LASS feature bits
[PATCH 0/2] membarrier: allow cpu_id to be set on more commands
2025-06-26 16:07 UTC (4+ messages)
` [PATCH 1/2] "
` [PATCH 2/2] membarrier: self test for cpu specific calls
[PATCH v3 0/4] Fix soc-button-array debounce
2025-06-26 16:04 UTC (6+ messages)
` [PATCH v3 1/4] gpiolib: acpi: Add a helper for programming debounce
[PATCH net-next] sfc: siena: eliminate xdp_rxq_info_valid using XDP base API
2025-06-26 15:59 UTC
[PATCH v1 1/1] mfd: wm8350-core: Don't use "proxy" headers
2025-06-26 15:59 UTC
[PATCH V4 0/1] KVM: TDX: Decrease TDX VM shutdown time
2025-06-26 15:58 UTC (3+ messages)
[PATCH v3 0/2] media: i2c: Add ON Semiconductor AP1302 ISP driver
2025-06-26 15:58 UTC (15+ messages)
` [PATCH v3 1/2] dt-bindings: media: i2c: Add bindings for AP1302 and AR0144
` [PATCH v3 2/2] media: i2c: Add ON Semiconductor AP1302 ISP driver
[PATCH v6 0/8] Enable QUPs and Serial on SA8255p Qualcomm platforms
2025-06-26 15:57 UTC (5+ messages)
` [PATCH v6 6/8] serial: qcom-geni: move clock-rate logic to separate function
linux-next: build warning after merge of the kvm-x86 tree
2025-06-26 15:56 UTC (2+ messages)
[PATCH v3] eventpoll: Fix priority inversion problem
2025-06-26 15:56 UTC (4+ messages)
[PATCH v1 1/1] mfd: syscon: atmel-smc: Don't use "proxy" headers
2025-06-26 15:54 UTC
[PATCH] mtd: nand: qpic-common: remove a bunch of unused defines
2025-06-26 15:52 UTC
[PATCHv2 00/12] TDX: Enable Dynamic PAMT
2025-06-26 15:51 UTC (8+ messages)
` [PATCHv2 01/12] x86/tdx: Consolidate TDX error handling
[PATCH v2 0/2] Bug fixes to mlxbf-pmc
2025-06-26 15:50 UTC (5+ messages)
` [PATCH v2 1/2] platform/mellanox: mlxbf-pmc: Replace strcmp with strncmp
` [PATCH v2 2/2] platform/mellanox: mlxbf-pmc: Validate event/enable input
[PATCH v3 0/4] Improvements for Devres
2025-06-26 15:49 UTC (8+ messages)
` [PATCH v3 4/4] rust: devres: implement register_release()
[PATCH 0/8] Introduce simple hazard pointers for lockdep
2025-06-26 15:47 UTC (5+ messages)
[PATCH v1 1/1] mfd: madera: Don't use "proxy" headers
2025-06-26 15:45 UTC
[PATCH v1 1/1] mfd: davinci_voicecodec: Don't use "proxy" headers
2025-06-26 15:43 UTC
[PATCH v1 1/1] PM: Don't use "proxy" headers
2025-06-26 15:42 UTC
[RESEND PATCH v1] i2c: microchip-core: re-fix fake detections w/ i2cdetect
2025-06-26 15:40 UTC (4+ messages)
[tip:x86/fpu] BUILD SUCCESS 1cec9ac2d071cfd2da562241aab0ef701355762a
2025-06-26 15:37 UTC
[PATCH net 0/4] virtio-net: fixes for mergeable XDP receive path
2025-06-26 15:37 UTC (7+ messages)
` [PATCH net 1/4] virtio-net: ensure the received length does not exceed allocated size
` [PATCH net 3/4] virtio-net: create a helper to check received mergeable buffer's length
[PATCH v1 1/1] libnvdimm: Don't use "proxy" headers
2025-06-26 15:35 UTC
[PATCH 00/27] cpuset/isolation: Honour kthreads preferred affinity
2025-06-26 15:33 UTC (8+ messages)
` [PATCH 11/27] block: Protect against concurrent isolated cpuset change
[PATCH v2 00/11] kasan: unify kasan_arch_is_ready with kasan_enabled
2025-06-26 15:31 UTC (12+ messages)
` [PATCH v2 01/11] kasan: unify static kasan_flag_enabled across modes
` [PATCH v2 02/11] kasan/arm64: call kasan_init_generic in kasan_init
` [PATCH v2 03/11] kasan/arm: "
` [PATCH v2 04/11] kasan/xtensa: "
` [PATCH v2 05/11] kasan/loongarch: "
` [PATCH v2 06/11] kasan/um: "
` [PATCH v2 07/11] kasan/x86: "
` [PATCH v2 08/11] kasan/s390: "
` [PATCH v2 09/11] kasan/powerpc: "
` [PATCH v2 10/11] kasan/riscv: "
` [PATCH v2 11/11] kasan: replace kasan_arch_is_ready with kasan_enabled
[RFC PATCH] usb_wwan : add locking around shared port data in two FIXME-marked places
2025-06-26 15:31 UTC (2+ messages)
` [PATCH] usb: serial: usb_wwan: Fix data races by protecting dtr/rts state with a mutex
[PATCH] arm64: defconfig: enable further Rockchip platform drivers
2025-06-26 15:31 UTC (2+ messages)
[PATCH 0/2] Fixes for recovery for machine check in TDX/SEAM non-root mode
2025-06-26 15:31 UTC (9+ messages)
` [PATCH 2/2] KVM: TDX: Do not clear poisoned pages
[PATCH 4/5] thermal: khadas_mcu_fan: add support for Khadas Edge 2
2025-06-26 15:29 UTC (3+ messages)
[PATCH v8 0/9] rust: Add ACPI match table support for Rust drivers
2025-06-26 15:25 UTC (3+ messages)
` [PATCH v8 4/9] rust: acpi: add `acpi::DeviceId` abstraction
[PATCH v3] perf annotate: Fix source code annotate with objdump
2025-06-26 15:23 UTC (2+ messages)
[PATCHv7 00/16] x86: Enable Linear Address Space Separation support
2025-06-26 15:22 UTC (3+ messages)
` [PATCHv7 01/16] x86/cpu: Enumerate the LASS feature bits
[PATCH v1 1/1] regulator: core: Don't use "proxy" headers
2025-06-26 15:23 UTC
[PATCH v3 0/2] debugobjects: Allow object pool refill mostly in non-atomic context
2025-06-26 15:22 UTC (3+ messages)
` [PATCH v3 2/2] "
[PATCH 1/2] platform/x86: wmi: Fix WMI event enablement
2025-06-26 15:19 UTC (2+ messages)
[PATCH 1/2] platform/mellanox: Fix spelling and comment clarity in Mellanox drivers
2025-06-26 15:19 UTC (2+ messages)
[PATCH v2] staging: media: atomisp: remove debug sysfs attributes active_bo and free_bo
2025-06-26 15:19 UTC (7+ messages)
[PATCH] platform/x86/amd_isp4: prevent built-in configuration
2025-06-26 15:18 UTC (2+ messages)
[PATCH] can: ucan: Use usb_endpoint_type() rather than duplicating its implementation
2025-06-26 15:17 UTC (14+ messages)
` "
` [PATCH v2] can: ucan: Use two USB endpoint API functions rather than duplicating their implementations
` [v2] "
[PATCH] iopoll: use fsleep() instead of usleep_range()
2025-06-26 15:16 UTC (3+ messages)
[RFC PATCH 08/21] KVM: TDX: Increase/decrease folio ref for huge pages
2025-06-26 15:16 UTC (10+ messages)
[RFC PATCH] x86/bugs: Remove 'force' options for retbleed/ITS
2025-06-26 15:13 UTC (4+ messages)
[PATCH v2] cxl/memdev: automate cleanup with __free()
2025-06-26 15:12 UTC (5+ messages)
[PATCH] drm/vkms: Fix race-condition between the hrtimer and the atomic commit
2025-06-26 15:10 UTC (5+ messages)
[PATCH] x86/Mouse: thinkpad_acpi/Trackpoint: Trackpoint Doubletap handling
2025-06-26 15:09 UTC (3+ messages)
[PATCH] x86/virt/tdx: Further fix tdh_vp_enter() calls instrumentable code warning
2025-06-26 15:07 UTC (4+ messages)
[PATCH v4 3/4] mm: Support batched unmap for lazyfree large folios during reclamation
2025-06-26 15:06 UTC (6+ messages)
[PATCH] selftests: harness: Rework is_signed_type() to avoid collision with overflow.h
2025-06-26 15:06 UTC (2+ messages)
[PATCH rc v2 0/4] Fix iommufd selftest FAIL and warnings with v6.16
2025-06-26 15:04 UTC (2+ messages)
[PATCH v2 1/1] x86/defconfigs: Explicitly unset CONFIG_64BIT in i386_defconfig
2025-06-26 15:00 UTC
[PATCH v3] interconnect: avoid memory allocation when 'icc_bw_lock' is held
2025-06-26 15:00 UTC (8+ messages)
[EARLY RFC] KVM: SVM: Enable AVIC by default from Zen 4
2025-06-26 14:51 UTC
[PATCH v2 0/8] ext4: enable large folio for regular files
2025-06-26 14:56 UTC (5+ messages)
` [PATCH v2 8/8] ext4: enable large folio for regular file
[PATCH] can: m_can: apply rate-limiting to lost msg in rx
2025-06-26 14:46 UTC (5+ messages)
[PATCH RFC] sched/fair: bump sd->max_newidle_lb_cost when newidle balance fails
2025-06-26 14:55 UTC (5+ messages)
[PATCH v3 00/13] PCI: dwc: Refactor register access with dw_pcie_clear_and_set_dword helper
2025-06-26 14:55 UTC (15+ messages)
` [PATCH v3 01/13] PCI: dwc: Add dw_pcie_clear_and_set_dword() for register bit manipulation
` [PATCH v3] PCI: dwc: Refactor code by using dw_pcie_clear_and_set_dword()
` [PATCH v3 03/13] PCI: dra7xx: "
` [PATCH v3 04/13] PCI: imx6: "
` [PATCH v3 05/13] PCI: meson: "
` [PATCH v3 06/13] PCI: armada8k: "
` [PATCH v3 07/13] PCI: bt1: "
` [PATCH v3 08/13] PCI: dw-rockchip: "
` [PATCH v3 09/13] PCI: fu740: "
` [PATCH v3 10/13] PCI: qcom: "
` [PATCH v3 11/13] PCI: qcom-ep: "
` [PATCH v3 12/13] PCI: rcar-gen4: "
` [PATCH v3 13/13] PCI: tegra194: "
[PATCH v4] arm64: Implement HAVE_LIVEPATCH
2025-06-26 14:55 UTC (3+ messages)
[PATCH v2] drm/i915/selftests: Change mock_request() to return error pointers
2025-06-26 14:54 UTC (3+ messages)
[PATCH RFC] char: misc: Enforce simple minor space division
2025-06-26 14:54 UTC (5+ messages)
[PATCH 00/25] PCI: Resource fitting/assignment fixes and cleanups
2025-06-26 14:53 UTC (7+ messages)
` [PATCH 24/25] PCI: Perform reset_resource() and build fail list in sync
[patch 0/3] ptp: Provide support for auxiliary clocks for PTP_SYS_OFFSET_EXTENDED
2025-06-26 14:53 UTC (2+ messages)
[PATCH v2 00/13] PCI: dwc: Refactor register access with dw_pcie_clear_and_set_dword helper
2025-06-26 14:51 UTC (3+ messages)
[PATCH] ipv6: add `do_forwarding` sysctl to enable per-interface forwarding
2025-06-26 14:51 UTC (2+ messages)
[PATCH 03/27] PCI: Protect against concurrent change of housekeeping cpumask
2025-06-26 14:51 UTC (3+ messages)
[PATCH v11 00/11] perf: Support the deferred unwinding infrastructure
2025-06-26 14:51 UTC (3+ messages)
` [PATCH v11 10/11] perf script: Display PERF_RECORD_CALLCHAIN_DEFERRED
` [PATCH v11 11/11] perf tools: Merge deferred user callchains
[PATCH v2] tpm: Cleanup class for tpm_buf
2025-06-26 14:50 UTC (2+ messages)
[PATCH] crypto/ccp: Fix locking on alloc failure handling
2025-06-26 14:50 UTC (2+ messages)
[PATCH v5 bpf-next 0/5] bpf path iterator
2025-06-26 14:49 UTC (5+ messages)
[PATCH] tpm: Create cleanup class for tpm_buf
2025-06-26 14:49 UTC (2+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox