The Linux Kernel Mailing List
 help / color / mirror / Atom feed
 messages from 2025-06-30 21:52:45 to 2025-07-01 02:54:46 UTC [more...]

linux-next: manual merge of the drm-misc tree with Linus' tree
 2025-07-01  2:54 UTC 

[PATCH] drm/i915: replace DRM_DEBUG_SELFTEST with DRM_KUNIT_TEST
 2025-07-01  2:50 UTC 

[PATCH] scsi: Format scsi_track_queue_full() return values as bullet list
 2025-07-01  2:50 UTC  (3+ messages)

[PATCH 0/2] Fix imbalance issue when balancing fork
 2025-07-01  2:45 UTC  (3+ messages)
` [PATCH 1/2] sched/fair: Only update stats for allowed CPUs when looking for dst group
` [PATCH 2/2] sched/fair: Only count group weight "

[RFC PATCH 09/21] KVM: TDX: Enable 2MB mapping size after TD is RUNNABLE
 2025-07-01  2:41 UTC  (13+ messages)

[PATCH v12 00/14] unwind_user: x86: Deferred unwinding infrastructure
 2025-07-01  2:45 UTC  (18+ messages)
` [PATCH v12 01/14] unwind_user: Add user space unwinding API
` [PATCH v12 02/14] unwind_user: Add frame pointer support
` [PATCH v12 03/14] unwind_user: Add compat mode "
` [PATCH v12 04/14] unwind_user/deferred: Add unwind_user_faultable()
` [PATCH v12 05/14] unwind_user/deferred: Add unwind cache
` [PATCH v12 06/14] unwind_user/deferred: Add deferred unwinding interface
` [PATCH v12 07/14] unwind_user/deferred: Make unwind deferral requests NMI-safe
` [PATCH v12 08/14] unwind deferred: Use bitmask to determine which callbacks to call
` [PATCH v12 09/14] unwind deferred: Use SRCU unwind_deferred_task_work()
` [PATCH v12 10/14] unwind: Clear unwind_mask on exit back to user space
` [PATCH v12 11/14] unwind: Add USED bit to only have one conditional on way "
` [PATCH v12 12/14] unwind: Finish up unwind when a task exits
` [PATCH v12 13/14] unwind_user/x86: Enable frame pointer unwinding on x86
` [PATCH v12 14/14] unwind_user/x86: Enable compat mode "

[RFC v2 00/22] Kernel API specification framework
 2025-07-01  2:43 UTC  (5+ messages)
` [RFC v2 01/22] kernel/api: introduce kernel "

[PATCH v2 00/16] ext4: better scalability for ext4 block allocation
 2025-07-01  2:39 UTC  (8+ messages)
` [PATCH v2 03/16] ext4: remove unnecessary s_md_lock on update s_mb_last_group

[PATCH v2] ocfs2: Avoid NULL pointer dereference in dx_dir_lookup_rec()
 2025-07-01  2:37 UTC 

[PATCH 00/23] md/llbitmap: md/md-llbitmap: introduce a new lockless bitmap
 2025-07-01  2:31 UTC  (9+ messages)
` [PATCH 16/23] md/md-llbitmap: implement bit state machine

[PATCH] bpftool: Add CET-aware symbol matching for x86_64 architectures
 2025-07-01  2:31 UTC  (3+ messages)
` [PATCH v3] "

linux-next: manual merge of the libcrypto tree with the libcrypto-fixes tree
 2025-07-01  2:30 UTC 

[PATCH 0/2] remoteproc: imx_dsp_rproc: Add coredump and recovery
 2025-07-01  2:28 UTC  (11+ messages)
` [PATCH 1/2] remoteproc: imx_dsp_rproc: Add support of recovery process
` [PATCH 2/2] remoteproc: imx_dsp_rproc: Add support of coredump

[PATCH net v3 0/2] virtio-net: xsk: rx: fix the frame's length check
 2025-07-01  2:23 UTC  (3+ messages)
` [PATCH net v3 2/2] virtio-net: xsk: rx: move the xdp->data adjustment to buf_to_xdp()

[PATCH] media: ti: j721e-csi2rx: fix list_del corruption
 2025-07-01  2:22 UTC  (2+ messages)

[PATCH net v2 0/3] virtio-net: fixes for mergeable XDP receive path
 2025-07-01  2:20 UTC  (5+ messages)
` [PATCH net v2 1/3] virtio-net: ensure the received length does not exceed allocated size
` [PATCH net v2 3/3] virtio-net: use the check_mergeable_len helper

[PATCH net-next] gve: make IRQ handlers and page allocation NUMA aware
 2025-07-01  2:06 UTC  (2+ messages)

[PATCH v3 0/7] mm/shmem, swap: bugfix and improvement of mTHP swap in
 2025-07-01  1:57 UTC  (9+ messages)
` [PATCH v3 4/7] mm/shmem, swap: clean up swap entry splitting

[f2fs-dev] [PATCH v5 2/2] f2fs: don't allow unaligned truncation to smaller/equal size on pinned file
 2025-07-01  1:53 UTC  (2+ messages)

[PATCH v2] net: fec: allow disable coalescing
 2025-07-01  1:40 UTC  (2+ messages)

[PATCH v2 RESEND 0/3] net: enetc: change some statistics to 64-bit
 2025-07-01  1:40 UTC  (2+ messages)

[PATCH] MAINTAINERS: adjust file entry after renaming rzv2h-gbeth dtb
 2025-07-01  1:40 UTC  (2+ messages)

[PATCH net v1 1/1] net: usb: lan78xx: fix WARN in __netif_napi_del_locked on disconnect
 2025-07-01  1:40 UTC  (2+ messages)

[PATCH v2 0/8] auxdisplay: Add TM16xx and compatible LED display controllers driver
 2025-07-01  1:32 UTC  (5+ messages)
` [PATCH v2 7/8] auxdisplay: Add Titanmec TM16xx 7-segment "

[PATCH v14 00/32] fs,x86/resctrl: Support AMD Assignable Bandwidth Monitoring Counters (ABMC)
 2025-07-01  1:33 UTC  (17+ messages)
` [PATCH v14 21/32] fs/resctrl: Pass entire struct rdtgroup rather than passing individual members
` [PATCH v14 23/32] fs/resctrl: Add definitions for MBM event configuration
` [PATCH v14 25/32] fs/resctrl: Provide interface to update the event configurations

[PATCH v2] brd: fix sleeping function called from invalid context in brd_insert_page()
 2025-07-01  1:28 UTC  (4+ messages)

[PATCH next] Documentation: KVM: Fix unexpected unindent warning
 2025-07-01  1:25 UTC 

[PATCH net-next RFC v4 0/4] riscv: dts: sophgo: Add ethernet support for cv18xx
 2025-07-01  1:23 UTC  (6+ messages)
` [PATCH net-next RFC v4 1/4] dt-bindings: net: Add support for Sophgo CV1800 dwmac
` [PATCH net-next RFC v4 2/4] riscv: dts: sophgo: Add ethernet device for cv18xx
` [PATCH net-next RFC v4 3/4] riscv: dts: sophgo: Add mdio multiplexer "
` [PATCH net-next RFC v4 4/4] riscv: dts: sophgo: Enable ethernet device for Huashan Pi

[PATCH net-next v2 0/9] net: Remove unused function parameters in skbuff.c
 2025-07-01  1:18 UTC  (2+ messages)

[PATCH 0/9] Refine virtio mapping API
 2025-07-01  1:14 UTC  (10+ messages)
` [PATCH 1/9] virtio_ring: constify virtqueue pointer for DMA helpers
` [PATCH 2/9] virtio_ring: switch to use dma_{map|unmap}_page()
` [PATCH 3/9] virtio: rename dma helpers
` [PATCH 4/9] virtio: rename dma_dev to map_token
` [PATCH 5/9] virtio_ring: rename dma_handle to map_handle
` [PATCH 6/9] virtio: introduce map ops in virtio core
` [PATCH 7/9] vdpa: rename dma_dev to map_token
` [PATCH 8/9] vdpa: introduce map ops
` [PATCH 9/9] vduse: switch to use virtio map API instead of DMA API

[PATCH v5] clk: socfpga: agilex: add support for the Intel Agilex5
 2025-07-01  1:05 UTC  (2+ messages)

[PATCH net-next V3 1/2] tun: remove unnecessary tun_xdp_hdr structure
 2025-07-01  1:03 UTC  (2+ messages)
` [PATCH net-next V3 2/2] vhost-net: reduce one userspace copy when building XDP buff

[PATCH] drm: xlnx: zynqmp_dp: Support DRM_FORMAT_XRGB8888
 2025-07-01  1:03 UTC  (6+ messages)

[PATCH] mm/userfaultfd: fix missing PTE unmap for non-migration entries
 2025-07-01  0:57 UTC  (2+ messages)

next-20250627: IOMMU DMA warning during NVMe I/O completion after 06cae0e3f61c
 2025-07-01  0:54 UTC  (4+ messages)

[PATCH V5 0/6] Scheduler time slice extension
 2025-07-01  0:48 UTC  (11+ messages)
` [PATCH V5 1/6] Sched: "

[PATCH net-next v1] mlxbf_gige: emit messages during open and probe failures
 2025-07-01  0:44 UTC  (5+ messages)

[PATCH 1/1] spi: cadence-quadspi: fix cleanup of rx_chan on failure paths
 2025-07-01  0:39 UTC  (3+ messages)

[PATCH V6 0/7] Scheduler time slice extension
 2025-07-01  0:37 UTC  (8+ messages)
` [PATCH V6 1/7] Sched: "
` [PATCH V6 2/7] Sched: Indicate if thread got rescheduled
` [PATCH V6 3/7] Sched: Tunable to specify duration of time slice extension
` [PATCH V6 4/7] Sched: Add scheduler stat for cpu "
` [PATCH V6 5/7] Sched: Add tracepoint for sched "
` [PATCH V6 6/7] Add API to query supported rseq cs flags
` [PATCH V6 7/7] Introduce a config option for scheduler time slice extension feature

[PATCH v10 00/19] RV: Linear temporal logic monitors for RT application
 2025-07-01  0:37 UTC  (11+ messages)
` [PATCH v10 16/19] rv: Add rtapp_pagefault monitor
` [PATCH v10 17/19] rv: Add rtapp_sleep monitor
` [PATCH v10 18/19] rv: Add documentation for rtapp monitor

[PATCH net-next 0/2] riscv: dts: sophgo: Add mdio multiplexer for cv18xx
 2025-07-01  0:36 UTC  (4+ messages)
` [PATCH net-next 2/2] net: mdio-mux: Add MDIO mux driver for Sophgo CV1800 SoCs

[PATCH v2] nvmet: Make blksize_shift configurable
 2025-07-01  0:34 UTC  (2+ messages)

[PATCH] drm/bridge: it6505: replace scnprintf with sysfs_emit_at in debugfs show
 2025-07-01  0:35 UTC  (3+ messages)

[PATCH v3] tpm: Repeal and replace tpm_buf_init*() and tpm_buf_destroy()
 2025-07-01  0:26 UTC  (2+ messages)

[PATCH v3 0/2] arm64: dts: support the i.MX8ULP EVK9 board
 2025-07-01  0:22 UTC  (3+ messages)
` [PATCH v3 1/2] dt-bindings: arm: fsl: add "
` [PATCH v3 2/2] arm64: dts: imx: add dts for the imx8ulp evk9 board

[PATCH v3 0/3] TDX attestation support and GHCI fixup
 2025-07-01  0:22 UTC  (2+ messages)

[GIT PULL] RTC fixes for 6.16
 2025-07-01  0:19 UTC  (2+ messages)

[PATCH v1] rust: time: Add examples with doctest for Delta
 2025-07-01  0:18 UTC 

[PATCH v5] ARM: dts: aspeed: yosemite4: add gpio name for uart mux sel
 2025-07-01  0:16 UTC  (2+ messages)

[PATCH v2 0/4] mm/userfaultfd: modulize memory types
 2025-07-01  0:15 UTC  (3+ messages)

[PATCH v4 0/4] Optimize mprotect() for large folios
 2025-07-01  0:08 UTC  (4+ messages)

[PATCH v2 00/11] kasan: unify kasan_arch_is_ready with kasan_enabled
 2025-07-01  0:05 UTC  (4+ messages)
` [PATCH v2 01/11] kasan: unify static kasan_flag_enabled across modes

[PATCH] EDAC/amd64: replace sprintf with sysfs_emit in show functions
 2025-07-01  0:03 UTC  (3+ messages)

[PATCH RFC] timer: of: Create a platform_device before the framework is initialized
 2025-06-30 23:53 UTC  (2+ messages)

[syzbot] [ntfs3?] WARNING in ni_rename
 2025-06-30 23:50 UTC 

[syzbot] [ntfs3?] WARNING in ni_rename
 2025-06-30 23:48 UTC  (3+ messages)
` [syzbot] Private message regarding: "

[syzbot] [ntfs3?] WARNING in ni_rename
 2025-06-30 23:45 UTC 

[PATCH 00/66] kconfig: improve xconfig and gconfig
 2025-06-30 23:43 UTC  (4+ messages)

[PATCH v9 0/4] support large align and nid in Rust allocators
 2025-06-30 23:41 UTC  (6+ messages)
` [PATCH v9 1/4] mm/vmalloc: allow to set node and align in vrealloc
` [PATCH v9 2/4] mm/slub: allow to set node and align in k[v]realloc
` [PATCH v9 3/4] rust: add support for NUMA ids in allocations
` [PATCH v4 4/4] rust: support large alignments "

[PATCH v1] rust: time: make ClockSource unsafe trait
 2025-06-30 23:39 UTC  (3+ messages)

[PATCH 1/3] perf test: Check test suite description only
 2025-06-30 23:32 UTC  (3+ messages)
` [PATCH 2/3] perf test: Add libsubcmd help tests
` [PATCH 3/3] perf tools: Fix use-after-free in help_unknown_cmd()

[PATCH v2] x86/virt/tdx: Further fix tdh_vp_enter() calls instrumentable code warning
 2025-06-30 23:27 UTC 

[PATCH] dt-bindings: clock: Convert maxim,max9485 to DT schema
 2025-06-30 23:26 UTC 

[PATCH] dt-bindings: clock: Convert microchip,pic32mzda-clk to DT schema
 2025-06-30 23:26 UTC 

[PATCH] dt-bindings: clock: Convert moxa,moxart-clock to DT schema
 2025-06-30 23:26 UTC 

[PATCH] dt-bindings: clock: Convert nuvoton,npcm750-clk to DT schema
 2025-06-30 23:26 UTC 

[PATCH] dt-bindings: clock: Convert nvidia,tegra124-dfll to DT schema
 2025-06-30 23:26 UTC 

[PATCH] dt-bindings: clock: Convert qca,ath79-pll to DT schema
 2025-06-30 23:26 UTC 

[PATCH] dt-bindings: clock: Convert qcom,krait-cc to DT schema
 2025-06-30 23:26 UTC 

[PATCH] driver core: faux: fix Undefined Behavior in faux_device_destroy()
 2025-06-30 23:24 UTC  (10+ messages)

[PATCH staging] staging: rtl8723bs: replace magic numbers in beacon init
 2025-06-30 23:16 UTC  (3+ messages)
` [PATCH staging] staging: rtl8723bs: Replace magic numbers in beacon initialization

[PATCH v2 0/9] kconfig: improve gconfig
 2025-06-30 23:16 UTC  (11+ messages)
` [PATCH v2 2/9] kconfig: gconf: use configure-event handler to adjust pane separator
` [PATCH v2 4/9] kconfig: gconf: rename gconf.glade to gconf.ui
` [PATCH v2 5/9] kconfig: gconf: migrate to GTK 3
` [PATCH v2 7/9] kconfig: gconf: replace GdkColor with GdkRGBA
` [PATCH v2 9/9] kconfig: gconf: show GTK version in About dialog

[PATCH 0/3] ROCK 4D DT additions: regulators, usb, rfkill
 2025-06-30 23:10 UTC  (4+ messages)
` [PATCH 1/3] arm64: dts: rockchip: adjust dcin regulator on ROCK 4D

[PATCH 0/5] media: imx8qxp: add parallel camera support
 2025-06-30 23:06 UTC  (9+ messages)
` [PATCH 1/5] media: nxp: isi: add support for UYVY8_2X8 and YUYV8_2X8 bus codes
` [PATCH 2/5] dt-bindings: media: add i.MX parallel csi support
` [PATCH 3/5] media: nxp: add V4L2 subdev driver for parallel CSI
` [PATCH 4/5] arm64: dts: imx8: add parallel CSI node
` [PATCH 5/5] arm64: dts: imx8qxp-mek: add parallel ov5640 camera support

[PATCH] Input: mtk-pmic-keys: Fix null pointer dereference when no compatible data
 2025-06-30 23:06 UTC  (9+ messages)

[PATCH v2 0/2] f2fs: Fix DIO flags and add ioprio hint
 2025-06-30 23:02 UTC  (7+ messages)
` [PATCH v2 1/2] f2fs: Apply bio flags to direct I/O
` [PATCH v2 2/2] f2fs: use ioprio hint for hot and pinned files

[PATCH 2/2] mm/mempolicy: Skip extra call to __alloc_pages_bulk in weighted interleave
 2025-06-30 23:01 UTC  (4+ messages)

[PATCH] MFD: mt6397: do not use generic name for keypad sub-devices
 2025-06-30 23:01 UTC 

[PATCH 0/2] Expand oscillator stop flag (OSF) validity check to ds1341
 2025-06-30 22:54 UTC  (2+ messages)

[PATCH RFC v2 0/4] Disable ATS via iommu during PCI resets
 2025-06-30 22:49 UTC  (6+ messages)
` [PATCH RFC v2 3/4] iommu: Introduce iommu_dev_reset_prepare() and iommu_dev_reset_done()

[PATCH v6 00/30] x86,fs/resctrl telemetry monitoring
 2025-06-30 22:46 UTC  (3+ messages)

[PATCH v5 00/10] x86/hyperv/hv_vtl: Use a wakeup mailbox to boot secondary CPUs
 2025-06-30 22:51 UTC  (10+ messages)
` [PATCH v5 01/10] x86/acpi: Add a helper functions to setup and access the wakeup mailbox
` [PATCH v5 02/10] x86/acpi: Move acpi_wakeup_cpu() and helpers to smpwakeup.c
` [PATCH v5 03/10] dt-bindings: reserved-memory: Wakeup Mailbox for Intel processors

[PATCH] ring-buffer: Remove ring_buffer_read_prepare_sync()
 2025-06-30 22:37 UTC  (2+ messages)

[PATCH v3] x86/sev: Use TSC_FACTOR for Secure TSC frequency calculation
 2025-06-30 22:36 UTC  (2+ messages)
` [tip: x86/urgent] "

[PATCH v6 0/8] iio: accel: adxl313: add power-save on activity/inactivity
 2025-06-30 22:32 UTC  (4+ messages)
` [PATCH v6 4/8] iio: accel: adxl313: add activity sensing

[PATCH v3 RESEND] media: i2c: Add OV05C10 camera sensor driver
 2025-06-30 22:31 UTC  (7+ messages)

[PATCH] selftests: cachestat: add tests for mmap
 2025-06-30 22:30 UTC  (2+ messages)

drivers/infiniband/core/nldev.c:2459:12: warning: stack frame size (1032) exceeds limit (1024) in 'nldev_stat_get_counter_status_doit'
 2025-06-30 22:29 UTC 

[PATCH v8 0/4] PCI: rockchip: Improve driver quality
 2025-06-30 22:28 UTC  (4+ messages)
` [PATCH v8 3/4] phy: rockchip-pcie: Enable all four lanes if required

[PATCH v3 0/8] media: uvcvideo: Invert granular PM logic + PM fix
 2025-06-30 22:25 UTC  (7+ messages)
` [PATCH v3 5/8] media: uvcvideo: Turn on the camera if V4L2_EVENT_SUB_FL_SEND_INITIAL
` [PATCH v3 6/8] media: uvcvideo: Do not enable camera during UVCIOC_CTRL_MAP*
` [PATCH v3 8/8] media: uvcvideo: uvc_v4l2_unlocked_ioctl: Invert PM logic

[RESEND PATCH v9 0/4] PCI: rockchip: Improve driver quality
 2025-06-30 22:25 UTC  (5+ messages)
` [RESEND PATCH v9 1/4] PCI: rockchip: Use standard PCIe defines
` [RESEND PATCH v9 2/4] PCI: rockchip: Set Target Link Speed before retraining
` [RESEND PATCH v9 3/4] phy: rockchip-pcie: Enable all four lanes if required
` [RESEND PATCH v9 4/4] phy: rockchip-pcie: Properly disable TEST_WRITE strobe signal

ld.lld: error: Function Import: link error: linking module flags 'Code Model': IDs have conflicting values: 'i32 3' from vmlinux.a(init.o at 899876), and 'i32 1' from vmlinux.a(security.o at 937376)
 2025-06-30 22:22 UTC  (2+ messages)

[PATCH v2 0/3] Add support for is31fl3236a LED controller
 2025-06-30 22:21 UTC  (4+ messages)
` [PATCH v2 2/3] dt-bindings: leds: is31fl32xx: convert the binding to yaml

[PATCH v2 0/3] bits: Split asm and non-asm GENMASK*() and unify definitions
 2025-06-30 22:20 UTC  (3+ messages)

[PATCH v1 00/13] pmdomain: Partial refactor, add MT8196 support
 2025-06-30 22:09 UTC  (3+ messages)
` [PATCH v1 11/13] dt-bindings: power: Add support for MT8196 power controllers

[PATCH v4 1/6] platform/x86: firmware_attributes_class: Add device initialization methods
 2025-06-30 22:08 UTC  (2+ messages)

[PATCH v5 0/2] dma-buf: heaps: Support carved-out heaps
 2025-06-30 22:08 UTC  (5+ messages)
` [PATCH v5 1/2] dt-bindings: reserved-memory: Introduce carved-out memory region binding

[tip:x86/urgent] BUILD SUCCESS WITH WARNING 4a35d2b5254af89595fd90dae9ee0c8f990a148d
 2025-06-30 22:02 UTC 

[PATCH v10 0/5] shut down devices asynchronously
 2025-06-30 22:02 UTC  (3+ messages)

[PATCH 00/14] Various dt-bindings for SM7635 and The Fairphone (Gen. 6) addition
 2025-06-30 21:59 UTC  (2+ messages)

[PATCH v2 0/3] Add driver for Nicera D3-323-AA PIR sensor
 2025-06-30 21:57 UTC  (6+ messages)
` [PATCH v2 3/3] iio: "

[PATCH v9 0/4] PCI: rockchip: Improve driver quality
 2025-06-30 21:56 UTC  (5+ messages)
` [PATCH v9 1/4] PCI: rockchip: Use standard PCIe defines
` [PATCH v9 2/4] PCI: rockchip: Set Target Link Speed before retraining
` [PATCH v9 3/4] phy: rockchip-pcie: Enable all four lanes if required
` [PATCH v9 4/4] phy: rockchip-pcie: Properly disable TEST_WRITE strobe signal

[PATCH 00/15] Translate sphinx-pre-install to Python
 2025-06-30 21:35 UTC  (2+ messages)
` [PATCH 15/15] scripts: sphinx-pre-install.pl: get rid of the old script


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox